Eseguire il controllo ortografia e grammatica in Office

Tutte le applicazioni di Microsoft Office consentono di controllare l'ortografia e la maggior parte anche la grammatica. 

Se il controllo ortografico o grammaticale non funziona come previsto, vedere Il correttore ortografico e grammaticale non funziona nel modo previsto. Per eseguire il controllo ortografia e grammatica in una lingua diversa da quella predefinita, vedere Controllo ortografia e grammatica in una lingua diversa.

Si usa Office 365? Si consiglia di vedere la nuova, potente funzionalità Editor in Word. Per altre informazioni, vedere Editor - L'assistente per la scrittura.

Eseguire manualmente il correttore ortografico e grammaticale

Per iniziare un controllo ortografia e grammatica nel file, basta premere F7 oppure seguire questa procedura:

  1. Aprire la maggior parte delle applicazioni di Office e scegliere la scheda Revisione sulla barra multifunzione. In Access o InfoPath è possibile ignorare questo passaggio. In Project si passerà alla scheda Progetto.

  2. Selezionare Controllo ortografia o Controllo ortografia e grammatica.

    Pulsante Controllo ortografia e grammatica sulla barra multifunzione Revisione

  3. Se l'applicazione rileva errori di ortografia, viene visualizzata una finestra di dialogo con la prima parola errata rilevata dal correttore ortografico.

  4. Dopo aver deciso come risolvere l'errore ortografico (ignorarlo, aggiungerlo al dizionario dell'applicazione o modificarlo), l'applicazione si sposta sull'errore ortografico successivo.

Fare clic su un titolo qui sotto per altre informazioni

La maggior parte delle applicazioni di Office controlla automaticamente i potenziali errori di ortografia e grammatica durante la digitazione, quindi non è necessaria alcuna azione per visualizzare gli errori durante la digitazione. 

Note: 

  • Il controllo automatico di ortografia e grammatica non è disponibile in Access, Excel o Project. È possibile avviare manualmente il controllo ortografico premendo F7.

  • Il controllo grammaticale automatico è disponibile solo in Outlook, Word, PowerPoint 2013 o versioni successive.

Office contrassegna i possibili errori ortografici sottolineando la parola con una linea rossa ondulata:

Errore di ortografia contrassegnato da una linea rossa ondulata

I possibili errori grammaticali sono contrassegnati da una sottolineatura blu ondulata:

Possibile errore grammaticale indicato da una linea ondulata blu

Se gli errori di ortografia o grammatica non vendono contrassegnati, il controllo automatico potrebbe essere disattivato. È possibile attivare il controllo ortografico e grammaticale automatico.

Per assistenza nella correzione di un errore ortografico o grammaticale, fare clic con il pulsante destro del mouse sulla parola o la frase sottolineata e scegliere una delle opzioni per correggere l'errore.

Se Office contrassegna le parole come contenenti errori di ortografia che invece non sono presenti, selezionare Aggiungi al dizionario per impostare Office in modo che non contrassegni la specifica parola come digitata in modo non corretto in futuro. Per altre informazioni, vedere: Aggiungere o modificare parole nel dizionario del controllo ortografico.

Se non si vuole che Office contrassegni i possibili errori con linee ondulate mentre si lavora, è possibile disattivare il controllo ortografico e grammaticale automatico:

  1. Aprire le opzioni del controllo ortografico e grammaticale:

    • In OneNote, PowerPoint, Publisher, Visio e Word: nel menu File fare clic su Opzioni e quindi su Strumenti di correzione.

    • In InfoPath: nella scheda Home fare clic sulla freccia accanto a Controllo ortografia e quindi su Opzioni controllo ortografia.

    • In Outlook: nel menu File fare clic su Opzioni, su Posta e quindi su Controllo ortografia e correzione automatica.

  2. Selezionare o deselezionare la casella di controllo Controlla ortografia durante la digitazione. Nelle applicazioni con il controllo ortografico automatico si può anche selezionare o deselezionare la casella di controllo Segna errori grammaticali durante la digitazione.

    Casella di controllo Controlla ortografia durante la digitazione

    Nota: In Word è possibile attivare o disattivare il controllo ortografico per il documento in uso o per tutti i nuovi documenti. Selezionare un'opzione nell'elenco Eccezioni e quindi selezionare o deselezionare le caselle di controllo Nascondi errori ortografici solo in questo documento e Nascondi errori grammaticali solo in questo documento.

Se non si vuole che Office controlli la grammatica (sia durante il controllo ortografico automatico, sia in un controllo manuale), è possibile disattivare la funzionalità:

  1. Aprire le opzioni del controllo ortografico e grammaticale:

    • In OneNote, PowerPoint, Publisher, Visio e Word: nel menu File fare clic su Opzioni e quindi su Strumenti di correzione.

    • In InfoPath: nella scheda Home fare clic sulla freccia accanto a Controllo ortografia e quindi su Opzioni controllo ortografia.

    • In Outlook: nel menu File fare clic su Opzioni, su Posta e quindi su Controllo ortografia e correzione automatica.

  2. Deselezionare le caselle di controllo Segna errori grammaticali durante la digitazione e Controllo grammaticale e ortografico.

    Caselle di controllo per la grammatica

    Nota: Non tutte le applicazioni di Office offrono entrambe le opzioni.

In Word, Outlook, PowerPoint 2013 o versioni successive è possibile forzare il ricontrollo degli errori ortografici e grammaticali che in precedenza si è ignorato, eseguendo le operazioni seguenti:

  1. Aprire il documento o l'elemento da controllare.

  2. Nel menu File fare clic su Opzioni > Strumenti di correzione > Ricontrolla documento. In Outlook l'opzione si trova in File > Opzioni > Posta elettronica > Controllo ortografia e correzione automatica

  3. Fare clic su quando viene visualizzato un messaggio di avviso sulla reimpostazione del correttore ortografico e grammaticale.

  4. Fare clic su OK nella finestra di dialogo per tornare nel documento e quindi eseguire di nuovo il controllo ortografico e grammaticale.

Feedback

Questo articolo è stato aggiornato l'ultima volta da Ben il 28 ottobre 2019. Se le informazioni presentate sono risultate utili, e a maggior ragione se non lo sono state, fare clic sui controlli relativi al feedback riportati sotto e lasciare suggerimenti costruttivi per aiutarci a migliorare costantemente.

Vedere anche

Testare la leggibilità del documento

Il correttore ortografico e grammaticale non funziona nel modo previsto

Selezionare le opzioni relative al controllo grammaticale e allo stile di scrittura in Office 2013 e versioni precedenti

Aggiungere parole al dizionario per il controllo ortografico

Il correttore ortografico o grammaticale non controlla in modo corretto le parole in una lingua diversa

Scegliere le opzioni di correzione automatica per la correzione delle maiuscole, il controllo ortografia e i simboli

Controllare l'ortografia prima dell'invio di un messaggio in Outlook

Le applicazioni di Office per Mac controllano automaticamente la presenza di potenziali errori di ortografia e grammatica durante la digitazione. Se si preferisce eseguire il controllo dopo aver terminato la scrittura del documento, è possibile disattivare il controllo automatico oppure controllare simultaneamente l'ortografia e la grammatica.

Word

Controllare l'ortografia e la grammatica automaticamente durante la digitazione

Word individua e contrassegna automaticamente i potenziali errori ortografici sottolineando la parola con una linea rossa ondulata.

Errore di ortografia contrassegnato da una linea rossa ondulata

Individua e contrassegna automaticamente anche i potenziali errori grammaticali, sottolineando la parola con una linea verde ondulata.

Errore grammaticale contrassegnato da una linea ondulata verde

Suggerimento: Se gli errori di ortografia o grammatica non vengono contrassegnati, può essere necessario attivare il controllo ortografia e grammatica automatico, illustrato nella procedura successiva.

Quando viene visualizzato un errore ortografico o grammaticale, fare clic sulla parola o la frase tenendo premuto il tasto CTRL e scegliere una delle opzioni.

Errore grammaticale con il menu di scelta rapida che mostra le opzioni per correggerlo

Se Word ha contrassegnato erroneamente una parola con un errore di ortografia e si vuole aggiungerla al dizionario in modo che venga riconosciuta correttamente in futuro, vedere Aggiungere o modificare parole nel dizionario del controllo ortografico.

  1. Scegliere Preferenze dal menu Word e quindi Ortografia e grammatica.

  2. Nella finestra di dialogo Ortografia e grammatica, in Controllo ortografia, selezionare o deselezionare la casella Controlla ortografia durante la digitazione.

  3. In Grammatica selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione.

  4. Chiudere la finestra di dialogo per salvare le modifiche.

  1. Nella scheda Revisione fare clic su Controllo ortografia e grammatica.

  2. Se Word trova un potenziale errore viene aperta la finestra di dialogo Ortografia e grammatica, con gli errori ortografici visualizzati in testo rosso e gli errori grammaticali in testo verde.

  3. Per correggere un errore, eseguire una delle operazioni seguenti:

    • Digitare la correzione nella casella e quindi fare clic su Cambia.

    • In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Per ignorare l'errore, eseguire una delle operazioni seguenti:

    • Fare clic su Ignora per ignorare solo quell'istanza dell'errore.

    • Fare clic su Ignora tutto per ignorare tutte le istanze dell'errore.

    • Per un errore grammaticale, fare clic su Successiva per ignorare l'istanza dell'errore e passare all'errore successivo.

    Per ignorare una parola con errori di ortografia in tutti i documenti, fare clic su Aggiungi per aggiungerla al dizionario. Questa operazione è possibile solo per le parole con errori di ortografia. Non è possibile aggiungere al dizionario grammatica personalizzata.

  4. Dopo aver corretto o ignorato un errore, Word passa al successivo. Al termine della revisione del documento viene visualizzato un messaggio che informa che il controllo ortografico e grammaticale è stato completato.

  5. Fare clic su OK per tornare al documento.

È possibile cancellare o reimpostare l'elenco degli errori ortografici e grammaticali ignorati in precedenza in modo che Word li segnali di nuovo.

Nota: Quando si reimposta l'elenco degli errori ortografici e grammaticali ignorati, l'elenco viene cancellato solo per il documento aperto. Gli errori ortografici e grammaticali ignorati in altri documenti non vengono interessati.

  1. Aprire il documento da controllare.

  2. Nel menu Strumenti scegliere Controllo ortografia e grammatica e quindi fare clic su Reimposta grammatica e parole ignorate.

    Per cancellare gli elenchi di parole e regole grammaticali che Word ignora, fare clic su Reimposta grammatica e parole ignorate.

    Word visualizza un avviso relativo all'operazione di reimpostazione del controllo ortografico e grammaticale.

    In questo modo Word controlla l'ortografia e la grammatica che in precedenza era stato indicato di ignorare facendo clic su Sì.
  3. Fare clic su per procedere.

  4. Fare clic sulla scheda Revisione e quindi su Controllo ortografia e grammatica per controllare ortografia e grammatica.

Outlook

Controllare l'ortografia e la grammatica automaticamente durante la digitazione

Per impostazione predefinita, Outlook verifica la presenza di errori di ortografia durante la digitazione. Outlook usa una sottolineatura rossa tratteggiata per indicare i possibili errori di ortografia e una sottolineatura verde tratteggiata per indicare i possibili errori grammaticali.

Errore di ortografia contrassegnato da una sottolineatura rossa tratteggiata

  1. Quando viene visualizzata una parola con una sottolineatura tratteggiata, fare clic sulla parola o la frase tenendo premuto il tasto CTRL e scegliere una delle opzioni.

    Errore di ortografia con menu che mostra le opzioni per correggerlo

  2. Nel menu di scelta rapida eseguire una delle operazioni seguenti:

    • Fare clic su uno dei suggerimenti nella parte superiore del menu di scelta rapida.

    • Fare clic su Ignora questa volta per ignorare un'istanza della parola.

    • Fare clic su Aggiungi al dizionario per aggiungere la parola al dizionario di ortografia.

Dopo aver aperto un messaggio di posta elettronica:

  • Per correggere automaticamente gli errori di ortografia in Outlook, nel menu Outlook fare clic su Preferenze. Fare clic su Ortografia e grammatica in Impostazioni personali. Fare clic sulla casella accanto a Controlla ortografia durante la digitazione.

  • Per attivare o disattivare il controllo grammaticale automatico, nel menu Outlook fare clic su Preferenze. Fare clic su Ortografia e grammatica in Impostazioni personali. Fare clic sulla casella accanto a Controllo grammaticale durante la digitazione.

Preferenza per eseguire il controllo ortografico durante la digitazione

È possibile correggere tutti gli errori di ortografia e grammatica contemporaneamente dopo aver finito di comporre un messaggio o altri elementi.

  1. Nel menu Modifica scegliere Controllo ortografia e grammatica e quindi fare clic su Controllo ortografia e grammatica.

  2. Eseguire una delle operazioni seguenti:

    • Nell'elenco dei suggerimenti selezionare la parola da usare oppure immettere una nuova ortografia nella casella in alto e quindi fare clic su Cambia.

    • Fare clic su Ignora per ignorare la parola corrente e passare alla parola con errori di ortografia successiva.

    • Fare clic su Aggiungi per aggiungere la parola al dizionario di ortografia.

Suggerimento: La scelta rapida da tastiera per passare all'errore di ortografia o grammatica successivo è COMANDO + ;.

PowerPoint

In PowerPoint è possibile eseguire il controllo ortografico, ma non quello grammaticale.

Controllare automaticamente l'ortografia durante la digitazione

PowerPoint cerca e contrassegna automaticamente i potenziali errori ortografici sottolineando la parola con una sottolineatura rossa ondulata:

Errore di ortografia contrassegnato da una linea rossa ondulata

Suggerimento: Se gli errori di ortografia non vengono contrassegnati, può essere necessario attivare il controllo ortografia automatico, illustrato nella procedura successiva.

Quando viene visualizzato un errore ortografico, premere CTRL+clic o fare clic con il pulsante destro del mouse sulla parola o frase e scegliere una delle opzioni consigliate.

  1. Nel menu PowerPoint fare clic su Preferenze > Controllo ortografia.

  2. Nella finestra di dialogo Controlla ortografia selezionare o deselezionare la casella Controlla ortografia durante la digitazione.

  1. Nella scheda Revisione fare clic su Controllo ortografia.

  2. Se PowerPoint individua un potenziale errore, si apre il riquadro Controllo ortografia con gli errori.

  3. Per correggere un errore, eseguire una delle operazioni seguenti:

    • Correggere l'errore nella diapositiva.

    • Fare clic su una delle parole suggerite nel riquadro Controllo ortografia e quindi su Cambia.

    Per ignorare l'errore, eseguire una delle operazioni seguenti:

    • Fare clic su Ignora per ignorare solo quell'istanza dell'errore.

    • Fare clic su Ignora tutto per ignorare tutte le istanze dell'errore.

    • Per ignorare una parola con errori di ortografia in tutti i documenti, fare clic su Aggiungi per aggiungerla al dizionario.

  4. Dopo aver corretto o ignorato un errore, PowerPoint passa a quello successivo. Al termine della revisione della presentazione, PowerPoint visualizza un messaggio che informa che il controllo ortografico è stato completato.

  5. Fare clic su OK per tornare alla presentazione.

Excel

In Excel è possibile eseguire il controllo ortografico, ma non quello grammaticale.

Eseguire il controllo ortografico in una sola volta

  1. Nella scheda Revisione fare clic su Controllo ortografia.

    Nota: La finestra di dialogo Controllo ortografia non viene aperta se non vengono rilevati errori di ortografia o se la parola che si prova ad aggiungere è già presente nel dizionario.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Modificare la parola

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Modificare ogni occorrenza della parola nel documento

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia tutto.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora questa volta.

    Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici

    Fare clic su Ignora tutto.

Vedere anche

Controllare l'ortografia e la grammatica in un'altra lingua

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×