Eseguire il backup delle note

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

In OneNote le note vengono salvate automaticamente durante il lavoro, ma è comunque consigliabile eseguire il backup dei blocchi appunti, come per gli altri file e dati memorizzati nel computer. In caso di malfunzionamento dell'unità disco rigido, infatti, le note andranno perse. Se si Esegui il backup dei blocchi appunti, è possibile ripristinare le note da un backup , se necessario.

Nota: il backup automatico è disponibile solo nella versione desktop di OneNote per Windows. Se attualmente si usa OneNote Online o OneNote su un'altra piattaforma, visitare www.onenote.com per scaricare gratuitamente OneNote 2016 per Windows.

Impostare backup automatici selezionando un percorso in cui è possibile archiviare i file. Accertarsi di scegliere un percorso diverso dal disco rigido del computer.

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di OneNote scegliere Salvataggio e backup.

  3. Sulla destra in Salvataggio scegliere Cartella backup > Modifica.

    Screenshot della finestra di dialogo Opzioni di OneNote in OneNote 2016.

  4. Nella finestra di dialogo Seleziona cartella passare alla cartella di backup. Si può ad esempio usare una cartella privata della rete o un'unità USB.

  5. Scegliere Seleziona per accettare il nuovo percorso e quindi fare clic su OK.

OneNote eseguirà il backup dei file del blocco appunti automaticamente ogni settimana. Se si prendono molte note importanti, è possibile eseguire il backup dei blocchi appunti più spesso regolando le altre impostazioni di salvataggio di _AMP_ backup nella finestra di dialogo Opzioni di OneNote .

Suggerimento:  Per cambiare il percorso di backup in qualsiasi momento, ripetere i passaggi precedenti.

Inizio pagina

Eseguire il backup manuale dei blocchi appunti

È possibile eseguire un backup manuale ogni volta che si aggiungono o si modificano molte informazioni importanti nei blocchi appunti.

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di OneNote scegliere Salvataggio e backup.

  3. Sulla destra in Salva scegliere Esegui backup di tutti i blocchi appunti.

    Screenshot della finestra di dialogo Opzioni di OneNote in OneNote 2016.

  4. Quando viene visualizzato l'avviso che il backup è stato completato, fare clic su OK.

Per la maggior parte delle persone, il set di note più recente sarà probabilmente sempre il più importante. Tuttavia, se si vogliono usare le caratteristiche di backup per archiviare le note importanti nel tempo, verificare che i backup più recenti non sovrascrivano i set di backup meno recenti. È possibile impostare queste opzioni regolando il numero di copie di backup da conservare nelle impostazioni di salvataggio di & backup nella finestra di dialogo Opzioni di OneNote .

Inizio pagina

Microsoft Office OneNote 2007 crea automaticamente copie di backup delle note. Viene eseguito di nuovo il backup delle sole sezioni che sono cambiate dopo l'ultimo backup. È possibile cambiare il numero di copie di backup conservate, la frequenza di creazione e la posizione di archiviazione. Si può anche eseguire manualmente il backup delle note in qualsiasi momento e usare i file di backup per ripristinare le note.

Nota: Per impostazione predefinita, i file di backup di OneNote vengono archiviati nel computer nella stessa unità disco rigido in cui si trovano i file dei blocchi appunti originali. Se si lavora abitualmente con informazioni importanti o cruciali, è consigliabile spostare la posizione dei file di backup in un'unità disco rigido distinta o in una cartella privata in una rete.

Per saperne di più

Attivare o disattivare i backup automatici del blocco appunti

Cambiare il numero di copie di backup archiviate

Cambiare il percorso di archiviazione predefinito per i file di backup

Eseguire il backup manuale di tutti i file modificati

Eseguire il backup manuale di tutti i blocchi appunti

Attivare o disattivare i backup automatici del blocco appunti

Per impostazione predefinita, OneNote esegue automaticamente il backup delle note a intervalli regolari. È possibile cambiare la frequenza con cui vengono creati i file di backup automatici e attivare o disattivare la caratteristica di backup automatico in qualsiasi momento.

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella finestra di dialogo Opzioni selezionare Backup nell'elenco Categoria.

  3. In Backup eseguire una delle operazioni seguenti:

    • Per attivare i backup automatici, selezionare la casella di controllo Esegui backup automatico del blocco appunti in base all'intervallo di tempo seguente e quindi selezionare la frequenza con cui OneNote deve eseguire il backup delle note.

    • Per disattivare i backup automatici, deselezionare la casella di controllo Esegui backup automatico del blocco appunti in base all'intervallo di tempo seguente.

Nota: I nomi dei file di backup includono la data di creazione. Ad esempio, un file di backup di una sezione di un blocco appunti denominata Riunioni creato l'1 dicembre 2007 viene automaticamente denominata "Riunioni.one (On 1-12-2007).one".

Inizio pagina

Cambiare il numero di copie di backup archiviate

Per impostazione predefinita, OneNote archivia due copie di backup delle note: quella più recente e la penultima. Si può scegliere di archiviare un numero superiore o inferiore di copie di backup.

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella finestra di dialogo Opzioni selezionare Backup nell'elenco Categoria.

  3. In Backup, nella casella Numero di copie di backup da mantenere, immettere il numero di copie delle note da archiviare.

Inizio pagina

Cambiare il percorso di archiviazione predefinito per i file di backup

L'archiviazione delle copie di backup dei blocchi appunti nella stessa unità disco rigido dei file dei blocchi appunti originali impedisce che le note vengano accidentalmente modificate, danneggiate o eliminate mentre si lavora. Rende anche più semplice e rapido il ripristino delle note. Per proteggere ulteriormente le note importanti, tuttavia, cambiare la posizione predefinita della cartella Backup di OneNote. Una posizione di backup adatta può essere una cartella in un'unità disco rigido separata, un'unità disco rigido rimovibile o una cartella privata in rete.

In base al sistema operativo del computer, le copie di backup dei file di blocchi appunti vengono archiviati in una delle posizioni predefinite seguenti:

  • In Microsoft Windows XP, la cartella Backup dei blocchi appunti si trova in C:\Documents and Settings\nome utente\Impostazioni locali\Dati applicazioni\Microsoft\OneNote\Backup.

  • In Windows Vista, la cartella Backup dei blocchi appunti si trova in C:\Utenti\nome utente\AppData\Microsoft\OneNote\12.0\Backup.

Per cambiare la posizione predefinita di archiviazione dei file di backup, eseguire le operazioni seguenti:

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella finestra di dialogo Opzioni selezionare Salvataggio nell'elenco Categoria.

  3. In Salvataggio fare clic su Cartella backup nell'elenco Percorsi e quindi fare clic su Modifica.

  4. Nella finestra di dialogo Seleziona cartella passare al percorso della cartella in cui si vogliono archiviare i file di backup di OneNote, quindi fare clic su Seleziona.

Inizio pagina

Eseguire il backup manuale di tutti i file modificati

Nota: Per visualizzare o cambiare la posizione in cui OneNote archivia i file di backup, seguire la procedura in Cambiare la posizione predefinita di archiviazione dei file di backup.

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella finestra di dialogo Opzioni selezionare Backup nell'elenco Categoria.

  3. In Backup fare clic su Esegui backup dei file modificati.

Inizio pagina

Eseguire il backup manuale di tutti i blocchi appunti

Nota: Per visualizzare o cambiare la posizione in cui OneNote archivia i file di backup, seguire la procedura in Cambiare la posizione predefinita di archiviazione dei file di backup.

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella finestra di dialogo Opzioni selezionare Backup nell'elenco Categoria.

  3. In Backup fare clic su Esegui backup di tutti i blocchi appunti.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×