Errore "nessun abbonamento" o problema di accesso a Office per iPad con un account di ID organizzazione di Office 365

Sintomi

Si consideri lo scenario di Microsoft Office

per iPad seguente: Quando si installa Excel per iPad, Word per iPad o PowerPoint per iPad e quindi si avvia l'app per la prima volta, l'utente eseguirà l'accesso automaticamente se è stata usata un'altra app di Office per iPad, ad esempio OneNote.  Le credenziali salvate di un'altra app di Office per iPad vengono usate per accedere automaticamente in modo da minimizzare le barriere per iniziare. Di conseguenza, non viene richiesto il nome utente e la password.  

Nella finestra di dialogo successiva visualizzata (se non si dispone di un abbonamento) viene chiesto di "visualizzare gratuitamente" o di acquistare un abbonamento a Microsoft Office 365 Home.

Visualizzare gratuitamente

Se si ha già un abbonamento a Office 365 registrato a un indirizzo di posta elettronica diverso, selezionare Visualizza gratuitamente, quindi selezionare Attiva per accedere di nuovo con l'indirizzo di posta elettronica che contiene l'abbonamento.

Acquistare Office 365 Home

Se si sceglie di acquistare un abbonamento a Microsoft Office 365 Home, la finestra di dialogo Acquista abbonamento successivo ha un'opzione Ripristina l'acquisto precedente. Quando si fa clic su Ripristina acquisto precedente, viene chiesto di immettere l'ID Apple, la password o entrambi. 

Nota: Se l'acquisto dell'abbonamento con Apple non viene completato, è possibile che si disponga di una ricevuta di acquisto non usata dall'Apple App Store. Il processo di ripristino usa la ricevuta di acquisto inutilizzata (se disponibile) per attivare Office per il tuo account Microsoft. Il processo di ripristino è applicabile solo al ripristino di un acquisto eseguito dall'App Store. Non appena Apple conferma il tuo account Apple, potresti ricevere il messaggio seguente se non hai già acquistato un abbonamento da Apple usando l'ID Apple:

Nessun abbonamento:
Questo ID Apple non ha un abbonamento a Office 365 a pagamento.

Causa

Questo problema si verifica perché OneNote per iPad è stato installato in precedenza sull'iPad ed è stato effettuato l'accesso con un account Microsoft. Di conseguenza, quando si installa Office per iPad, l'app usa le credenziali memorizzate nella cache di OneNote dell'account Microsoft per accedere e quindi non è possibile usare l'account di ID organizzazione di Office 365.

Risoluzione

Per risolvere il problema, eseguire le operazioni seguenti:

  1. Chiudere tutte le app di Office per iPad. A tale scopo, premi due volte il pulsante Home sull'iPad, scorri per trovare ogni app di Office per iPad e quindi scorri la schermata di anteprima per chiudere ogni app.

  2. Nell'iPad passare a Impostazioni.

  3. In Impostazionitoccare per selezionare una delle app di Office per iPad, ad esempio Word, Excelo PowerPoint.

  4. In RIPRISTINA toccare Ripristina <nome app>.

  5. Scorrere per abilitare l'eliminazione delle credenziali di accesso.

  6. Avviare una delle app di Office per iPad in modo che le credenziali vengano eliminate.

  7. Accedere con l'account dell'organizzazione di Office 365.

Nota: Potrebbe essere necessario eliminare le credenziali per ogni app di Office per iPad.

Altre informazioni

Microsoft sta ricercando questo problema e pubblicherà ulteriori informazioni in questo articolo quando le informazioni diventano disponibili.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×