Divisione di un'attività

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Se è necessario interrompere il lavoro su un attività, è possibile suddividere l'attività in modo che parte di essa inizi più avanti nella programmazione. Puoi suddividere un'attività in tutte le sezioni necessarie.

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere diagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

    In Project 2007 scegliere Visualizzadiagramma di Gantt >.

  2. Nel gruppo pianificazione della scheda attività scegliere Suddividi attività.

    Immagine del pulsante Dividi attività nella scheda Attività.

    In Project 2007 scegliere modifica _GT_ attività divisa.

  3. Sulla barra di Gantt dell'attività fare clic sulla barra sula data in cui si desidera che l'attività venga divisa, quindi trascinare la seconda parte della barra fino alla data in cui si desidera che l'attività venga ripresa.

    Immagine di un'attività divisa in un diagramma di Gantt.

Per annullare la divisione di un'attività (unire), trascinare una sezione dell'attività finché non tocca un'altra sezione.

Nota: Se il progetto contiene attività già divise, ma non si sa perché, il progetto potrebbe essere stato livellato per consentire il verificarsi di divisioni. Nel gruppo livella della scheda risorsa scegliere Opzioni di livellamento. In Project 2007 scegliere strumenti per il livello di risorse >. Nella finestra di dialogo livellaMento risorse selezionare la casella di controllo livellamento può creare suddivisioni in lavoro rimanente per consentire le divisioni in seguito al livellamento o deselezionare questa casella di controllo per evitare le divisioni durante il livellamento delle risorse.

Altre informazioni contenute nell'articolo

Spostamento di parti di un'attività divisa

Modifica della durata di un'attività divisa

Modificare lo stile della barra di Gantt per le attività divise

Spostamento di parti di un'attività divisa

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere diagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

    In Project 2007 scegliere Visualizzadiagramma di Gantt >.

  2. Per spostare una parte: passare il mouse su qualsiasi parte dell'attività divisa, ad eccezione della prima.

    Per spostare l'intera attività: passare il mouse sulla prima parte dell'attività divisa.

  3. Il cursore assumerà la forma di una freccia a quattro punte Puntatore di divisione .

  4. Trascinare la barra verso sinistra per anticipare l'inizio o verso destra per posticiparlo.

Nota: Se il progetto contiene attività già divise, ma non si sa perché, il progetto potrebbe essere stato livellato per consentire il verificarsi di divisioni. Nel gruppo livella della scheda risorsa scegliere Opzioni di livellamento. In Project 2007 scegliere strumenti per il livello di risorse >. Nella finestra di dialogo livellaMento risorse selezionare la casella di controllo livellamento può creare suddivisioni in lavoro rimanente per consentire le divisioni in seguito al livellamento o deselezionare questa casella di controllo per evitare le divisioni durante il livellamento delle risorse.

Modifica della durata di un'attività divisa

Per modificare la durata dell'intera attività divisa (incluse tutte le sezioni), digitare un nuovo valore per la durata nel campo Durata.

È inoltre possibile modificare la durata di ogni sezione dell'attività divisa.

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere diagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

    In Project 2007 scegliere Visualizzadiagramma di Gantt >.

  2. Passare il mouse sul margine destro di una delle parti dell'attività divisa, finché il cursore non assume la forma di una freccia Freccia di espansione .

  3. Trascinare il puntatore verso sinistra per abbreviare la durata della parte di attività oppure verso destra per aumentarla.

Modificare lo stile della barra di Gantt per le attività divise

Per impostazione predefinita, le attività divise sono rappresentate nella visualizzazione diagramma di Gantt con linee punteggiate che collegano ogni porzione divisa. È possibile modificare l'aspetto della suddivisione modificando lo stile della barra di divisione.

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere diagramma di Gantt.

    In Project 2007 scegliere Visualizzadiagramma di Gantt >.

  2. Nella scheda formato selezionare il pulsante stili barra formato nell'angolo in basso a destra del gruppo stile diagramma di Gantt.

    In Project 2007 scegliere Format > Styles bar.

  3. Nella finestra di dialogo Stili barre selezionare Suddividi nella colonna nome della tabella.

  4. Nella scheda barre, in centro, selezionare le opzioni per la barra di divisione negli elenchi forma, motivo e colore.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×