Dispone di Word il completamento della digitazione in Word 2016 per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Le voci di glossario consentono di inserire rapidamente testo e immagini digitando solo alcuni caratteri. Word include un numero di voci di glossario predefinite ed è possibile crearne di personalizzati.

Inserire testo e immagini usando il glossario

  1. Fare clic nel punto in cui si desidera inserire il glossario.

  2. Eseguire una delle operazioni seguenti:

    • Se si conosce la voce di glossario da usare, iniziare a digitare il nome

    • Dal menu Inserisci scegliere glossario e quindi fare clic su un elemento, ad esempio nome, dall'elenco di voci di glossario.

    Suggerimento : Sottomenu modello del documento, ad esempio normale sono disponibili le voci di glossario da aggiungere. Il modo più rapido per inserire una voce di glossario consiste nel digitare i primi quattro caratteri della voce e quindi, quando viene visualizzato QuickTip, premere INVIO.

Creare una voce di glossario

  1. Selezionare il testo o l'elemento grafico da archiviare come voce di glossario.

    Per archiviare voci di glossario con la voce, includere il segno di paragrafo Segno di paragrafo nella selezione.

    Suggerimento : Per visualizzare i segni di paragrafo nella scheda Home, fare clic su Mostra tutti i caratteri non stampabili .

  2. Scegliere Glossario dal menu Inserisci e quindi fare clic su Nuovo.

  3. Nella finestra di dialogo Nuova voce di glossario immettere un nome per la voce di glossario.

    Word archivia la voce di glossario per poterla usare in futuro.

    Suggerimento : Se si prevede di inserire automaticamente la voce, assicurarsi che il nome contenga almeno quattro caratteri, in quanto Word inserisce una voce solo dopo che sono stati digitati quattro caratteri.

  4. Fare clic su OK.

    Nota : Word archivia la voce di glossario nel modello Normal, che rende disponibili in tutti i documenti. Se si desidera limitare le voci di glossario in documenti specifici, dal menu Inserisci scegliere glossario, fare clic su glossario, quindi fare clic sulle frecce accanto a Cerca in e selezionare il modello da usare.

Inserire una voce di glossario da un menu

È anche possibile usare il comando Glossario per inserire testo o elementi grafici in un documento.

  1. Fare clic nel punto del documento in cui si vuole inserire la voce di glossario.

  2. Dal menu Inserisci scegliere glossario, fare clic su glossario e quindi fare clic sul nome della voce di glossario desiderata nell'elenco le voci di glossario immettere. Fare clic su Inserisci.

    Suggerimento : Sottomenu modello del documento, ad esempio normale sono disponibili le voci di glossario da aggiungere. Il modo più rapido per inserire una voce di glossario consiste nel digitare i primi quattro caratteri della voce e quindi, quando viene visualizzato QuickTip, premere INVIO.

Modificare una voce di glossario

  1. Inserire la voce di glossario nel documento.

  2. Apportare le modifiche desiderate.

  3. Nel documento, selezionare la voce di glossario modificata.

    Per archiviare voci di glossario con la voce, includere il segno di paragrafo Segno di paragrafo nella selezione.

    Suggerimento : Per visualizzare i segni di paragrafo nella scheda Home, fare clic su Mostra tutti i caratteri non stampabili .

  4. Scegliere Glossario dal menu Inserisci e quindi fare clic su Nuovo.

  5. Digitare il nome originale della voce di glossario e quindi fare clic su OK.

  6. Quando viene richiesto di ridefinire la voce di blocchi predefiniti, fare clic su .

    Note : 

    • Al successivo inserimento della voce di glossario Word userà la voce modificata.

    • Non è possibile annullare la modifica o l'eliminazione di una voce di glossario.

Eliminare una voce di glossario

  1. Scegliere Glossario dal menu Inserisci e quindi fare clic su Glossario.

  2. Nell'elenco Immettere le voci di glossario fare clic sul nome della voce di glossario da eliminare.

  3. Fare clic su Elimina.

    Nota : Non è possibile annullare la modifica o l'eliminazione di una voce di glossario.

Eliminare più voci di glossario

  1. Nel menu Visualizza fare clic su Bozza, Layout Web, Struttura o Layout di stampa.

  2. Nel menu Strumenti fare clic su Modelli e componenti aggiuntivi.

  3. Fare clic su Libreria e quindi fare clic sulla scheda Glossario.

  4. Nella casella In a sinistra, tenere premuto COMANDO e fare clic sulle voci di glossario che si desidera eliminare e quindi fare clic su Elimina.

    Nota : Non è possibile annullare la modifica o l'eliminazione di una voce di glossario.

Vedere anche

Inserire la data corrente durante la digitazione

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×