Dare spazio alla creatività con i modelli 3D

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

In Windows e Mac OS, Word, Excel e PowerPoint supporta l'inserimento di modelli 3D direttamente nel documenti, cartelle di lavoro o presentazioni per illustrare un punto. È possibile ruotare modelli 360 o inclinazione alto e verso il basso per visualizzare una funzionalità specifica di un oggetto.

I miglioramenti inclusi in questo aggiornamento sono disponibili per gli abbonati a Office 365. Per essere tra i primi ad accedere a questi miglioramenti, partecipare al programma Office Insider.

Aggiunta di oggetti 3D da un file locale

I modelli 3D vengono inseriti nei file in modo analogo alle altre immagini. Nella scheda Inserisci della barra multifunzione selezionare Modelli 3D, quindi Da un file.

Usare Inserisci > Modelli 3D per aggiungere oggetti 3D alla presentazione

Dopo l'inserimento è possibile usare i controlli per modificare l'immagine:

Ridimensionare o ruotare il modello 3D

1 Usare il controllo 3D per ruotare o inclinare il modello 3D in qualsiasi direzione. Basta fare clic, tenere premuto e trascinare il puntatore del mouse.

2 Trascinare i punti di controllo dell'immagine avanti o indietro per ingrandire o rimpicciolire l'immagine.

È comunque possibile usare il punto di manipolazione di rotazione 3 per ruotare l'immagine in senso orario o antiorario, ma è molto più pratico usare il controllo di rotazione 3D citato prima.

Aggiunta di modelli 3D dalla raccolta in linea

Remix 3D è non solo un catalogo in linea con una vasta gamma di 3D gratuito modelli per scegliere da, è anche una community in cui è possibile caricare, raccogliere e se si preferisce, condividere le proprie immagini 3D. Per selezionare un 3D modello da Remix 3D scegliere modelli 3D > Da origini Online. Nella finestra di dialogo visualizzata è possibile individuare o cercare immagini 3D dal catalogo in Remix 3D.

Selezionare una o più immagini e fare clic su Inserisci.

Nota: Remix 3D non è disponibile in tutti i paesi. Per un elenco dei paesi in cui Remix 3D è supportato, vedere: Remix 3D: domande frequenti.

Modificare l'aspetto dei modelli 3D in Office

Quando si inserisce un modello 3D in un file di Office viene visualizzata una scheda contestuale Formato in Strumenti modello 3D nella barra multifunzione. Nella scheda Formato sono disponibili alcuni controlli utili che consentono di personalizzare l'aspetto delle immagini 3D.

Nella raccolta Visualizzazioni modello 3D offre un insieme di visualizzazioni predefinite che è possibile usare sull'immagine. Ad esempio è possibile selezionare rapidamente la visualizzazione head-on o dall'alto in basso.

La raccolta Visualizzazioni modello 3D offre pratici modelli predefiniti che consentono di disporre la visualizzazione dell'immagine 3D

Se si ha più modelli 3D e si verificano problemi con la selezione di quello che si desidera utilizzare, fare clic sul Riquadro di selezione per attivare l'elenco di oggetti. È possibile selezionare facilmente le immagini che si desidera selezionare.

Lo strumento di allineamento consente di inserire l'immagine nella pagina o diapositiva, in alto o in laterale, ad esempio.

Zoom e dettaglio consente di controllo di inquadrare l'immagine 3D all'interno della cornice. Fare clic sul pulsante Zoom e quindi fare clic e trascinare l'oggetto all'interno della cornice per spostarla. Usare la freccia di Zoom sul lato destro della cornice per rendere l'oggetto maggiore o minore all'interno della cornice.

Usare la freccia Zoom per ingrandire o rimpicciolire l'immagine 3D all'interno della cornice

Una volta inserite le immagini 3D, è possibile eseguire tutti i tipi di attività su di esse, ad esempio usare la transizione Morphing di PowerPoint per applicare all'oggetto un effetto di rotazione.

Inviare modelli 3D tramite posta elettronica

In Outlook 2016, è possibile inserire modelli 3D in un messaggio di posta elettronica. Per utilizzare questa caratteristica è necessario essere utilizzando la finestra di messaggio ingrandita. Se si crea un nuovo messaggio di posta elettronica è già utilizzerà essa, ma se si risponde a un messaggio nel riquadro di lettura è necessario fare clic su Disancora per espandere l'editor di messaggio a schermo intero. È possibile fare clic sulla scheda Inserisci e fare clic su modelli 3D.

È importante ricordare è che l'altra persona non sarà possibile modificare il modello di che inserire nel messaggio. Modelli 3D nei messaggi di posta elettronica vengono convertiti in immagini quando inviato, in modo non è possibile modificare l'altra persona.

È una funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Office 365.

Versioni di Mac OS

Modelli 3D in Office 365 per Mac sono supportati in Mac OS versione 10.12 e nella versione di Mac OS 10.13.4 e versioni successive.

Questa caratteristica non è supportata in Mac OS 10.11 e versioni precedenti. È inoltre non è supportato in Mac OS versione 10.13.0 tramite 10.13.3. Se si sta eseguendo una delle versioni, è necessario eseguire l'aggiornamento a una versione più recente per utilizzare 3D in Office 365 per Mac.

Aggiunta di oggetti 3D da un file locale

I modelli 3D vengono inseriti nei file in modo analogo alle altre immagini. Nella scheda Inserisci della barra multifunzione selezionare Modelli 3D, quindi Da un file.

Usare Inserisci > Modelli 3D per aggiungere oggetti 3D alla presentazione

Dopo l'inserimento è possibile usare i controlli per modificare l'immagine:

Ridimensionare o ruotare il modello 3D

1 Usare il controllo 3D per ruotare o inclinare il modello 3D in qualsiasi direzione. Basta fare clic, tenere premuto e trascinare il puntatore del mouse.

2 Trascinare i punti di controllo dell'immagine avanti o indietro per ingrandire o rimpicciolire l'immagine.

È comunque possibile usare il punto di manipolazione di rotazione 3 per ruotare l'immagine in senso orario o antiorario, ma è molto più pratico usare il controllo di rotazione 3D citato prima.

Aggiunta di modelli 3D dalla raccolta in linea

Remix 3D è non solo un catalogo in linea con una vasta gamma di 3D gratuito modelli per scegliere da, è anche una community in cui è possibile caricare, raccogliere e se si preferisce, condividere le proprie immagini 3D. Per selezionare un 3D modello da Remix 3D scegliere modelli 3D > Da origini Online. Nella finestra di dialogo visualizzata è possibile individuare o cercare immagini 3D dal catalogo in Remix 3D.

Usare Inserisci > Modelli 3D per aggiungere oggetti 3D alla presentazione

Selezionare una o più immagini e fare clic su Inserisci.

Nota: Remix 3D non è disponibile in tutti i paesi. Per un elenco dei paesi in cui Remix 3D è supportato, vedere: Remix 3D: domande frequenti.

Modificare l'aspetto dei modelli 3D in Office

Quando si inserisce un modello 3D in un file di Office viene visualizzata una scheda contestuale Formato in Strumenti modello 3D nella barra multifunzione. Nella scheda Formato sono disponibili alcuni controlli utili che consentono di personalizzare l'aspetto delle immagini 3D.

Nella raccolta Visualizzazioni modello 3D offre un insieme di visualizzazioni predefinite che è possibile usare sull'immagine. Ad esempio è possibile selezionare rapidamente la visualizzazione head-on o dall'alto in basso.

La raccolta Visualizzazioni modello 3D offre pratici modelli predefiniti che consentono di disporre la visualizzazione dell'immagine 3D

Se si ha più modelli 3D e si verificano problemi con la selezione di quello che si desidera utilizzare, aprire il Riquadro di selezione per attivare l'elenco di oggetti (schedaHome > Disponi > Riquadro di selezione ). È possibile selezionare facilmente le immagini che si desidera selezionare.

Lo strumento di allineamento consente di inserire l'immagine nella pagina o diapositiva, in alto o in laterale, ad esempio.

Zoom e dettaglio consente di controllo di inquadrare l'immagine 3D all'interno della cornice. Fare clic sul pulsante Zoom e quindi fare clic e trascinare l'oggetto all'interno della cornice per spostarla. Usare la freccia di Zoom sul lato destro della cornice per rendere l'oggetto maggiore o minore all'interno della cornice.

Usare la freccia Zoom per ingrandire o rimpicciolire l'immagine 3D all'interno della cornice

Dopo avere inserito le immagini 3D inserite è possibile eseguire tutti i tipi di operazioni interessanti con loro, ad esempio utilizzando la transizione Morph per visualizzare l'oggetto per ruotare o di selezione.

Aggiunta di modelli 3D

Per inserire modelli 3D in Word, Excel o PowerPoint per Windows Mobile fare clic sulla scheda Inserisci della barra multifunzione e selezionare modelli 3D.

Scheda Inserisci della barra multifunzione con il pulsante modelli 3D

Verrà aperto il riquadro 3D Remix. Selezionare una o più, immagini e fare clic su Inserisci.

Modificare l'aspetto dei modelli 3D in Office

Selezionare qualsiasi modello 3D inseriti in Office per Windows Mobile e verrà visualizzata la scheda di un modello 3D vengono visualizzate sulla barra multifunzione. Qui sono disponibili strumenti che consentono di ruotare il modello di un valore preimpostato (sempre utilizzare il mouse per manualmente ruotarla esattamente nel modo desiderato, se si preferisce) o apportare altre modifiche.

La scheda modello 3D di Word

Alcune delle modifiche è possibile apportare includono:

  • Modello diagramma TQM controlli come il testo viene disposto attorno il modello 3D nella pagina. Si supponga il modello di supporto e solo per il testo solo di sopra o sotto di esso? Si supponga di modello 3D a solo prendere parte dello schermo e il testo da flusso insieme a esso anche? Questo strumento consente di selezionare le opzioni.

  • In avanti o Indietro consentono di disporre le modalità di visualizzazione degli altri oggetti nella pagina con il modello 3D. Ad esempio, se si desidera aggiungere una forma freccia e di visualizzarla nella parte superiore del modello, punta a un elemento, è Impossibile inviare il modello 3D con le versioni precedenti e portare la forma di freccia avanti, in modo che viene visualizzata la freccia nella parte superiore del modello 3D. In avanti e indietro consentono di avere più livelli di oggetti o immagini.

  • Dimensioni e posizione per ottenere alcuni strumenti che consentono di ridimensionare con precisione il modello 3D. Se è necessario il modello 3D da esattamente 4.12 pollici altezza che può essere difficile eseguire trascinando il mouse, ma nello strumento di dimensioni e posizione è possibile digitare l'altezza esatta e la larghezza desiderata. È anche possibile utilizzare questo strumento per ruotare il modello intorno a uno o tutti 3 degli assi a un livello di preciso.

  • Testo alternativo consente di specificare una breve descrizione del modello 3D a favore utenti con problemi di vista che utilizzano uno screen reader per utilizzare il file.

Dopo aver apportato le modifiche apportate al modello che è possibile che si desidera annullare le modifiche apportate. Pulsante Reimposta all'estremità destra della scheda modello 3D consentono di ripristinare il modello di quella di prima di iniziare la modifica.

Guardare questo breve video in cui Doug spiega come farlo

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Un nuovo tipo di immagine ClipArt

Office 365 non è disponibile un'immagine ClipArt tradizionale, ma modelli 3D sono un nuovo tipo di ClipArt: la raccolta online degli elementi grafici tridimensionali pronte per l'uso, Remix 3D contiene molti elementi grafici, tra cui scegliere che è possibile utilizzare come-è o adattare.

Feedback

In questo articolo è stato aggiornato da Ben in 5 settembre 2018. Se è trovato utile soprattutto se non è stato, utilizzare le opzioni di commenti e suggerimenti che seguono e indicare come è possibile renderlo più efficaci.

Vedere anche

Creare un'immagine 3D

Inserire immagini

Disporre il testo in Word

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×