Creazione di una composizione catalogo

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Publisher offre la possibilità di connettersi a un'origine dati, ad esempio un database, un foglio di calcolo o anche un file di testo e utilizzare i dati per creare facilmente un catalogo di prodotti o servizi. È anche possibile utilizzare la composizione catalogo per creare directory, album di foto o un altro tipo di pubblicazione che consente di visualizzare uno o più elementi in ogni pagina.

Funzionamento della composizione catalogo

Pianificare il catalogo

Creare un modello di pubblicazione

Connettersi all'origine dati

Inserimento di campi unione

Completare, stampare e salvare la pubblicazione del catalogo

Funzionamento della composizione catalogo

Composizione catalogo è simile alla stampa unione. Quando si utilizza la composizione catalogo, si crea una pubblicazione di modello composizione catalogo e quindi si il modello con le informazioni provenienti da un'origine dati per generare le pagine unite.

Combinazione di un'origine dati con un modello composizione per generare le pagine del catalogo

Origine dati 1 con informazioni relative al record, ad esempio nomi di elementi e le descrizioni.

Catalogo 2 unire modello di pubblicazione con l'area di stampa unione e unire i campi che sono i segnaposto per registrare le informazioni.

Visualizzazione di più record per pagina 3 pagine risultanti unite.

È possibile salvare la composizione catalogo come una nuova pubblicazione oppure è possibile aggiungere fino alla fine di una pubblicazione esistente. È inoltre possibile salvare il modello composizione catalogo e riutilizzarlo, ogni volta che si aggiornano le informazioni dell'origine dati, per creare altri insiemi di pagine unite.

Prima di iniziare

I suggerimenti seguenti consentono di creare correttamente una composizione catalogo:

  • Avviare la composizione catalogo in una nuova pubblicazione.

  • Oltre alle pagine, ad esempio un frontespizio, sommario e ordinare i moduli, riservare una pagina per i campi di stampa unione, anche tramite il catalogo sarà probabilmente necessario più pagine dopo aver creato il documento unito.

  • Configurare il modello composizione catalogo le dimensioni desiderate per le pagine unite finali.

  • Se si intende aggiungere le pagine unite creati alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo corrisponda alla pubblicazione esistente nei modi seguenti:

    • Dimensioni delle pagine (altezza e larghezza)

    • Visualizzazione delle pagine (una pagina o due pagine)

    • Tipo di pubblicazione (Web o stampa)

    • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Torna all'inizio

Pianificare il catalogo

Prima di iniziare la composizione catalogo, pensare sulle quali tipi di informazione desiderata visualizzare un elenco di pagine unite finali.

  • Si desidera elencare i prezzi e i nomi degli articoli?

  • Si desidera includere una descrizione di ogni elemento?

  • Si desidera includere un'immagine di ogni elemento?

Pianificare l'origine dati

Dopo aver deciso il tipo di informazioni che si desidera includere nel catalogo, è possibile creare l'origine dati che verrà utilizzato per la composizione catalogo. Se si dispone già di un'origine dati, è possibile assicurarsi che tutte le informazioni che si desidera includere nell'unione.

Unione di Publisher è possibile utilizzare una varietà di formati di origine dati. Se non si dispone di un'origine dati da utilizzare per la stampa unione, è possibile generare uno in Publisher. È anche possibile creare un'origine dati in un foglio di lavoro di Microsoft Office Excel o in una tabella di Microsoft Office Word.

I campi di dati da includere nell'origine dati corrispondono ai campi unione che viene inserito il modello composizione catalogo.

Quando si configura l'origine dati, creare una colonna per ogni tipo di informazioni, ad esempio il nome dell'elemento, il numero quotazione azionaria e il prezzo. Ogni riga o record, corrisponde alle informazioni per un singolo elemento.

Importante  Assicurarsi che l'origine dati include un campo dati o una colonna, per ogni tipo di informazioni che consente di unire. A seconda del tipo di origine dati, potrebbe essere possibile semplicemente apportare alcune modifiche ai dati dopo la connessione in Publisher, ma si consiglia di completare le informazioni prima di iniziare.

Se si prevede di inserire foto nelle pagine del catalogo, è necessario includere una colonna per percorso di ogni file di immagine che si intende utilizzare. Non includere la le immagini nell'origine dati.

Se si intende creare l'origine dati in Publisher, è possibile farlo dopo aver creato il modello di pubblicazione.

Torna all'inizio

Creare un modello di pubblicazione

A questo punto è possibile creare modello pubblicazione, consente di definire il layout delle pagine unite finali. Al termine dell'unione, utilizzare questo modello composizione catalogo per generare pagine unite che è possibile salvare in una nuova pubblicazione o aggiungere alla fine di una pubblicazione esistente.

Il modello composizione catalogo deve avere lo stesso layout desiderato per le pagine unite finali (dimensioni della pagina e orientamento). Inoltre, deve contenere il testo o elementi grafici che si desidera visualizzare in ogni pagina della pubblicazione finale, ad esempio, un'immagine di sfondo o il nome e numero di telefono dell'azienda. È consigliabile utilizzare questo avviene tramite una pagina Master per questi elementi del modello di unione.

Se si intende aggiungere pagine unite alla fine di una pubblicazione esistente, assicurarsi che il modello composizione catalogo corrisponda alla pubblicazione esistente nei modi seguenti:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione delle pagine (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampa)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Creare il modello composizione catalogo

  1. Scegliere un modello di pubblicazione che è appropriato per il catalogo.

  2. Nella scheda Inserisci fare clic su pagine del catalogo.
    Avvio della composizione delle pagine di catalogo

  3. Le pagine del catalogo verranno create con un valore predefinito Area unione dati e la scheda Strumenti catalogo verrà visualizzato sulla barra multifunzione. In questo momento è possibile posizionare l' Area unione daticome desiderato nella pagina e aggiungere il testo o immagini che si desidera visualizzare in ogni pagina del catalogo. Minore l'area di stampa unione, il catalogo più elementi possono essere uniti alla pagina. Ad esempio un'area di stampa 2 unione "x 2" verrà ripetuta più volte rispetto a un'area di stampa 4 unione "x 4". Non preoccuparsi Guida giusta come è possibile tornare indietro e la modifica degli elementi in qualsiasi momento.

    Suggerimento  Non si configura l'Area unione dati al momento, attendere fino a quando non è possibile inserire i campi unione e utilizzare uno dei formati predefinite nella raccolta Layout.

Torna all'inizio

Connettersi all'origine dati

Dopo si formatta la pagina di modello composizione catalogo, è necessario creare o individuare e connettersi all'origine dati. L'opzione scegliere Avanti varia a seconda che si dispone già di un'origine dati o se si desidera creare un nuovo elenco in Publisher.

  1. Nella scheda Strumenti di catalogo, fare clic su Aggiungi elenco ed eseguire una delle operazioni seguenti:

    • Selezionare Crea un nuovo elenco se è necessario creare l'origine dati per l'unione.

    • Se si dispone già di un'origine dati che si desidera utilizzare, fare clic su Usa elenco esistente.

    • Se si desidera creare un elenco di contatti, fare clic su Seleziona dai contatti di Outlook.

Creare un nuovo elenco

  1. Nella finestra di dialogo Nuovo elenco di prodotti, digitare le informazioni relative al primo elemento o record, che si desidera includere nel catalogo.

    Se si desidera aggiungere o rimuovere colonne, ad esempio, se non sono incluse le immagini, fare clic su Personalizza colonne e quindi apportare le modifiche desiderate.

  2. Dopo aver immesso tutte le informazioni per il primo record, fare clic su nuova voce e quindi digitare le informazioni relative al record successivo. Continuare fino a quando non si dispongano di informazioni per tutti i record che si desidera includere.

  3. Una volta completato il nuovo elenco, fare clic su OK.

  4. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco e quindi fare clic su Salva.

Usare un elenco esistente

  1. Nella finestra di dialogo Seleziona origine dati individuare e selezionare l'origine dati che si desidera.

    Per impostazione predefinita, le origini dati viene salvata nella cartella Origini dati. Potrebbe essere necessario passare alla cartella di origini dati per individuare l'origine dati.

  2. Fare clic su Apri.

    A seconda del tipo di origine dati selezionata, altre finestre di dialogo possono essere visualizzati la richiesta di informazioni specifica. Ad esempio, se l'origine dati non è un foglio di lavoro di Excel che contiene informazioni su più schede, è necessario selezionare la scheda che contiene le informazioni desiderate e fare clic su OK.

Selezionare dai contatti di Outlook

  1. Eseguire una delle operazioni seguenti:

    • Nella finestra di dialogo selezionare i contatti, fare clic sull'elenco di contatti che si desidera utilizzare.

    • Nella finestra di dialogo Scegli profilo selezionare il profilo corretto per i contatti che si desidera utilizzare.

  2. Fare clic su OK.

Aggiungere altri elenchi

Se si desidera utilizzare più di un elenco nella composizione catalogo, è possibile aggiungere elenchi.

  1. Fare clic su Modifica elenco e nell'elenco di prodotti composizione catalogo, in Aggiungi all'elenco dei prodotti, fare clic su Seleziona un elenco esistente, selezionare dai contatti di Outlook o digitare un nuovo elenco.
    Verrà chiesto di correggere la mancata corrispondenza tra i campi di diversi elenchi di origine aprendo Aggiungi alla finestra di dialogo elenco prodotti.

  2. Nella finestra Aggiungi a elenco prodotti finestra di dialogo, selezionare un campo che non è stato archiviato nella colonna corrispondenza, selezionare il campo che si desidera creare una corrispondenza dei campi dell'elenco prodotti con elenco di campi corrispondenti e quindi fare clic su Confronta.

  3. Nella finestra di dialogo Corrispondenza campi verificare che il campo selezionato è elencato in corrispondenza di un campo dell'elenco di prodotti o seleziona un altro e quindi fare clic su OK.

  4. Se è necessario aggiungere un nuovo campo all'elenco di destinatari per trovare una corrispondenza, selezionare il campo che si desidera aggiungere il nuovo elenco (elenco a sinistra nella finestra Aggiungi alla finestra di dialogo elenco destinatari), fare clic su Aggiungi e quindi fare clic su OK.
    Aggiunti i campi vengono visualizzati in nuovi campi da aggiungere all'elenco destinatari

Selezionare i record che si desidera includere

  1. Fare clic su Modifica elenco.

  2. Nella finestra di dialogo elenco prodotti unire catalogo, eseguire una delle operazioni seguenti:

    • Selezionare le caselle di controllo accanto a record che si desidera includere e deselezionare le caselle di controllo accanto a record che si desidera escludere.

      Suggerimento  Se si desidera includere solo alcuni record nell'elenco, fare clic su Cancella tutto e quindi selezionare il record desiderato.

    • Filtrare l'elenco da un criterio specifico facendo clic sulla freccia accanto all'intestazione della colonna dell'elemento che si desidera filtrare e quindi selezionando il valore che si desidera utilizzare come filtro.

      • (Vuote) Visualizza tutti i record in cui il campo corrispondente è vuoto.

      • (Non vuoti) consente di visualizzare tutti i record in cui il campo corrispondente contiene informazioni.

        Nota  Se l'origine dati contiene i record che condividono le stesse informazioni e sono disponibili dieci valori univoci nella colonna, è possibile filtrare in base a informazioni specifiche. Ad esempio, se l'origine dati è riportato un elenco delle proprietà per la vendita e sono disponibili più record di proprietà che indicano Roma come la città, è possibile filtrare in base a Roma.

        Nella finestra di dialogo elenco prodotti unire catalogo consente di visualizzare solo i record corrispondenti. Per visualizzare nuovamente tutti i record, fare clic su (tutte).

    • Ordinare gli elementi dell'elenco facendo clic sull'intestazione di colonna dell'elemento che si desidera ordinare. Ad esempio, se si desidera visualizzare l'elenco in ordine alfabetico per città, fare clic sull'intestazione della colonna Città.

  3. Fare clic su OK.

Torna all'inizio

Inserimento di campi unione

A questo punto è possibile disporre le informazioni che si desidera visualizzare nella pubblicazione. Per definire il layout di pagina, aggiungere campi unione dell'area unione dati. Ogni campo unione rappresenta una colonna nell'origine dati e dell'area unione dati consente di visualizzare la modalità di visualizzazione delle informazioni in un record.

Disporre dell'area unione dati nel modo desiderato e quindi specificare il numero di volte ripete l'area di stampa unione in ogni pagina. È consigliabile, ad esempio, visualizzare quattro elementi in ogni pagina. Ogni elemento verrà visualizzato nello stesso modo, in base a come si disporre dell'area unione dati. È possibile modificare le dimensioni di ogni elemento ed è possibile modificare le dimensioni dell'area unione dati.

Importante   Se si inseriscono i campi unione all'esterno dell'area di stampa unione, non verranno ripetuti una volta completata l'unione.

Selezionare il layout di area di stampa unione

  1. Nel gruppo Layout, eseguire una delle operazioni seguenti:

    • Selezionare una delle raccolte struttura già pronta.
      Opzioni di layout dell'area unione

    • Selezionare il numero di righe e colonne in ogni pagina in righe e colonne di riepilogo a discesa.
      Righe e colonne di layout delle pagine del catalogo

Inserire testo nell'area unione dati

  1. Fare clic sul pulsante di campo di testo e fare clic sul primo campo unione che si desidera inserire.
    Inserimento di campi di testo in una composizione catalogo

  2. Nell'area di unione, selezionare il campo unione e quindi spostare e ridimensionare il campo unione eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché il puntatore assume il puntatore Sposta Puntatore Sposta e quindi trascinare il campo unione in una nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento sulla cornice casella o un'immagine di testo finché il puntatore assume il puntatore di ridimensionamento Puntatori Ridimensionamento e quindi trascinare il mouse fino a quando il testo frame casella o un'immagine è la dimensione desiderata.

  3. Fare clic all'esterno del campo di stampa unione in modo che non è più selezionato.

  4. Ripetere i passaggi 1-3 fino a quando non è stato inserito tutti i campi che si desidera ottenere dal file di dati.

Importante   I campi vengono inseriti nel punto di inserimento corrente (cursore lampeggiante punto di inserimento). Se non c'è alcun punto di inserimento, verrà creata una nuova casella di testo e il campo unione inserito nella nuova casella di testo.

Formattare i campi unione di testo

È possibile formattare i dati del catalogo unite formattando i campi unione nel modello composizione catalogo. Questi campi possono essere considerati come le caselle di testo ed è possibile includere testo non unite e la formattazione, nonché gli elementi uniti.

  1. Nel modello composizione catalogo, selezionare il campo contenente le informazioni che si desidera formattare, inclusi i caratteri di campo unione (««»»).

  2. Nella scheda Strumenti casella di testo, selezionare le opzioni desiderate.

Inserimento di campi unione di immagine nell'area unione

  1. Fare clic sul pulsante di campo immagine e fare clic sul primo campo unione che si desidera inserire.

  2. Nell'area di unione, selezionare il campo unione e quindi spostare e ridimensionare il campo unione eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché il puntatore assume il puntatore Sposta Cursore Sposta e quindi trascinare il campo unione in una nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento sulla cornice casella o un'immagine di testo finché il puntatore assume il puntatore di ridimensionamento Cursore Ridimensionamento e quindi trascinare il mouse fino a quando il testo frame casella o un'immagine è la dimensione desiderata.

  3. Fare clic all'esterno del campo di stampa unione in modo che non è più selezionato.

  4. Ripetere i passaggi 1-3 fino a quando non è stato inserito tutti i campi che si desidera ottenere dal file di dati.

Importante   I campi vengono inseriti nel punto di inserimento corrente (cursore lampeggiante punto di inserimento). Se non c'è alcun punto di inserimento, verrà creata una nuova casella di testo e il campo unione inserito nella nuova casella di testo.

Spostare o ridimensionare l'area unione dati

Se i campi unione formattato non rientrano nell'area di stampa unione, è possibile ridimensionarlo.

Nota  Se si aumenta la dimensione, potrebbe essere necessario ingrandire meno elementi o record, ogni pagina.

  1. Fare clic su Area unione dati per selezionarlo.

  2. Posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento dell'area di unire catalogo e quindi trascinare il puntatore del mouse.

  3. Specificare il numero di elementi dovrebbero essere visualizzate in ogni pagina digitando i numeri che si desidera per gli elementi della pagina e all'interno della pagina sulla barra degli strumenti Layout di stampa unione del catalogo.

Completare e visualizzare in anteprima il modello

  1. Fare clic su Anteprima risultati.

  2. Fare clic sulle frecce per visualizzare ogni pagina di dati uniti.
    Gruppo anteprima catalogo

    Se si decide di non includere un elemento, fare clic sull'elemento visualizzato in anteprima e quindi fare clic su voce escludere nel gruppo Anteprima pagina.

Torna all'inizio

Completare, stampare e salvare la pubblicazione del catalogo

Per completare l'unione, sono disponibili tre opzioni:

  • È possibile stampare la pubblicazione direttamente.

  • È possibile creare e stampare una nuova pubblicazione contenente i dati uniti. È possibile apportare modifiche al contenuto della pubblicazione come cambiare le altre pubblicazioni di Publisher.

Suggerimento  Se si desidera includere più unioni di catalogo in una pubblicazione, sarà necessario creare una nuova pubblicazione per le pagine unite come può essere presente solo un insieme di pagine di catalogo per pubblicazione.

  • È possibile aggiungere il contenuto unito a una pubblicazione esistente.

Se si desidera aggiungere un front e copertina posteriore alla pubblicazione o se si desidera aggiungere altre pagine, è necessario creare una nuova pubblicazione o aggiungere il contenuto in una pubblicazione esistente.

Unisci a una nuova pubblicazione

Se si desidera modificare le pagine unite, salvarli per successivi utilizzi o stamparli in un secondo momento, è possibile raccogliere e salvare tutte le pagine unite come un'unica nuova pubblicazione che contiene i dati effettivi unita, ad esempio i nomi dei prodotti e prezzi, invece di campi unione .

  1. Nel gruppo unione fare clic su Unisci in nuovo.
    Composizione catalogo in una nuova pubblicazione
    verrà creata una nuova pubblicazione che è possibile salvare e modificare. È inoltre possibile aggiungere fronte retro frontespizi.
    Nota Se si prevede di stampare il catalogo come opuscolo, assicurarsi che il numero totale di pagine è un multiplo di quattro.

  2. Nel riquadro attività composizione catalogo, fare clic su Salva la pubblicazione.

  3. Nella casella Nome File digitare un nome per la nuova pubblicazione e quindi fare clic su Salva.

  4. Inoltre, se necessario, salvare le modifiche apportate al modello composizione catalogo. È possibile utilizzare questo modello composizione catalogo nuovo per creare altre pagine unite ogni volta che si aggiornano le informazioni dell'origine dati.

Aggiungere una pubblicazione esistente

Se si dispone già del copertine configurati in una pubblicazione distinta o se si desidera creare il catalogo posizionato alla fine di una pubblicazione più lungo, è possibile aggiungere il contenuto unito direttamente.

Prima di aggiungere pagine unite alla fine di una pubblicazione esistente, verificare che il modello composizione catalogo corrisponda alla pubblicazione esistente nei modi seguenti:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione delle pagine (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampa)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Nota  Impossibile aggiungere pagine unite a una pubblicazione aperta. Se si sta lavorando la pubblicazione a cui si desidera unire, assicurarsi che si salva e chiuderla prima di completare l'unione.

  1. Nel gruppo Unisci fare clic su Aggiungi a esistente.
    Composizione catalogo in una pubblicazione esistente

  2. Nella finestra di dialogo Apri individuare e selezionare la pubblicazione a cui si desidera aggiungere le pagine unite e quindi fare clic su Apri.

    Pagine unite verranno aggiunte alla fine della pubblicazione esistente.

    Suggerimento  Per ridisporre le pagine della pubblicazione aggiornato, fare clic su tutte le pagine che si desidera spostare nel riquadro di spostamento di pagina e quindi trascinarlo nella posizione desiderata.

  3. Nella pubblicazione esistente, fare clic su Salva per salvare le modifiche apportate.

  4. Inoltre, se necessario, salvare le modifiche apportate al modello composizione catalogo. È possibile utilizzare questo modello composizione catalogo nuovo per creare altre pagine unite ogni volta che si aggiornano le informazioni dell'origine dati.

Stampare la pubblicazione unita

  • Nel gruppo Unisci fare clic su stampa.
    Stampa della composizione catalogo

    Verrà aperta la pagina di stampa nella visualizzazione BackStage.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×