Creazione di attività singole e ricorrenti

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Con Project 2010, è possibile creare attività per scomporre il progetto lavoro in parti più piccole. Alcuni project manager fare riferimento alle attività come "attività" o "lavorare pacchetti".

Per saperne di più

Creazione di una nuova attività

Creazione di più attività

Creare un'attività ricorrente

Suggerimenti per l'utilizzo di attività

Creazione di una nuova attività

Aggiungere un'attività a un elenco attività

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. Nel campo Nome attività vuoto, digitare il nome dell'attività e quindi premere INVIO.

Inserimento di un'attività tra attività esistenti

  1. Selezionare la riga sotto la quale si vuole visualizzare la nuova attività.

  2. Nella scheda attività, nel gruppo Inserisci fare clic sulla parte superiore del pulsante attività.

    Immagine area inserimento attività.

  3. Digitare il nome dell'attività nella riga inserita. ID attività vengono rinumerate automaticamente dopo l'inserimento di un'attività.

Aggiungere un'attività nella visualizzazione Diagramma reticolare

  1. Per passare alla visualizzazione Diagramma reticolare, nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Diagramma reticolare.

    Pulsante Diagramma reticolare.

  2. Nella scheda attività, nel gruppo Inserisci fare clic sulla parte superiore del pulsante attività.

    Immagine area inserimento attività.

  3. Digitare il nome dell'attività nella nuova casella di attività.

È possibile utilizzare una struttura per organizzare la programmazione durante l'inserimento delle attività o al termine di questa operazione. Creando una struttura per la programmazione si semplificano le procedure di creazione, gestione e amministrazione del progetto.

Inizio pagina

Creazione di più attività

Se si stanno aggiungendo diverse attività con le assegnazioni delle risorse e relazioni tra attività contemporaneamente, può risultare utile immettere queste informazioni in un progetto usando la visualizzazione Modulo attività.

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. Nella scheda Visualizza selezionare Dettagli nel gruppo Doppia visualizzazione.

    Immagine area Doppia visualizzazione.

    La finestra verrà divisa per visualizzare la visualizzazione Diagramma di Gantt nella parte superiore e la visualizzazione modulo attività nella parte inferiore. Durante la visualizzazione di questa doppia visualizzazione non è possibile visualizzare la sequenza temporale.

  3. Nella visualizzazione diagramma di Gantt (in alto), fare clic sulla prima riga vuota alla fine dell'elenco attività.

  4. Nella visualizzazione Modulo attività (in basso), digitare le informazioni relative alla nuova attività:

    • Nella casella Nome digitare il nome della nuova attività.

    • Nella casella Durata digitare la durata dell'attività.

    • Se si desidera la durata dell'attività fissa indipendentemente dalle assegnazioni di risorse, selezionare la casella di controllo basata sulle risorse.

    • Nelle colonne del modulo digitare informazioni dettagliate sull'attività (ad esempio le risorse assegnate e le attività predecessore).

  5. Fare clic su OK per salvare la nuova attività e quindi fare clic su Avanti per passare alla riga successiva nella visualizzazione Diagramma di Gantt.

Nota: È possibile usare la visualizzazione del modulo dell'attività per immettere sottoattività nel progetto. Per creare sottoattività, il rientro e superiore per le attività nella visualizzazione Diagramma di Gantt.

Inizio pagina

Creare un'attività ricorrente

Se un'attività si ripete a intervalli fissi, immetterlo come un attività ricorrente. Se non si ripete a intervalli fissi, immetterlo come un'attività normale ogni volta che si verifica.

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. Selezionare la riga sotto la quale si desidera visualizzare l'attività periodica.

  3. Nella scheda attività, nel gruppo Inserisci fare clic nella parte inferiore del pulsanteattività e quindi fare clic su Attività ricorrente.

    Immagine menu Inserisci attività.

  4. Nella casella Nome attività digitare il nome dell'attività.

  5. Nella casella Durata digitare la durata di una singola occorrenza dell'attività.

  6. Nella sezione Ricorrenza fare clic su Giornaliera, Settimanale, Mensile o Annuale.

  7. Selezionare la casella di controllo accanto a ogni giorno della settimana che dovrebbe essere eseguita l'attività.

  8. Nella casella inizio immettere una data di inizio ed eseguire una delle operazioni seguenti:

    • Selezionare Fine dopo e quindi digitare il numero di occorrenze dell'attività.

    • Selezionare Fine entro e quindi immettere la data in che cui l'attività ricorrente deve terminare.

      Nota: Se non si immette una data nella casella inizio, viene utilizzata la data di inizio del progetto.

  9. Nella sezione calendario per la programmazione dell'attività, selezionare un calendario della risorsa dall'elenco del calendario da applicare all'attività. Se non si desidera applicare un calendario, selezionare Nessuno.

    Suggerimento: Se si desidera applicare un calendario senza associarlo alla programmazione dell'attività, selezionare la casella di controllo Ignora calendari delle risorse nella programmazione.

Quando si inserisce un'attività ricorrente, gli ID delle attività vengono rinumerati automaticamente e una di indicatore di attività ricorrenti Icona viene visualizzato nella colonna Intestazione della colonna Indicatori indicatori.

Se le risorse assegnate a un'attività di riepilogo periodica digitando i nomi delle risorse nel campo Nomi risorse la risorsa verrà assegnata al lavoro totale nell'ambito dell'attività ricorrente e non alle singole attività ricorrente quando si verificano.

Inizio pagina

Suggerimenti per l'utilizzo di attività

Per definire le attività in modo più efficace, considerare quanto segue:

  • Suddividere l'attività a livello di dettaglio che si vuole tenere traccia. È consigliabile suddividerle in modo più dettagliato relativi alle aree più rischiosa.

  • Specificare in modo chiaro i criteri di completamento.

  • Definire attività brevi rispetto alla durata complessiva del progetto. In questo modo è possibile eseguire stime più accurate dei tempi e delle risorse necessarie.

  • Evitare di definire elementi quali ferie o formazione come attività. Se, tuttavia, è possibile impostare i calendari delle risorse per tenere in considerazione giorni non lavorativi (amministrativo).

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×