Creare una tabella

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

È possibile inserire tabelle o creare tabelle in Publisher e tabelle di copia anche da altri programmi per inserire nella pubblicazione.

Creare una tabella e aggiungere testo

  1. Fare clic nel punto in cui si desidera inserire nella pubblicazione la tabella.

  2. Sulla barra degli strumenti della barra multifunzione, fare clic su Inserisci e quindi selezionare tabella e

  3. Creare la tabella, trascinandovi quadrati riga o colonna per creare le righe e colonne.

    Per aumentare le dimensioni della tabella, selezionare la tabella, posizionare il puntatore del mouse su un quadratino di ridimensionamento fino a quando non viene visualizzata l'icona dimensioni e quindi trascinare per ridimensionare la tabella.

  4. Nella tabella, fare clic sulla cella in cui si desidera aggiungere testo e quindi iniziare a digitare.

    Per aggiungere testo a un'altra cella, fare clic all'interno di tale cella.

    Ogni cella viene espansa per adattare il testo, a meno che non è possibile bloccare le dimensioni della tabella cancellare il segno di spunta accanto a Adatta al testo nel menu tabella.

Creare una tabella da testo esistente di Publisher

  1. Se il testo in una tabella, selezionare le celle desiderate.

    Se il testo in una casella di testo, verificare che siano una tabulazione o virgole tra le voci in una riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo, del mouse sul testo evidenziato e quindi fare clic su Copia.

  3. Nel menu Modifica, fare clic su Incolla speciale.

  4. Nell'elenco come, fare clic su Nuova tabella.

  5. Fare clic su OK.

Creare una tabella usando il testo da un altro programma

  1. Aprire il programma che contiene il testo desiderato.

    Se il testo non è già in una tabella, preparare il testo in una tabella. È possibile farlo premendo TAB tra le voci di una riga di testo e premere INVIO alla fine di ogni riga.

  2. Selezionare il testo e quindi premere CTRL + C per copiare.

  3. Nel documento Publisher, passare alla pagina che si desidera modificare.

  4. Nel menu Modifica, fare clic su Incolla speciale.

  5. Nell'elenco come, fare clic su Nuova tabella.

  6. Fare clic su OK.

    Nota: A seconda della formattazione applicata al testo in altro programma, è consigliabile riformattare il testo inserito nella tabella Publisher.

Creare una tabella e digitare il testo al suo interno

  1. Sulla barra degli strumenti oggetti, fare clic su Inserisci tabella Icona del pulsante .

  2. Fare clic all'interno della pubblicazione.

    Verrà visualizzata la finestra di dialogo Crea tabella.

  3. Selezionare le opzioni desiderate e quindi fare clic su OK.

    Ridimensionare la tabella selezionando prima la tabella e quindi posizionare il puntatore del mouse su un quadratino di ridimensionamento fino a quando non viene visualizzata l'icona dimensioni e quindi trascinare per ridimensionare la tabella.

  4. Nella tabella, fare clic sulla cella in cui si desidera aggiungere testo e quindi iniziare a digitare.

    Per aggiungere testo a un'altra cella, fare clic all'interno di tale cella.

    Ogni cella viene espansa per adattare il testo, a meno che non è possibile bloccare le dimensioni della tabella cancellare il segno di spunta accanto a Adatta al testo nel menu tabella.

Creare una tabella da testo esistente di Microsoft Publisher

  1. Se il testo in una tabella, selezionare le celle desiderate.

    Se il testo in una casella di testo, verificare che siano una tabulazione o virgole tra le voci in una riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo.

  3. Del mouse sul testo evidenziato e quindi fare clic su Copia.

  4. Nel menu Modifica, fare clic su Incolla speciale.

  5. Nell'elenco come, fare clic su Nuova tabella.

  6. Fare clic su OK.

Creare una tabella usando il testo da un altro programma

  1. Aprire il programma che contiene il testo desiderato.

    Se il testo non è già in una tabella, premere TAB tra le voci di una riga di testo e premere INVIO alla fine di ogni riga.

  2. Selezionare il testo e quindi premere CTRL + C per copiarlo.

  3. Aprire la pubblicazione di Publisher e passare alla pagina che si desidera modificare.

  4. Nel menu Modifica, fare clic su Incolla speciale.

  5. Nell'elenco come, fare clic su Nuova tabella.

  6. Fare clic su OK.

    Nota: A seconda della formattazione applicata al testo in altro programma, è consigliabile riformattare il testo inserito una tabella di Publisher.

Creare una tabella e digitare il testo al suo interno

  1. Sulla barra degli strumenti oggetti, fare clic su Inserisci tabella Icona del pulsante .

  2. Fare clic all'interno della pubblicazione.

    Verrà visualizzata la finestra di dialogo Crea tabella.

  3. Selezionare le opzioni desiderate e quindi fare clic su OK.

  4. Ridimensionare la tabella.

    Procedura

    Selezionare la tabella, posizionare il puntatore del mouse su un quadratino di ridimensionamento finché non viene visualizzata l'icona dimensioni e quindi trascinare per ridimensionare la tabella.

  5. Nella tabella, fare clic sulla cella in cui si desidera aggiungere testo e quindi iniziare a digitare.

    Per aggiungere testo a un'altra cella, fare clic all'interno di tale cella.

    Ogni cella viene espansa per adattare il testo, a meno che non è possibile bloccare le dimensioni della tabella cancellare il segno di spunta accanto a Adatta al testo nel menu tabella.

Creare una tabella da testo esistente di Microsoft Publisher

  1. Se il testo in una tabella, selezionare le celle desiderate.

    Se il testo in una casella di testo, verificare che siano una tabulazione o virgole tra le voci in una riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo.

  3. Del mouse sul testo evidenziato e quindi fare clic su Copia.

  4. Nel menu Modifica, fare clic su Incolla speciale.

  5. Nell'elenco come, fare clic su Nuova tabella.

  6. Fare clic su OK.

Creare una tabella usando il testo da un altro programma

  1. Aprire il programma che contiene il testo desiderato.

    Se il testo non è già in una tabella, premere TAB tra le voci di una riga di testo e premere INVIO alla fine di ogni riga.

  2. Selezionare il testo e quindi premere CTRL + C per copiarlo.

  3. Aprire la pubblicazione di Publisher e passare alla pagina che si desidera modificare.

  4. Nel menu Modifica, fare clic su Incolla speciale.

  5. Nell'elenco come, fare clic su Nuova tabella.

  6. Fare clic su OK.

    Nota: A seconda della formattazione applicata al testo in altro programma, è consigliabile riformattare il testo inserito una tabella di Publisher.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×