Creare una sequenza temporale in Visio

Le sequenze temporali in Visio consentono di pianificare e comunicare le pianificazioni del progetto mostrando le fasi e le scadenze del progetto in un formato facile da leggere e da comprendere.

Ottenere il modello della sequenza temporale

  1. In Visio selezionare File > nuovo.

  2. Nella casella di ricerca immettere la sequenza temporale.

  3. Selezionare il modello sequenza temporale e quindi selezionare Crea.

Gettare il fondamento

Il primo passaggio per la creazione di una sequenza temporale consiste nel scegliere una forma sequenza temporale per rappresentare l'intervallo di tempo del progetto. La forma sequenza temporale è la base a cui si aggiungono le attività cardine e gli eventi del progetto. È possibile scegliere tra tre stili,cilindrici, a lineeo a blocchi, per impostare il tono della sequenza temporale.

Stili diversi degli indicatori cronologici

Creare la base di una sequenza temporale

Per trovare il modello appropriato da cui iniziare, scegliere File > nuovo e digitare sequenza temporalenella casella di ricerca.

  1. In Visio aprire il modello sequenza temporale .

  2. Dallo stencil sequenza temporale , trascinare una delle forme sequenza temporale (blocco, lineao cilindrico) nella pagina di disegno.

    Verrà visualizzata la finestra di dialogo Configura sequenza temporale .

  3. Nella casella inizio della scheda periodo di tempo Digitare o selezionare la data di inizio per il progetto.

  4. Nella casella fine Digitare o selezionare la data di fine per il progetto.

  5. In scalascegliere un'unità di scala cronologica per la sequenza temporale.

    • Se si sceglie settimane, è anche possibile scegliere il giorno in cui si vuole che inizino le settimane.

    • Se si sceglie months, è anche possibile scegliere il giorno in cui si vuole iniziare l'anno fiscale.

  6. Nella scheda formato ora scegliere la lingua desiderata per la sequenza temporale nella casella lingua .

  7. Se si desidera che le date di inizio e di fine scelte nei passaggi 3 e 4 siano visibili alla fine della sequenza temporale, lasciare selezionata la casella di controllo Mostra date di inizio e data termine nella sequenza temporale . In caso contrario, deselezionare la casella di controllo.

  8. Nell'elenco formato prima data scegliere l'aspetto desiderato per le date.

  9. Se si vuole che ogni unità di scala cronologica (l'unità selezionata nel passaggio 5) venga visualizzata nella sequenza temporale, è selezionata la casella di controllo Mostra i segni della scala cronologica nella sequenza temporale . In caso contrario, deselezionare la casella di controllo.

  10. Nell'elenco formato secondo data scegliere la modalità di visualizzazione delle etichette di unità oppure deselezionare la casella Mostra date in scadenze provvisorie

  11. Uscire dalla casella di controllo Aggiorna automaticamente le date quando si spostano gli indicatori selezionati. In questo modo si garantisce che le date associate agli indicatori vengano aggiornate automaticamente quando si riposizionano le attività cardine, gli intervalli o altri indicatori nella sequenza temporale.

  12. Fare clic su OK.

Nota: Per modificare le impostazioni in un secondo momento, è possibile fare clic con il pulsante destro del mouse sulla sequenza temporale e quindi scegliere Configura sequenza temporale.

Inizio pagina

Aggiungere attività cardine, intervalli e indicatori

Dopo aver eseguito la creazione della sequenza temporale, è possibile iniziare ad aggiungere il contenuto essenziale: indicatori che indicano importanti attività cardine ed eventi.

Indicatore cronologico con attività cardine e intervalli

Tipo di indicatore

Descrizione

Milestone

Indicare una data cardine specifica nella sequenza temporale, ad esempio la data in cui un progetto di scrittura deve essere passato a un autore.

Intervallo

Indicare un intervallo di tempo critico nella sequenza temporale, ad esempio il tempo necessario per scrivere una prima bozza. Scegliere una forma intervallo che corrisponda allo stile della sequenza temporale.

Marcatore oggi

Riflettere l'intervallo di tempo trascorso dall'inizio del progetto. Un indicatore di oggi viene spostato automaticamente in base alle modifiche apportate dal mondo reale, in modo da rivelare, a colpo d'occhio, lo stato della programmazione in relazione alla data di scadenza successiva.

Indicare un'attività cardine in una sequenza temporale

  1. Trascinare una forma cardine dallo stencil forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale.

  2. Nella finestra di dialogo Configura attività cardine Digitare o selezionare la data e l'ora per l'attività cardine.

  3. Nella casella Descrizione Digitare una descrizione dell'attività cardine.

  4. Nell'elenco formato data scegliere la modalità di visualizzazione della data.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente la data di una pietra miliare, trascinare l'attività cardine nella posizione desiderata nella sequenza temporale. La data dell'attività cardine cambia in base alla nuova posizione.

Indicare un intervallo di tempo in una sequenza temporale

  1. Trascinare una forma intervallo dallo stencil sequenza temporale-forme e rilasciarla direttamente sopra la sequenza temporale.

  2. Nelle caselle Data inizio e Data fine digitare o selezionare le date di inizio e di fine per l'intervallo di tempo.

  3. Nella casella Descrizione Digitare una descrizione dell'intervallo.

  4. Nell'elenco formato data scegliere l'aspetto desiderato per le date.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente il periodo di tempo di un intervallo, trascinare i quadratini di selezione verdi o spostare l'intervallo nella posizione desiderata nella sequenza temporale. La data dell'intervallo cambia in base alla nuova posizione.

Rimuovere il testo da una sequenza temporale

Le sequenze temporali possono talvolta essere affollate. Per rendere più leggibile la sequenza temporale, è possibile rimuovere il testo dalla sequenza temporale stessa, come illustrato nella figura seguente.

Spostamento del testo al di fuori dell'indicatore cronologico

1. fare clic sul quadratino di controllo giallo per selezionare l'intervallo.

2. Trascinare il punto di manipolazione di controllo sopra la forma intervallo per spostare il testo in una posizione migliore.

3. una parentesi contrassegna automaticamente l'inizio e la fine dell'intervallo. Se si vuole cambiare il tipo di parentesi, fare clic con il pulsante destro del mouse sulla staffa e scegliere Imposta tipo di intervallo.

Indicare il tempo trascorso in una sequenza temporale

  1. Trascinare la forma tempo trascorso dallo stencil sequenza temporale-forme e rilasciarla direttamente sopra la sequenza temporale. La forma allinea l'estremità sinistra con l'inizio della sequenza temporale e si estende fino alla data corrente.

  2. Trascinare la forma marcatore oggi dallo stencil forme sequenza temporale nella sequenza temporale.

  3. La forma viene posizionata alla data corrente reale.

    Tempo trascorso in un indicatore cronologico

Ogni volta che si apre un disegno della sequenza temporale con una forma tempo trascorso o un indicatore di oggi , le forme si spostano in modo che vengano allineate alla data attuale del mondo reale.

Inizio pagina

Visualizzare i dettagli per una sezione di una sequenza temporale

È possibile espandere un segmento di una sequenza temporale esistente come seconda sequenza temporale per visualizzare altri dettagli. La sequenza temporale espansa rappresenta un segmento della sequenza temporale originale, ma si lavora individualmente. Ad esempio, è possibile aggiungere attività cardine o intervalli alla sequenza temporale espansa esattamente come si farebbe con la sequenza temporale originale.

Se si aggiunge un'attività cardine o un intervallo alla sequenza temporale originale, questa verrà aggiunta anche alla sequenza temporale espansa. Tuttavia, se si aggiunge un'attività cardine o un intervallo alla sequenza temporale espansa, non verrà aggiunta alla sequenza temporale originale.

Nota: Per creare una sequenza temporale espansa, è necessario disporre di una sequenza temporale nella pagina di disegno.

Visualizzare i dettagli di una sezione

  1. Dalle forme sequenza temporaletrascinare la forma sequenza temporale espansa nella pagina.

  2. Nella finestra di dialogo Configura sequenza temporale specificare le opzioni desiderate per la sequenza temporale espansa nelle schede periodo di tempo e formato ora e quindi fare clic su OK. Le date di inizio e di fine devono essere comprese nel periodo di tempo della sequenza temporale originale.

  3. La sequenza temporale espansa viene visualizzata nella pagina di disegno e viene visualizzata la seguente:

    • Linee tratteggiate grigie per associare le due sequenze temporali e indicare la sezione della sequenza temporale originale rappresentata dalla sequenza temporale espansa.

    • Attività cardine e intervalli condivisi. Questi vengono sincronizzati automaticamente in modo che se li modifichi in una sequenza temporale, cambiano anche dall'altro.

      Nota: La sequenza temporale espansa usa lo stesso tipo di forma della sequenza temporale originale per impostazione predefinita. Per cambiare il tipo di forma, fare clic con il pulsante destro del mouse sulla sequenza temporale espansa e quindi scegliere Imposta tipo sequenza temporale.

Suggerimento: Per modificare rapidamente l'intervallo di tempo di una sequenza temporale espansa, trascinare i quadratini di controllo gialli. La data nella sequenza temporale espansa cambia in base alla nuova posizione.

Inizio pagina

Sincronizzare le attività cardine o gli intervalli

Se si hanno più sequenze temporali in una pagina di disegno, è possibile sincronizzare intervalli specifici o attività cardine in tali sequenze temporali in modo che siano sempre concorrenti. Se ad esempio si modifica la data dell'attività cardine sulla sequenza temporale A, l'attività cardine sincronizzata sulla sequenza temporale B verrà aggiornata automaticamente con le nuove informazioni sulla data. L'attività cardine sincronizzata si regola spostandosi nella posizione data aggiornata nella sequenza temporale. 

  1. Trascinare un' attività cardine sincronizzata o un intervallo sincronizzato su una sequenza temporale.

    Verrà visualizzata la finestra di dialogo sincronizzato .

  2. Aprire il primo elenco a discesa e selezionare l'attività cardine o l'intervallo esistente con cui si vuole eseguire la sincronizzazione.

  3. Selezionare un formato di data.

  4. Selezionare OK.

Rivedere una sequenza temporale

Inevitabilmente, date cardine, previsioni sul tempo di un processo e anche le date di fine del progetto si spostano. È possibile modificare e perfezionare facilmente una Visio sequenza temporale in risposta alle modifiche.

Cosa si vuole modificare

Procedura da eseguire

Date di inizio o di fine del progetto

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporalee quindi selezionare la scheda periodo di tempo . Digitare o selezionare le nuove date di inizio o fine e quindi fare clic su OK.

Numero di divisioni in una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporalee quindi selezionare la scheda periodo di tempo . Nell'elenco della scala cronologica scegliere un'unità di tempo diversa e quindi fare clic su OK.

Visibilità delle date e delle divisioni della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporalee quindi selezionare la scheda formato ora . In formattazioneselezionare o deselezionare le caselle di controllo per visualizzare o nascondere le date o i contrassegni di scala cronologica nella sequenza temporale. Fare clic su OK.

Aspetto delle punte di freccia in una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere frecciae quindi selezionare l'opzione desiderata.

Tipo di attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine, scegliere Imposta tipo cardinee quindi selezionare lo stile desiderato.

Tipo di intervallo

Fare clic con il pulsante destro del mouse sulla forma intervallo, scegliere Imposta tipo di intervalloe quindi selezionare lo stile desiderato.

Data attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine e quindi scegliere Configura Milestone. Immettere la data desiderata e quindi fare clic su OK.

Date di intervallo di tempo

Fare clic con il pulsante destro del mouse sull'intervallo e quindi scegliere Configura intervallo. Immettere le date desiderate e quindi fare clic su OK.

Descrizione attività cardine o intervallo di tempo

Fare doppio clic sul testo associato all'attività cardine o all'intervallo. Selezionare la descrizione e quindi digitare la nuova descrizione desiderata. Quando si è finito di digitare, premere ESC.

Posizione del testo associato a un'attività cardine, a un intervallo o a un indicatore di oggi

Selezionare la forma. Trascinare un punto di controllo per modificare la distanza tra il testo e la barra della sequenza temporale o l'angolo del testo.

Formato data

Fare clic con il pulsante destro del mouse sulla sequenza temporale, cardine o intervallo e quindi scegliere Configura sequenza temporale, Configura cardineo Configura intervallo. Nell'elenco formato data fare clic sul formato desiderato e quindi fare clic su OK.

Inizio pagina

Salvare un'immagine della sequenza temporale da usare altrove

È possibile salvare il Visio disegno come immagine. È quindi possibile inserire l'immagine in un altro file di Office, ad esempio una presentazione PowerPoint o un documento di Word.

  1. Con il Visio disegno aperto, selezionare File > Esporta.

  2. Selezionare Cambia tipo di file.

  3. In Salva disegnoselezionare uno dei tipi di file grafici, ad esempio png o SVG.

  4. Selezionare il pulsante Salva con nome .

    Verrà visualizzata la finestra di dialogo Salva con nome .

  5. Scegliere un percorso in cui salvare il file di immagine e quindi fare clic su Salva.

Ora si è pronti per inserire l'immagine in un altro file di Office. Aprire l'altro file, quindi selezionare inserisci > Immagini. Per altre informazioni, vedere inserire immagini .

Se hai Visio piano 2, puoi trasferire un disegno della sequenza temporale in una diapositiva di PowerPoint in modo ancora più semplice. Nella scheda Visualizza della barra multifunzione usare il pulsante riquadro frammenti di diapositiva per iniziare. Per istruzioni, vedere creare una presentazione di PowerPoint da Visio .

Ottenere il modello della sequenza temporale

  1. In Visio selezionare File > nuovo.

  2. In categorie modelloselezionare pianificazione.

  3. In Scegli un modelloselezionare il modello sequenza temporale .

  4. Scegliere Crea.

Gettare il fondamento

Il primo passaggio per la creazione di una sequenza temporale consiste nel scegliere una forma sequenza temporale per rappresentare l'intervallo di tempo del progetto. La forma sequenza temporale è la base a cui si aggiungono le attività cardine e gli eventi del progetto. Puoi scegliere tra un'ampia gamma di stili, ad esempio cilindrici o linea, per impostare il tono della sequenza temporale.

Stili diversi degli indicatori cronologici

Creare la base di una sequenza temporale

Per trovare il modello appropriato da cui iniziare, scegliere File > nuovo e digitare sequenza temporalenella casella di ricerca.

  1. In Visio aprire il modello sequenza temporale .

  2. Dallo stencil sequenza temporale , trascinare una delle forme sequenza temporale (blocco, lineao cilindrico) nella pagina di disegno.

    Verrà visualizzata la finestra di dialogo Configura sequenza temporale .

  3. Nella casella inizio della scheda periodo di tempo Digitare o selezionare la data di inizio per il progetto.

  4. Nella casella fine Digitare o selezionare la data di fine per il progetto.

  5. In scalascegliere un'unità di scala cronologica per la sequenza temporale.

    • Se si sceglie settimane, è anche possibile scegliere il giorno in cui si vuole che inizino le settimane.

    • Se si sceglie months, è anche possibile scegliere il giorno in cui si vuole iniziare l'anno fiscale.

  6. Nella scheda formato ora scegliere la lingua desiderata per la sequenza temporale nella casella lingua .

  7. Se si desidera che le date di inizio e di fine scelte nei passaggi 3 e 4 siano visibili alla fine della sequenza temporale, lasciare selezionata la casella di controllo Mostra date di inizio e data termine nella sequenza temporale . In caso contrario, deselezionare la casella di controllo.

  8. Nell'elenco formato prima data scegliere l'aspetto desiderato per le date.

  9. Se si vuole che ogni unità di scala cronologica (l'unità selezionata nel passaggio 5) venga visualizzata nella sequenza temporale, è selezionata la casella di controllo Mostra i segni della scala cronologica nella sequenza temporale . In caso contrario, deselezionare la casella di controllo.

  10. Nell'elenco formato secondo data scegliere la modalità di visualizzazione delle etichette di unità oppure deselezionare la casella Mostra date in scadenze provvisorie

  11. Uscire dalla casella di controllo Aggiorna automaticamente le date quando si spostano gli indicatori selezionati. In questo modo si garantisce che le date associate agli indicatori vengano aggiornate automaticamente quando si riposizionano le attività cardine, gli intervalli o altri indicatori nella sequenza temporale.

  12. Fare clic su OK.

Nota: Per modificare le impostazioni in un secondo momento, è possibile fare clic con il pulsante destro del mouse sulla sequenza temporale e quindi scegliere Configura sequenza temporale.

Inizio pagina

Aggiungere attività cardine, intervalli e indicatori

Dopo aver eseguito la creazione della sequenza temporale, è possibile iniziare ad aggiungere il contenuto essenziale: indicatori che indicano importanti attività cardine ed eventi.

Indicatore cronologico con attività cardine e intervalli

Tipo di indicatore

Descrizione

Milestone

Indicare una data cardine specifica nella sequenza temporale, ad esempio la data in cui un progetto di scrittura deve essere passato a un autore.

Intervallo

Indicare un intervallo di tempo critico nella sequenza temporale, ad esempio il tempo necessario per scrivere una prima bozza. Scegliere una forma intervallo che corrisponda allo stile della sequenza temporale.

Marcatore oggi

Riflettere l'intervallo di tempo trascorso dall'inizio del progetto. Un indicatore di oggi viene spostato automaticamente in base alle modifiche apportate dal mondo reale, in modo da rivelare, a colpo d'occhio, lo stato della programmazione in relazione alla data di scadenza successiva.

Indicare un'attività cardine in una sequenza temporale

  1. Trascinare una forma cardine dallo stencil forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale.

  2. Nella finestra di dialogo Configura attività cardine Digitare o selezionare la data e l'ora per l'attività cardine.

  3. Nella casella Descrizione Digitare una descrizione dell'attività cardine.

  4. Nell'elenco formato data scegliere la modalità di visualizzazione della data.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente la data di una pietra miliare, trascinare l'attività cardine nella posizione desiderata nella sequenza temporale. La data dell'attività cardine cambia in base alla nuova posizione.

Indicare un intervallo di tempo in una sequenza temporale

  1. Trascinare una forma intervallo dallo stencil sequenza temporale-forme e rilasciarla direttamente sopra la sequenza temporale.

  2. Nelle caselle Data inizio e Data fine digitare o selezionare le date di inizio e di fine per l'intervallo di tempo.

  3. Nella casella Descrizione Digitare una descrizione dell'intervallo.

  4. Nell'elenco formato data scegliere l'aspetto desiderato per le date.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente il periodo di tempo di un intervallo, trascinare i quadratini di selezione verdi o spostare l'intervallo nella posizione desiderata nella sequenza temporale. La data dell'intervallo cambia in base alla nuova posizione.

Rimuovere il testo da una sequenza temporale

Le sequenze temporali possono talvolta essere affollate. Per rendere più leggibile la sequenza temporale, è possibile rimuovere il testo dalla sequenza temporale stessa, come illustrato nella figura seguente.

Spostamento del testo al di fuori dell'indicatore cronologico

1. fare clic sul quadratino di controllo giallo per selezionare l'intervallo.

2. Trascinare il punto di manipolazione di controllo sopra la forma intervallo per spostare il testo in una posizione migliore.

3. una parentesi contrassegna automaticamente l'inizio e la fine dell'intervallo. Se si vuole cambiare il tipo di parentesi, fare clic con il pulsante destro del mouse sulla staffa e scegliere Imposta tipo di intervallo.

Indicare il tempo trascorso in una sequenza temporale

  1. Trascinare la forma tempo trascorso dallo stencil sequenza temporale-forme e rilasciarla direttamente sopra la sequenza temporale. La forma allinea l'estremità sinistra con l'inizio della sequenza temporale e si estende fino alla data corrente.

  2. Trascinare la forma marcatore oggi dallo stencil forme sequenza temporale nella sequenza temporale.

  3. La forma viene posizionata alla data corrente reale.

    Tempo trascorso in un indicatore cronologico

Ogni volta che si apre un disegno della sequenza temporale con una forma tempo trascorso o un indicatore di oggi , le forme si spostano in modo che vengano allineate alla data attuale del mondo reale.

Inizio pagina

Visualizzare i dettagli per una sezione di una sequenza temporale

È possibile espandere un segmento di una sequenza temporale esistente come seconda sequenza temporale per visualizzare altri dettagli. La sequenza temporale espansa rappresenta un segmento della sequenza temporale originale, ma si lavora individualmente. Ad esempio, è possibile aggiungere attività cardine o intervalli alla sequenza temporale espansa esattamente come si farebbe con la sequenza temporale originale.

Se si aggiunge un'attività cardine o un intervallo alla sequenza temporale originale, questa verrà aggiunta anche alla sequenza temporale espansa. Tuttavia, se si aggiunge un'attività cardine o un intervallo alla sequenza temporale espansa, non verrà aggiunta alla sequenza temporale originale.

Nota: Per creare una sequenza temporale espansa, è necessario disporre di una sequenza temporale nella pagina di disegno.

Visualizzare i dettagli di una sezione

  1. Dalle forme sequenza temporaletrascinare la forma sequenza temporale espansa nella pagina.

  2. Nella finestra di dialogo Configura sequenza temporale specificare le opzioni desiderate per la sequenza temporale espansa nelle schede periodo di tempo e formato ora e quindi fare clic su OK. Le date di inizio e di fine devono essere comprese nel periodo di tempo della sequenza temporale originale.

  3. La sequenza temporale espansa viene visualizzata nella pagina di disegno e viene visualizzata la seguente:

    • Linee tratteggiate grigie per associare le due sequenze temporali e indicare la sezione della sequenza temporale originale rappresentata dalla sequenza temporale espansa.

    • Attività cardine e intervalli condivisi. Questi vengono sincronizzati automaticamente in modo che se li modifichi in una sequenza temporale, cambiano anche dall'altro.

      Nota: La sequenza temporale espansa usa lo stesso tipo di forma della sequenza temporale originale per impostazione predefinita. Per cambiare il tipo di forma, fare clic con il pulsante destro del mouse sulla sequenza temporale espansa e quindi scegliere Imposta tipo sequenza temporale.

Suggerimento: Per modificare rapidamente l'intervallo di tempo di una sequenza temporale espansa, trascinare i quadratini di controllo gialli. La data nella sequenza temporale espansa cambia in base alla nuova posizione.

Inizio pagina

Sincronizzare le attività cardine o gli intervalli

Se si hanno più sequenze temporali in una pagina di disegno, è possibile sincronizzare intervalli specifici o attività cardine in tali sequenze temporali in modo che siano sempre concorrenti. Se ad esempio si modifica la data dell'attività cardine sulla sequenza temporale A, l'attività cardine sincronizzata sulla sequenza temporale B verrà aggiornata automaticamente con le nuove informazioni sulla data. L'attività cardine sincronizzata si regola spostandosi nella posizione data aggiornata nella sequenza temporale. 

  1. Trascinare un' attività cardine sincronizzata o un intervallo sincronizzato su una sequenza temporale.

    Verrà visualizzata la finestra di dialogo sincronizzato .

  2. Aprire il primo elenco a discesa e selezionare l'attività cardine o l'intervallo esistente con cui si vuole eseguire la sincronizzazione.

  3. Selezionare un formato di data.

  4. Selezionare OK.

Rivedere una sequenza temporale

Inevitabilmente, date cardine, previsioni sul tempo di un processo e anche le date di fine del progetto si spostano. È possibile modificare e perfezionare facilmente una Visio sequenza temporale in risposta alle modifiche.

Cosa si vuole modificare

Procedura da eseguire

Date di inizio o di fine del progetto

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporale, quindi andare al tipo di scheda periodo di tempo oppure selezionare le nuove date di inizio o fine e quindi fare clic su OK.

Numero di divisioni in una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporalee quindi selezionare la scheda periodo di tempo . Nell'elenco della scala cronologica scegliere un'unità di tempo diversa e quindi fare clic su OK.

Visibilità delle date e delle divisioni della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporalee quindi selezionare la scheda formato ora . In formattazioneselezionare o deselezionare le caselle di controllo per visualizzare o nascondere le date o i contrassegni di scala cronologica nella sequenza temporale. Fare clic su OK.

Aspetto delle punte di freccia in una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale e quindi scegliere Mostra freccia iniziale o Mostra fine freccia.

Tipo di attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine e quindi scegliere Imposta tipo Milestone. Nell'elenco tipo di attività cardine fare clic sullo stile desiderato e quindi fare clic su OK.

Tipo di intervallo

Fare clic con il pulsante destro del mouse sulla forma intervallo e quindi scegliere Imposta tipo di intervallo. Scegliere lo stile desiderato e quindi fare clic su OK.

Data attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine e quindi scegliere Configura Milestone. Immettere la data desiderata e quindi fare clic su OK.

Date di intervallo di tempo

Fare clic con il pulsante destro del mouse sull'intervallo e quindi scegliere Configura intervallo. Immettere le date desiderate e quindi fare clic su OK.

Descrizione attività cardine o intervallo di tempo

Fare doppio clic sul testo associato all'attività cardine o all'intervallo. Selezionare la descrizione e quindi digitare la nuova descrizione desiderata.

Posizione del testo associato a un'attività cardine, a un intervallo o a un indicatore di oggi

Selezionare la forma. Trascinare un punto di controllo per modificare la distanza tra il testo e la barra della sequenza temporale o l'angolo del testo.

Formato data

Fare clic con il pulsante destro del mouse sulla sequenza temporale, cardine o intervallo e quindi scegliere Configura sequenza temporale, Configura cardineo Configura intervallo. Nell'elenco formato data fare clic sul formato desiderato e quindi fare clic su OK.

Inizio pagina

Salvare un'immagine della sequenza temporale da usare altrove

È possibile salvare il Visio disegno come immagine. È quindi possibile inserire l'immagine in un altro file di Office, ad esempio una presentazione PowerPoint o un documento di Word.

  1. Con il Visio disegno aperto, selezionare File > Salva & Invia.

  2. Selezionare Cambia tipo di file.

  3. In Salva disegnoselezionare uno dei tipi di file grafici, ad esempio png o SVG.

  4. Selezionare il pulsante Salva con nome .

    Verrà visualizzata la finestra di dialogo Salva con nome .

  5. Scegliere un percorso in cui salvare il file di immagine e quindi fare clic su Salva.

Ora si è pronti per inserire l'immagine in un altro file di Office. Aprire l'altro file, quindi selezionare inserisci > Immagini. Per altre informazioni, vedere inserire immagini .

Vedere anche

Importare ed esportare i dati di una sequenza temporale tra Visio e Project 

Suggerimenti per la sequenza temporale superiore in Visio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×