Creare una matrice

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Una matrice è una matrice rettangolare di elementi, disposti in righe e colonne che possono essere utilizzate per mostrare il posizionamento di concetti lungo due assi. Ad esempio, è possibile utilizzare una matrice per illustrare le quattro possibili combinazioni di due concetti o componenti. Se si utilizza un elemento grafico SmartArt in Excel, Outlook, PowerPoint o Word, è possibile creare una matrice e includere il foglio di calcolo, messaggio di posta elettronica, una presentazione o un documento.

L'elemento grafico SmartArt matrice base

Creare una matrice

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Pulsante SmartArt di dimensioni ridotte

  2. Nella raccolta Scegli elemento grafico SmartArt, fare clic su matrice, fare clic su un layout della matrice (ad esempio Matrice ) e quindi fare clic su OK.

  3. Per immettere testo nella matrice, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota: Se il riquadro di testo non è visualizzato, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic sulla casella nell'elemento grafico SmartArt e quindi digitare il testo.

Per saperne di più

  • Per spostare una casella, fare clic sulla casella e quindi trascinarlo nella nuova posizione.

  • Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

  1. Destro del mouse sul grafico che si desidera modificare e quindi fare clic su Modifica Layout.

  2. Fare clic su matrice e quindi eseguire una delle operazioni seguenti:

    • Per mostrare le relazioni dei componenti con un intero fasi, fare clic su Matrice.

      L'elemento grafico SmartArt matrice base

    • Per mostrare le relazioni dei quattro fasi di un intero, fare clic su Matrice intitolato. La prima riga di testo principale che si digita al centro della matrice, mentre le prime quattro righe di testo di secondo livello verranno visualizzate in quattro fasi.

      L'elemento grafico SmartArt matrice affiancare

    • Per visualizzare le relazioni dei componenti con un intero in fasi, mettere in evidenza le fasi anziché dell'intero, fare clic su Matrice griglia.

      L'elemento grafico SmartArt matrice griglia

    • Per mostrare una progressione ciclica la relazione rispetto a un'idea centrale, fare clic su Circolare a matrice.

      L'elemento grafico SmartArt di circolare a matrice

Per ulteriori informazioni su ogni tipo di grafico, vedere descrizioni degli elementi grafici SmartArt di tipo matrice.

Nota: Per cambiare il layout di un elemento grafico SmartArt è possibile anche fare clic su un'opzione di layout nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt per la matrice. È inoltre possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.

Alle caselle presenti nell'elemento grafico SmartArt è possibile applicare combinazioni di colori derivate dai colori tema.

  1. Fare clic sull'elemento grafico SmartArt il cui colore si desidera modificare.

  2. In Strumenti SmartArt nel gruppo Stili SmartArt della scheda Struttura fare clic su Cambia colori.

    Pulsante Cambia colori nella scheda Progettazione di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento: Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

Modificare il colore o lo stile di linea del bordo di una casella

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della casella da modificare e quindi scegliere Formato forma.

  2. Eseguire una delle operazioni seguenti:

    In Office 2016 e Office 2013, espandere riga e quindi scegliere il colore o lo stile desiderato.

    In Office 2010, fare clic su Colore della linea per scegliere un nuovo colore e selezionare lo stile di linea per modificare il stye.

Modificare il colore di sfondo di una casella nella matrice

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. Fare clic con il pulsante destro del mouse sul bordo di una casella e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore e quindi sul colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio lo stile di linea, la smussatura o la formattazione 3D, che è possibile applicare alle caselle nel layout dell'elemento grafico SmartArt per ottenere un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. In Strumenti SmartArt, nella scheda Progettazione del gruppo Stili SmartArt fare clic sullo stile SmartArt desiderato.

    Per visualizzare altri stili SmartArt, fare clic su altre pulsante icona del pulsante .

Note: 

Creare una matrice

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt, fare clic su matrice, fare clic su un layout della matrice (ad esempio Matrice ) e quindi fare clic su OK.

  3. Per immettere testo nella matrice, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota: Se il riquadro di testo non è visualizzato, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic sulla casella nell'elemento grafico SmartArt e quindi digitare il testo.

Per saperne di più

  • Per spostare una casella, fare clic sulla casella e quindi trascinarlo nella nuova posizione.

  • Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

  1. Destro del mouse sul grafico che si desidera modificare e quindi fare clic su Modifica Layout.

  2. Fare clic su matrice e quindi eseguire una delle operazioni seguenti:

    • Per mostrare le relazioni dei componenti con un intero fasi, fare clic su Matrice.

      Matrice

    • Per mostrare le relazioni dei quattro fasi di un intero, fare clic su Matrice intitolato. La prima riga di testo principale che si digita al centro della matrice, mentre le prime quattro righe di testo di secondo livello verranno visualizzate in quattro fasi.

      Matrice con titolo

    • Per visualizzare le relazioni dei componenti con un intero in fasi, mettere in evidenza le fasi anziché dell'intero, fare clic su Matrice griglia.

      Matrice griglia

Nota: Per cambiare il layout di un elemento grafico SmartArt è possibile anche fare clic su un'opzione di layout nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt per la matrice. È inoltre possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Utilizzando le presentazioni di PowerPoint 2007, è possibile applicare un'animazione la matrice.

Alle caselle presenti nell'elemento grafico SmartArt è possibile applicare combinazioni di colori derivate dai colori tema.

  1. Fare clic sull'elemento grafico SmartArt il cui colore si desidera modificare.

  2. In Strumenti SmartArt nel gruppo Stili SmartArt della scheda Struttura fare clic su Cambia colori.

    Barra degli strumenti SmartArt - Matrice

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento: Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.

Modificare il colore o lo stile di linea del bordo di una casella

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della casella da modificare e quindi scegliere Formato forma.

  2. Per modificare il colore del bordo della casella, fare clic su Colore linea, Colore Icona del pulsante e quindi sul colore desiderato.

  3. Per modificare lo stile del bordo della casella, fare clic su Stile linea e quindi selezionare gli stili di linea desiderati.

Modificare il colore di sfondo di una casella nella matrice

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. Fare clic con il pulsante destro del mouse sul bordo di una casella e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore Icona del pulsante , quindi selezionare il colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio lo stile di linea, la smussatura o la formattazione 3D, che è possibile applicare alle caselle nel layout dell'elemento grafico SmartArt per ottenere un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. In Strumenti SmartArt, nella scheda Progettazione del gruppo Stili SmartArt fare clic sullo stile SmartArt desiderato.

    Barra degli strumenti SmartArt - Matrice

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro pulsante altro .

Note: 

Se si usa PowerPoint 2007, è possibile applicare un'animazione la matrice per dare risalto a ogni casella.

  1. Fare clic su matrice che si desidera aggiungere un'animazione.

  2. Nel gruppo Animazioni della scheda Animazioni fare clic su Animazione, quindi scegliere Uno alla volta.

    Scheda Animazioni

Nota: Se si copia una matrice contenente un'animazione applicata a un'altra diapositiva, viene copiata anche l'animazione.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×