Creare un grafico di tipo relazione

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Relazione animare parole chiave    . modificare una relazione. relazione di stile. disporre di relazione

Un grafico di tipo relazione Mostra gruppi e le relazioni tra loro. Sono disponibili molti diversi layout SmartArt che è possibile usare per mostrare le relazioni. Ad esempio, è possibile creare un diagramma di Venn in modo da visualizzare analogie e differenze tra i gruppi. Per visualizzare che i dettagli dei gruppi come singoli costituiscono un intero, è possibile creare un elenco radiale.

In questo articolo viene illustrato come creare un grafico di tipo relazione. Creare o modificare gli elementi grafici SmartArt, è possibile utilizzare i metodi descritti in questo articolo. Provare diversi layout per ottenere i risultati desiderati.

Immagine del layout Imbuto
Diagramma analisi, uno dei numerosi layout di relazione, è possibile usare per mostrare come parti uniscono un intero. Ad esempio, è possibile utilizzare un diagramma di analisi da visualizzare come gli studenti partecipare diversi secondo scuole unire una scuole popolazione.

Se si utilizza un elemento grafico SmartArt in Excel, PowerPoint o Word, è possibile creare un imbuto e includere il foglio di lavoro, messaggio di posta elettronica, una presentazione o un documento.

Per saperne di più

Creare un grafico di tipo relazione

Aggiungere o eliminare forme in un elemento grafico relazione

Spostare una forma nell'elemento grafico relazione

Modificare i colori dell'elemento grafico relazione

Applicare uno stile SmartArt alla relazione grafica

Applicare un'animazione a un elemento grafico relazione

Creare un grafico di tipo relazione

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt, fare clic su relazione e quindi fare doppio clic sul layout desiderato.

  3. Per immettere testo in una forma, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota: Se il riquadro di testo non è visualizzato, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic in una forma nell'elemento grafico SmartArt e quindi digitare il testo.

      Nota: Per risultati ottimali, utilizzare l'opzione dopo aver aggiunto tutte le forme desiderate.

Torna all'inizio

Aggiungere o eliminare forme in un elemento grafico relazione

Aggiungere una casella

  1. Fare clic sull'elemento grafico SmartArt cui aggiungere una forma.

  2. Fare clic sulla forma esistente più vicina alla posizione in cui aggiungere la nuova forma.

  3. Nella scheda Progettazione in Strumenti SmartArt fare clic sulla freccia accanto a Aggiungi forma nel gruppo Crea elemento grafico.

    Aggiunta di una forma

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

  4. Eseguire una di queste operazioni:

    • Per inserire una forma allo stesso livello della forma selezionata ma dopo di essa, fare clic su Aggiungi forma dopo.

    • Per inserire una forma allo stesso livello della forma selezionata ma prima di essa, fare clic su Aggiungi forma prima.

Eliminare una forma

Per eliminare una forma, fare clic sul bordo della forma che si desidera eliminare e quindi premere CANC.

  • Quando è necessario aggiungere una casella all'elemento grafico relazione, provare con l'aggiunta della forma prima o dopo la forma selezionata per ottenere la posizione desiderata per la nuova forma. È semplice per correggere errori comuni di SmartArt.

  • Per aggiungere una forma dal riquadro di testo:

    1. Al livello della forma posizionare il cursore alla fine del testo in cui si desidera aggiungere una nuova forma.

    2. Premere INVIO e quindi digitare il testo desiderato nella nuova forma.

Torna all'inizio

Spostare una forma nell'elemento grafico relazione

  • Per spostare una forma, fare clic sulla forma e quindi trascinarlo nella nuova posizione.

  • Per spostare una forma incrementi minimi, tenere premuto CTRL mentre si premono i tasti di direzione sulla tastiera.

Torna all'inizio

Modificare i colori dell'elemento grafico relazione

Per aggiungere un aspetto elegante e polacco all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt a un elemento grafico relazione. È inoltre possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.

È possibile applicare le combinazioni di colori derivate dai colori tema alle forme nell'elemento grafico SmartArt, in modo che quando viene modificato il tema, un elemento grafico SmartArt verrà aggiornati anche i colori.

  1. Fare clic sull'elemento grafico SmartArt il cui colore si desidera modificare.

  2. In Strumenti SmartArt nel gruppo Stili SmartArt della scheda Struttura fare clic su Cambia colori.

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    Cambia colori

  3. Fare clic sulla combinazione di colori desiderata.

Suggerimento: Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare in che modo i colori influenzano l'elemento grafico SmartArt.

Modificare il colore della linea o lo stile del bordo della forma

  1. Nell'elemento grafico SmartArt, pulsante destro del mouse sul bordo della forma che si desidera modificare e quindi scegliere Formato forma.

  2. Per modificare il colore del bordo della forma, fare clic su Colore della linea, fare clic su colore Icona del pulsante e quindi fare clic sul colore desiderato.

  3. Per modificare lo stile del bordo della forma, fare clic su Stile linea e quindi scegliere gli stili di linea desiderato.

Modificare il colore di sfondo di una forma nell'elemento grafico relazione

  1. Pulsante destro del mouse sul bordo di una forma e quindi scegliere Formato forma.

  2. Fare clic sul riquadro Riempimento e quindi su Riempimento a tinta unita.

  3. Fare clic su Colore Icona del pulsante e quindi sul colore desiderato.

  4. Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente).

Torna all'inizio

Applicare uno stile SmartArt alla relazione grafica

Uno stile SmartArt è una combinazione di vari effetti, ad esempio uno stile linea, un rilievo o un effetto 3D, che è possibile applicare alle forme nell'elemento grafico SmartArt per creare un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt di cui si vuole modificare lo stile SmartArt.

  2. In Strumenti SmartArt, nella scheda Progettazione del gruppo Stili SmartArt fare clic sullo stile SmartArt desiderato.

    Barra degli strumenti SmartArt - Elenco blocchi verticale

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro pulsante altro .

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

Torna all'inizio

Applicare un'animazione a un elemento grafico relazione

Se si utilizza PowerPoint, è possibile applicare un'animazione all'elemento grafico per dare risalto a ogni forma relazione.

  1. Fare clic sull'elemento grafico SmartArt a cui aggiungere un'animazione.

  2. Nel gruppo animazioni della scheda animazioni fare clic su animazione.

  3. Fare clic sullo stile di animazione desiderato e quindi in Opzioni effetto, fare clic su uno alla volta. In PowerPoint 2007 fare clic su per ramo uno alla volta o livello uno alla volta.

    Animazione - Uno alla volta

Nota: Se si copia un grafico di relazione che dispone di un'animazione applicata a un'altra diapositiva, viene copiata anche l'animazione.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×