Creare un elenco di nomi, indirizzi e altre informazioni

La caratteristica della directory in Word unisce i dati in un singolo documento, ad esempio una directory di appartenenza, un catalogo o un elenco di parti. Poiché è possibile unire diversi tipi di origini dati, è possibile creare report da database come Access utilizzando tutte le caratteristiche di formattazione di Word.

Esempio di stampa unione della directory

Avviare il documento

  1. Aprire un documento vuoto.

  2. Accedere a mailings > avviare la stampa unione > directory.

  1. Passare a Lettere > Selezione destinatari.

  2. Scegliere un'origine dati. Per altre informazioni, vedere Origini dati che si possono usare per una stampa unione.

  3. Scegliere File > Salva.

Se è necessario modificare la lista di distribuzione, vedere Stampa unione: Modifica destinatari.

In questa fase non includere il testo che si vuole stampare solo una volta nel documento risultante.

  1. Digitare il testo che si vuole ripetere per ogni elemento della directory, ad esempio Nome: o Indirizzo: etichette per singoli record.

  2. Toccare o fare clic nel punto del documento in cui si desidera inserire un campo unione e inserire un campo unione. Per altre info, Vedi campi stampa unione

    Suggerimenti: 

    • Per creare una tabella con un'etichetta o una riga di intestazione, creare un'intestazione del documento. Inserire la riga di etichetta della tabella all'interno dell'intestazione. Quindi inserire i campi unione nel corpo del documento.

    • Titolo della tabella all'interno di un'intestazione, una tabella nel corpo

    • Questo funziona bene per le directory lunghe che si estendono su più pagine, perché crea un'intestazione per ogni pagina.

    Non è possibile digitare i caratteri di campo unione («») manualmente. È necessario usare il riquadro attività Stampa unione.

    Menu Inserisci campi unione

    Se i campi unione vengono visualizzati tra parentesi graffe, ad esempio { CAMPOUNIONE Città }, significa che Word sta visualizzando i codici di campo invece dei risultati del campo. Questo non influisce sull'Unione, ma è difficile da formattare. Fare clic con il pulsante destro del mouse sul codice di campo e scegliere Attiva/disattiva codici di campo dal menu di scelta rapida.

    Attivare o disattivare i codici di campo selezionati

    Se manca una parte dell'indirizzo, vedere Stampa unione: Corrispondenza campi per risolvere il problema.

  3. Ripetere il passaggio 2 in base alle esigenze.

  4. Dopo aver completato il documento principale e aver inserito tutti i campi unione, scegliere File > Salva con nome.

  1. Vedere i risultati dell'anteprimadi posta >.

  2. Usare i pulsanti Avanti e indietro per scorrere i dati oppure usare Trova destinatario per cercare record specifici

  3. Se è necessario modificare, selezionare Anteprima risultati per tornare alla visualizzazione merge Field.

  1. Selezionare lettere > fine & Unisci e scegliere modifica singoli documenti. Verranno visualizzate altre due opzioni, ma non è possibile usarle con una directory.

  2. Selezionare una delle opzioni seguenti:

    • Per unire tutti i record, selezionare tutti.

    • Per unire solo il record visualizzato nella finestra del documento, selezionare record corrente.

    • Per unire un intervallo di record, digitare i numeri di record nelle caselle da e a .

    Selezionare OK.

  3. Nel nuovo documento aggiungere il testo che si vuole stampare solo una volta, ad esempio intestazioni, piè di pagina, titoli di colonna o qualsiasi altro testo.

  4. Salvare o stampare l'elenco come qualsiasi altro documento.

Avviare il documento

  1. Aprire un documento vuoto.

  2. Accedere a mailings > avviare la stampa unione > directory.

  1. Passare a Lettere > Selezione destinatari.

  2. Scegliere un'origine dati. Per altre informazioni, vedere Origini dati che si possono usare per una stampa unione.

  3. Scegliere File > Salva.

Se è necessario modificare la lista di distribuzione, vedere Stampa unione: Modifica destinatari.

In questa fase non includere il testo che si vuole stampare solo una volta nel documento risultante.

  1. Digitare il testo che si vuole ripetere per ogni elemento della directory, ad esempio Nome: o Indirizzo: etichette per singoli record.

  2. Toccare o fare clic nel punto del documento in cui si desidera inserire un campo unione e inserire un campo unione. Per altre info, Vedi campi stampa unione

    Non è possibile digitare i caratteri di campo unione («») manualmente. È necessario usare il riquadro attività Stampa unione.

    Se i campi unione vengono visualizzati tra parentesi graffe, ad esempio { CAMPOUNIONE Città }, significa che Word sta visualizzando i codici di campo invece dei risultati del campo. Questo non influisce sull'Unione, ma è difficile da formattare. Premere CTRL e fare clic sul codice di campo e selezionare Attiva/disattiva codici di campo dal menu di scelta rapida.

    Attivare o disattivare i codici di campo nel menu di scelta rapida

    Se manca una parte dell'indirizzo, vedere Stampa unione: Corrispondenza campi per risolvere il problema.

  3. Ripetere il passaggio 2 in base alle esigenze.

  4. Dopo aver completato il documento principale e aver inserito tutti i campi unione, scegliere File > Salva con nome.

  1. Vedere i risultati dell'anteprimadi posta >.

  2. Usare i pulsanti Avanti e indietro per scorrere i dati oppure usare Trova destinatario per cercare record specifici

  3. Se è necessario modificare, selezionare Anteprima risultati per tornare alla visualizzazione merge Field.

  1. Selezionare lettere > fine & Unisci e scegliere modifica singoli documenti.

  2. Nel nuovo documento aggiungere il testo che si vuole stampare solo una volta, ad esempio intestazioni, piè di pagina, titoli di colonna o qualsiasi altro testo.

  3. Salvare o stampare l'elenco come qualsiasi altro documento.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×