Creare un diagramma di rete di base

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Nei diagrammi di rete di base sono visualizzate le apparecchiature di rete principali e le relative modalità di connessione. In questo articolo viene descritto come creare in modo rapido un diagramma di rete di base in Microsoft Office Visio Standard o in Microsoft Office Visio Professional. In Visio Professional è possibile creare diagrammi di rete più dettagliati tramite il modello Rete - Diagramma dettagliato, che si differenzia dal modello Rete - Diagramma base per il fatto chedispone di un numero maggiore di forme di rete.

Nell'illustrazione seguente è riportato un diagramma di rete di base.

A basic network diagram in Visio 2010.

  1. Fare clic sulla scheda File.

  2. Fare clic su Nuovo.

  3. In Modelli disponibili fare clic su Rete e quindi su Rete - Diagramma base.

  4. Fare clic su Crea Click Create to use a template in Visio. .

  5. Da Reti e periferiche trascinare una forma Rete ad anello o Ethernet nella pagina di disegno.

  6. Da Computer e monitor o Reti e periferiche trascinare le forme dispositivo di rete nella pagina di disegno.

  7. Collegare le periferiche alla forma Rete ad anello o Ethernet utilizzando i connettori incorporati nella forma.

    1. Fare clic sulla forma Rete ad anello o Ethernet.

    2. Posizionare il puntatore su un controllo gestire Immagine del punto di controllo - rombo giallo . Quando il puntatore assume il di una freccia a quattro punte, trascinarlo un punto di connessione Immagine del punto di connessione - X blu di una delle forme dispositivo.

      1. Quando la forma dispositivo si connette correttamente alla forma Rete ad anello o Ethernet, il punto di connessione diventa rosso, per indicare che la forma è associata.

      2. Suggerimento: Per nascondere un connettore inutilizzato, trascinare il punto di controllo Immagine del punto di controllo - rombo giallo alla forma rete ad anello o Ethernet.

  8. Per aggiungere testo a una forma di rete, fare clic sulla forma e digitare. Per spostare il testo, trascinare il punto di controllo Immagine del punto di controllo - rombo giallo .

  9. Per memorizzare dati in una forma, nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi su Proprietà forma. Nella finestra Proprietà forma immettere i valori relativi ai dati da memorizzare.

    Note: 

    • Per numerare le forme nel diagramma, nel gruppo Macro della scheda Visualizza fare clic su Componenti aggiuntivi, scegliere Visio Extra e quindi fare clic su Numera forme. Nella finestra di dialogo Numera forme scegliere le opzioni desiderate, fare clic su OK, e quindi selezionare le forme da numerare.

    • Per modificare lo spessore e motivo di linea nelle forme di rete, è necessario separare le forme di rete e modificare le forme linea di ShapeSheet. Per ulteriori informazioni su come aprire il foglio ShapeSheet, vedere Dov'è il foglio ShapeSheet?.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×