Creare un campo personalizzato

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Microsoft Office Project 2007 fornisce numerosi campi personalizzati che è possibile definire in base alle esigenze dell'organizzazione. È possibile personalizzare un campo e quindi inserire nel progetto. Se non è necessario un campo personalizzato completamente nuovo, è possibile rinominare anche semplicemente campi esistenti per personalizzarli.

Per saperne di più

Personalizzare un campo

Importare un campo personalizzato

Inserire un campo personalizzato

Rinominare un campo

Personalizzare un campo

  1. Scegliere Personalizza dal menu Strumenti e quindi fare clic su Campi.

  2. Se si desidera che il campo disponibile nelle visualizzazioni delle attività oppure fare clic su risorse se si desidera che il campo sia disponibile nelle visualizzazioni delle risorse, fare clic su attività.

  3. Selezionare il tipo di campo che si desidera personalizzare dall'elenco tipo.

  4. Fare clic su Rinomina per rinominare definitivamente il campo del progetto. Digitare il nuovo nome nella finestra di dialogo visualizzata e quindi fare clic su OK.

  5. In Attributi personalizzati, scegliere come nel campo a immettere i dati.

    • Se si vuole il campo personalizzato da utilizzare un elenco, ad esempio, per creare un elenco dei diversi reparti all'interno dell'organizzazione, fare clic su ricerca. Nella finestra di dialogo visualizzata, immettere ogni voce dell'elenco nella colonna valore, scegliere se uno degli elementi dell'elenco vengono visualizzati per impostazione predefinita e quindi fare clic su Chiudi.

    • Se si desidera il campo personalizzato in cui inserire utilizzando una formula, fare clic su Formula. Nella finestra di dialogo visualizzata, utilizzare le caselle di campo e funzione per creare una formula e quindi fare clic su OK.

  6. In calcolo per le righe di riepilogo delle attività e gruppi, scegliere come i valori nel campo personalizzato di rollup. Ovvero, come i valori vengono riepilogati i livelli di riepilogo attività e gruppi per il campo personalizzato.

    Nota: Campi di testo e codice struttura non vengono riportate. Inoltre, l'opzione Usa formula è disponibile solo se è stata definita una formula per il campo, in Attributi personalizzati.

  7. In calcolo per le righe di assegnazione, scegliere come i valori nel campo personalizzato per essere distribuito.

    • Fare clic su Nessuna se il contenuto di questo campo personalizzato non deve essere distribuito tra le assegnazioni.

    • Se il contenuto di questo campo personalizzato deve essere distribuito tra le assegnazioni, ad esempio, nella visualizzazione Gestione attività o nella visualizzazione Uso risorse, fare clic su Ripristina verso il basso, a meno che non immesso manualmente. In questo caso, i dati vengono suddivisi tra le assegnazioni a meno che non manualmente vengono immessi dati in una riga di assegnazione.

  8. In valori da visualizzare, scegliere come i dati nel campo personalizzato da visualizzare.

    • Fare clic su dati per visualizzare i dati effettivi nel contenuto del campo in tutte le visualizzazioni in cui viene visualizzato il campo.

    • Fare clic su Indicatori grafici per specificare i criteri e le immagini indicatore associate da visualizzare nel campo al posto dei dati.

      Nota: Se si siano aggiornando i campi in Microsoft Office Project Server 2007 con il nuovo campo personalizzato che viene visualizzato un indicatore, potrebbe essere necessario aggiornare le informazioni [ovvero "Modifica"] nella colonna una sola volta per visualizzare l'indicatore di nuovo in una visualizzazione in Microsoft Office Project Web Access Project Web Access.

Dopo il campo personalizzato, è possibile inserire nella casella visualizzazioni attività o risorsa appropriate nel progetto.

Torna all'inizio

Importare un campo personalizzato

Se un altro progetto o il modello contiene un campo personalizzato che si otterrebbe utile di un progetto, è possibile importare in modo da risparmiare il tempo necessario per creare un nuovo campo personalizzato identico.

  1. Scegliere Personalizza dal menu Strumenti e quindi fare clic su Campi.

  2. Fare clic su Importa campo.

  3. Selezionare il progetto che contiene il campo che si sta importando l'elenco di progetto.

  4. Nell'area tipo di campo, selezionare attività, risorse o progetto.

  5. Selezionare il nome del campo che si sta importando l'elenco dei campi.

  6. Fare clic su OK e il nome del campo, elenco di valori, formula e indicatori grafici vengono importati al progetto. È possibile modificare questi valori in base alle esigenze e quindi inserire il campo nelle visualizzazioni del progetto.

Torna all'inizio

Inserire un campo personalizzato

Dopo aver creato un campo è stato personalizzato, il passaggio successivo consiste inserirlo in una visualizzazione.

  1. Fare clic sull'intestazione di colonna per la colonna che si desidera venga visualizzato a destra del campo personalizzato.

  2. Nel menu Inserisci, fare clic su colonna.

  3. Fare clic sul nome del campo personalizzato nell'elenco nome campo. Se è stato rinominato in modo permanente il campo quando è stato personalizzato, verranno elencato sotto il nuovo nome.

  4. Se non si desidera utilizzare il nome del campo personalizzato di tipo permanente, digitare un nuovo nome nella casella titolo.

  5. Selezionare come desiderato nella colonna allineata, utilizzando l' Allineamento titolo e gli elenchi di Allineamento dati.

  6. Digitare la larghezza della colonna nella casella larghezza. È anche possibile regolare larghezza della colonna nella visualizzazione stessa, trascinando il bordo della colonna per renderla allargare o restringere.

  7. Se si desidera il testo dell'intestazione di colonna ritorno a capo su più righe se la colonna è troppo piccolo per visualizzare in una sola riga, selezionare la casella di controllo Disposizione del testo di intestazione. Deselezionare questa casella di controllo se si vuole mantenere l'intestazione solo vengano visualizzati in una sola riga.

  8. Fare clic su OK per inserire la colonna nella vista visualizzata.

Torna all'inizio

Rinominare un campo

Se un campo di un progetto acquisisce i dati appropriati, ma un titolo diverso da in modo più accurato descrivere cosa è in corso l'acquisizione, è possibile rinominare semplicemente il campo. Rinominare il campo, è necessario innanzitutto nascondere la colonna e quindi visualizzarlo nuovamente con il nuovo nome di campo.

  1. Prendere nota del nome del campo che si sta rinominando corrente.

  2. Fare clic su intestazione della colonna relativa al campo Rinomina e quindi fare clic su Nascondi colonna. La colonna non sarà più visibile nella visualizzazione corrente, ma i dati contenuta nella colonna sono ancora archiviati nel database.

  3. Fare clic sull'intestazione di colonna per la colonna che si desidera venga visualizzato a destra del campo da rinominare.

  4. Nel menu Inserisci, fare clic su colonna.

  5. Selezionare il nome originale del campo è indicato in precedenza, nell'elenco nome campo.

  6. Digitare il nuovo nome per il campo nella casella titolo.

  7. Fare clic su OK per rinominare il campo.

    Nota: Il nuovo nome da utilizzare per solo la visualizzazione corrente. Se si dispone di questo campo visualizzato in più visualizzazioni, può essere necessario rinominare il campo utilizzando la procedura seguente nelle altre visualizzazioni, nonché.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×