Creare un calendario in Visio

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Per creare un calendario in Visio, iniziare con il modello di calendario e usare le forme per impostare i periodi di tempo, ad esempio, giornalmente o annualmente. Quindi trascinare le forme nel calendario per eventi, promemoria o note e configurarli per includere i dati relativi alle occasioni che rappresentano.

Il modello Calendario è disponibile nella categoria programmazione di Visio.

  1. Fare clic su file > nuovo e quindi nella casella di ricerca digitare Calendario.

  2. Fare clic sul modello di Calendario e quindi su Crea.

  3. Da Calendario - Forme trascinare la forma relativa al tipo di calendario desiderato, ad esempio Giorno, Settimana o Mese.

  4. Nella casella Configura visualizzata specificare l'intervallo di date che si vuole usare per il calendario, impostare le altre opzioni e quindi fare clic su OK. L'opzione Configura immette automaticamente le date corrette nei giorni del calendario. Creare un calendario in Visio

  1. Fare clic su File > Nuovo, selezionare l'elenco Ricerche suggerite e fare clic sulla categoria Pianificazione.

  2. Fare clic sul modello Calendario.

  3. Nella casella contenente la descrizione del modello Calendario fare clic su Crea.

  4. Da Calendario - Forme trascinare la forma relativa al tipo di calendario desiderato, ad esempio Giorno, Settimana o Mese.

  5. Nella casella Configura visualizzata specificare l'intervallo di date che si vuole usare per il calendario, impostare le altre opzioni e quindi fare clic su OK. L'opzione Configura immette automaticamente le date corrette nei giorni del calendario. Creare un calendario in Visio

Per modificare l'intervallo di date del calendario, fare clic con il pulsante destro del mouse sul calendario e fare clic su Configura. Nella casella Configura modificare la data di inizio o di fine.

Nota: La casella Configura non funziona? Vedere faccio clic su Configura per un calendario, ma non succede nulla.

Aggiungere o modificare un appuntamento

  1. Da Calendario - Forme trascinare la forma Appuntamento in un giorno del calendario.

  2. Fare clic con il pulsante destro del mouse sulla forma e scegliere Configura.

  3. Nella casella Configura specificare l'ora di inizio e di fine e altre informazioni sull'appuntamento e quindi fare clic su OK.

Per modificare la data, l'ora o altre informazioni su un appuntamento, fare clic con il pulsante destro del mouse e selezionare Configura, quindi modificare le informazioni.

Suggerimento:  Se la casella Proprietà forma è aperta sul disegno, è possibile vedere e modificare le informazioni sull'appuntamento per qualsiasi appuntamento che si seleziona. Per aprire la casella Proprietà forma, fare clic con il pulsante destro del mouse su un appuntamento e selezionare Proprietà forma. Rimarrà aperta sul disegno finché non viene chiusa o non si chiude il disegno.

Aggiungere o modificare un evento relativo a più giornate

  1. Da Calendario - Forme trascinare la forma Più giornate nel giorno iniziale dell'evento.

  2. Fare clic con il pulsante destro del mouse sulla forma e scegliere Configura.

  3. Nella casella Configura specificare informazioni, quali data di fine e luogo, quindi fare clic su OK.

Aggiungere un'immagine calendario

Da Calendario - Forme trascinare una forma, ad esempio Importante, Celebrazione, Puntina o una forma meteo, nel giorno che si desidera contrassegnare.

Aggiungere testo al calendario

Fare doppio clic su qualsiasi forma del calendario, incluse forme giorno, appuntamento, evento o immagine, per creare automaticamente una casella di testo e aggiungere un testo. Per modificare successivamente il testo, fare di nuovo doppio clic sul giorno o la forma.

Aggiungere un'anteprima del mese precedente o successivo

  1. Da Calendario - Forme trascinare la forma Mese - Solo date nella pagina di disegno.

  2. Nella casella dati forma specificare le opzioni del calendario desiderate e quindi fare clic su OK.

Creare un calendario settimanale o multisettimana

  1. Da Calendario-forme trascinare la forma settimana o più settimane nella pagina di disegno.

  2. Nella casella Configura visualizzata specificare le opzioni del calendario desiderate e quindi fare clic su OK.

Creare un calendario annuale

  1. Da Calendario-forme trascinare la forma anno nel giorno nella pagina di disegno.

  2. Nella casella dati forma visualizzata specificare l'anno che si vuole visualizzare come calendario e altre opzioni aggiuntive e quindi fare clic su OK.

Creare un calendario

  1. Fare clic sulla scheda file, su nuovo e quindi sulla categoria pianificazione.

  2. Fare doppio clic sul modello di Calendario.

  3. Da Calendario-forme trascinare la forma per il tipo di calendario che si vuole creare nella pagina.

  4. Nella finestra di dialogo Configura visualizzata specificare le opzioni del calendario desiderate e quindi fare clic su OK.

Contrassegnare i giorni importanti

Aggiungere o modificare un appuntamento

  1. Da Calendario - Forme trascinare la forma Appuntamento in un giorno del calendario.

  2. Nella finestra di dialogo specificare le opzioni di appuntamento e quindi fare clic su OK.

L'appuntamento è associato al giorno e si sposta con il giorno in cui viene riposizionato. Per cambiare un appuntamento, fare clic con il pulsante destro del mouse su di esso e quindi scegliere Configura.

Aggiungere o modificare un evento di una sola giornata o più giorni

  1. Da Calendario - Forme trascinare la forma Più giornate nel giorno iniziale dell'evento.

  2. Nella finestra di dialogo Configura specificare le opzioni e quindi fare clic su OK.

L'evento è associato al giorno e si sposta con il giorno se lo riposizioni. Per modificare un evento, fare clic con il pulsante destro del mouse su di esso e quindi scegliere Configura.

Aggiungere un'immagine calendario

  • Da Calendario-forme trascinare una forma, ad esempio importante, celebrazione o puntina, nel giorno che si vuole contrassegnare.

L'immagine del calendario non si sposterà se si modifica la data. Se tuttavia si elimina il calendario, viene eliminata anche la forma arte calendario.

Aggiungere un'anteprima del mese precedente o successivo

  1. Da Calendario - Forme trascinare la forma Mese - Solo date nella pagina di disegno.

  2. Nella finestra di dialogo forma dati specificare le opzioni del calendario desiderate e quindi fare clic su OK.

Creare un calendario settimanale o multisettimana

  1. Da Calendario-forme trascinare la forma settimana o più settimane nella pagina di disegno.

  2. Nella casella Configura visualizzata specificare le opzioni del calendario desiderate e quindi fare clic su OK.

Creare un calendario annuale

  1. Da Calendario-forme trascinare la forma anno nel giorno nella pagina di disegno.

  2. Nella casella dati forma visualizzata specificare l'anno che si vuole visualizzare come calendario e altre opzioni aggiuntive e quindi fare clic su OK.

Creare un calendario settimanale o multisettimana

I calendari settimanali e di più settimane offrono molta flessibilità. UN calendario settimanale può essere esteso da 2 a 8 giorni.

Calendario settimanale

UN calendario con più settimane include settimane dello stesso mese o degli stessi mesi adiacenti.

Calendario con più settimane

Nota: I calendari di più settimane che si estendono oltre 35 giorni non si adattano alla pagina di disegno standard. È possibile ridimensionare la forma del calendario selezionandolo e quindi trascinando un punto di manipolazione di selezione angolo Immagine del punto di manipolazione di selezione . Se si vuole creare un calendario con più settimane che si estende su più di 35 giorni, creare una nuova pagina di disegno e quindi aggiungere un nuovo calendario di più settimane a ogni pagina del disegno.

  1. Scegliere nuovo dal menu file, scegliere pianificazione e quindi fare clic su Calendario.

  2. Per ogni calendario settimanale che si vuole creare, scegliere nuova pagina dal menu Inserisci.

  3. Da Calendario-forme trascinare la forma settimana o più settimane su ogni pagina di disegno.

  4. Nella finestra di dialogo Configura specificare le opzioni del calendario desiderate e quindi fare clic su OK.

  5. Per modificare il titolo, fare doppio clic su di esso e quindi digitare il testo desiderato.

    Suggerimento: Se il titolo non è visibile, fare clic con il pulsante destro del mouse sulla settimana e quindi scegliere Configura. Nella finestra di dialogo selezionare la casella di controllo Mostra titolo.

  6. È possibile aggiungere appuntamenti, eventi o immagini del calendario.

    • Aggiungere o modificare un appuntamento

      1. Da Calendario - Forme trascinare la forma Appuntamento in un giorno del calendario.

      2. Nella finestra di dialogo specificare le opzioni di appuntamento e quindi fare clic su OK.

        L'appuntamento è associato al giorno e si sposta con il giorno in cui viene riposizionato.

      3. Per cambiare un appuntamento, fare clic con il pulsante destro del mouse su di esso e quindi scegliere Configura.

        Nota: Se si modifica la data del giorno, l'appuntamento viene eliminato.

    • Aggiungere o modificare un evento di una sola giornata o più giorni

      1. Da Calendario - Forme trascinare la forma Più giornate nel giorno iniziale dell'evento.

        Nota: Puoi usare la forma evento più giorni per creare eventi che si estendono uno o più giorni.

      2. Nella finestra di dialogo Configura specificare l'oggetto, la posizione, la data di inizio, la data di fine e il formato di data e quindi fare clic su OK.

        L'evento è associato al giorno e si sposta con il giorno se lo riposizioni.

        Nota: Se è stato specificato un evento di una giornata, la forma evento più giorni si blocca nella data specificata. Se l'evento si estende su più giorni, la forma si espande in tutte le date specificate.

      3. Per modificare un evento, fare clic con il pulsante destro del mouse su di esso e quindi scegliere Configura.

        Suggerimento: È anche possibile trascinare le estremità della forma evento più giorni per espandere l'intervallo di date.

    • Aggiungere un'immagine calendario

      1. Da Calendario-forme trascinare una forma, ad esempio importante, celebrazione o puntina, nel giorno in cui si vuole che venga visualizzata.

        È possibile ridimensionare l'arte del calendario trascinando un punto di manipolazione di selezione Immagine del punto di manipolazione di selezione .

        Nota: Calendar Art si associa al giorno, non alla data in cui è stata posizionata, quindi se si modifica la data, la forma arte calendario non viene spostata nella nuova data. Se tuttavia si elimina il calendario, viene eliminata anche la forma arte calendario.

Creare un calendario annuale

È possibile creare un calendario di un anno in una pagina, come nella figura seguente o in un calendario pluriennale con ogni anno in una pagina diversa.

Year calendar

  1. Scegliere nuovo dal menu file, scegliere pianificazione e quindi fare clic su Calendario.

  2. Per ogni calendario annuale che si vuole creare, nel menu Inserisci fare clic su nuova pagina.

  3. Da Calendario-forme trascinare la forma anno su ogni pagina di disegno.

  4. Nella finestra di dialogo forma dati specificare le opzioni del calendario desiderate e quindi fare clic su OK.

    Note: 

    • Per evidenziare giorni o mesi particolari in un calendario annuale, selezionare il giorno o il mese che si vuole evidenziare. Sulla barra degli strumenti formato fare clic sulla freccia accanto al pulsante colore riempimento Icona del pulsante e quindi fare clic sul colore desiderato. Ripetere i giorni o i mesi aggiuntivi che si desidera evidenziare.

    • Per modificare rapidamente l'anno o il giorno in cui iniziano le settimane, fare clic con il pulsante destro del mouse sulla forma anno e quindi scegliere Configura.

    • Per modificare la combinazione di colori per l'anno, fare clic con il pulsante destro del mouse su un'area vuota della pagina di disegno e quindi scegliere combinazioni di colori.

Vedere anche

Nessun risultato se si fa clic su Configura per un calendario

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×