Creare note collegate in OneNote

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Con le note collegate, è possibile ancorare OneNote su un lato dello schermo del computer in modo da poter guardare siti Web e App su altro lato. Scrivere note in questo modo più facile e sarà necessario il vantaggio di avere le note vengano automaticamente collegate alle informazioni che si cercano.

È possibile scrivere note collegate con Internet Explorer, Word, PowerPoint e anche altre pagine di OneNote.

  1. Aprire l'app da cui si prelevare le note:

    In Internet Explorer:

    • Verificare che la barra dei comandi sia visibile. Se non lo è, fare clic con il pulsante destro del mouse sulla barra del titolo e scegliere barra dei comandi.

    • Nella barra dei menu visualizzata scegliere Note collegate di OneNote. Se questo comando non è disponibile, fare clic sul piccolo simbolo » all'estrema destra della barra dei comandi per visualizzare i comandi nascosti.

    In Word, PowerPoint o OneNote:

    • Scegliere Revisione > Note collegate.

  2. Nella finestra di dialogo Seleziona posizione in OneNote selezionare un percorso per la nuova pagina di note e fare clic su OK.

    Se si sceglie una sezione, verrà creata una nuova pagina al suo interno. Se si sceglie una pagina esistente, le note collegate verranno aggiunte a tale pagina.

  3. Nella finestra di OneNote a destra posizionare il puntatore nel punto in cui si desidera iniziare a scrivere le note collegate.

Scrivere le note normalmente. Durante una sessione di note collegate, OneNote archivia un'immagine di anteprima della pagina, un estratto del testo e un collegamento ai documenti o alla pagina Web usata per la ricerca per poter tornare al contenuto di origine.

Nota :  È possibile interrompere la creazione di note condivise in qualsiasi momento. Nell'angolo superiore destro della finestra di OneNote ancorata fare clic sull'icona della catena e quindi scegliere Interrompi creazione note collegate.

Quando si sposta il puntatore del mouse sulle singole note, verranno visualizzati i dettagli del file collegato. Fare clic su un'immagine di anteprima per aprire il file associato.

Per visualizzare un elenco dei documenti collegati dalla pagina corrente o per rimuovere tutti i collegamenti indesiderati o superflui, fare clic sull'icona a forma di catena nell'angolo superiore sinistro della pagina.

In questo articolo

Informazioni sulle note collegate

Avviare una sessione di note collegate

Chiudere una sessione di note collegate

Visualizzare o rimuovere collegamenti nota

Disabilitare le note collegate

Riattivare le note collegate

Informazioni sulle note collegate

Creare note collegate in Microsoft OneNote 2010 rende più facile eseguire ricerche nel computer in uso grazie alla possibilità di creare note in una finestra di OneNote ancorata sul desktop, mentre si lavora side-by-side in altri programmi o nel Web browser.

Le note create in questa modalità vengono collegate automaticamente agli elementi visualizzati in Internet Explorer, documenti di Word, presentazioni di PowerPoint o in un'altra pagina di OneNote in qualsiasi blocco appunti.

Durante una sessione di note collegate, con ogni paragrafo di note di OneNote memorizza un collegamento a documenti o pagine Web utilizzati in modo che è possibile fare clic su collegamento e tornare facilmente il contenuto nuovamente in un secondo momento. OneNote archivia inoltre un'immagine di anteprima della pagina e una porzione di testo da qualsiasi file di Word 2010 o PowerPoint 2010 che attiva, in modo che sia possibile individuare e riconoscere nuovamente la pagina corretto o la diapositiva.

Questa caratteristica è necessario che il blocco appunti viene salvato nel formato di blocco appunti di OneNote 2010. Per verificare il formato di file è salvato un blocco appunti, eseguire una delle operazioni seguenti:

  • Aprire il blocco appunti che si desidera utilizzare per le note collegate e quindi osservare la barra del titolo della finestra dell'applicazione OneNote 2010. Se [Modalità compatibilità] è visualizzato accanto al nome del blocco appunti, il blocco appunti corrente viene salvato nel formato di OneNote 2007 precedente e la caratteristica di note collegate non saranno disponibile.

  • Pulsante destro del mouse sull'icona del blocco appunti sulla barra di spostamento e quindi fare clic su proprietà. Nella finestra di dialogo Proprietà blocco appunti nota è salvato il Formato predefinito per determinare il formato del blocco appunti. Se il formato corrente è Formato blocco appunti di OneNote 2010, è possibile utilizzare la caratteristica di note collegate in questo blocco appunti.

Avviare una sessione di note collegate

Per iniziare a creare note collegate relative alla pagina Web, al documento di Word, alla presentazione di PowerPoint o alla pagina di OneNote attualmente visualizzata, eseguire le operazioni seguenti:

  1. Sulla barra multifunzione di Word, PowerPoint o OneNote, fare clic sulla scheda revisione.

  2. Nel gruppo note fare clic sul pulsante Note collegate.

  3. Nella finestra di dialogo Seleziona percorso in OneNote passare al blocco appunti, alla sezione e alla pagina in cui si desidera creare note relative al documento o alla pagina visualizzata e quindi fare clic su OK.

  4. Creare le note come di consueto. È possibile visualizzare altre pagine di OneNote nella finestra principale del programma, visualizzare Internet Explorer o aprire altri documenti di Word o PowerPoint. OneNote mantiene automaticamente collegamenti agli elementi visualizzati. In questo modo, in seguito sarà possibile tornare facilmente al materiale di origine.

Nota : Un altro modo per scrivere note collegate consiste nel fare clic su ancora al Desktop nella scheda Visualizza della finestra di OneNote 2010. Pagina di OneNote corrente verrà ancorata sul lato del desktop di Windows in cui il comando rimane visibile durante l'uso di altri programmi. Le note che accettano nella finestra di OneNote ancorata verranno collegate alla loro contesto.

Chiudere una sessione di note collegate

È possibile terminare una sessione di note collegate, eseguire una delle operazioni seguenti:

  • Fare clic sul pulsante ancora al Desktop sulla barra di accesso rapido per disancorare la finestra e attivare/disattivare la modalità note collegate disattivare (o premere CTRL + ALT + D).

  • Fare clic sul pulsante Visualizzazione normale nella scheda Visualizza.

Visualizzare o rimuovere collegamenti nota

In modalità di note collegate, viene visualizzato un pulsante con un'icona di collegamento catena angolo superiore sinistro della pagina di note ancorata. In una sessione di note collegate, è possibile posizionarsi il puntatore del mouse su singole note nella pagina per vedere le note collegate a un altro elemento.

Si posiziona il puntatore del mouse su una delle icone dell'applicazione che possono essere visualizzati nella pagina visualizzerà le immagini di anteprima di documenti di Word, presentazioni di PowerPoint, le pagine note di OneNote o pagine Web di Internet Explorer le note collegate a. Fare clic su una di queste immagini di anteprima per aprire i file associati.

Per visualizzare un elenco dei documenti collegati dalla pagina corrente o per rimuovere tutti i collegamenti indesiderati o superflui, fare clic sull'icona a forma di catena nell'angolo superiore sinistro della pagina.

Disabilitare le note collegate

La modalità Note collegate viene abilitata automaticamente quando si creano note in una finestra ancorata di OneNote. Se si preferisce disattivare questa caratteristica, eseguire la procedura seguente:

  1. Scegliere Opzioni dal menu File.

  2. Sul lato sinistro della finestra di dialogo Opzioni di OneNote fare clic sulla categoria Impostazioni avanzate.

  3. Sul lato destro deselezionare la casella di controllo Consenti creazione di nuove note collegate in Note collegate.

Suggerimento : Se si desidera eliminare tutte le note collegate già associate a pagine Web e documenti, fare clic sul pulsante Rimuovi collegamenti da note collegate nella finestra di dialogo Opzioni di OneNote.

Riattivare le note collegate

Se la modalità Note collegate è stata disattivata nella finestra ancorata, è possibile riattivarla eseguendo la procedura seguente:

  1. Scegliere Opzioni dal menu File.

  2. Sul lato sinistro della finestra di dialogo Opzioni di OneNote fare clic sulla categoria Impostazioni avanzate.

  3. Sul lato destro selezionare la casella di controllo Consenti creazione di nuove note collegate in Note collegate.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×