Creare e usare un modello personalizzato in Office per Mac

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

I modelli sono file che consentono di progettare documenti, presentazioni e cartelle di lavoro interessanti, accattivanti e dall'aspetto professionale. Un modello non è altro che un punto di inizio. La crei una sola volta e può essere usata più volte. La formattazione è già completa; aggiungere quello che si vuole al modello e quindi salvarlo come documento, presentazione o cartella di lavoro.

Per creare un modello, è possibile iniziare con un documento, una presentazione o una cartella di lavoro già creata, quella scaricata o una nuova di zecca che si decide di personalizzare in diversi modi.

Word

  1. Aprire il documento di Word che si vuole salvare come modello.

  2. Nel menu file fare clic su Salva come modello.

  3. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  4. Facoltativo Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  5. Accanto al formato di filefare clic su modello di Microsoft Word (con estensione dotx)oppure, se il documento contiene macro, fare clic su modello con attivazione macro di Microsoft Word (dotm).

  6. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

    Per modificare la posizione in cui Word salva automaticamente i modelli, nel menu Word fare clic su Preferenzee quindi, in impostazioni personali, fare clic su percorsi file. In percorsi fileselezionare modelli utente dall'elenco e quindi fare clic su modifica. Digitare la nuova cartella e il percorso che si vuole usare e Word salverà tutti i nuovi modelli nella cartella.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Nel menu File fare clic su Nuovo da modello.

  2. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Crea.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella Cerca in tutti i modelli .

  3. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  4. Nel menu file fare clic su Salva come modello.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  6. Facoltativo Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  7. Accanto al formato di filefare clic su modello di Microsoft Word (con estensione dotx)oppure, se il modello contiene macro, fare clic su modello con attivazione macro di Microsoft Word.

  8. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

    Per modificare la posizione in cui Word salva automaticamente i modelli, nel menu Word fare clic su Preferenzee quindi, in impostazioni personali, fare clic su percorsi file. In percorsi fileselezionare modelli utente dall'elenco e quindi fare clic su modifica. Digitare la nuova cartella e il percorso che si vuole usare e Word salverà tutti i nuovi modelli nella cartella.

Per iniziare un nuovo documento a partire da un modello, scegliere Nuovo da modello dal menu File, quindi selezionare il modello da usare.

  1. Nel Finderaprire/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

  2. Trascinare i modelli da eliminare nel cestino.

PowerPoint

  1. Aprire una presentazione vuota e quindi, nel menu Visualizza, fare clic su Schema diapositiva.

    Lo schema diapositiva è l'immagine della diapositiva più grande nella parte superiore dell'elenco di anteprime delle diapositive. I layout associati sono posizionati sotto di esso.

    Effetti di animazione personalizzati di SmartArt: Elenco caselle verticale

  2. Per apportare modifiche allo schema diapositiva o ai layout, nella scheda Schema diapositiva eseguire una delle operazioni seguenti:

    Effetti di animazione personalizzati di SmartArt: Elenco caselle verticale
    • Per aggiungere un tema colorato con tipi di carattere ed effetti speciali, fare clic su Temi e selezionare un tema.

    • Per modificare lo sfondo, fare clic su Stili sfondo e selezionare uno sfondo.

    • Per aggiungere un segnaposto (per testi, immagini, grafici, video,audio e altri oggetti) nel riquadro di anteprima della diapositiva fare clic sul layout diapositiva in cui includerlo. In Inserisci segnaposto scegliere il segnaposto da aggiungere e quindi trascinarlo per disegnarne le dimensioni.

      Inserimento segnaposto in PowerPoint per Mac

  1. Aprire la presentazione che si vuole salvare come modello.

  2. Nella scheda File fare clic su Salva come modello.

  3. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  4. Facoltativo Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  5. Accanto a formato filefare clic su modello di PowerPoint (con estensione potx)oppure, se la presentazione contiene macro, fare clic su modello con attivazione macro di PowerPoint (potm).

  6. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Nel menu File fare clic su Nuovo da modello.

  2. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Crea.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella Cerca in tutti i modelli .

  3. Aggiungere, eliminare o modificare eventuali elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutte le nuove presentazioni basate sul modello.

  4. Nel menu file fare clic su Salva come modello.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  6. Facoltativo Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  7. Accanto a formato filefare clic su modello di PowerPoint (con estensione potx)oppure, se il modello contiene macro, fare clic su modello di PowerPoint con attivazione macro (potm).

  8. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

Per iniziare una nuova presentazione in base a un modello, nel menu file fare clic su nuovo da modelloe quindi selezionare il modello che si vuole usare.

  1. Nel Finderaprire/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

  2. Trascinare i modelli da eliminare nel cestino.

Excel

  1. Aprire la cartella di lavoro che si vuole salvare come modello.

  2. Nel menu file fare clic su Salva come modello.

  3. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  4. Facoltativo Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  5. Accanto a formato filefare clic su modello di Excel (*. xltx)oppure, se la cartella di lavoro contiene macro, fare clic su modello con attivazione macro di Excel (xltm).

  6. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Nel menu File fare clic su Nuovo da modello.

  2. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Crea.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella Cerca in tutti i modelli .

  3. Aggiungere, eliminare o modificare qualsiasi contenuto, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutte le nuove cartelle di lavoro che si basano sul modello.

  4. Nel menu file fare clic su Salva come modello.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  6. Facoltativo Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  7. Accanto a formato filefare clic su modello di Excel (*. xltx)oppure, se il modello contiene macro, fare clic su modello con attivazione macro di Excel (xltm).

    Pulsante Copia

  8. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

Per avviare una nuova cartella di lavoro in base a un modello, nel menu file fare clic su nuovo da modelloe quindi selezionare il modello che si vuole usare.

  1. Nel Finderaprire/utenti/nomeutente/Library/Group Containers/UBF8T346G9. Contenuti/modelli di Office/utente.

  2. Trascinare i modelli da eliminare nel cestino.

Vedere anche

Differenze tra modelli, temi e stili di Word

Word

  1. Aprire il documento.

  2. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  3. Scegliere Salva con nome dal menu File.

  4. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates.

  6. Scegliere Chiudi dal menu File.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates, quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello   Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Tutti.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella di ricerca .

  3. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Scegli.

  4. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  5. Scegliere Salva con nome dal menu File.

  6. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  7. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates, quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello   Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Modelli personali.

    Nota: Se sono state create cartelle per organizzare i modelli, le cartelle vengono visualizzate in Modelli personali. È necessario fare clic sulla cartella per visualizzare i modelli.

  3. Fare clic sul modello creato, quindi su Scegli.

  1. Nel Finderaprire/utenti/nomeutente/Library/Application Support Support/Microsoft/Office/User templates/My Templates.

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  2. Trascinare i modelli da eliminare nel cestino.

PowerPoint

  1. Aprire la presentazione da cui si vuole creare il nuovo modello.

  2. Aggiungere, eliminare o modificare eventuali elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutte le nuove presentazioni basate sul modello.

  3. Scegliere Salva con nome dal menu File.

  4. Nel menu a comparsa Formato fare clic su Modello di PowerPoint (ppt).

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates, quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello   Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Tutti.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo specificando parole chiave nellacasella di ricerca.

  3. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Scegli.

  4. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

    Per apportare una modifica da replicare in diversi layout di diapositive, anziché modificare singolarmente ogni layout o diapositiva, è possibile modificare gli schemi diapositiva.

  5. Scegliere Salva con nome dal menu File.

  6. Nel menu a comparsa Formato fare clic su Modello di PowerPoint (ppt).

  7. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates, quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello   Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Modelli personali.

    Nota: Se sono state create cartelle per organizzare i modelli, le cartelle vengono visualizzate in Modelli personali. È necessario fare clic sulla cartella per visualizzare i modelli.

  3. Nel riquadro di spostamento a destra è possibile selezionare i colori, il tipo di carattere e la dimensione della diapositiva per il modello.

  4. Fare clic sul modello creato, quindi su Scegli.

  1. Nel Finderaprire/utenti/nomeutente/Library/Application Support Support/Microsoft/Office/User templates/My Templates.

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  2. Trascinare i modelli da eliminare nel cestino.

Excel

  1. Aprire la cartella di lavoro da cui si vuole creare il nuovo modello.

  2. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  3. Scegliere Salva con nome dal menu File.

  4. Nel menu a comparsa Formato fare clic su Modello di Excel (xltx).

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates, quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello   Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Tutti.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo specificando parole chiave nellacasella di ricerca.

  3. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Scegli.

  4. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  5. Scegliere Salva con nome dal menu File.

  6. Nel menu a comparsa Formato fare clic su Modello di Excel (xltx).

  7. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Library/Application Support supporto/Microsoft/Office/User templates/My Templates, quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello   Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Modelli personali.

    Nota: Se sono state create cartelle per organizzare i modelli, le cartelle vengono visualizzate in Modelli personali. È necessario fare clic sulla cartella per visualizzare i modelli.

  3. Fare clic sul modello creato, quindi su Scegli.

  1. Nel Finderaprire/utenti/nomeutente/Library/Application Support Support/Microsoft/Office/User templates/My Templates.

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  2. Trascinare i modelli da eliminare nel cestino.

Vedere anche

Modificare uno schema diapositiva

Personalizzare la modalità di avvio di Excel in Excel per Mac

Differenze tra modelli, temi e stili di Word

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×