Creare e stampare una presentazione nella visualizzazione Struttura

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

La visualizzazione struttura in PowerPoint Visualizza la presentazione come contorno costituito dai titoli e dal testo principale di ogni diapositiva. Ogni titolo viene visualizzato sul lato sinistro del riquadro che contiene la scheda struttura, insieme a un'icona della diapositiva e a un numero di diapositiva. Il testo principale è rientrato sotto il titolo della diapositiva. Gli oggetti grafici vengono visualizzati solo come piccole notazioni nell'icona della diapositiva in visualizzazione struttura.

L'uso della visualizzazione struttura è particolarmente utile se si vogliono apportare modifiche globali, ottenere una panoramica della presentazione, modificare la sequenza di elenchi puntati o diapositive o applicare modifiche alla formattazione.

Quando si crea la struttura, pensare a quante diapositive sono necessarie. Si vuole probabilmente almeno:

  • Una diapositiva titolo principale

  • Una diapositiva introduttiva contenente un elenco dei punti o aree principali della presentazione

  • Una diapositiva per ogni area o punto elencato nella diapositiva introduttiva

  • Una diapositiva di riepilogo in cui viene ripetuto l'elenco di punti o aree principali della presentazione

Usando questa struttura di base, se hai tre punti o aree principali da presentare, puoi pianificare di avere almeno sei diapositive: una diapositiva titolo, una diapositiva introduttiva, una diapositiva per ognuno dei tre punti o aree principali e una diapositiva di riepilogo conclusiva.

Presentazione semplice con sei diapositive

Se si dispone di una grande quantità di informazioni da presentare in uno dei punti o aree principali, è consigliabile creare un raggruppamento secondario di diapositive per il materiale usando la stessa struttura di base del contorno.

Determinare il periodo di tempo per cui la diapositiva dovrà essere visualizzata sullo schermo durante la presentazione. In genere una stima appropriata prevede dai due ai cinque minuti per diapositiva.

Creare una presentazione in visualizzazione struttura

  1. Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su contorno .

  2. Nel riquadro anteprima della diapositiva posizionare il puntatore e quindi incollare il contenuto o iniziare a digitare il testo.

    Il primo testo digitato sarà un titolo, indicato dal tipo di grassetto. Dopo aver completato il titolo, premere INVIO.

    PowerPoint usa il tasto INVIO sulla tastiera per iniziare una nuova riga in una struttura. La nuova riga viene automaticamente allo stesso livello gerarchico di quello appena digitato. Per modificare il livello gerarchico:

    • Premere TAB sulla tastiera per trasferire la linea corrente verso il basso di un livello nella gerarchia della struttura.

    • Premere MAIUSC + TAB per spostare la linea corrente verso l'alto di un livello nella gerarchia della struttura.

Visualizzare una presentazione in visualizzazione struttura

  • Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su contorno .

Stampare una presentazione in visualizzazione struttura

  1. Aprire la presentazione che si vuole stampare.

  2. Fare clic su File > Stampa.

  3. Nella finestra di dialogo Stampa, in Impostazioni, selezionare la seconda casella (la cui impostazione predefinita è Diapositive a pagina intera) per espandere l'elenco di opzioni. Quindi in Layout di stampa selezionare Struttura.

    Layout per la stampa di una struttura

    È possibile scegliere un orientamento di pagina (verticale o orizzontale) nella finestra di dialogo Proprietà stampante.

  4. Fare clic su Stampa.

Per informazioni più complete sulla stampa, vedere l'articolo stampare le diapositive ogli stampati di PowerPoint.

Le schede struttura e diapositive cambiano per visualizzare un'icona quando il riquadro diventa stretto. Se la scheda struttura è nascosta, è possibile allargare il riquadro trascinando il bordo destro.

Mostrare o allargare il riquadro

Figura: aumentare le dimensioni del riquadro che contiene le schede Struttura e diapositive

In PowerPoint 2007 è possibile salvare la presentazione come pagina Web. Quando si esegue questa operazione, il testo nella scheda struttura diventa un sommario in modo che sia possibile spostarsi tra le diapositive.

Creare una presentazione in visualizzazione struttura

  1. Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su Visualizzazione normale.

  2. Nel riquadro che contiene le schede struttura e diapositive fare clic sulla scheda struttura.

  3. Nella scheda struttura posizionare il puntatore e quindi incollare il contenuto o iniziare a digitare il testo.

    Il primo testo digitato sarà un titolo, indicato dal tipo di grassetto. Dopo aver completato il titolo, premere INVIO.

    PowerPoint usa il tasto INVIO sulla tastiera per iniziare una nuova riga in una struttura. La nuova riga viene automaticamente allo stesso livello gerarchico di quello appena digitato. Per modificare il livello gerarchico:

    • Premere TAB sulla tastiera per trasferire la linea corrente verso il basso di un livello nella gerarchia della struttura.

    • Premere MAIUSC + TAB per spostare la linea corrente verso l'alto di un livello nella gerarchia della struttura.

Visualizzare una presentazione in visualizzazione struttura

  1. Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su Visualizzazione normale.

  2. Nel riquadro che contiene le schede struttura e diapositive fare clic sulla scheda struttura.

  1. Aprire la presentazione che si vuole stampare.

  2. Fare clic su File > Stampa.

  3. Nella finestra di dialogo Stampa, in Impostazioni, selezionare la seconda casella (la cui impostazione predefinita è Diapositive a pagina intera) per espandere l'elenco di opzioni. Quindi in Layout di stampa selezionare Struttura.

    Layout per la stampa di una struttura

    È possibile scegliere un orientamento di pagina (verticale o orizzontale) nella finestra di dialogo Proprietà stampante.

  4. Fare clic su Stampa.

Per informazioni più complete sulla stampa, vedere l'articolo stampare le diapositive ogli stampati di PowerPoint.

  1. Aprire la presentazione che si vuole stampare.

  2. Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su Visualizzazione normale.

  3. Nel riquadro che contiene le schede struttura e diapositive fare clic sulla scheda struttura.

  4. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , posizionare il puntatore del mouse sulla freccia accanto a stampa e quindi fare clic su Anteprima di stampa.

  5. Nel gruppo Imposta pagina fare clic sulla freccia sotto stampa elementi e quindi fare clic su visualizzazione struttura.

  6. Per specificare l'orientamento della pagina, fare clic sulla freccia sotto Orientamento e selezionare Orizzontale o Verticale.

  7. Fare clic su Stampa.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×