Creare e collegare attività con Project 2007

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.


Carl Chatfield e Timothy Johnson

Carl Chatfield è un certificato Project Management Professional PMP () con conoscenza approfondita di Microsoft Office Project, nonché problemi specifici facilità di utilizzo.

Timothy Johnson ha lavorato in precedenza come un professionista del supporto di Office Project per diversi anni. TIM possiede competenze tecniche relative al software.

Carl e Timothy sono gli autori di Microsoft Project 2000 Step by Step, Microsoft Project versione 2002 Step by Step, Microsoft Office Project 2003 Step by Step e Microsoft Office Project 2007 Step by Stepda Microsoft Press.

In questo articolo

Immettere le attività

Stimare le durate

Organizzare le attività in fasi

Collegamento delle attività

Le attività sono gli elementi costitutivi di base di un progetto, attività rappresentano il lavoro da eseguire per raggiungere gli obiettivi del progetto. Attività descrivono il lavoro del progetto sequenza, la durata e requisiti relativi alle risorse. Sono disponibili due livelli di attività, le attività di riepilogo, ovvero riepilogare o "rollup" durate e i costi delle attività e le sottoattività , che insieme formano eventi significativi della vita di un progetto. In questo articolo vengono fornite informazioni introduttive per alcuni concetti fondamentali sulle attività che consentono di utilizzare Microsoft Office Project 2007.

Immettere le attività

Project 2007 può essere utilizzato per tenere traccia delle attività correlate a un progetto che vengono gestiti. Per immettere le attività per un progetto, iniziare avviando Project 2007 se non è già in esecuzione. Dopo aver aperto il progetto che si sta lavorando su, digitare la prima attività nella cella sotto l'intestazione di colonna Nome attività e quindi premere INVIO.

Inserimento di attività in un progetto

Ad esempio, se si utilizza Project 2007 per tenere traccia delle attività necessarie per un progetto video, è possibile iniziare immettendo pre-produzione nella prima cella. Immettere quindi le attività rimanenti sotto il nome dell'attività, premendo INVIO dopo ogni nome attività:

Sviluppare script

Sviluppare bacheche di produzione

Selezionare percorsi

Tenere premuto auditions

Produzione

Provare

Riprendere video

Ripresa log

Project 2007 assegna una durata di un giorno per la nuova attività e il punto interrogativo indica che si tratta di una durata stimata. Viene visualizzata una barra di attività corrispondenti della lunghezza del giorno nel diagramma di Gantt. Per impostazione predefinita, la data di inizio dell'attività è diverso da quello di data di inizio del progetto.

Barra attività in un diagramma di Gantt

Suggerimento: Oltre a immettere le informazioni sulle attività direttamente nel Project 2007, è possibile sviluppare elenchi attività di altre applicazioni e quindi importarli in Project 2007. Ad esempio, Project 2007 installa un modello di Excel denominato Microsoft Project importare modello di elenco operazioni, che si o gli altri utenti possono completare e importarli in Project 2007 con la struttura corretta. In Excel, questo modello viene visualizzato nella scheda Soluzioni foglio di calcolo della finestra di dialogo modelli. È anche possibile importare l'elenco di attività di Outlook in un piano di progetto. In Project 2007 dal menu Strumenti fare clic su Importa attività di Outlook.

Definire le attività destra per destra risultato finale

Ogni progetto dispone di un obiettivo o finalità: il motivo che è stato avviato il progetto. Si tratta del risultato finaleprogetto. Questo risultato finale è in genere un prodotto, ad esempio un commerciali TV, o un servizio o un evento, ad esempio una sessione di formazione software. Definizione di attività destra per creare il destra del risultato finale è una competenza essenziale per un project manager. Gli elenchi di attività creato in Project 2007 dovrebbero descrivere le operazioni necessarie e solo il lavoro necessario per completare il progetto.

Sviluppo degli elenchi di attività, può risultare utile per distinguere obiettivi globali del prodotto da obiettivi del progetto. Obiettivi globali del prodotto viene descritta la qualità, funzionalità e le funzioni del risultato finale del progetto. Ad esempio, se il risultato finale è un televisore commerciale, obiettivi globali del prodotto potrebbero contenere la lunghezza, un oggetto e un gruppo di destinatari. Obiettivi del progetto, invece, descrive il lavoro necessario per offrire prodotti o servizi. In questo scenario, l'ambito del progetto include attività dettagliate relative alla creazione di una TV commerciale, ad esempio tenendo auditions ripresa video, modificarla e così via.

Inizio pagina

Stimare le durate

Della durata è la quantità di tempo desiderati che sono necessari per completare l'attività. Project 2007 possono lavorare con le durate delle attività in un intervallo compreso tra a mesi. In base all'ambito del progetto, è consigliabile lavorare con le durate delle attività nella scala di ore, giorni e settimane.

Un progetto, ad esempio, potrebbe essere un calendario di progetto con definito come 9 alle 5 e le ore con un'interruzione di un'ora pranzo dal lunedì al venerdì, lasciando orario non lavorativo definito come i fine settimana e sere l'orario di lavoro. Se si prevede che un'attività richiederà 16 ore di lavoro, è possibile immettere la durata come 2d per pianificare il lavoro in due giorni lavorativi di 8 ore. Avviando l'attività 8 ore venerdì, è possibile quindi aspettarsi che non sarebbe completato fino a 5 P.M. il successivo lunedì. Nessun lavoro sarebbe programmata durante il fine settimana perché sabato e domenica sono state definite come giorni non lavorativi.

Suggerimento: Determinare la durata complessiva di un progetto calcolando la differenza tra la data di inizio e la data di fine ultima delle attività che lo compongono. La durata del progetto dipende anche da altri fattori, ad esempio relazioni tra attività. Poiché Project 2007 distingue tra i giorni lavorativi e non lavorativi, durata dell'attività non necessariamente correlati al tempo.

Suggerimento: È possibile pianificare le attività in modo che avvengano durante i giorni lavorativi e non lavorativi. A tale scopo, assegnare una durata trascorsa a un'attività. Immettere durata trascorsa anteponendo l'abbreviazione di durata con e. Ad esempio, digitare 3ed per indicare tre giorni trascorsi. È possibile utilizzare una durata per un'attività che non direttamente controllano ma che tuttavia è fondamentale per il progetto. Ad esempio, potrebbe essere attività gettare il cemento foundation e rimuovere moduli foundation in un progetto di costruzione. Pertanto, potrebbe essere anche un'attività denominata attendere cemento a maturazione perché non si desidera rimuovere i moduli fino a quando non ha eliminato il cemento. L'attività Attendi cemento a maturazione deve avere una durata trascorsa poiché cemento verrà maturazione su un intervallo contiguo di giorni, che stanno lavorando o giorni non lavorativi. Se il cemento accetta 48 ore per maturazione, è possibile immettere la durata per attività come 2gt, pianificare l'attività inizi venerdì 9: 00 e previsto per il completamento, domenica ore 9: 00 Nella maggior parte dei casi, tuttavia, è necessario collaborare con durate nonelapsed in Project 2007.

Project 2007 vengono utilizzati i valori standard per minuti e le ore per durate: un minuto è uguale a 60 secondi e un'ora è uguale a 60 minuti. Tuttavia, è possibile definire durate non standard per giorni, settimane e mesi per il progetto. A tale scopo, nel menu Strumenti, fare clic sul comando Opzioni e nella finestra di dialogo Opzioni fare clic sulla scheda calendario illustrata di seguito.

Finestra di dialogo Opzioni

Come è visualizzate con le durate delle attività accurato?

Considerare due regole generali per stimare la durata delle attività.

  • In generale spesso Durata progetto correlato alla durata dell'attività; progetti lunghi comandi sono particolarmente utili per le attività con durate più lungo rispetto a attività in breve progetti.

  • Se si verifica l'avanzamento rispetto al piano di progetto, è necessario prendere in considerazione il livello di dettaglio che si desidera applicare alle attività del progetto. Se si dispone di un progetto più anni, ad esempio, potrebbe non essere possibile o anche tenere traccia delle attività che vengono misurate in ore o minuti. In generale, è necessario misurare le durate delle attività al livello inferiore di dettaglio o controllo che è importante per l'utente, ma non inferiore.

Per i progetti reali, è spesso verrà stimare la durata delle attività. Fonte le stime della durata delle attività includono:

  • Informazioni cronologiche da progetti precedenti, simile.

  • Stima dagli utenti che verranno completate le attività.

  • Decisione esperto di chi ha gestito progetti simili.

  • Standard delle organizzazioni professionali o industriali che intraprendere simili ai propri progetti.

Per progetti più complessi, è necessario combinare probabilmente questi e da altre origini per stimare la durata delle attività. Poiché le stime della durata delle attività accurati sono i rischi in un progetto principale origini, effettuare le stime buone è molto l'impegno impiegata.

Una generale da prendere in considerazione si chiama la regola 8/80. Questa regola suggerisce tale attività durate tra otto ore (o un giorno) e 80 ore (10 giorni lavorativi o due settimane) sono in genere dimensioni corrispondenti a una durata gestibile. Le attività più un giorno breve potrebbero essere troppo granulare e le attività più di due settimane potrebbero essere troppo lunga per gestire in modo corretto. Esistono diversi motivi legittimi per interrompere la regola, ma le linee guida sono da considerare per la maggior parte delle attività di un progetto.

Inizio pagina

Organizzare le attività in fasi

Può essere utile organizzare gruppi di attività strettamente correlate che rappresentano una parte del lavoro del progetto in fasiprincipale. Durante la revisione di un piano di progetto, osservando fasi delle attività consente di pensare in termini di elementi di lavoro principale e gli elementi di lavoro dettagliato. Ad esempio, è comune per suddividere un progetto pellicola o video in fasi principali del lavoro, ad esempio pre-produzione, produzione e post-produzione. Per creare le fasi, il rientro e un rientro alle attività. È inoltre possibile comprimere un elenco di attività in fasi, così come è possibile utilizzare una struttura in Word. In Project 2007 fasi sono rappresentate da attività di riepilogo.

Attività di riepilogo un comportamento diverso da quello altre attività. Non è modificare la durata, avviare data o altri valori calcolati direttamente queste informazioni sono derivate o "riportate" dalle attività di dettaglio, denominata sottoattività (sono rientrate sotto le attività di riepilogo). Project 2007 calcola la durata di un'attività di riepilogo come intervallo di tempo tra la data di inizio e le ultime data di fine delle relative sottoattività.

Pianificazione dall'alto in basso e bottom-up

Due approcci più comuni per lo sviluppo di fasi e attività sono la pianificazione dall'alto in basso e bottom-up.

  • Pianificazione top-down.     Identifica fasi principali o prodotti del progetto prima di inserire le attività necessarie per completare le fasi. Progetti complessi possono avere diversi livelli di fasi. Questo approccio funziona da generale a specifici.

  • Pianificazione bottom-up.     Identifica come molti inferiore a livello di attività dettagliate possibili prima organizzarli in gruppi logici, denominati fasi o attività di riepilogo. Questo approccio funziona da specifici su Generale.

Creazione di attività accurata e fasi per progetti più complessi richiede una combinazione di pianificazione dall'alto in basso e bottom-up. Viene in genere per il project manager stabilito per iniziare, fasi secondarie per un progetto (verticale) e per le risorse che verranno eseguito il progetto per fornire che le attività che compilano ogni fase (basso verso l'alto).

Inizio pagina

Collegare attività

I progetti richiedono attività da eseguire in un ordine specifico. Ad esempio, l'attività di ripresa una scena da completare prima che venga eseguita l'attività di modifica della scena filmata. Queste due attività hanno una relazione fine-inizio relazione (denominato anche un collegamento o dipendenza) che contiene due aspetti:

  • La seconda attività deve essere compresa in un secondo momento rispetto alla prima attività; si tratta di una sequenza.

  • La seconda attività può verificarsi solo se la prima attività completata. si tratta di una relazione.

In Project 2007, la prima attività ("pellicola la scena") si chiama attività predecessore perché precede attività che dipendono da essa. La seconda attività ("Modifica scena filmata") è denominata successore perché ha esito positivo attività in cui è dipendente. Tutte le attività possono essere un predecessore per uno o più attività successore. Analogamente, tutte le attività possono essere un successore a una o più attività predecessore.

La rappresentazione di relazioni tra attività e la gestione delle modifiche di inizio e fine programmate è un'area in cui l'utilizzo di un motore di pianificazione, ad esempio Project 2007 paga realmente disattivato. Ad esempio, è possibile modificare la durata delle attività o aggiungere o rimuovere attività dalla catena di attività collegate e Project 2007 verranno riprogrammate attività di conseguenza.

Relazioni tra attività vengono visualizzati in diversi modi in Project 2007:

  • In un diagramma di Gantt e diagramma reticolare, relazioni tra attività vengono visualizzati come linee di connessione attività.

  • In tabelle, ad esempio la tabella immissione, numeri di ID univoci delle attività predecessore vengono visualizzati i campi attività predecessore dell'attività successore.

Per creare relazioni tra attività, la creazione di collegamenti tra attività. Se le attività vengono immessi prima di tutto, per impostazione predefinita tutti di programmazione per avviare lo stesso giorno, data di inizio del progetto. Tuttavia, è possibile utilizzare diversi metodi per creare collegamenti tra diverse attività. Ad esempio, è possibile creare una dipendenza fine-inizio tra due attività facendo clic su Collega attività dal menu Modifica.

Suggerimento: Per creare una relazione fine-inizio, è possibile fare clic sul pulsante Collega attività sulla barra degli strumenti Standard.

La figura seguente mostra che, quando le attività 2 e 3 sono collegati con una relazione fine-inizio, Project 2007 modificare la data di inizio dell'attività 3 per il giorno successivo, dopo il completamento dell'attività 2 (ignorando durante il fine settimana). La durata dell'attività di riepilogo pre-produzione aumentata in modo analogo.

Attività collegate con una relazione Fine-Inizio

Suggerimento: Per scollegare le attività, selezionare le attività che si desidera scollegare e quindi fare clic sul pulsante Scollega attività nella barra degli strumenti Standard. Fare clic su Scollega attività dal menu Modifica. Se si scollega una singola attività all'interno di una serie di attività collegate con relazioni fine-inizio, Project 2007 ristabilisce i collegamenti tra attività rimanenti.

È possibile collegare attività in vari altri modi tra cui:

  • Collegare più attività contemporaneamente

  • Collegamento di due attività in cui un'attività è il predecessore di altra attività

  • Collegare un gruppo di attività rimanenti e quindi collegare due attività di riepilogo

Suggerimento: Quando si utilizzano le attività di riepilogo, è possibile effettuare un collegamento attività di riepilogo direttamente (come descritto sopra) o creare un collegamento nella prima fase con l'attività prima la seconda attività più recente. Il risultato finale programmazione corrisponde in entrambi i casi. In nessun caso, tuttavia, si collegare un'attività di riepilogo a una delle proprie sottoattività. In questo modo verrà creato un problema di programmazione circolare e pertanto Project 2007 non è consentita l'esecuzione.

Suggerimento: È anche possibile creare una relazione fine-inizio tra destra attività nel diagramma di Gantt. Posizionare il puntatore sulla barra dell'attività dell'attività predecessore finché non assume la forma di una stella a quattro punte. Quindi, trascinare il puntatore del mouse su o giù per la barra attività dell'attività successore. Mentre si trascina il puntatore del mouse per creare una relazione attività, l'icona del puntatore diventa un collegamento a catena.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×