Controllare l'ortografia e grammatica in Office per Mac

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Applicazioni Office per Mac cercare automaticamente l'ortografia potenziale e gli errori grammaticali durante la digitazione. Se si preferisce attendere per controllare l'ortografia e grammatica fino a quando non aver completato la scrittura, è possibile disattivare il controllo automatico o per controllare l'ortografia e grammatica in un'unica.

Nota: Per informazioni su controllo ortografico e grammaticale in Office per Windows, vedere controllare l'ortografia e grammatica in Office 2010 e versioni successive.

Word

Word controlla automaticamente e contrassegna potenziali errori di ortografia con una linea rossa ondulata.

Errore di ortografia contrassegnato da una linea rossa ondulata

Word anche Cerca e contrassegna potenziali errori grammaticali con una linea verde ondulata.

Errore grammaticale contrassegnato da una linea ondulata verde

Suggerimento: Se gli errori di ortografia o grammaticali non vendono contrassegnati, potrebbe essere necessario attivare il controllo ortografico e grammaticale automatico, illustrato nella procedura successiva.

Quando viene visualizzato un errore ortografico o grammaticale, fare clic sulla parola o la frase tenendo premuto il tasto CTRL e scegliere una delle opzioni.

Errore grammaticale con il menu di scelta rapida che mostra le opzioni per risolverlo

Se Word è contrassegnato erroneamente una parola errata e si desidera aggiungere la parola al dizionario in modo che Word verrà correttamente riconosciuto in futuro verificare Aggiungi parole all'ortografia dizionario in Word 2016 per Mac.

  1. Scegliere Preferenze dal menu Word e quindi Ortografia e grammatica.

  2. In controllo ortografia e della finestra di dialogo controllo ortografia e grammatica selezionare o deselezionare la casella Controlla ortografia durante la digitazione.

  3. In Grammatica selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione.

  4. Chiudere la finestra di dialogo per salvare le modifiche.

  1. Nella scheda Revisione fare clic su Controllo ortografia e grammatica.

  2. Se Word rileva un potenziale errore, verrà aperta la finestra di dialogo controllo ortografia e grammatica, gli errori di ortografia verranno visualizzati come testo rosso e gli errori grammaticali verranno visualizzati come testo verde.

  3. Per correggere un errore, eseguire una delle operazioni seguenti:

    • Digitare la correzione nella casella e quindi fare clic su Cambia.

    • In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Per ignorare l'errore, eseguire una delle operazioni seguenti:

    • Fare clic su Ignora per ignorare solo quell'istanza dell'errore.

    • Fare clic su Ignora tutto per ignorare tutte le istanze dell'errore.

    • Per un errore grammaticale, fare clic su Successiva per ignorare l'istanza dell'errore e passare all'errore successivo.

    Per ignorare una parola digitata in tutti i documenti, fare clic su Aggiungi per aggiungere al dizionario. Questo metodo funziona solo per le parole contenenti errori di ortografia. È possibile aggiungere grammatica personalizzata al dizionario.

  4. Dopo aver corretto o ignorato un errore, Word passa al successivo. Al termine della revisione del documento viene visualizzato un messaggio che informa che il controllo ortografico e grammaticale è stato completato.

  5. Fare clic su OK per tornare al documento.

È possibile deselezionare o ripristinare l'elenco dei ignorati errori ortografici e grammaticali in modo che Word controllerà per controllo ortografico e grammaticale in precedenza la richiesta di ignorare.

Nota: Quando si reimposta l'elenco degli errori ortografici e grammaticali ignorati, l'elenco viene cancellato solo per il documento aperto. Gli errori ortografici e grammaticali ignorati in altri documenti non vengono interessati.

  1. Aprire il documento da controllare.

  2. Scegliere controllo ortografia e grammatica dal menu Strumenti e quindi fare clic su Reimposta ignorati errori ortografici e grammaticali.

    Per cancellare gli elenchi di parole e regole grammaticali che Word ignora, fare clic su Reimposta grammatica e parole ignorate.

    Word visualizza un avviso relativo all'operazione di reimpostazione del controllo ortografico e grammaticale.

    In questo modo Word controlla l'ortografia e la grammatica che in precedenza era stato indicato di ignorare facendo clic su Sì.
  3. Fare clic su per continuare.

  4. Fare clic sulla scheda Revisione e quindi su Controllo ortografia e grammatica per controllare ortografia e grammatica.

Outlook

Per impostazione predefinita, Outlook verifica la presenza di errori di ortografia durante la digitazione. Outlook usa una sottolineatura rossa tratteggiata per indicare i possibili errori ortografici e una linea verde tratteggiata per indicare i possibili errori grammaticali.

Errore di ortografia contrassegnato con sottolineatura rossa tratteggiata

  1. Quando viene visualizzata una parola con una sottolineatura tratteggiata, controllo fare clic sulla parola o frase e scegliere una delle opzioni.

    Errore di ortografia con il menu che mostra le opzioni per risolverlo

  2. Nel menu di scelta rapida eseguire una delle operazioni seguenti:

    • Fare clic su uno dei suggerimenti nella parte superiore del menu di scelta rapida.

    • Fare clic su Ignora ortografia per ignorare una sola istanza della parola.

    • Fare clic su Informazioni su controllo ortografia per aggiungere la parola al dizionario.

Dopo l'apertura di un messaggio di posta elettronica:

  • Per attivare controllo ortografico automatico o disattivare dal menu Modifica scegliere controllo ortografia e grammatica e quindi fare clic su Controlla ortografia durante la digitazione.

  • Per attivare grammaticale automatico o disattivare dal menu Modifica scegliere controllo ortografia e grammatica e quindi fare clic su Controllo grammaticale e ortografico.

  • Se si desidera correggere automaticamente errori di ortografia dal menu Modifica scegliere controllo ortografia e grammatica e quindi fare clic su Controlla automaticamente ortografia.

Opzioni dal menu Modifica > controllo ortografia e grammatica dal menu

È possibile correggere tutti gli errori di ortografia e grammatica contemporaneamente dopo aver finito di comporre un messaggio o altri elementi.

  1. Nel menu Modifica scegliere Controllo ortografia e grammatica e quindi fare clic su Mostra ortografia e grammatica.

  2. Eseguire una delle operazioni seguenti:

    • Selezionare la casella di controllo controllo grammaticale per attivare il controllo grammaticale.

    • Nell'elenco di suggerimenti, fare clic sulla parola che si desidera utilizzare oppure immettere una nuova controllo ortografia nella casella nella parte superiore e quindi fare clic su Cambia.

    • Fare clic su Ignora per ignorare la parola e passare alla parola errata successiva.

    • Fare clic su informazioni per aggiungere la parola al dizionario.

Suggerimento: Scelta rapida da tastiera per passare all'errore di ortografia o grammatica successivo è COMANDO +;.

PowerPoint

È possibile controllare l'ortografia in PowerPoint, ma non quello grammaticale.

PowerPoint automaticamente verifica la presenza di e contrassegna potenziali errori di ortografia con una sottolineatura rossa ondulata:

Errore di ortografia contrassegnato da una linea rossa ondulata

Suggerimento: Se gli errori di ortografia non vengono contrassegnati, potrebbe essere necessario attivare il controllo automatico dell'ortografia, spiegazioni nella procedura successiva.

Quando viene visualizzato un errore ortografico, premere CTRL+clic o fare clic con il pulsante destro del mouse sulla parola o frase e scegliere una delle opzioni consigliate.

  1. Nel menu PowerPoint fare clic su Preferenze > Controllo ortografia.

  2. Nella finestra di dialogo Controlla ortografia selezionare o deselezionare la casella Controlla ortografia durante la digitazione.

  1. Nella scheda Revisione fare clic su Controllo ortografia.

  2. Se PowerPoint individua un potenziale errore, si apre il riquadro Controllo ortografia con gli errori.

  3. Per correggere un errore, eseguire una delle operazioni seguenti:

    • Correggere l'errore nella diapositiva.

    • Fare clic su una delle parole suggerite nel riquadro Controllo ortografia e quindi su Cambia.

    Per ignorare l'errore, eseguire una delle operazioni seguenti:

    • Fare clic su Ignora per ignorare solo quell'istanza dell'errore.

    • Fare clic su Ignora tutto per ignorare tutte le istanze dell'errore.

    • Per ignorare una parola con errori di ortografia in tutti i documenti, fare clic su Aggiungi per aggiungerla al dizionario.

  4. Dopo aver corretto o ignorato un errore, PowerPoint passa a quello successivo. Al termine della revisione della presentazione, PowerPoint visualizza un messaggio che informa che il controllo ortografico è stato completato.

  5. Fare clic su OK per tornare alla presentazione.

Excel

È possibile controllare l'ortografia in Excel, ma non quello grammaticale.

  1. Nella scheda Revisione fare clic su Controllo ortografia.

    Nota: Nella finestra di dialogo controllo ortografia non aprirà se non vengono rilevati errori di ortografia o se la parola che si sta tentando di aggiungere è già presente nel dizionario.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Modificare la parola

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Modificare ogni occorrenza della parola nel documento

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia tutto.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora questa volta.

    Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici

    Fare clic su Ignora tutto.

Vedere anche

Controllare ortografia e grammatica in una lingua diversa in Office 2016 per Mac

Controllo ortografico o grammaticale contrassegnato come errore testo si non vuole o si prevede venga contrassegnato in Word 2016 per Mac

Usare un dizionario personalizzato in Office per Mac

Word

Word Usa una sottolineatura di colore rosso per indicare un errore di ortografia e una linea verde per indicare un errore di grammatica.

  1. Tenere premuto CTRL e fare clic sulla parola con la sottolineatura di colore rosso.

  2. Nel menu di scelta rapida, eseguire una delle operazioni seguenti.

    Per

    Fare clic su

    Correggere l'errore di ortografia usando una delle parole suggerite

    Un suggerimento.

    Scegliere un suggerimento in un elenco espanso

    Controllo ortografia e quindi, nella casella Suggerimenti fare doppio clic su una parola.

    Correggere l'ortografia manualmente

    Selezionare e modificare il testo nel documento.

    Nota: Se non si vede la parola che si desidera inserire l'elenco di suggerimenti, è possibile cercare una parola nel dizionario di Office. A tale scopo, nel menu Strumenti, fare clic su dizionario.

  1. Tenere premuto CTRL e fare clic sulla parola con la sottolineatura di colore rosso.

  2. Nel menu di scelta rapida, eseguire una delle operazioni seguenti.

    Per

    Fare clic su

    Ignorare questa istanza della parola

    Ignora

    Ignora tutte le istanze della parola nel documento

    Ignora tutto

    Aggiungere la parola al dizionario in modo che Microsoft Office la riconosca come corretta

    Aggiungi

  1. Nel menu Word fare clic su Preferenze.

  2. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  3. In Controllo ortografia selezionare o deselezionare la casella di controllo Controlla ortografia durante la digitazione.

  1. Tenere premuto CTRL e fare clic sulla frase con la sottolineatura di colore verde.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Correggere l'errore grammaticale seguendo uno dei suggerimenti

    Scegliere la correzione desiderata dal menu di scelta rapida.

    Suggerimento: Per altre informazioni su un errore di grammatica, fare clic su Grammatica. Nella parte superiore della finestra di dialogo Grammatica è presente una spiegazione, ad esempio "Concordanza soggetto-verbo".

    Correggere l'errore grammaticale modificando manualmente il testo

    Selezionare e modificare il testo nel documento.

  1. Tenere premuto CTRL e fare clic sulla frase con la sottolineatura di colore verde.

  2. Scegliere Ignora dal menu di scelta rapida.

  1. Nel menu Word fare clic su Preferenze.

  2. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  3. In Grammatica selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione.

Outlook

Outlook Usa una sottolineatura rossa tratteggiata per indicare i possibili errori ortografici.

Per impostazione predefinita, Outlook verifica la presenza di errori di ortografia durante la digitazione. Outlook usa una sottolineatura rossa tratteggiata per indicare i possibili errori di ortografia.

  1. Quando viene visualizzata una parola con una sottolineatura rossa tratteggiata, fare clic su di essa tenendo premuto CTRL.

  2. Nel menu di scelta rapida, eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Scegliere da un elenco di correzioni suggerite

    Fare clic su uno dei suggerimenti nella parte superiore del menu di scelta rapida.

    Rimuovere la sottolineatura rossa tratteggiata per un'istanza di una parola

    Fare clic su Ignora parola.

    Per aggiungere una parola al dizionario per il controllo ortografico

    Fare clic su Aggiungi parola.

Suggerimento: Per disabilitare il controllo automatico dell'ortografia, nel menu Modifica selezionare Controllo ortografia e rimuovere il segno di spunta accanto a Controlla ortografia durante la digitazione.

Se si vuole, è possibile impostare Outlook in modo che corregga automaticamente gli errori di ortografia più comuni. Ad esempio, se si digita areoplano, Outlook lo corregge in aeroplano.

Nota: Questa caratteristica è disponibile solo con Mac OS X v10.6 (Snow Leopard) o versioni successive.

  • Nel menu Modifica scegliere Controllo ortografia e grammatica e fare clic su Controlla automaticamente ortografia.

Outlook può controllare gli errori grammaticali durante la digitazione. Outlook usa una sottolineatura verde tratteggiata per indicare i possibili errori grammaticali.

  • Nel menu Modifica scegliere Controllo ortografia e grammatica e fare clic su Controllo grammaticale ed ortografico.

È possibile correggere tutti gli errori di ortografia e grammatica contemporaneamente dopo aver finito di comporre un messaggio o altri elementi.

  1. Nel menu Modifica scegliere Controllo ortografia e grammatica e quindi fare clic su Mostra ortografia e grammatica.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Attivare il controllo grammaticale

    Selezionare la casella di controllo Controlla grammatica.

    Correggere una parola con errori di ortografia

    Nell'elenco dei suggerimenti selezionare la parola da usare e fare clic su Cambia.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora.

    Aggiungere una parola al dizionario per il controllo ortografico

    Fare clic su Aggiungi.

Nota: Scelta rapida da tastiera per passare all'errore di ortografia o grammatica successivo è COMANDO +;.

PowerPoint

È possibile controllare l'ortografia in PowerPoint, ma non quello grammaticale.

  1. Scegliere Controllo ortografia dal menu Strumenti.

    Nota: Nella finestra di dialogo controllo ortografia non aprirà se non vengono rilevati errori di ortografia o se la parola che si sta tentando di aggiungere è già presente nel dizionario.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Modificare la parola

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Modificare ogni occorrenza della parola nel documento

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia tutto.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora.

    Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici

    Fare clic su Ignora tutto.

È possibile verificare la presenza di errori ortografici durante la digitazione di un documento, in modo da poterli individuare e correggere mentre si lavora.

  1. Per iniziare a verificare la presenza di errori ortografici, basta iniziare a digitare il testo del documento.

    Office per Mac 2011 indica i possibili errori ortografici con una sottolineatura rossa ondulata.

  2. Per correggere gli errori ortografici, fare clic su una parola con la sottolineatura rossa ondulata tenendo premuto CTRL, quindi scegliere la parola da usare dall'elenco di correzioni suggerite del menu di scelta rapida.

    Nota: Per impostazione predefinita, il controllo ortografico viene eseguito automaticamente durante la digitazione. Per disabilitarlo, scegliere Preferenze dal menu PowerPoint, fare clic sulla scheda Ortografia, quindi deselezionare la casella di controllo Controlla ortografia durante la digitazione.

Excel

È possibile controllare l'ortografia in Excel, ma non quello grammaticale.

  1. Nel gruppo Strumenti di correzione della scheda Revisione fare clic su Controllo ortografia.

    Scheda Revisione, gruppo Correzione

    Nota: Nella finestra di dialogo controllo ortografia non aprirà se non vengono rilevati errori di ortografia o se la parola che si sta tentando di aggiungere è già presente nel dizionario.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Modificare la parola

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Modificare ogni occorrenza della parola nel documento

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia tutto.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora.

    Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici

    Fare clic su Ignora tutto.

Vedere anche

Il controllo ortografico non funziona in Word per Mac 2011

Usare un dizionario personalizzato

Controllare ortografia e grammatica in una lingua diversa

Strumenti di correzione disponibili per ogni lingua

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×