Collegamento di attività in un progetto

Abbonamento a Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

È possibile collegare due attività qualsiasi in un progetto e mostrarne la relazione (detta anche relazione tra attività). Le dipendenze hanno delle conseguenze sulla programmazione del progetto : una volta collegate due attività, ogni modifica apportata al predecessore influisce sul successore, che influirà sull'attività successiva e così via.

Per saperne di più

Collega attività

  1. Scegliere Visualizzadiagramma di Gantt>.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Tenere premuto CTRL e fare clic sulle due attività da collegare (nella colonna Nome attività).

  3. Scegliere attività _GT_ collegamento attività.

    Pulsante Collegamento nel gruppo Programmazione della scheda Attività

Per rimuovere un collegamento, selezionare le due attività collegate e quindi scegliere attività > scollegare le attività Pulsante Scollega attività nella scheda Attività della barra multifunzione Attività. .

Per impostazione predefinita, Project crea una semplice attività fine-inizio , il che significa che la prima attività ( predecessore ) deve terminare prima che la seconda attività (il successore ) possa iniziare.

Se si è un utente di Project Online, è anche possibile selezionare attività specifiche a cui creare un collegamento usando una casella di riepilogo a discesa dalla colonna predecessori o successori .

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Individuare la colonna predecessori o successori e selezionare la cella dell'attività che si vuole collegare.

    Nota: La colonna successore non viene visualizzata per impostazione predefinita. Per visualizzarla, passare all'ultima colonna della riga e selezionare Aggiungi nuova colonna. Scegliere successori.

  3. Nell'elenco gerarchico di tutte le attività fare clic su o giù per trovare l'attività desiderata, selezionare la casella di controllo accanto a essa e quindi fare clic in un punto qualsiasi all'esterno della casella di riepilogo a discesa. Nella cella verrà visualizzato l'ID attività dell'attività a cui si sta collegando il collegamento.

La selezione dei collegamenti dall'elenco a discesa è particolarmente utile se l'attività a cui si vuole creare un collegamento non si trova in prossimità dell'attività da cui si esegue il collegamento.

Inserimento di un'attività tra attività collegate

È possibile configurare Project in modo che quando si inserisce una nuova attività tra attività collegate, la nuova attività venga automaticamente collegata alle attività circostanti.

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project scegliere pianificazione e scorrere fino alla sezione Opzioni pianificazione in questo progetto .

  3. Selezionare la casella di controllo Collega automaticamente attività allegate o spostate.

  4. Inserire la nuova attività.

Collegamento di attività in un diagramma reticolare

  1. Scegliere Visualizzadiagramma reticolare>.

    Immagine del pulsante Diagramma reticolare nella scheda Visualizza.

  2. Posizionare il puntatore del mouse al centro della casella dell'attività predecessore.

  3. Trascinare il puntatore nella casella dell'attività successore.

    Immagine di due attività collegate in un diagramma reticolare

Collegamento di attività in un calendario

  1. Scegliere Visualizza > Calendario.

    Scheda Visualizza, gruppo Visualizzazioni attività, pulsante Calendario.

  2. Posizionare il puntatore del mouse sulla barra del calendario dell'attività predecessore.

  3. Trascinare la linea sulla barra del calendario dell'attività successore.

Collegamento di attività programmate manualmente

Quando un'attività programmata manualmente viene collegata a un'altra attività, Project posiziona l'attività programmata manualmente relativamente all'altra attività.

È possibile configurare Project in modo che un'attività programmata manualmente non venga spostata quando viene collegata a un'altra attività:

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project scegliere pianificazione e scorrere fino alla sezione Opzioni pianificazione in questo progetto .

  3. Deselezionare la casella di controllo Aggiorna attività programmate manualmente quando si modificano i collegamenti.

Altre informazioni sulle attività programmate manualmente e automaticamente.

Altri modi per collegare attività

  • Se una o più attività dipendono dal completamento di un intero progetto, considerare la possibilità di impostare un progetto principale.

  • Per evidenziare la modalità di correlazione di una singola attività con altre attività, usare sequenze delle attività.

Inizio pagina

Modificare o rimuovere le relazioni tra attività

Dopo aver collegato le attività a Create relazioni tra attività, è possibile modificare o rimuovere facilmente le dipendenze, se necessario, eseguendo una delle operazioni seguenti:

Modificare il tipo di collegamento di una relazione tra attività

Per impostazione predefinita, Project collega le attività in una relazione fine-inizio. È tuttavia possibile modificare facilmente il tipo di relazione tra attività nella scheda Avanzate della finestra di dialogo informazioni attività . Per aprire la finestra di dialogo informazioni attività , fare doppio clic sul nome dell'attività di cui si vuole modificare il tipo di collegamento.

Nota: Se il progetto è disponibile, fare doppio clic su un collegamento a un'attività esterna per aprire il progetto che contiene l'attività. Le attività collegate esternamente vengono visualizzate in grigio nell'elenco attività. Se si vuole modificare il tipo di collegamento per un'attività esterna, fare doppio clic sull'attività collegata esternamente per aprire il progetto che contiene l'attività e quindi eseguire le operazioni seguenti per modificare l'attività collegata. Ad esempio, se l'attività a è stata collegata in Project Z all'attività 1 in Project 5, è possibile modificare il tipo di collegamento nelle informazioni sulle attività per l'attività 1.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Fare doppio clic sulla linea di collegamento che si vuole modificare.

    Fare doppio clic sulla linea di collegamento

    Icona del pulsante

    Per modificare un tipo di collegamento, fare doppio clic qui.

  3. Per modificare il tipo di relazione tra attività, selezionare un tipo diverso nell'elenco tipo .

Creare un collegamento a un'attività diversa

Se si dispone di un'attività attualmente collegata a un'attività errata, è possibile modificare facilmente il collegamento in modo che rispecchi la dipendenza corretta.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Nell'elenco attività selezionare l'attività per cui si sta modificando il collegamento.

  3. Nel gruppo Proprietà della scheda attività scegliere informazioni.

  4. Nella colonna nome attività della scheda predecessori selezionare l'attività che non deve essere collegata e quindi selezionare un'attività nell'elenco per identificare la dipendenza corretta.

  5. Modificare il tipo di collegamento, il tempo di ritardo o il tempo di anticipo nelle colonne tipo e ritardo .

    Suggerimento: Per immettere il tempo di anticipo, digitare un valore negativo nella colonna lag , ad esempio – 2 per due giorni di anticipo.

Rimuovere tutte le dipendenze per un'attività

Se l'attività non dipende più da altre attività, è possibile rimuovere tutte le dipendenze dell'attività contemporaneamente.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Nel campo nome attività selezionare le attività che si vuole scollegare.

    Per selezionare più attività che non sono elencate consecutivamente, tenere premuto CTRL e selezionare ogni attività. Per selezionare le attività elencate consecutivamente, selezionare la prima attività, tenere premuto MAIUSC e quindi selezionare l'ultima attività che si vuole selezionare nell'elenco.

  3. Nel gruppo programmazione della scheda attività scegliere Scollega attività.

    Le attività vengono ripianificate in base a qualsiasi collegamento ad altre attività o vincoli.

Nota: La rimozione di un collegamento di attività rimuove la dipendenza tra due attività, come indicato dalle linee di collegamento tra le attività. Se si vuole modificare la struttura gerarchica di un'attività o di una sottoattività come parte di una struttura di struttura per il progetto, è necessario annullare un rientro per l'attività anziché rimuovere il collegamento attività.

Rimuovere le dipendenze specifiche delle attività

Se l'attività è collegata a diverse attività ed è necessario rimuovere collegamenti specifici lasciando intatti alcuni, è possibile scegliere i collegamenti da rimuovere nella finestra di dialogo informazioni attività .

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Nell'elenco attività selezionare l'attività per cui si desidera rimuovere le dipendenze.

  3. Nel gruppo Proprietà della scheda attività scegliere informazioni.

  4. Nella scheda predecessori selezionare la dipendenza da rimuovere e quindi premere CANC.

Attivare o disattivare il collegamento automatico

È possibile configurare Project in modo che quando si inserisce un'attività tra attività collegate, la nuova attività venga automaticamente collegata alle attività circostanti. Questa operazione si chiama collegamento ipertestuale. Ad esempio, se si hanno tre attività con collegamenti fine-inizio e si aggiunge una nuova attività tra esse, la nuova attività richiederà un collegamento fine-inizio con le attività che la precedono e la seguono.

Per impostazione predefinita, il collegamento ipertestuale è disabilitato. Seguire questa procedura per attivare il collegamento ipertestuale.

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Per attivare il collegamento automatico, selezionare la casella di controllo Collega automaticamente attività allegate o spostate. Per disattivare di nuovo il collegamento, deselezionare la casella di controllo.

Tipi di attività

Quando si collegano attività in Project, il tipo di collegamento predefinito è fine-inizio. Un collegamento fine-inizio, tuttavia, non funziona in tutte le situazioni. In Project sono disponibili i seguenti tipi di collegamenti di attività per poter modellare il progetto in modo realistico:

Tipo di collegamento

Esempio

Descrizione

Fine-Inizio (FI)

relazione fine-inizio

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è stata completata.

Ad esempio, se si hanno due attività, "Dig Foundation" e "pour concrete", l'attività "pour concrete" non può iniziare fino al completamento dell'attività "Dig Foundation".

Inizio-Inizio (II)

relazione inizio-inizio

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può iniziare in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento II non richiede che le due attività inizino contemporaneamente.

Nel caso, ad esempio, delle attività "Gettare il cemento" e "Livellare il cemento", l'attività "Livellare il cemento" potrà iniziare solo dopo l'inizio dell'attività "Gettare il cemento".

Fine-Fine (FF)

relazione fine-fine

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è stata completata.

L'attività dipendente può essere completata in qualsiasi momento dopo il completamento dell'attività da cui dipende. Il tipo di collegamento FF non richiede che le due attività siano completate contemporaneamente.

Ad esempio, se si hanno due attività, "Installare il circuito elettrico" e "Verificare il circuito elettrico", l'attività "Verificare il circuito elettrico" non può essere completata fino a quando non viene completata l'attività "Installare il circuito elettrico".

Inizio-Fine (IF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può essere completata in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento IF non richiede che l'attività dipendente venga completata in corrispondenza dell'inizio dell'attività da cui dipende.

Ad esempio, le capriate del tetto per il progetto di costruzione sono create fuori sede. "Consegna travatura" e "Assemblare il tetto" sono due delle attività del progetto. L'attività "Assemblare il tetto" non può essere completata fino all'inizio dell'attività "Consegna travatura".

Risoluzione dei problemi

Se le attività sono state collegate ma l'attività successore non viene mossa, possono essere presenti diverse cause:

  • Se a un'attività sono applicati valori effettivi, ad esempio un data di inizio effettivo o una percentuale di lavoro completata, l'attività non può essere ripianificata in precedenza rispetto alla data di inizio dell'attività. Se non viene immesso alcuno stato e l'attività ha un vincolo inflessibile, il vincolo può avere la precedenza su relazioni tra attività.

    Ad esempio, se un'attività ha un vincolo inizio non prima del (SNET) impostato su 1 luglio, l'attività è associata a tale data e non verrà ripianificata in una data precedente, anche se il relativo predecessore termina il 28 giugno e l'attività successore potrebbe iniziare prima del 1 ° luglio.

  • In Project, se si crea un'attività trascinando il puntatore del mouse sulla parte del grafico di un Visualizzazione Diagramma di Gantt, l'attività per i progetti programmati a partire dalla data di inizio viene impostata su un vincolo inizio non precedente al (SNET). Per i progetti programmati da un data di fine, nell'attività viene impostato un vincolo Finish not late than (FNLT).

  • Se l'attività successore è stata completata, non verrà spostata in modo da riflettere il collegamento.

Ecco alcune possibili risoluzioni:

  • Per reimpostare il vincolo di attività in modo che sia più flessibile, selezionare l'attività, scegliere informazionie quindi selezionare la scheda Avanzate . Nell'elenco tipo vincolo selezionare appena possibile. Project quindi pianifica la data di inizio dell'attività in base alla relazione tra attività.

  • Per eseguire l'override dei vincoli non flessibili per tutte le attività, scegliere file > Opzioni > pianificazione. Nella sezione Opzioni pianificazione deselezionare la casella di controllo attività che onoreranno sempre le date di vincolo .

Queste istruzioni sono specifiche per Microsoft Project 2007.

Per saperne di più

Informazioni sul collegamento di attività

Quando si collegano attività in Project, il tipo di collegamento predefinito è fine-inizio. Un collegamento fine-inizio, tuttavia, non funziona in tutte le situazioni. Project include altri tipi di collegamenti delle attività in modo che sia possibile modellare realisticamente il progetto.

Tipo di collegamento

Esempio

Descrizione

Fine-Inizio (FI)

relazione fine-inizio

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è stata completata.

Nel caso, ad esempio, delle attività "Scavare fondamenta" e "Gettare il cemento", l'attività "Gettare il cemento" potrà iniziare solo dopo il completamento dell'attività "Scavare fondamenta".

Inizio-Inizio (II)

relazione inizio-inizio

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può iniziare in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento II non richiede che le due attività inizino contemporaneamente.

Nel caso, ad esempio, delle attività "Gettare il cemento" e "Livellare il cemento", l'attività "Livellare il cemento" potrà iniziare solo dopo l'inizio dell'attività "Gettare il cemento".

Fine-Fine (FF)

relazione fine-fine

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è stata completata.

L'attività dipendente può essere completata in qualsiasi momento dopo il completamento dell'attività da cui dipende. Il tipo di collegamento FF non richiede che le due attività siano completate contemporaneamente.

Ad esempio, se si hanno due attività, "Installare il circuito elettrico" e "Verificare il circuito elettrico", l'attività "Verificare il circuito elettrico" non può essere completata fino a quando non viene completata l'attività "Installare il circuito elettrico".

Inizio-Fine (IF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può essere completata in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento IF non richiede che l'attività dipendente venga completata in corrispondenza dell'inizio dell'attività da cui dipende.

Ad esempio, le travature del progetto di costruzione vengono costruite in un altro luogo. "Consegna travatura" e "Assemblare il tetto" sono due delle attività del progetto. L'attività "Assemblare il tetto" non può essere completata fino all'inizio dell'attività "Consegna travatura".

Quando si inserisce un'attività tra le attività collegate, è possibile collegare automaticamente una nuova attività o non collegarla affatto.

  • Per collegare la nuova attività, selezionare l'attività che deve essere preceduta dalla nuova attività e quindi scegliere nuova attività dal menu Inserisci .

    Nota: Se non funziona, scegliere Opzionidal menu strumenti e quindi selezionare la scheda pianificazione . Assicurarsi che la casella di controllo Collega automaticamente attività allegate o spostate sia selezionata.

  • Per aggiungere la nuova attività senza collegarla, selezionare l'attività con cui si verificherà contemporaneamente la nuova attività e quindi trascinare per creare la nuova attività in una parte vuota del diagramma reticolare.

Collegare le attività usando la visualizzazione Diagramma di Gantt

  1. Scegliere diagramma di Ganttdal menu Visualizza .

  2. Nel campo Nome attività, selezionare due o più attività da collegare, nell'ordine in cui si vuole collegarle.

    • Per selezionare attività non adiacenti, tenere premuto CTRL e selezionare le attività che si desidera collegare.

    • Per selezionare attività adiacenti, tenere premuto MAIUSC e selezionare la prima e l'ultima attività che si vuole collegare.

  3. Scegliere Collega attività Callout 4 .

    Per impostazione predefinita, Project crea un collegamento fine-inizio. È possibile modificare il collegamento tra attività in inizio-inizio, fine-fine o inizio-fine.

Collegare le attività usando la visualizzazione Diagramma reticolare

  1. Scegliere diagramma reticolaredal menu Visualizza .

  2. Posizionare il puntatore del mouse al centro della casella dell'attività predecessore.

  3. Trascinare il puntatore nella casella dell'attività successore.

Collegare le attività usando la visualizzazione Calendario

  1. Scegliere Calendariodal menu Visualizza .

  2. Posizionare il puntatore del mouse sulla barra del calendario per l'attività predecessore.

  3. Trascinare sulla barra del calendario dell'attività successore.

Attivare o disattivare il collegamento automatico

Per impostazione predefinita, quando si inserisce un'attività tra attività collegate, la nuova attività viene automaticamente collegata alle attività circostanti. Ad esempio, se si hanno tre attività con collegamenti fine-inizio e si aggiunge una nuova attività tra esse, la nuova attività richiederà un collegamento fine-inizio con le attività che la precedono e la seguono.

È possibile disattivare facilmente questa opzione, in modo che l'inserimento di una nuova attività non la colleghi automaticamente alle attività circostanti. Se il collegamento automatico è disattivato, è possibile riattivarlo facilmente.

  1. Scegliere Opzionidal menu strumenti e quindi selezionare la scheda pianificazione .

  2. Per disattivare il collegamento automatico, deselezionare la casella di controllo Collega automaticamente attività allegate o spostate.

    Per attivare il collegamento automatico, selezionare la casella di controllo Collega automaticamente attività allegate o spostate.

Inizio pagina

Modificare o rimuovere le relazioni tra attività

Dopo aver collegato le attività a Create relazioni tra attività, è possibile modificare o rimuovere facilmente le dipendenze, se necessario, eseguendo una delle operazioni seguenti:

Modificare il tipo di collegamento di una relazione tra attività

Per impostazione predefinita, Project collega le attività in una relazione fine-inizio. È tuttavia possibile modificare facilmente il tipo di relazione tra attività nella scheda Avanzate della finestra di dialogo informazioni attività . Per aprire la finestra di dialogo informazioni attività , fare doppio clic sul nome dell'attività di cui si vuole modificare il tipo di collegamento.

Nota: Se il progetto è disponibile, fare doppio clic su un collegamento a un'attività esterna per aprire il progetto che contiene l'attività. Le attività collegate esternamente vengono visualizzate in grigio nell'elenco attività. Se si vuole modificare il tipo di collegamento per un'attività esterna, fare doppio clic sull'attività collegata esternamente per aprire il progetto che contiene l'attività e quindi eseguire le operazioni seguenti per modificare l'attività collegata. Ad esempio, se l'attività a è stata collegata in Project Z all'attività 1 in Project 5, è possibile modificare il tipo di collegamento nelle informazioni sulle attività per l'attività 1.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Fare doppio clic sulla linea di collegamento che si vuole modificare.

    Fare doppio clic sulla linea di collegamento

    Icona del pulsante

    Per modificare un tipo di collegamento, fare doppio clic qui.

  3. Per modificare il tipo di relazione tra attività, selezionare un tipo diverso nell'elenco tipo .

Creare un collegamento a un'attività diversa

Se si dispone di un'attività attualmente collegata a un'attività errata, è possibile modificare facilmente il collegamento in modo che rispecchi la dipendenza corretta.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Nell'elenco attività selezionare l'attività per cui si sta modificando il collegamento.

  3. Scegliere informazioni sulle attività Icona del pulsante .

  4. Nella colonna nome attività della scheda predecessori selezionare l'attività che non deve essere collegata e quindi selezionare un'attività nell'elenco per identificare la dipendenza corretta.

  5. Modificare il tipo di collegamento, il tempo di ritardo o il tempo di anticipo nelle colonne tipo e ritardo .

    Suggerimento: Per immettere il tempo di anticipo, digitare un valore negativo nella colonna lag , ad esempio – 2 per due giorni di anticipo.

Rimuovere tutte le dipendenze per un'attività

Se l'attività non dipende più da altre attività, è possibile rimuovere tutte le dipendenze dell'attività contemporaneamente.

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Nel campo nome attività selezionare le attività che si vuole scollegare.

    Per selezionare più attività che non sono elencate consecutivamente, tenere premuto CTRL e fare clic su ogni attività. Per selezionare le attività elencate consecutivamente, fare clic sulla prima attività, tenere premuto MAIUSC e quindi fare clic sull'ultima attività che si desidera selezionare nell'elenco.

  3. Scegliere Scollega attività Icona pulsante .

    Le attività vengono ripianificate in base a qualsiasi collegamento ad altre attività o vincoli.

Nota: La rimozione di un collegamento di attività rimuove la dipendenza tra due attività, come indicato dalle linee di collegamento tra le attività. Se si vuole modificare la struttura gerarchica di un'attività o di una sottoattività come parte di una struttura di struttura per il progetto, è necessario annullare un rientro per l'attività anziché rimuovere il collegamento attività.

Rimuovere le dipendenze specifiche delle attività

Se l'attività è collegata a diverse attività ed è necessario rimuovere collegamenti specifici lasciando intatti alcuni, è possibile scegliere i collegamenti da rimuovere nella finestra di dialogo informazioni attività .

  1. Scegliere Visualizzadiagramma di Gantt>.

  2. Nell'elenco attività selezionare l'attività per cui si desidera rimuovere le dipendenze.

  3. Scegliere informazioni sulle attività Icona del pulsante .

  4. Nella scheda predecessori selezionare la dipendenza da rimuovere e quindi premere CANC.

Risoluzione dei problemi

Se le attività sono state collegate ma l'attività successore non viene mossa, possono essere presenti diverse cause:

  • Se a un'attività sono applicati valori effettivi, ad esempio un data di inizio effettivo o una percentuale di lavoro completata, l'attività non può essere ripianificata in precedenza rispetto alla data di inizio dell'attività. Se non viene immesso alcuno stato e l'attività ha un vincolo inflessibile, il vincolo può avere la precedenza su relazioni tra attività.

    Ad esempio, se un'attività ha un vincolo inizio non prima del (SNET) impostato su 1 luglio, l'attività è associata a tale data e non verrà ripianificata in una data precedente, anche se il relativo predecessore termina il 28 giugno e l'attività successore potrebbe iniziare prima del 1 ° luglio.

  • In Project, se si crea un'attività trascinando il puntatore del mouse sulla parte del grafico di un Visualizzazione Diagramma di Gantt, l'attività per i progetti programmati a partire dalla data di inizio viene impostata su un vincolo inizio non precedente al (SNET). Per i progetti programmati da un data di fine, nell'attività viene impostato un vincolo Finish not late than (FNLT).

  • Se l'attività successore è stata completata, non verrà spostata in modo da riflettere il collegamento.

  • Se si imposta la modalità di calcolo per il progetto su manuale, l'attività successore non verrà mossa.

Ecco alcune possibili risoluzioni:

  • Per reimpostare il vincolo di attività in modo che sia più flessibile, selezionare l'attività, scegliere informazioni attività Icona del pulsante e quindi selezionare la scheda Avanzate . Nell'elenco tipo vincolo selezionare appena possibile. Project quindi pianifica la data di inizio dell'attività in base alla relazione tra attività.

  • Per eseguire l'override dei vincoli non flessibili per tutte le attività, scegliere Opzionidal menu strumenti e quindi selezionare la scheda pianificazione . Nella sezione Opzioni pianificazione deselezionare la casella di controllo attività che onoreranno sempre le date di vincolo .

  • Per impostare i calcoli su automatico, scegliere Opzionidal menu strumenti e quindi selezionare la scheda calcolo . Nella sezione Opzioni di calcolo per Microsoft Office Project , accanto a modalità di calcolo, selezionare manuale.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×