Collegamento delle attività di un progetto

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Dopo aver creato le attività in un progetto, è necessario collegarle per mostrare le relazioni tra di esse. Il collegamento delle attività consente di creare relazioni tra attività.

Suggerimento: È anche possibile visualizzare le relazioni tra più progetti collegando le attività tra i progetti o usando le dipendenze tra progetti.

In questo articolo

Collegare le attività nella visualizzazione diagramma di Gantt

Collegare le attività nella visualizzazione Diagramma reticolare

Collegare le attività nella visualizzazione calendario

Attivare o disattivare il collegamento automatico

Informazioni sul collegamento di attività

Informazioni sul collegamento di attività programmate manualmente

Collegare le attività nella visualizzazione diagramma di Gantt

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere diagramma di Gantt.

    -

  2. Nel campo Nome attività, selezionare due o più attività da collegare, nell'ordine in cui si vuole collegarle.

    • Per selezionare le attività adiacenti, tenere premuto MAIUSC e fare clic sulla prima e sull'ultima attività che si vuole collegare.

    • Per selezionare le attività non adiacenti, tenere premuto CTRL e fare clic sulle attività che si desidera collegare.

  3. Nel gruppo programmazione della scheda attività scegliere Collega attività.

    Gruppo Programmazione della scheda Attività

    Per impostazione predefinita, Project crea un collegamento fine-inizio. È possibile modificare il collegamento tra attività in inizio-inizio, fine-fine o inizio-fine.

Inizio pagina

Collegare le attività nella visualizzazione Diagramma reticolare

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere diagramma reticolare.

    -

  2. Posizionare il puntatore del mouse al centro della casella dell'attività predecessore.

  3. Trascinare il puntatore nella casella dell'attività successore.

Inizio pagina

Collegare le attività nella visualizzazione calendario

  1. Nel gruppo visualizzazioni attività della scheda Visualizza scegliere Calendario.

    -

  2. Posizionare il puntatore del mouse sulla barra del calendario per l'attività predecessore.

  3. Trascinare la linea sulla barra del calendario dell'attività successore.

Inizio pagina

Attivare o disattivare il collegamento automatico

È possibile configurare Project 2010 in modo che quando si inserisce un'attività tra attività collegate, la nuova attività venga automaticamente collegata alle attività circostanti. Questa operazione si chiama collegamento ipertestuale. Ad esempio, se si hanno tre attività con collegamenti fine-inizio e si aggiunge una nuova attività tra esse, la nuova attività richiederà un collegamento fine-inizio con le attività che la precedono e la seguono.

Per impostazione predefinita, il collegamento ipertestuale è disabilitato. Seguire questa procedura per attivare il collegamento ipertestuale.

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Per attivare il collegamento automatico, selezionare la casella di controllo Collega automaticamente attività allegate o spostate. Per disattivare di nuovo il collegamento, deselezionare la casella di controllo.

Inizio pagina

Informazioni sul collegamento di attività

Quando si collegano attività in Project, il tipo di collegamento predefinito è fine-inizio. Un collegamento fine-inizio, tuttavia, non funziona in tutte le situazioni. In Project sono disponibili i seguenti tipi di collegamenti di attività per poter modellare il progetto in modo realistico:

Tipo di collegamento

Esempio

Descrizione

Fine-Inizio (FI)

-

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è stata completata.

Ad esempio, se si hanno due attività, "Dig Foundation" e "pour concrete", l'attività "pour concrete" non può iniziare fino al completamento dell'attività "Dig Foundation".

Inizio-Inizio (II)

-

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può iniziare in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento II non richiede che le due attività inizino contemporaneamente.

Nel caso, ad esempio, delle attività "Gettare il cemento" e "Livellare il cemento", l'attività "Livellare il cemento" potrà iniziare solo dopo l'inizio dell'attività "Gettare il cemento".

Fine-Fine (FF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è stata completata.

L'attività dipendente può essere completata in qualsiasi momento dopo il completamento dell'attività da cui dipende. Il tipo di collegamento FF non richiede che le due attività siano completate contemporaneamente.

Ad esempio, se si hanno due attività, "Installare il circuito elettrico" e "Verificare il circuito elettrico", l'attività "Verificare il circuito elettrico" non può essere completata fino a quando non viene completata l'attività "Installare il circuito elettrico".

Inizio-Fine (IF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può essere completata in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento IF non richiede che l'attività dipendente venga completata in corrispondenza dell'inizio dell'attività da cui dipende.

Ad esempio, le capriate del tetto per il progetto di costruzione sono create fuori sede. "Consegna travatura" e "Assemblare il tetto" sono due delle attività del progetto. L'attività "Assemblare il tetto" non può essere completata fino all'inizio dell'attività "Consegna travatura".

Inizio pagina

Informazioni sul collegamento di attività programmate manualmente

Quando si collega un attività programmata manualmente a un'altra attività, Project rispetta il tipo di collegamento e inserisce l'attività programmata manualmente rispetto all'altra. Ad esempio, l'attività successore con un collegamento fine-inizio viene visualizzata come inizio al termine del predecessore.

Tuttavia, è possibile configurare Project 2010 in modo che un'attività programmata manualmente non venga spostata quando viene collegata a un'altra attività:

  1. Scegliere File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Deselezionare la casella di controllo Aggiorna attività programmaTe manualmente quando si modificano i collegamenti.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×