Cinque fantastici strumenti per creare diagrammi di brainstorming in Visio

Abbonamento a Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Come si acquisiscono rapidamente queste idee di brainstorming mentre si crea un record che è possibile analizzare, modificare e agire in un secondo momento?

Quando si crea un diagramma di brainstorming in Microsoft Office Visio, è possibile creare un archivio visivo delle idee come il disegno di seguito. Il diagramma può aiutarti a riconoscere e ordinare rapidamente i temi e le gerarchie, rendendolo un blocco per estrarre un piano d'azione da una sessione di creazione di idee caotica.

Diagramma brainstorming

Questo articolo descrive cinque modi diversi per creare un diagramma di brainstorming in Visio. Ogni metodo ha il suo appeal, a seconda di come ti piace lavorare.

Uso di un diagramma di brainstorming

Esistono due modi principali per usare un diagramma di brainstorming. Il primo è iniziare con un'idea principale e quindi generare argomenti correlati e sottoargomenti in modo gerarchico per arrivare a un numero elevato di approcci possibili diversi.

Il secondo consiste nell'acquisire tutte le idee così come vengono espresse e in seguito per organizzarle in un diagramma gerarchico. È quindi possibile modificare, perfezionare e condividere i risultati tra i membri del gruppo. Questo metodo è molto utile nel corso di una riunione di brainstorming in cui gli utenti contribuiscono a una rapida successione. In questa impostazione le gerarchie non sono sempre visibili ed è necessario acquisire idee in modo rapido.

Avvio di un nuovo diagramma di brainstorming

  • Fare clic su filee quindi su nuovo.

  • In Businessfare clic su diagramma brainstorming. Se non si vede il business, fare clic su modelli o categorie.

    Scegliere il modello di diagramma brainstorming

Espandere la pagina di disegno per adattare il diagramma di brainstorming

Se il diagramma di brainstorming si estende oltre i bordi della pagina di disegno, è possibile espandere facilmente la pagina senza spostare gli argomenti in una pagina diversa. Esistono due modi per ridimensionare la pagina: trascinando manualmente i bordi della pagina o usando la finestra di dialogo Imposta pagina .

Ridimensionare la pagina di disegno trascinando manualmente i bordi

  1. Nel menu Visualizza fare clic su Zoome quindi su pagina intera. Questa visualizzazione Mostra i bordi della pagina di disegno.

  2. Posizionare il puntatore sul bordo della pagina di disegno che si vuole espandere e quindi premere il tasto CTRL. Quando il puntatore assume la forma di una freccia a due punte, trascinare il puntatore per ridimensionare la pagina.

Espandere manualmente la pagina di disegno trascinando i bordi.

Ridimensionare la pagina di disegno usando la finestra di dialogo Imposta pagina

  1. Fare clic su progettazionee quindi premere MAIUSC+F5 per aprire la finestra di dialogo Imposta pagina .

  2. Fare clic sulla scheda Dimensioni pagina.

  3. In dimensioni personalizzateDigitare le dimensioni desiderate per la pagina e fare clic su OK.

Finestra di dialogo Imposta pagina

Nota: Le modifiche apportate alle dimensioni della pagina di disegno si applicano solo alla pagina che si sta visualizzando. Assicurati inoltre di digitare l'unità di misura giusta (pollici o millimetri) nelle caselle dimensioni personalizzate quando stai digitando le dimensioni della pagina.

Usare la barra multifunzione brainstorming

È possibile eseguire le attività più comuni nella creazione di un diagramma di brainstorming, ad esempio l'aggiunta di un argomento principale o l'organizzazione di argomenti nella pagina, facendo clic sui pulsanti sulla barra multifunzione brainstorming.

È possibile accedere facilmente a questi strumenti senza trascinare il puntatore fuori dalla pagina di disegno. Ad esempio, se si usa un Tablet PC, toccare una sola volta sulla barra multifunzione di brainstorming per inserire gli argomenti nella pagina di disegno.

La barra multifunzione brainstorming consente di accedere a tutti gli strumenti progettati specificamente per il modello di brainstorming . Oltre ad aggiungere o disporre argomenti, è possibile usare i comandi della barra multifunzione per eseguire azioni come la modifica del tipo di un argomento esistente o lo spostamento di un argomento in una nuova pagina.

Barra degli strumenti Brainstorming

Creare un diagramma con la scheda brainstorming

  1. Nella scheda brainstorming fare clic su principale.

  2. Con la forma selezionata, digitare il testo che si vuole venga rappresentato dall'idea principale.

  3. Con la forma argomento principale selezionata, fare clic su sottoargomento.

    Un sottoargomento si connette ed è subordinato all'argomento principale.

  4. Digitare il titolo del sottoargomento.

Aggiungere altri argomenti con la barra degli strumenti Brainstorming

Per aggiungere altri argomenti al diagramma, è possibile eseguire una delle operazioni seguenti:

Aggiungere più argomenti secondari

  1. Selezionare l'argomento a cui si vogliono aggiungere gli argomenti secondari e quindi, sulla barra degli strumenti Brainstorming, fare clic su più argomenti secondari.

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere invio dopo ognuno. Al termine dell'aggiunta di tutti gli argomenti desiderati, fare clic su OK.

Aggiungere i nomi degli argomenti che si desidera aggiungere, uno per riga.

Aggiungere un argomento peer

  1. Selezionare l'argomento a cui si vuole aggiungere un argomento a livello di stesso e quindi, sulla barra degli strumenti Brainstorming, fare clic su peer.

  2. Digitare il titolo dell'argomento.

Aggiungere un argomento alla volta

  1. Selezionare l'argomento a cui si vuole aggiungere un argomento o un sottoargomento di livello stesso, quindi sulla barra degli strumenti brainstorming fare clic su peer o su sottoargomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Sulla barra degli strumenti Brainstorming fare clic su disposizione automatica.

Suggerimento: È possibile disporre manualmente gli argomenti selezionando gli argomenti che si desidera spostare e quindi trascinarli in un percorso diverso nella pagina. Quando si sposta un argomento, i connettori vengono riposizionati automaticamente e i relativi argomenti secondari vengono spostati.

Usare il menu di scelta rapida

In qualsiasi applicazione di Microsoft Office, il menu di scelta rapida (o "clic con il pulsante destro") è uno strumento pratico da usare quando si vuole eseguire rapidamente un'azione senza spostare il cursore fuori dalla pagina. Il menu di scelta rapida include anche i comandi della pagina di disegno di Visio Standard per le attività, ad esempio copiare e incollare forme.

Gli utenti più esperti usano il metodo di scelta rapida per l'accessibilità. In Visio è possibile creare facilmente il diagramma usando questo metodo.

Contesto di Visio o menu di scelta rapida

Creare un diagramma con il metodo di scelta rapida

  1. Fare clic con il pulsante destro del mouse sulla pagina di disegno e scegliere Aggiungi argomento principale.

  2. Con la forma selezionata, digitare il testo che si vuole venga rappresentato dall'idea principale.

  3. Fare clic con il pulsante destro del mouse sulla forma argomento principale e quindi scegliere Aggiungi argomento sottoargomento.

  4. Digitare il titolo del sottoargomento.

Aggiungere argomenti con il metodo di scelta rapida

Sono disponibili diversi modi per aggiungere argomenti al diagramma:

Aggiungere più argomenti secondari

  1. Fare clic con il pulsante destro del mouse sull'argomento a cui si vogliono aggiungere più argomenti secondari e quindi fare clic su Aggiungi più argomenti secondari.

    Selezionare un argomento, fare clic con il pulsante destro del mouse e scegliere Aggiungi più argomenti

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere invio dopo ognuno. Al termine dell'aggiunta di tutti gli argomenti desiderati, fare clic su OK.

Aggiungere un argomento peer

  1. Fare clic con il pulsante destro del mouse sull'argomento a cui si vuole aggiungere un argomento a livello di stesso e scegliere Aggiungi argomento peer.

  2. Digitare il testo per il nuovo argomento.

Aggiungere un argomento alla volta

  1. Fare clic con il pulsante destro del mouse sull'argomento a cui si vuole aggiungere un argomento o un sottoargomento di livello stesso, quindi fare clic su Aggiungi argomento peer o Aggiungi sottoargomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Fare clic con il pulsante destro del mouse su un'area vuota della pagina e quindi scegliere organizza automaticamente forme.

Suggerimento: È possibile disporre manualmente gli argomenti selezionando gli argomenti che si desidera spostare e quindi trascinarli in un percorso diverso nella pagina. Quando si sposta un argomento, i connettori vengono riposizionati automaticamente e i relativi argomenti secondari vengono spostati.

Uso della finestra Struttura

La finestra struttura Mostra una struttura ad albero del diagramma brainstorming, che acquisisce le relazioni gerarchiche degli argomenti e condensa tutte le informazioni diffuse su più forme e pagine in un'unica posizione centrale. Usare la caratteristica quando si vogliono organizzare le idee in una visualizzazione lineare senza influenzare l'aspetto del diagramma e senza spostarsi tra le forme e le pagine.

Finestra contorno di Visio

Attivare o disattivare la finestra contorno

Per attivare o disattivare la finestra della struttura, nella scheda brainstorming selezionare o deselezionare la casella di controllo della finestra struttura.

Casella di controllo Seleziona o deseleziona finestra Struttura

Creare un diagramma con la finestra Struttura

  1. Nella finestra Strutturafare clic con il pulsante destro del mouse su "Disegno1" o sul nome del file di disegno salvato e quindi scegliere Aggiungi argomento principale.

  2. Fare clic con il pulsante destro del mouse su argomento principale e scegliere Rinomina.

  3. Digitare il testo che si vuole venga rappresentato dall'idea principale.

  4. Per aggiungere un sottoargomento, fare clic con il pulsante destro del mouse sull' argomento principale , o su qualsiasi altro argomento, e quindi scegliere Aggiungi sottoargomento. Rinominare il sottoargomento nello stesso modo in cui è stato rinominato l'argomento principale.

Suggerimento: Per eliminare gli argomenti, fare clic con il pulsante destro del mouse su un argomento e quindi scegliere Elimina argomento. Quando si elimina un argomento con gli argomenti secondari, vengono eliminati anche tutti gli argomenti secondari corrispondenti. È anche possibile eliminare un argomento selezionando l'argomento che si desidera eliminare e quindi premendo Canc .

Aggiungere altri argomenti al diagramma usando la finestra Struttura

Per aggiungere altri argomenti nella finestra Struttura, fare clic con il pulsante destro del mouse sull'argomento a cui si vogliono aggiungere altri argomenti e quindi scegliere Aggiungi più argomenti secondari. Nella finestra di dialogo Aggiungi più argomenti secondari Digitare i nomi degli argomenti e quindi fare clic su OK.

Scegliere Aggiungi più argomenti dal menu di scelta rapida

Modificare un argomento in un sottoargomento

Poiché nella finestra Struttura sono visualizzati gli argomenti in una visualizzazione lineare, è possibile usarli per controllare la struttura gerarchica degli argomenti. Nella finestra Strutturaè possibile creare un argomento in un altro sottoargomento trascinando il nome dell'argomento a un livello diverso.

Se si vuole spostare un argomento di livello inferiore a un livello superiore (o inferiore) all'interno della gerarchia, trascinare il nome del sottoargomento sopra l'argomento di livello superiore o l'argomento di livello inferiore. Se gli argomenti secondari spostati hanno gli argomenti secondari corrispondenti, vengono spostati anche e le modifiche vengono applicate al diagramma.

Spostare un argomento di livello inferiore a un livello superiore

Nota: La promozione o la abbassamento di un argomento nella gerarchia tramite la finestra Struttura cambia automaticamente la struttura del diagramma.

Spostare un argomento verso l'alto o verso il giù nella finestra Struttura

È possibile organizzare o assegnare priorità agli argomenti nella finestra Struttura senza influenzare la struttura del diagramma. Ad esempio, se si vuole assegnare una priorità agli argomenti, è possibile spostare gli argomenti con priorità più alta nella sezione superiore della finestra Struttura : la disposizione delle forme nella pagina rimarrà invariata.

  • Fare clic con il pulsante destro del mouse sull'argomento che si vuole spostare e quindi scegliere spostarsi verso l' alto o spostarsi in giù.

    Questa modifica viene applicata solo nella finestra Struttura. La posizione dell'argomento nel diagramma rimane invariata.

Uso delle forme brainstorming

TrasCinando le forme dallo stencil Brainstorming- forme è possibile controllare la posizione degli argomenti nella pagina di disegno e il tipo di connessione.

Nota: Poiché questo metodo non sfrutta le caratteristiche automatiche del modello brainstorming, quando si usa la finestra di controllo e strutturadisposizione automatica potrebbe non sempre fornire i risultati previsti.

Riquadro brainstorming-forme

Prima di iniziare: creare diagrammi di pensiero ed espandere le pagine

Prima di creare il diagramma, prendere in considerazione due aspetti: il metodo per creare il diagramma e il modo in cui il diagramma può essere adattato alla pagina di disegno per renderlo leggibile quando si aggiungono altri argomenti. È consigliabile acquisire familiarità con i metodi in anticipo in modo da poter essere efficienti nella creazione del diagramma durante la sessione di brainstorming.

Creazione di un diagramma di brainstorming

Esistono due modi principali per creare un diagramma di brainstorming:

  • Il primo è iniziare con un'idea principale e quindi generare argomenti correlati e sottoargomenti in modo gerarchico per arrivare a un numero elevato di approcci possibili diversi.

  • Il secondo consiste nell'acquisire tutte le idee così come vengono espresse e in seguito per organizzarle in un diagramma gerarchico. È quindi possibile modificare, perfezionare e condividere i risultati tra i membri del gruppo. Questo metodo è molto utile nel corso di una riunione di brainstorming in cui gli utenti contribuiscono a una rapida successione. In questa impostazione le gerarchie non sono sempre visibili ed è necessario acquisire idee in modo rapido.

Espandere la pagina di disegno per adattare il diagramma di brainstorming

Se il diagramma di brainstorming si estende oltre i bordi della pagina di disegno, è possibile espandere facilmente la pagina senza spostare gli argomenti in una pagina diversa. Esistono due modi per ridimensionare la pagina: trascinando manualmente i bordi della pagina o usando la finestra di dialogo Imposta pagina .

Ridimensionare la pagina di disegno trascinando manualmente i bordi

  1. Scegliere Zoomdal menu Visualizza e fare clic su intera pagina. Questa visualizzazione consente di visualizzare i bordi della pagina di disegno.

  2. Posizionare il puntatore sul bordo della pagina di disegno che si vuole espandere e quindi premere il tasto CTRL. Quando il puntatore assume la forma di una freccia a due punte, trascinare il puntatore per ridimensionare la pagina.

Espandere manualmente la pagina di disegno trascinando i bordi.

Ridimensionare la pagina di disegno usando la finestra di dialogo Imposta pagina

  1. Scegliere Imposta pagina dal menu File.

  2. Fare clic sulla scheda Dimensioni pagina.

  3. In dimensioni personalizzateDigitare le dimensioni desiderate per la pagina e fare clic su OK.

Finestra di dialogo Imposta pagina

Nota: Le modifiche apportate alle dimensioni della pagina di disegno si applicano solo alla pagina che si sta visualizzando. Assicurati inoltre di digitare l'unità di misura giusta (pollici o millimetri) nelle caselle dimensioni personalizzate quando stai digitando le dimensioni della pagina.

Usare la barra degli strumenti Brainstorming

È possibile eseguire le attività più comuni nella creazione di un diagramma di brainstorming, ad esempio l'aggiunta di un argomento principale o l'organizzazione di argomenti nella pagina, facendo clic sui pulsanti nella barra degli strumenti Brainstorming.

È possibile accedere facilmente a questi strumenti senza trascinare il puntatore fuori dalla pagina di disegno. Ad esempio, se si usa un Tablet PC, toccare una sola volta sulla barra degli strumenti brainstorming per inserire gli argomenti nella pagina di disegno.

Barra degli strumenti Brainstorming

Suggerimento: Se la barra degli strumenti brainstorming non è visualizzata, scegliere barre degli strumentidal menu Visualizza e quindi fare clic su brainstorming.

Creare un diagramma usando la scheda brainstorming o la barra degli strumenti

  1. Nella scheda brainstorming o nella barra degli strumenti fare clic su principale o su Aggiungi argomento principale.

  2. Con la forma selezionata, digitare il testo che si vuole venga rappresentato dall'idea principale.

  3. Con la forma argomento principale selezionata, fare clic su Aggiungi sottoargomento.

    Un sottoargomento si connette ed è subordinato all'argomento principale.

  4. Digitare il titolo del sottoargomento.

Aggiungere altri argomenti con la barra degli strumenti Brainstorming

Per aggiungere altri argomenti al diagramma, è possibile eseguire una delle operazioni seguenti:

Aggiungere più argomenti secondari

  1. Selezionare l'argomento a cui si vogliono aggiungere gli argomenti secondari e quindi, sulla barra degli strumenti Brainstorming, fare clic su Aggiungi più argomenti secondari.

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere invio dopo ognuno. Al termine dell'aggiunta di tutti gli argomenti desiderati, fare clic su OK.

Finestra di dialogo Aggiungi più argomenti di livello inferiore

Aggiungere un argomento peer

  1. Selezionare l'argomento a cui si vuole aggiungere un argomento a livello di stesso e quindi, sulla barra degli strumenti Brainstorming, fare clic su Aggiungi argomento peer.

  2. Digitare il titolo dell'argomento.

Aggiungere un argomento alla volta

  1. Selezionare l'argomento a cui si vuole aggiungere un argomento o un sottoargomento di livello stesso, quindi sulla barra degli strumenti brainstorming fare clic su Aggiungi argomento peer o su Aggiungiargomento sottoargomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Nella barra degli strumenti Brainstorming fare clic su organizza automaticamente gli argomenti.

Suggerimento: È possibile disporre manualmente gli argomenti selezionando gli argomenti che si desidera spostare e quindi trascinarli in un percorso diverso nella pagina. Quando si sposta un argomento, i connettori vengono riposizionati automaticamente e i relativi argomenti secondari vengono spostati.

Usare il menu Brainstorming

Il menu Brainstorming consente di accedere a tutti gli strumenti progettati specificamente per il modello di brainstorming . Oltre ad aggiungere o disporre gli argomenti, è possibile usare i comandi di questo menu per eseguire azioni come la modifica del tipo di un argomento esistente o lo spostamento di un argomento in una nuova pagina.

Menu principale Brainstorming

Usare il menu di scelta rapida

In qualsiasi applicazione di Microsoft Office, il menu di scelta rapida (o "clic con il pulsante destro") è uno strumento pratico da usare quando si vuole eseguire rapidamente un'azione senza spostare il cursore fuori dalla pagina. Il menu di scelta rapida include anche i comandi della pagina di disegno di Visio Standard per le attività, ad esempio copiare e incollare forme.

Gli utenti più esperti usano il metodo di scelta rapida per l'accessibilità. In Visio è possibile creare facilmente il diagramma usando questo metodo.

Menu di scelta rapida per la forma Argomento brainstorming

Creare un diagramma con il metodo di scelta rapida

  1. Fare clic con il pulsante destro del mouse sulla pagina di disegno e scegliere Aggiungi argomento principale.

  2. Con la forma selezionata, digitare il testo che si vuole venga rappresentato dall'idea principale.

  3. Fare clic con il pulsante destro del mouse sulla forma argomento principale e quindi scegliere Aggiungi argomento sottoargomento.

  4. Digitare il titolo del sottoargomento.

Aggiungere argomenti con il metodo di scelta rapida

Sono disponibili diversi modi per aggiungere argomenti al diagramma:

Aggiungere più argomenti secondari

  1. Fare clic con il pulsante destro del mouse sull'argomento a cui si vogliono aggiungere più argomenti secondari e quindi fare clic su Aggiungi più argomenti secondari.

    Nuova forma argomento selezionata con menu di scelta rapida visibile

  2. Nella finestra di dialogo digitare il testo per ogni nuovo argomento e premere invio dopo ognuno. Al termine dell'aggiunta di tutti gli argomenti desiderati, fare clic su OK.

Aggiungere un argomento peer

  1. Fare clic con il pulsante destro del mouse sull'argomento a cui si vuole aggiungere un argomento a livello di stesso e scegliere Aggiungi argomento peer.

  2. Digitare il testo per il nuovo argomento.

Aggiungere un argomento alla volta

  1. Fare clic con il pulsante destro del mouse sull'argomento a cui si vuole aggiungere un argomento o un sottoargomento di livello stesso, quindi fare clic su Aggiungi argomento peer o Aggiungi sottoargomento.

  2. Digitare il titolo dell'argomento.

Disporre gli argomenti

È possibile migliorare l'aspetto del diagramma e ingrandire lo spazio nella pagina di disegno eseguendo le operazioni seguenti:

  • Fare clic con il pulsante destro del mouse su un'area vuota della pagina e quindi scegliere organizza automaticamente forme.

Suggerimento: È possibile disporre manualmente gli argomenti selezionando gli argomenti che si desidera spostare e quindi trascinarli in un percorso diverso nella pagina. Quando si sposta un argomento, i connettori vengono riposizionati automaticamente e i relativi argomenti secondari vengono spostati.

Uso della finestra Struttura

La finestra struttura Mostra una struttura ad albero del diagramma brainstorming, che acquisisce le relazioni gerarchiche degli argomenti e condensa tutte le informazioni diffuse su più forme e pagine in un'unica posizione centrale. Usare la caratteristica quando si vogliono organizzare le idee in una visualizzazione lineare senza influenzare l'aspetto del diagramma e senza spostarsi tra le forme e le pagine.

Finestra Struttura

Creare un diagramma con la finestra Struttura

  1. Nella finestra Strutturafare clic con il pulsante destro del mouse su "Disegno1" o sul nome del file di disegno salvato e quindi scegliere Aggiungi argomento principale.

  2. Fare clic con il pulsante destro del mouse su argomento principale e scegliere Rinomina.

  3. Digitare il testo che si vuole venga rappresentato dall'idea principale.

  4. Per aggiungere un sottoargomento, fare clic con il pulsante destro del mouse sull' argomento principale , o su qualsiasi altro argomento, e quindi scegliere Aggiungi sottoargomento. Rinominare il sottoargomento nello stesso modo in cui è stato rinominato l'argomento principale.

Suggerimento: Per eliminare gli argomenti, fare clic con il pulsante destro del mouse su un argomento e quindi scegliere Elimina argomento. Quando si elimina un argomento con gli argomenti secondari, vengono eliminati anche tutti gli argomenti secondari corrispondenti. È anche possibile eliminare un argomento selezionando l'argomento che si desidera eliminare e quindi premendo Canc .

Aggiungere altri argomenti al diagramma usando la finestra Struttura

Per aggiungere altri argomenti nella finestra Struttura, fare clic con il pulsante destro del mouse sull'argomento a cui si vogliono aggiungere altri argomenti e quindi scegliere Aggiungi più argomenti secondari. Nella finestra di dialogo Aggiungi più argomenti secondari Digitare i nomi degli argomenti e quindi fare clic su OK.

Aggiungere più argomenti di livello inferiore tramite la finestra Struttura

Modificare un argomento in un sottoargomento

Poiché nella finestra Struttura sono visualizzati gli argomenti in una visualizzazione lineare, è possibile usarli per controllare la struttura gerarchica degli argomenti. Nella finestra Strutturaè possibile creare un argomento in un altro sottoargomento trascinando il nome dell'argomento a un livello diverso.

Se si vuole spostare un argomento di livello inferiore a un livello superiore (o inferiore) all'interno della gerarchia, trascinare il nome del sottoargomento sopra l'argomento di livello superiore o l'argomento di livello inferiore. Se gli argomenti secondari spostati hanno gli argomenti secondari corrispondenti, vengono spostati anche e le modifiche vengono applicate al diagramma.

Spostare un argomento di livello inferiore a un livello superiore

Nota: La promozione o la abbassamento di un argomento nella gerarchia tramite la finestra Struttura cambia automaticamente la struttura del diagramma.

Spostare un argomento verso l'alto o verso il giù nella finestra Struttura

È possibile organizzare o assegnare priorità agli argomenti nella finestra Struttura senza influenzare la struttura del diagramma. Ad esempio, se si vuole assegnare una priorità agli argomenti, è possibile spostare gli argomenti con priorità più alta nella sezione superiore della finestra Struttura : la disposizione delle forme nella pagina rimarrà invariata.

  • Fare clic con il pulsante destro del mouse sull'argomento che si vuole spostare e quindi scegliere spostarsi verso l' alto o spostarsi in giù.

    Questa modifica viene applicata solo nella finestra Struttura. La posizione dell'argomento nel diagramma rimane invariata.

Uso delle forme brainstorming

TrasCinando le forme dallo stencil Brainstorming- forme è possibile controllare la posizione degli argomenti nella pagina di disegno e il tipo di connessione.

Nota: Poiché questo metodo non sfrutta le caratteristiche automatiche del modello brainstorming, quando si usa la finestra di controllo e strutturadisposizione automatica potrebbe non sempre fornire i risultati previsti.

Brainstorming - Forme

Creare un diagramma trascinando le forme nella pagina di disegno

  1. Dallo stencil brainstorming-forme trascinare la forma argomento principale nella pagina di disegno.

  2. Digitare il testo che si desidera venga rappresentato dall'argomento principale.

  3. Per aggiungere un sottoargomento, trascinare la forma argomento nella pagina. Con la forma argomento selezionata, digitare il nome dell'argomento.

  4. È possibile aggiungere più argomenti e sottoargomenti trascinando la forma più argomenti nella pagina. Nella finestra di dialogo digitare il nome degli argomenti e quindi fare clic su OK.

Prima di connettere forme: informazioni sui tipi di connessione

Gli argomenti non si connettono automaticamente quando vengono trascinati dallo stencil brainstormIng forme , quindi è consigliabile comprendere il funzionamento dei connettori in Visio.

Visio include due metodi per connettere gli argomenti del diagramma, forma a forma e punto a punto. Ogni metodo è progettato per situazioni specifiche e il metodo scelto dipende dal modo in cui il punto di connessione effettivo deve essere fissato.

Forma a forma

Quando si muovono forme connesse da forma a forma, i connettori si riposizionano per mantenere la connessione il più possibile diretta. Se si vuole una connessione forma a forma, trascinare le estremità della linea del connettore al centro della forma finché una casella rossa non circonda la forma dell'argomento.

Connessione forma a forma

Punto a punto

Quando una connessione è Point-to-Point, le estremità del connettore vengono associate a punti specifici su ogni forma. Se si vuole una connessione punto a punto, trascinare le estremità della linea del connettore su un punto della forma finché non viene visualizzata una X rossa. Se si spostano le forme, il connettore rimarrà collegato nei punti originali.

Connessione punto a punto

Identificare il tipo di connessione

Per verificare se una connessione è forma a forma o punto a punto, fare clic sul connettore per selezionarla.

Differenza tra una connessione forma a forma e una connessione punto a punto

Se le estremità del connettore diventano quadratini rossi di grandi dimensioni, la connessione è forma-forma. Se le estremità diventano quadratini rossi con simboli (x o +), la connessione è punto a punto.

Modificare un tipo di connessione a un altro

Per modificare una connessione forma a forma a punto a punto, trascinare un endpoint connettore lontano dalla forma e quindi trascinarlo di nuovo nel punto di connessione, contrassegnato da una x blu, nella posizione in cui si vuole che si connetta alla forma.

Per modificare una connessione punto a punto in forma, trascinare un punto finale del connettore sulla forma passaggio processo finché una casella rossa non circondi l'intera forma.

Modificare una connessione punto a punto in una connessione forma a forma

Collegare gli argomenti

  1. Trascinare il connettore dinamico dallo stencil brainstorming-forme in un'area vuota della pagina.

  2. Trascinare un'estremità della linea di connessione al centro della prima forma che si vuole connettere fino a quando la forma argomento non è circondata da una casella rossa.

  3. Trascinare l'altra estremità della linea di connessione al centro della seconda forma che si vuole connettere fino a quando non è circondata da una casella rossa.

Connettere gli argomenti trascinando i punti finali al centro della forma.

Quando si rilascia il mouse e si seleziona il connettore, ogni endpoint viene visualizzato come quadrato rosso fisso, che indica che le forme sono connesse correttamente.

Le forme sono connesse correttamente quando i punti finali assumono la forma di quadrati rossi a linea continua.

Mostrare le associazioni tra gli argomenti

È possibile visualizzare una relazione speciale tra due argomenti nel diagramma di brainstorming usando una linea di associazione, che viene visualizzata come linea tratteggiata tra gli argomenti associati. A differenza del connettore dinamico, che definisce la struttura principale del diagramma, la linea di associazione connette gli argomenti su rami diversi allo stesso livello (gerarchico).

La linea di associazione è solo un cue visivo e non è inclusa nella gerarchia del diagramma. La finestra Struttura non Visualizza l'associazione tra gli argomenti.

È possibile connettere gli argomenti usando una forma linea di associazione nello stesso modo in cui si usa il connettore dinamico. Quando si connettono gli argomenti con la linea di associazione, questi vengono reindirizzati con gli argomenti quando vengono spostati.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×