Scrivere e modificare

Cercare e sostituire il testo

Cercare e sostituire testo

  1. Passare a Home > Sostituisci o premere CTRL + H.

    Sostituisci
  2. Nella casella Trova  immettere la parola o la frase da trovare.

  3. Immettere il nuovo testo nella casella Sostituisci con.

  4. Selezionare Trova successivo finché non si trova la parola da aggiornare.

  5. Scegliere Sostituisci. Per aggiornare tutte le istanze contemporaneamente, scegliere Sostituisci tutto.

Per impostare la ricerca con distinzione tra maiuscole e minuscole, selezionare Altro > Maiuscole/minuscole.

Maiuscole/minuscole

Per altre opzioni, vedere Cercare e sostituire il testo

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Suggerimento: Il video non è nella lingua desiderata? Provare a selezionare Sottotitoli Pulsante Sottotitoli .

Cercare e sostituire testo base

Nella casella di ricerca Immettere il testo da cercare nel documento nell'angolo in alto a destra del documento digitare la parola o la frase da trovare e Word evidenzia tutte le istanze della parola o della frase nell'intero documento.

Per sostituire il testo trovato:

  1. Selezionare la lente di ingrandimento, quindi Sostituisci.

    L'opzione Sostituisci è evidenziata nella casella di ricerca

  2. Nella casella Sostituisci con digitare il testo sostitutivo.

  3. Selezionare Sostituisci tutto o Sostituisci.

    Suggerimenti: 

    • È anche possibile aprire il riquadro di base Trova e sostituisci premendo CTRL+H.

    • Quando si sostituisce il testo, è consigliabile selezionare Sostituisci invece di Sostituisci tutto. In questo modo è possibile verificare ogni elemento prima di sostituirlo.

È possibile trovare testo con formattazione speciale, ad esempio grassetto o evidenziato, con il menu Formato.

  1. Selezionare Visualizza > Riquadro di spostamento.

    Riquadro di spostamento selezionato nella scheda Visualizza

  2. Nel Riquadro di spostamento selezionare la lente di ingrandimento.

  3. Selezionare Impostazioni Schermata dell’icona dell’ingranaggio , quindi Funzione avanzata Trova e sostituisci.

    Nella casella Trova e sostituisci è evidenziata l'opzione Funzionalità avanzata Trova e sostituisci

    Note: 

    • Selezionare la freccia nella parte inferiore della finestra di dialogo Trova e sostituisci per visualizzare tutte le opzioni.

    • Mostra come aprire il menu di scelta rapida Formato

  4. Nel menu Formato selezionare l'opzione desiderata.

    Mostra le opzioni di formattazione

    Se viene visualizzata una seconda finestra di dialogo, selezionare le opzioni desiderate, quindi selezionare OK.

  5. Nella finestra di dialogo Trova e sostituisci selezionare Trova successivo o Trova tutti.

È possibile trovare e sostituire testo con formattazione speciale, ad esempio grassetto o evidenziato, con il menu Formato.

  1. Selezionare Visualizza > Riquadro di spostamento.

    Riquadro di spostamento selezionato nella scheda Visualizza

  2. Nel Riquadro di spostamento selezionare la lente di ingrandimento.

  3. Selezionare Impostazioni Schermata dell’icona dell’ingranaggio , quindi Funzione avanzata Trova e sostituisci.

    Nella casella Trova e sostituisci è evidenziata l'opzione Funzionalità avanzata Trova e sostituisci

  4. Nella parte superiore della finestra di dialogo selezionareSostituisci.

    Note: 

    • Selezionare la freccia nella parte inferiore della finestra di dialogo Trova e sostituisci per visualizzare tutte le opzioni.

    • Mostra come aprire il menu di scelta rapida Formato

  5. Nella casella Trova digitare il testo da cercare.

  6. Nel menu Formato selezionare la formattazione da trovare.

    Mostra le opzioni di formattazione

    Se viene visualizzata una seconda finestra di dialogo, selezionare le opzioni desiderate, quindi selezionare OK.

  7. Selezionare la casella accanto a Sostituisci con.

  8. Nel menu Formato selezionare la formattazione sostitutiva. Se viene visualizzata una seconda finestra di dialogo, selezionare i formati desiderati, quindi OK.

  9. Selezionare Sostituisci, Sostituisci tutto o Trova successivo.

  1. Selezionare Visualizza > Riquadro di spostamento.

  2. Nel Riquadro di spostamento selezionare la lente di ingrandimento.

  3. Selezionare Impostazioni Schermata dell’icona dell’ingranaggio , quindi Funzione avanzata Trova e sostituisci.

    Nella casella Trova e sostituisci è evidenziata l'opzione Funzionalità avanzata Trova e sostituisci

    Note: 

    • Selezionare la freccia nella parte inferiore della finestra di dialogo Trova e sostituisci per visualizzare tutte le opzioni.

    • Mostra come aprire il menu di scelta rapida Formato

  4. Nel menu Speciale selezionare il carattere speciale da trovare.

    Ricerca di caratteri speciali

  5. Selezionare Trova successivo.

  1. Selezionare Visualizza > Riquadro di spostamento.

    Riquadro di spostamento selezionato nella scheda Visualizza

  2. Nel Riquadro di spostamento selezionare la lente di ingrandimento.

  3. Selezionare Impostazioni Schermata dell’icona dell’ingranaggio , quindi Funzione avanzata Trova e sostituisci.

    Nella casella Trova e sostituisci è evidenziata l'opzione Funzionalità avanzata Trova e sostituisci

    Note: 

    • Selezionare la freccia nella parte inferiore della finestra di dialogo Trova e sostituisci per visualizzare tutte le opzioni.

    • Mostra come aprire il menu di scelta rapida Formato

  4. Nella parte superiore della finestra di dialogo Trova e sostituisci selezionare Sostituisci, quindi selezionare la casella Trova, ma non digitare nulla. In seguito, quando si seleziona un carattere speciale, Word inserirà automaticamente il codice carattere nella casella.

    Nota: Selezionare la freccia nella parte inferiore della finestra di dialogo Trova e sostituisci per visualizzare tutte le opzioni.
    Mostra come aprire il menu di scelta rapida Formato

  5. Nel menu Speciale selezionare il carattere speciale da trovare.

  6. Selezionare la casella Sostituisci con.

  7. Nel menu Speciale fare clic sul carattere speciale da usare in sostituzione.

  8. Selezionare Sostituisci o Trova successivo.

  1. Selezionare Visualizza > Riquadro di spostamento.

    Riquadro di spostamento selezionato nella scheda Visualizza

  2. Nel Riquadro di spostamento selezionare la lente di ingrandimento.

  3. Selezionare Impostazioni Schermata dell’icona dell’ingranaggio , quindi Funzione avanzata Trova e sostituisci.

    Nella casella Trova e sostituisci è evidenziata l'opzione Funzionalità avanzata Trova e sostituisci

  4. Selezionare la casella di controllo Usa caratteri jolly.

    Se la casella di controllo Usa caratteri jolly non viene visualizzata, selezionare Freccia GIÙ per altre opzioni .

  5. Selezionare il menu Speciale, selezionare un carattere jolly e quindi digitare altro testo nella casella Trova.

    Uso dei caratteri jolly nella finestra di dialogo Trova e sostituisci

  6. Selezionare Trova successivo.

    Suggerimenti: 

    • Per annullare una ricerca in corso, premere COMANDO + PUNTO.

    • È anche possibile immettere un carattere jolly nella casella Trova invece di selezionare una voce del menu a comparsa Speciale.

    • Per cercare un carattere definito come jolly, digitare una barra rovesciata (\) prima del carattere. Per cercare ad esempio un punto interrogativo, digitare \?.

    • È possibile usare le parentesi per raggruppare caratteri jolly e testo e per indicare l'ordine di ricerca. Per trovare ad esempio "prevaricare" e "predicare", digitare <(pre)*(re)>.

    • È possibile cercare un'espressione e usare il carattere jolly \n per sostituire la stringa di ricerca con l'espressione ordinata in modo diverso. Digitare ad esempio (Palermo) (Irma) nella casella Trova e \2 \1 nella casella Sostituisci con. Word troverà "Palermo Irma" e sostituirà questa espressione con "Irma Palermo".

  7. Per sostituire il testo trovato:

    1. Selezionare la scheda Sostituisci e quindi la casella Sostituisci con.

    2. Selezionare Speciale, selezionare un carattere jolly e quindi digitare altro testo nella casella Sostituisci con.

    3. Selezionare Sostituisci tutto, Sostituisci o Trova successivo.

      Suggerimento: Quando si sostituisce il testo, è consigliabile selezionare Sostituisci invece di Sostituisci tutto. In questo modo, è possibile confermare ogni sostituzione per verificare che sia corretta.

È possibile perfezionare la ricerca con uno dei caratteri jolly seguenti.

Per trovare

Usare

Ad esempio

Qualsiasi carattere singolo

?

s?o consente di trovare "suo" e "sto".

Qualsiasi stringa di caratteri

*

r?a consente di trovare "rana" e "rampa".

Uno dei caratteri specificati

[ ]

r[ei]o consente di trovare "reo" e "rio".

Qualsiasi carattere compreso nell'intervallo

[-]

[b-l]uca consente di trovare "buca", "duca" e "luca".

Gli intervalli devono essere in ordine crescente.

Qualsiasi carattere singolo ad eccezione di quelli compresi tra parentesi

[!]

c[!a]nto consente di trovare "cento" e "conto", ma non "canto".

Qualsiasi carattere singolo ad eccezione di quelli compresi nell'intervallo tra parentesi

[!x-z]

c[!a-e]nto consente di trovare "cinto" e "conto", ma non "canto" e "cento".

Gli intervalli devono essere in ordine crescente.

Esattamente n occorrenze di un carattere o di un'espressione

{ n}

ret{2}e consente di trovare "rette", ma non "rete".

Almeno n occorrenze di un carattere o di un'espressione

{ n,}

ret{1,}e consente di trovare "rete" e "rette".

Un intervallo di occorrenze di un carattere o di un'espressione

{ n, n}

10{1,3} consente di trovare "10," "100" e "1000."

Una o più occorrenze di un carattere o di un'espressione

@

lot@o consente di trovare "loto" e "lotto".

La parte iniziale di una parola

<

<(inter) consente di trovare "interessante e "interrogazione", ma non "disinteressato".

La parte finale di una parola

>

(re)> consente di trovare "trattore" e "amore", ma non "preferirei".

Word per il Web consente di trovare e sostituire il testo base. È possibile cercare parole con distinzione tra maiuscole e minuscole o solo parole intere. Per altre opzioni, aprire il documento in Word per il desktop.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×