Caricare il ToolPak di analisi in Excel

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Per sviluppare analisi statistiche o ingegneristiche complesse, è possibile velocizzare la procedura usando il componente aggiuntivo Strumenti di analisi. Questo componente include strumenti che analizzano dati e parametri e mediante funzioni macro statistiche o ingegneristiche appropriate calcolano e visualizzano i risultati in una tabella di output. Oltre alle tabelle di output, alcuni di questi strumenti rappresentano i risultati su grafici.

È possibile usare le funzioni di analisi dei dati solo in un foglio di lavoro alla volta. Quando si eseguono analisi di dati su gruppi di fogli di lavoro, i risultati verranno visualizzati sul primo foglio di lavoro, mentre negli altri fogli verranno visualizzate delle tabelle formattate vuote. Per analizzare i dati dei rimanenti fogli di lavoro, usare nuovamente lo strumento di analisi per ciascuno di essi.

  1. Fare clic sulla scheda File, quindi su Opzioni e infine scegliere la categoria Componenti aggiuntivi.

    Se si usa Excel 2007 fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi su Opzioni di Excel.

  2. Nella casella Gestisci selezionare Componenti aggiuntivi di Excel e quindi fare clic su Vai.

    Se si usa Excel per Mac, nel menu File passare a Strumenti > Componenti aggiuntivi di Excel.

  3. Nella finestra di dialogo Componenti aggiuntivi selezionare la casella di controllo Strumenti di analisi e quindi fare clic su OK.

    • Se Strumenti di analisi non è incluso nell'elenco Componenti aggiuntivi disponibili, fare clic su Sfoglia per trovarlo.

    • Se viene visualizzato un messaggio indicante che il componente aggiuntivo Strumenti di analisi non è installato nel computer, scegliere per installarlo.

Nota: Per includere funzioni di Visual Basic, Application (VBA) per l'analisi ToolPak, è possibile caricare il componente aggiuntivo Analysis ToolPak-VBA nello stesso modo in cui si carica l'analisi ToolPak. A tale scopo, nell'elenco Componenti aggiuntivi disponibili selezionare la casella di controllo accanto a Strumenti di analisi - VBA.

Nota: L'analisi ToolPak non è disponibile per Excel per Mac 2011. Per altre informazioni, vedere non è possibile trovare l'analisi ToolPak in Excel per Mac 2011 .

Seguire questa procedura per caricare il ToolPak di analisi in Excel per Mac:

  1. Fare clic sul menu strumenti e quindi fare clic su componenti aggiuntivi di Excel.

  2. Nell'elenco Componenti aggiuntivi disponibili selezionare la casella di controllo Strumenti di analisi e quindi fare clic su OK.

    1. Se Strumenti di analisi non è incluso nell'elenco Componenti aggiuntivi disponibili fare clic su Sfoglia per trovarlo.

    2. Se viene visualizzato un messaggio che indica che l'analisi ToolPak non è attualmente installata nel computer, fare clic su per installarla.

    3. Chiudere e riavviare Excel.

      Ora nella scheda Dati è disponibile il comando Analisi dati.

Non si riesce a trovare l'analisi ToolPak in Excel per Mac 2011

Sono disponibili alcuni componenti aggiuntivi di terze parti che consentono di analizzare le funzionalità di ToolPak per Excel 2011.

Opzione 1:    Scaricare il software statistico del componente aggiuntivo XLSTAT per Mac e usarlo in Excel 2011. XLSTAT contiene più di 200 strumenti statistici di base e avanzati che includono tutte le funzionalità di analisi ToolPak.

  1. Accedere alla pagina di download di XLSTAT.

  2. Selezionare la versione XLSTAT che corrisponde al sistema operativo Mac e scaricarlo.

  3. Seguire le istruzioni per l'installazione di Mac OS.

  4. Aprire il file di Excel che contiene i dati e fare clic sull'icona di XLSTAT per avviare la barra degli strumenti di XLSTAT.

  5. Per 30 giorni avrai accesso a tutte le funzioni di XLSTAT. Dopo 30 giorni sarà possibile usare la versione gratuita che include le funzioni di analisi ToolPak o ordinare una delle soluzioni più complete di XLSTAT.

Opzione 2:    Scarica StatPlus: Mac LE gratuitamente da AnalystSoft e quindi usa StatPlus: Mac LE con Excel 2011.

Puoi usare StatPlus: Mac LE per eseguire molte delle funzioni disponibili in precedenza nell'analisi ToolPak, ad esempio regressioni, istogrammi, analisi della varianza (ANOVA) e test t.

  1. Visitare il sito Web AnalystSofte seguire le istruzioni nella pagina di download.

  2. Dopo aver scaricato e installato StatPlus: Mac LE, aprire la cartella di lavoro contenente i dati che si desidera analizzare.

  3. Aprire StatPlus: Mac LE. Le funzioni si trovano nei menu StatPlus: Mac LE.

    Importante: 

    • Excel 2011 non include la guida per XLStat o StatPlus: Mac LE. La guida per XLStat è fornita da XLStat. Guida di StatPlus: Mac LE viene fornito da AnalystSoft.

    • Microsoft non offre supporto per entrambi i prodotti.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Vedere anche

Eseguire analisi statistiche e ingegneristiche con l'analisi ToolPak.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×