Cambiare la visualizzazione di un grafico 3D

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Per rendere un grafico 3D, ad esempio un istogramma 3D, linee 3D o grafico a superficie 3D) più facile da leggere, è possibile modificare l'effetto 3D formato, rotazione e ridimensionamento del grafico.

Per i grafici che vengono visualizzati gli elementi del grafico 3D in pila senza utilizzare un terzo asse antero-posteriore (ad esempio un grafico a torta nell'area 3D, a barre 3D in pila o in pila 3D), è possibile modificare il formato 3D degli elementi del grafico 3D. Tuttavia, rotazione 3D e opzioni di ridimensionamento non sono disponibili per i singoli elementi del grafico, è possibile modificare la rotazione 3D e proporzioni dei caratteri per l'intero grafico.

3-D chart that displays a horizontal, vertical, and depth axis

Se gli indicatori di dati più piccoli sono nascoste quelli più grandi in un grafico 3D, è possibile annullare l'ordine delle serie di dati che vengono tracciati nel grafico oppure è possibile utilizzare la trasparenza per migliorare la visibilità di tutti gli indicatori di dati.

Note: 

  • Gli esempi riportati di seguito sono da Excel, sebbene anche grafici sono disponibili in Word, PowerPoint e Outlook. Se si usa uno di questi programmi, le caratteristiche sono uguali, ma potrebbero esserci piccole differenze nella Guida per i grafici iniziali.

  • La procedura seguente si applica a Office 2013 e versioni successive. I passaggi da office 2010?

  1. Nel foglio di lavoro, selezionare le celle che contengono i dati che si desidera utilizzare per il grafico.

  2. Nella scheda Inserisci fare clic su grafici appena visualizzata l'icona oppure fare clic su un grafico che si desidera utilizzare.

    Pulsanti di grafici di Excel

È possibile anche fare clic vedere tutti i grafici icona nell'angolo inferiore destro della sezione di grafici. Verrà aperta la finestra di dialogo grafico, in cui è possibile selezionare qualsiasi tipo di grafico. Ogni categoria Mostra in genere 2D e 3D. Scegliere uno.

  1. In un grafico 3D, fare clic sull'elemento del grafico, ad esempio barre o linee che si desidera modificare il formato 3D, oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico.

    1. Fare clic su un grafico.
      Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione e formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Area di selezione corrente con selezione elemento evidenziato

  2. Tasti di scelta rapida è possibile, invece, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Selezione corrente fare clic su Formato selezione.

  4. Fare clic su effetti, fare clic su formato 3D e quindi selezionare uno o più delle opzioni seguenti.

    Pulsante effetti grafico

    1. Fare clic su rilievo superiore o inferiore in rilievo e quindi fare clic sul formato di rilievo che si desidera utilizzare.

      Nelle caselle larghezza e altezza, selezionare la dimensione in punti che si desidera utilizzare.

    2. Fare clic su materiale e quindi fare clic sull'effetto che si desidera utilizzare.

    Impostazioni relative al formato 3D

    Nota: Disponibilità di queste opzioni dipende dall'elemento del grafico che è stata selezionata. Alcune opzioni visualizzate nella finestra di dialogo non sono disponibili per tutti i grafici.

    Le impostazioni in questa finestra di dialogo operano sull'elemento del grafico selezionato. Se si sceglie di tutto il grafico, viene creato cornici, mentre se si sceglie una serie di dati, vale solo per gli elementi della serie.

È possibile modificare la profondità grafici 3D con gli assi, la distanza nei grafici a prospettiva 3D e la distanza a barre 3D o istogrammi.

  1. Fare clic sul grafico 3D che si desidera modificare.

  2. Nel menu formato fare clic su Serie di dati selezionata.

  3. Nella scheda Formato serie di dati, fare clic su Opzioni serie e quindi selezionare le opzioni di profondità e la larghezza che si desidera utilizzare.

    Impostazione dati serie distanza antero-posteriore e la larghezza delle proprietà

Nota: Disponibilità di queste opzioni dipende dall'elemento del grafico che è stata selezionata. Alcune opzioni visualizzate nella finestra di dialogo non sono disponibili per i grafici.

  1. Fare clic sull'area grafico del grafico 3D che si desidera ruotare o selezionare l'area del grafico dall'elenco di elementi del grafico in selezione corrente nella scheda Formato.

  2. Tasti di scelta rapida è possibile, se, tuttavia, fare clic sull'area grafico e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nella scheda Formato Area grafico, fare clic su effetti e quindi fare clic su rotazione 3D.

    Pulsante effetti grafico

  4. Eseguire una o più delle operazioni seguenti:

    Proprietà di rotazione 3D

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle Rotazione X e Y rotazione.

      Nota: Grafici possono essere ruotati intorno agli assi orizzontali e verticali, ma non è mai asse antero-posteriore. Di conseguenza, non è possibile specificare il grado di rotazione nella casella Z.

    2. Per modificare il campo di visualizzazione del grafico, fare clic sul grado di prospettiva desiderato nella casella prospettiva o fare clic sui pulsanti di campo stretto o campo visivo ampio fino a quando non è stato raggiunto il risultato desiderato.

      Pulsanti di campo di visualizzazione

      Nota: Alcune opzioni visualizzate nella finestra di dialogo non sono disponibili per i grafici. Non è possibile reimpostare le opzioni che è stato modificato in impostazioni precedenti.

È possibile modificare la scala di un grafico 3D specificando l'altezza e antero-posteriore come percentuale della base del grafico.

  1. Fare clic sull'area grafico del grafico 3D che si desidera modificare oppure selezionare l'area del grafico dall'elenco di elementi del grafico in selezione corrente nella scheda Formato.

  2. Tasti di scelta rapida è possibile, se, tuttavia, fare clic sull'area grafico e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nella finestra di dialogo Formato Area grafico, fare clic su rotazione 3D.

    Proprietà di rotazione 3D

  4. Nelle proprietà rotazione 3D, eseguire una delle operazioni seguenti:

    1. Per modificare il livello del grafico, specificare la percentuale di profondità nella casella antero-posteriore (% della base).

    2. Per modificare la profondità e l'altezza del grafico, deselezionare la casella di controllo Autoscale e quindi specificare la percentuale di antero-posteriore e l'altezza desiderata nelle caselle altezza (% della base) e antero-posteriore (% della base).

    3. Per usare una visualizzazione-angolo retto, selezionare la casella di controllo Angolo retto e quindi specificare la percentuale di profondità desiderata nella casella antero-posteriore (% della base).

È possibile modificare l'ordine del tracciato delle serie di dati in modo che gli indicatori di grandi dimensioni dati 3D non vengono bloccano quelli più piccoli.

Grafico 3D visualizzato in ordine inverso

  1. In un grafico, fare clic sull'asse antero-posteriore oppure selezionare l'asse antero-posteriore dall'elenco di elementi del grafico in selezione corrente nella scheda Formato.

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni assi, in Opzioni assi, selezionare la casella di controllo serie in ordine inverso.

    Opzione Cambia ordine serie 3D

Sebbene la trasparenza può essere utilizzata nei grafici 2D e 3D, è particolarmente utile nei grafici 3D nel punto in cui gli indicatori di dati più grandi possano nascondere più piccole.

  1. In un grafico 3D, fare clic sulla serie di dati o un punto dati che si desidera rendere trasparente oppure selezionare una serie di dati dall'elenco di elementi del grafico in selezione corrente nella scheda Formato.

  2. Tasti di scelta rapida è possibile, invece, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  4. Fare clic su riempimento e linea, fare clic su riempimento e quindi fare clic su riempimento a tinta unita o riempimento sfumatoriempimento a immagine o trama.

    Proprietà di riempimento e linea

  5. Fare clic su e scegliere un colore se si desidera modificare i colori dell'elemento.

  6. Fare clic sul quadratino sulla barra di trasparenza e quindi scorrerlo la percentuale di trasparenza che si desidera utilizzare.

Creare un grafico a dispersione o a linea in Office 2010

  1. Nel foglio di lavoro, selezionare le celle che contengono i dati che si desidera utilizzare per il grafico.

  2. Nel gruppo Grafici della scheda Inserisci eseguire una delle operazioni seguenti:

    Immagine della barra multifunzione di Excel

    • Per creare un istogramma 3D, fare clic su colonna e quindi in istogramma 3D, fare clic su istogramma 3D.

    • Per creare un grafico a cilindro 3D, fare clic su colonna e quindi in cilindro, fare clic su cilindro 3D.

    • Per creare un grafico a cono 3D, fare clic su colonna e quindi selezionare cono, a cono 3D.

    • Per creare un grafico a piramide 3D, fare clic su colonna e quindi fare clic su piramide 3D in piramide.

    • Per creare un grafico a linee 3D, fare clic su linea e quindi fare clic su linee 3D in linee 3D.

    • Per creare un grafico ad area 3D, fare clic su Area e ad Area 3D, fare clic su Area 3D.

    • Per creare un grafico a superficie 3D, fare clic su Altri grafici e quindi in superficie, fare clic su superficie 3D o superficie 3D a reticolo.

      Suggerimento: Posizionando il puntatore del mouse su un tipo o un sottotipo di grafico, verrà visualizzata una descrizione comandi che ne indica il nome. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

  1. In un grafico 3D, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico.

    1. Fare clic su un grafico.
      Viene visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è possibile, invece, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su formato 3D e quindi selezionare uno o più delle opzioni seguenti.

    1. In rilievo, fare clic su superiore e inferiore e quindi fare clic sul formato di rilievo che si desidera utilizzare. Nelle caselle larghezza e altezza, selezionare la dimensione in punti che si desidera utilizzare.

    2. In superficie, fare clic su materiale e quindi fare clic sull'effetto che si desidera utilizzare.

      Nota: Disponibilità di queste opzioni dipende dall'elemento del grafico che è stata selezionata. Alcune opzioni visualizzate nella finestra di dialogo non sono disponibili per i grafici.

Suggerimento: È anche possibile utilizzare questa procedura per modificare il formato 3D degli elementi del grafico in un grafico 2D.

È possibile modificare la profondità grafici 3D con gli assi, la distanza nei grafici a prospettiva 3D e la distanza a barre 3D o istogrammi.

  1. Fare clic sul grafico 3D che si desidera modificare.

  2. Nel menu formato fare clic su Serie di dati selezionata.

  3. Nella scheda Opzioni, selezionare le opzioni di profondità e la larghezza che si desidera utilizzare.

  1. Fare clic sull'area grafico del grafico 3D che si desidera ruotare oppure eseguire le operazioni seguenti per selezionare l'area del grafico da un elenco degli elementi del grafico:

    1. Fare clic su un grafico.
      Viene visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è possibile, se, tuttavia, fare clic sull'area grafico e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo sfondo della scheda Layout fare clic su rotazione 3D.

    Immagine della barra multifunzione di Excel

  4. Nella categoria rotazione 3D in rotazione, eseguire una o più delle operazioni seguenti:

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle X e Y.

      Nota: Grafici possono essere ruotati intorno agli assi orizzontali e verticali, ma non è mai asse antero-posteriore. Di conseguenza, non è possibile specificare il grado di rotazione nella casella Z.

    2. Per modificare il campo di visualizzazione del grafico, fare clic sul grado di prospettiva desiderato nella casella prospettiva o fare clic sui pulsanti di campo stretto o campo visivo ampio fino a quando non è stato raggiunto il risultato desiderato.

      Nota: Alcune opzioni visualizzate nella finestra di dialogo non sono disponibili per i grafici. Non è possibile reimpostare le opzioni che è stato modificato in impostazioni precedenti.

È possibile modificare la scala di un grafico 3D specificando l'altezza e antero-posteriore come percentuale della base del grafico.

  1. Fare clic sull'area grafico del grafico 3D che si desidera modificare oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico:

    1. Fare clic su un grafico.
      Viene visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è possibile, se, tuttavia, fare clic sull'area grafico e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo sfondo della scheda Layout fare clic su rotazione 3D.

    Immagine della barra multifunzione di Excel

  4. Nella categoria rotazione 3D, in Scala grafico, eseguire una delle operazioni seguenti:

    1. Per modificare il livello del grafico, specificare la percentuale di profondità nella casella antero-posteriore (% della base).

    2. Per modificare la profondità e l'altezza del grafico, deselezionare la casella di controllo Autoscale e quindi specificare la percentuale di antero-posteriore e l'altezza desiderata nelle caselle altezza (% della base) e antero-posteriore (% della base).

    3. Per usare una visualizzazione-angolo retto, selezionare la casella di controllo Angolo retto e quindi specificare la percentuale di profondità desiderata nella casella antero-posteriore (% della base).

È possibile modificare l'ordine del tracciato delle serie di dati in modo che gli indicatori di grandi dimensioni dati 3D non vengono bloccano quelli più piccoli.

Grafico 3D visualizzato in ordine inverso

  1. In un grafico fare clic sull'asse antero-posteriore oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico:

    1. Fare clic su un grafico.
      Viene visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni assi, in Opzioni assi, selezionare la casella di controllo serie in ordine inverso.

Sebbene la trasparenza può essere utilizzata nei grafici 2D e 3D, è particolarmente utile nei grafici 3D nel punto in cui gli indicatori di dati più grandi possano nascondere più piccole.

  1. In un grafico 3D, fare clic sulla serie di dati o un punto dati che si desidera rendere trasparente oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico:

    1. Fare clic su un grafico.
      Viene visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è possibile, invece, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su riempimento e quindi fare clic su riempimento a tinta unita o riempimento sfumatoriempimento a immagine o trama.

  5. Fare clic sul quadratino sulla barra di trasparenza e quindi far scorrere il punto verso la percentuale di trasparenza che si desidera utilizzare.

Scoprire come è possibile modificare la rotazione o una prospettiva di un grafico 3D in Word per Mac e PowerPoint per Mac ed Excel per Mac.

Nota: Screenshot nella procedura seguente sono state adottate in Excel, anche se la funzionalità è la stessa in Word e PowerPoint.

  1. Fare clic sul grafico e quindi fare clic sulla scheda formato sulla barra multifunzione.

  2. Fare clic su Effetti forma e quindi fare clic su rotazione 3D e fare clic su Opzioni rotazione 3D.

    Opzioni rotazione 3D
  3. Nel riquadro Formato Area grafico, nella sezione rotazione 3D, eseguire le operazioni seguenti:

    Riquadro formato Area grafico
    1. Per modificare la rotazione, nelle caselle Rotazione X e Y rotazione immettere il grado di rotazione.

    2. Per cambiare la prospettiva, nella casella prospettiva, immettere il grado di prospettiva desiderato. È anche possibile utilizzare le frecce Icona del campo visivo stretto e Allargare icona campo di visualizzazione per restringere o allargare il campo di visualizzazione.

Vedere anche

Aggiornare i dati in un grafico esistente

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×