Cambiare la lingua usata in Office per i menu e gli strumenti di correzione

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Nell'economia globale e multiculturale odierna, spesso gli utenti devono lavorare in altre lingue. In questo articolo viene spiegato come impostare una o più lingue di lavoro in Microsoft Word, PowerPoint o altre app di Office.

Esistono tre aree di base in Microsoft Office in cui si potrebbe voler cambiare la lingua.

  • Modifica, ovvero la lingua in cui si digita e si modifica il contenuto. Controlla principalmente la lingua su cui è impostata la tastiera.

  • Gli strumenti di correzione, con cui si esegue il controllo di ortografia e grammatica. In genere, questa opzione viene impostata come per la lingua di modifica.

  • Interfaccia utente, ovvero tutti i pulsanti, i menu e i controlli di Office. A volte viene denominata "lingua di visualizzazione".

L'interfaccia utente e la lingua di modifica possono avere la stessa impostazione o, se si preferisce, impostazioni diverse. Ad esempio, si potrebbe voler visualizzare pulsanti e controlli in francese, ma dover creare documenti in tedesco.

Nota: Per impostare Office in modo permanente su una lingua diversa, i risultati migliori si ottengono impostando anche in Windows quella che sarà la lingua di visualizzazione predefinita. Per altre informazioni, vedere questo articolo per Windows 10 o questo articolo per Windows 7 o 8.

In Office 2016, Office 2013 e Office 2010 le opzioni per le lingue si trovano nella finestra di dialogo Impostazione delle preferenze di lingua per Office. La lingua di visualizzazione e quella della Guida possono essere impostate separatamente. È ad esempio possibile impostare la lingua del sistema operativo per tutti gli elementi oppure usare una combinazione di lingue per il sistema operativo, la modifica, la visualizzazione e la Guida.

Modifica e correzione

  1. In una qualsiasi applicazione di Office selezionare File > Opzioni > Lingua.

    Finestra di dialogo in cui è possibile aggiungere, selezionare o rimuovere la lingua che Office usa per gli strumenti modifica e di correzione.
  2. Se la lingua è già visualizzata tra le lingue di modifica, fare clic su Imposta come predefinita. In caso contrario, selezionare l'elenco Aggiungere ulteriori lingue di modifica e fare clic sul pulsante Aggiungi. La nuova lingua comparirà nell'elenco delle lingue di modifica.

Se Layout di tastiera è impostato su Abilitato, la modifica è già configurata. Se risulta Non abilitato nella colonna Layout di tastiera seguire questa procedura per abilitare l'opzione:

  1. Fare clic sul collegamento Non abilitato.

  2. Nella finestra di dialogo Aggiungi lingue fare clic su Aggiungi lingua, selezionare la lingua nell'elenco e quindi fare clic su Aggiungi.

  3. Chiudere la finestra di dialogo Aggiungi lingue. Accanto alla lingua dovrebbe essere visualizzato Abilitato sotto Layout di tastiera nella sezione Scelta lingue di modifiche.

In Strumenti di correzione, se la lingua viene visualizzata come Installata, non c'è altro da fare. In caso contrario, fare clic su Non installata. Office aprirà una pagina in cui sarà possibile scaricare i Language Accessory Pack necessari per tale lingua. Seguire le istruzioni in questa pagina per scaricare e installare il Language Pack, quindi tornare alla finestra di dialogo Preferenze di lingua di Office per confermare l'installazione.

Nota: Se si usa Office in Microsoft Store e si fa clic su Non installata viene aperta la finestra Impostazioni della lingua di Windows in cui è possibile selezionare la lingua desiderata che, se necessario, verrà scaricata automaticamente.

Lingue per l'interfaccia utente e la Guida

In una qualsiasi applicazione di Office selezionare File > Opzioni > Lingua.

La finestra di dialogo che consente di selezionare la lingua che Office userà per i pulsanti, i menu e la Guida.

Se la lingua di visualizzazione di Microsoft Windows è già stata impostata come lingua di visualizzazione per Office, è possibile lasciare l'impostazione su Uguale a Microsoft Windows. In caso contrario, selezionare la lingua e fare clic su Imposta come predefinita per spostare la lingua all'inizio dell'elenco. La lingua elencata per prima è quella usata da Office per i menu e i pulsanti.

Nota: Se si usa Office in Microsoft Store e si vuole modificare la lingua di visualizzazione predefinita, passare alle impostazioni Area geografica e lingua in Windows 10. Fare clic sulla lingua da impostare come predefinita e scegliere Imposta come predefinito.

Ripetere la procedura per configurare la lingua della Guida, se si vuole.

Se la lingua desiderata non è disponibile...

Scaricare il Language Accessory Pack corretto per la lingua da usare da questa pagina: Language Accessory Pack per Office. Il Language Accessory Pack contiene gli strumenti di visualizzazione e di correzione per la maggior parte delle lingue, ma è comunque possibile scegliere due lingue diverse per la visualizzazione e la modifica.

Microsoft Office per Mac contiene già tutte le lingue disponibili, quindi non sono necessari download. Per configurare Office con le lingue specificate, procedere come segue:

lineagrigia

Interfaccia utente: la lingua di visualizzazione di Office per Mac si basa sulla lingua impostata per il sistema operativo.

Per configurarla in OS X, fare clic sul menu Apple, scegliere Preferenze di sistema > Lingua e area geografica e impostare la lingua desiderata come principale trascinandola all'inizio dell'elenco Lingue preferite.

Se la lingua desiderata non è visualizzata, basta fare clic sul segno + e aggiungerla.

Sarà probabilmente necessario riavviare l'applicazione di Office per ths modifiche abbiano effetto.

lineagrigia

Modifica: per cambiare la lingua di modifica per questo file in Office per Mac, passare a Strumenti > Lingua, selezionare la lingua e fare clic su OK.

Impostazione della lingua predefinita in Office per Mac

Per renderla predefinita per tutti i nuovi documenti, fare clic su Predefinita.

lineagrigia

Interfaccia utente e Modifica: la lingua di visualizzazione e della tastiera per Office per Android è uguale a quella impostata per il dispositivo. È possibile configurarla passando a Impostazioni > Lingua e input.

lineagrigia

Modifica: in Android è possibile cambiare la lingua di modifica in Word.

In Word nel telefono Android toccare l'icona Modifica Icona Modifica nella parte superiore dello schermo e quindi toccare Strumenti di correzione e lingua in Revisione.

In Word nel tablet Android passare alla scheda Revisione e selezionare la lingua di modifica sulla barra multifunzione.

lineagrigia

Interfaccia utente e Modifica: la lingua di visualizzazione e della tastiera per Office per iOS è uguale a quella impostata per il dispositivo. Per istruzioni, vedere Modifica della lingua sull'iPhone o sull'iPad.

lineagrigia

Modifica: in iOS è possibile cambiare la lingua di modifica in Word.

In Word nell'iPhone toccare l'icona Modifica Icona Modifica , toccare Home > Revisione > Strumenti di correzione, quindi Lingua di modifica.

Nella scheda Revisione del documento toccare l'icona del controllo ortografia Controllo ortografico , quindi toccare Lingua di modifica.

Attivare il controllo ortografia

lineagrigia

Interfaccia utente e Modifica: la lingua di visualizzazione e della tastiera per Office per Windows Mobile è uguale a quella impostata per Windows.

lineagrigia

Modifica: in Windows Mobile è possibile cambiare la lingua di modifica in Word.

Nella scheda Revisione del documento è possibile selezionare la lingua di modifica sulla barra multifunzione.

lineagrigia

Interfaccia utente: il modo migliore per impostare la lingua di visualizzazione in Office Online consiste nell'impostare la lingua nell'host in cui si trovano i documenti. In genere si tratta di OneDrive, SharePoint, Dropbox e così via. Quando si apre un documento da uno di questi siti, Office Online usa la lingua di visualizzazione su cui è impostato il servizio.

lineagrigia

Per impostare la lingua degli strumenti di correzione nell'app, passare a Revisione > Controllo ortografia e grammatica > Imposta lingua di modifica.

La modifica verrà applicata solo al documento corrente.

Nella scheda Revisione fare clic su Controllo ortografia > Imposta lingua di modifica

Vedere anche

Controllare l'ortografia e la grammatica in un'altra lingua

Quali lingue sono supportate in Office?

Traduzione di errori ortografici e i documenti in un'altra lingua

Rimuovere lingue e tipi di carattere non usati

Funzionalità delle lingue da destra a sinistra

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×