Calcolare la media di un gruppo di numeri

Calcolare la media di un gruppo di numeri

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Supponiamo che si desidera trovare il numero medio di giorni per completare un'attività da parte di dipendenti. In alternativa, si desidera calcolare la temperatura media di un giorno specifico in un intervallo di tempo di 10 anni. Esistono diversi modi per calcolare la media di un gruppo di numeri.

La Media funzione misure la tendenza centrale, che rappresenta la posizione del centro di un gruppo di numeri in una distribuzione statistica. Le tre misure più comuni della tendenza centrale sono:

  • Media    Questa è la media aritmetica e viene calcolata aggiungendo un gruppo di numeri e quindi dividendo per il conteggio di questi numeri. Ad esempio, la media di 2, 3, 3, 5, 7 e 10 è 30 diviso 6, vale a dire 5.

  • Mediana     Numero medio di un gruppo di numeri. Metà i numeri siano recapitati da oltre la mediana e metà i numeri sono valori minori della mediana. Ad esempio, la mediana di 2, 3, 3, 5, 7 e 10 è "4".

  • Modalità    Il numero più ricorrente in un gruppo di numeri. Ad esempio la modalità di 2, 3, 3, 5, 7 e 10 è 3.

Per una distribuzione simmetrica di un gruppo di numeri, questi tre misure della tendenza centrale sono tutti uguali. In una distribuzione inclinata di un gruppo di numeri, possono essere diverse.

Effettuare le seguenti operazioni:

  1. Fare clic su una cella sotto o a destra dei numeri per il quale si desidera calcolare la Media.

  2. Nel gruppo Modifica della scheda Home fare clic sulla freccia accanto a Icona del pulsante Somma automatica, fare clic su Media e quindi premere INVIO.

Per eseguire questa operazione, utilizzare la funzione Media . Copiare la tabella seguente in un foglio di lavoro vuoto.

Formula

Descrizione (risultato)

=MEDIA(A2:A7)

Calcola la media di tutti i numeri dell'elenco (9,5)

=MEDIA(A2:A4;A7)

Calcola la media dei primi tre numeri e dell'ultimo numero dell'elenco (7,5)

=MEDIA.SE(A2:A7; "<>0")

Calcola la media dei numeri nell'elenco escludendo quelli che contengono il valore zero, come la cella A6 (11,4)

Per eseguire questa operazione, utilizzare le funzioni MATR.somma.prodotto e somma . esempio di vThis calcola il prezzo medio pagato un'unità in tre acquisti, in cui ogni acquisto è un numero di unità in un prezzo unitario diversi.

Copiare la tabella seguente in un foglio di lavoro vuoto.

1

2

3

4

A

B

Prezzo unitario

Numero di unità

20

500

25

750

35

200

Formula

Descrizione (risultato)

=MATR.SOMMA.PRODOTTO(A2:A4;B2:B4)/SOMMA(B2:B4)

Divide il costo totale dei tre ordini per il numero totale di unità ordinate (24,66)

Per eseguire questa operazione, utilizzare le funzioni Media e se . Copiare la tabella seguente e tenere presente che questo esempio può risultare più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

Formula

Descrizione (risultato)

=MEDIA.SE(A2:A7; "<>0")

Calcola la media dei numeri nell'elenco escludendo quelli che contengono il valore zero, come la cella A6 (11,4)

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Vedere anche

MEDIA

MEDIA.SE

SOMMA

MATR.SOMMA.PRODOTTO

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×