Attività di base in Word con un'utilità per la lettura dello schermo

Attività di base in Word con un'utilità per la lettura dello schermo

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone con problemi di vista che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Usare Word con la tastiera e un'utilità per la lettura dello schermo per eseguire rapidamente tutte le attività di base essenziali, ad esempio aprire, creare e leggere un documento o aggiungere numeri di pagina. L'abbiamo testato con l'Assistente vocale, JAWS e NVDA, ma potrebbe funzionare con altre utilità per la lettura dello schermo, purché seguano standard e tecniche comuni per l'accessibilità.

Note: 

In questo argomento

Aprire Word

Iniziare a lavorare su un nuovo documento di Word.

  1. Premere il tasto WINDOWS, digitare "word" e quindi premere INVIO. Si apre Word.

Accedere all'account Microsoft

Per ottenere il massimo dalle funzionalità di Word, accedere al proprio account Microsoft.

  1. Eseguire una di queste operazioni:

    • Aprire Word. Si atterra nella visualizzazione modelli. Premere TAB finché non si sente "Accedi per ottenere il massimo da Office", quindi premere INVIO.

    • Se si sta già modificando un documento, premere ALT + F per aprire il menu file. Quindi premere D, S. In Assistente vocale si sente: "finestra account". In JAWS si sente: "account".

  2. Digitare l'indirizzo di posta elettronica o il numero di telefono, premere invio e quindi premere TAB. In Assistente vocale si sente: "password, modifica del testo". In JAWS si sente: "password, modifica. Digitare il testo. "

  3. Digitare la password e premere INVIO.

    Nota: Se si usa un account in un'organizzazione, la procedura di accesso potrebbe essere leggermente diversa. Ad esempio, può essere necessario un PIN o una smart card.

    Suggerimento: Se non è stata eseguita la disconnessione da Word l'ultima volta che è stato usato, l'app viene aperta senza richiedere l'accesso.

Aprire un documento recente

Tutti i documenti usati di recente sono disponibili in un'unica posizione.

  1. Dopo l'apertura di Word, premere MAIUSC+TAB finché non si sente il nome di un documento recente.

  2. Premere freccia GIÙ finché non si sente il nome del documento desiderato e quindi premere INVIO.

Creare un nuovo documento vuoto

  1. Aprire Word. Lo stato attivo è sull'opzione per creare un nuovo documento vuoto.

  2. Per creare il documento, premere INVIO.

    Si sente il nome predefinito del documento, seguito da "modifica". Lo stato di attivazione si sposta sull'area di modifica del corpo del documento.

  3. Digitare il testo nel documento. Per istruzioni su come formattare il testo in un documento, vedere Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word.

Salvare un documento

Per salvare le modifiche apportate a un documento, premere CTRL+B.

  1. Per salvare il documento con un altro nome, in un altro percorso o con un diverso formato di file, premere Alt+F, M.

  2. Per selezionare il percorso di salvataggio, premere TAB e quindi premere freccia GIÙ finché non si sente il percorso desiderato.

  3. Premere TAB finché non si sente "Immettere il nome del file" e digitare il nome desiderato.

  4. Premere TAB. Si sente: "Tipo file documento di Word asterisco punto docx".

  5. Per modificare il tipo di file, premere BARRA SPAZIATRICE e quindi premere freccia GIÙ finché non si sente il tipo di file desiderato. Per selezionare, premere INVIO.

  6. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Per istruzioni su altre opzioni di salvataggio, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word.

Leggere un documento

Per usare i comandi di lettura del testo, lo stato attivo deve essere sull'area del corpo del documento.

  • Per leggere tutto il testo dalla posizione del cursore alla fine, premere il tasto SR + CTRL + R.

  • Per leggere il paragrafo corrente, premere il tasto SR + CTRL + K.

  • Per leggere la riga successiva o precedente, premere freccia GIÙ o freccia SU.

  • Per leggere la parola successiva o precedente, premere CTRL+freccia DESTRA o freccia SINISTRA.

  • Per interrompere la lettura, premere CTRL.

Spostarsi in base ai titoli

È possibile passare rapidamente da un titolo a un altro servendosi del riquadro di spostamento.

  1. Per aprire il riquadro di spostamento, premere ALT+N, A. Si sente: "Cerca nel documento, modifica".

  2. Premere TAB finché non si sente: "Selezionato, elemento scheda titoli".

  3. Premere TAB o MAIUSC+TAB per esplorare l'elenco di titoli. Man mano che ci si sposta, l'Assistente vocale annuncia i titoli.

  4. Per passare al titolo, premere INVIO. Lo stato attivo passa all'inizio della riga del titolo nel corpo del documento.

Eseguire ricerche in un documento

Usare la ricerca per trovare rapidamente una determinata parola o un elemento specifico, ad esempio un grafico, nel documento.

Cercare una parola

  1. Premere CTRL+F. Si sente: "Spostamento, Cerca in un documento".

  2. Digitare le parole da cercare. L'elenco dei risultati della ricerca viene aggiornato durante la digitazione.

  3. Premere TAB finché non si sente "Elenco dei risultati della ricerca" seguito dal primo risultato.

  4. Premere la freccia GIÙ per spostarsi nell'elenco. L'Assistente vocale pronuncia i risultati.

Cercare un elemento specifico

Per cercare un elemento specifico, ad esempio un elemento grafico o un commento di una certa persona:

  1. Premere CTRL+F. Si sente: "Spostamento, Cerca in un documento".

  2. Premere BLOC MAIUSC+freccia GIÙ finché non si sente "Altre opzioni, compresso, voce di menu", quindi premere ALT+freccia GIÙ per espandere il menu.

  3. Premere la freccia GIÙ finché non si sente l'elemento desiderato, ad esempio "Grafico", quindi premere INVIO per selezionare.

    Se l'elemento ha un sottomenu, si sente il nome dell'elemento seguito da "Compresso, voce di menu". Premere la freccia DESTRA per espanderlo.

  4. Lo stato attivo si sposta sul pulsante del risultato successivo. Premere INVIO ripetutamente per spostarsi tra i risultati.

Aggiungere i numeri di pagina

  1. Premere ALT + N, N, U. Si sente: "intestazione e piè di pagina, inizio pagina". Viene visualizzato il menu numero di pagina e lo stato attivo si trova sulla prima opzione.

  2. Per sfogliare il menu, premere la freccia GIÙ nel menu finché non si sente il nome dell'opzione desiderata, quindi premere INVIO. Si apre un elenco di stili dei numeri di pagina.

  3. Premere la freccia GIÙ finché non si sente l'opzione desiderata e quindi premere INVIO.

  4. Se si sceglie di aggiungere i numeri di pagina nella parte superiore o inferiore della pagina oppure sul margine, si apre il riquadro Intestazione o Piè di pagina. Per chiudere il riquadro e tornare alla modalità di modifica del documento, premere ESC.

Stampare documenti

Se sono necessarie copie cartacee dei documenti di Word, è possibile eseguire facilmente la stampa.

  1. Per stampare il documento, premere CTRL+P. Viene aperta la finestra di dialogo Stampa. Per stampare con le impostazioni predefinite, premere INVIO.

  2. Per modificare le impostazioni di stampa, premere TAB per spostarsi tra le opzioni.

  3. Per aprire un elenco di opzioni, premere BARRA SPAZIATRICE. Per spostarsi in un elenco di opzioni, premere i tasti di direzione. Per selezionare un'opzione, premere INVIO.

  4. Per stampare con le nuove impostazioni, premere TAB finché non si sente "Pulsante Stampa" e quindi premere INVIO.

Aumentare il contrasto cambiando il tema

È possibile che Word sia più facile da usare se si modifica il tema in uno che offre maggiore contrasto.

Suggerimento: Questa modifica ha effetto su tutte le applicazioni di Office 365.

  1. Nella visualizzazione Backstage aprire Account di Office premendo Alt+F, D. Se si sta usando un'utilità per la lettura dello schermo, si sentirà "Scheda account" e lo stato attivo passerà alla casella Tema di Office.

  2. Per aprire la casella Tema di Office, premere Y, 1. Si sente il nome del tema attualmente selezionato.

  3. Selezionare un tema e premere INVIO. Il tema Grigio scuro offre il massimo contrasto.

Suggerimento: Può anche essere utile scegliere un tema a contrasto più elevato in Windows o usare altre impostazioni di accessibilità. Per altre informazioni, vedere Semplificare l'uso del PC.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Scelte rapide da tastiera per Microsoft Word in Windows

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare Word per Mac con la tastiera e VoiceOver, l'utilità per la lettura dello schermo predefinita di Mac OS, per eseguire rapidamente tutte le attività di base essenziali, ad esempio aprire, creare e leggere un documento o aggiungere numeri di pagina.

Note: 

In questo argomento

Aprire Word

Iniziare a lavorare su un nuovo documento di Word è semplice con VoiceOver.

  1. Per passare all'elenco Applicazioni nel Finder, premere MAIUSC+Comando+A.

  2. Digitare M per passare direttamente alle applicazioni che iniziano con la lettera "M" e quindi premere TAB finché non si sente: "Applicazione Microsoft Word".

  3. Per aprire Word per Mac, premere Comando + freccia giù.

Accedere all'account Microsoft

Per ottenere il massimo dalle funzionalità di Word per Mac, accedere al proprio account Microsoft.

  1. Eseguire una di queste operazioni:

    • Aprire Word.

    • Se si sta già modificando un documento e si vuole eseguire l'accesso, premere MAIUSC + comando + P. Si sente: "nuovo da modello".

  2. Si atterra nella visualizzazione modelli. Premere TAB finché non si sente: "accedi, impostazioni account, pulsante menu".

  3. Premere barra spaziatrice. Verrà visualizzata la finestra di dialogo Accedi. Si sente: "digitare la posta elettronica o il numero di telefono."

  4. Digitare l'indirizzo di posta elettronica o il numero di telefono e quindi premere INVIO. VoiceOver annuncia: "password, testo di modifica sicuro".

  5. Digitare la password e premere INVIO. Se si sente "pulsante inizia a usare Word", premere barra spaziatrice per accedere all'applicazione.

  6. Dopo aver effettuato l'accesso, per avviare un documento vuoto, premere INVIO.

    Nota: Se si usa un account in un'organizzazione, la procedura di accesso potrebbe essere leggermente diversa. Ad esempio, può essere necessario un PIN o una smart card.

    Suggerimento: Se non è stata eseguita la disconnessione da Word l'ultima volta che è stato usato, l'app viene aperta senza richiedere l'accesso.

Aprire un documento recente

Tutti i documenti usati di recente sono disponibili in un'unica posizione.

  1. Dopo l'apertura di Word, premere TAB finché non si sente il nome dell'account, seguito da "Impostazioni account, pulsante di menu".

  2. Premere freccia GIÙ finché non si sente "Recenti, pulsante di opzione" e quindi premere CTRL+Opzione+BARRA SPAZIATRICE per aprire l'elenco Recenti.

  3. Premere TAB finché non si sente il nome del primo documento nell'elenco, seguito dalle informazioni relative al percorso del file. Se il primo documento non è quello desiderato, premere freccia GIÙ fino a trovare quello giusto.

  4. Premere INVIO per aprire il documento selezionato.

Creare un nuovo documento vuoto

  1. Aprire Word per Mac. Lo stato attivo è sull'opzione per creare un nuovo documento vuoto. Premere INVIO per creare il documento.

    Il nuovo documento si apre e lo stato attivo passa su di esso. Per impostazione predefinita è selezionata la visualizzazione Layout di stampa.

  2. Digitare il testo nel documento. Per istruzioni su come formattare il testo in un documento, vedere Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word.

Salvare un documento

Per salvare le modifiche apportate, premere Comando+S. Per salvare una copia del documento con un altro nome, premere MAIUSC+Comando+S, digitare un nuovo nome per il documento e premere INVIO per salvarlo.

Per istruzioni su altre opzioni di salvataggio, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word

Leggere un documento

Per usare i comandi di lettura del testo, lo stato attivo deve essere sull'area del corpo del documento.

  • Per leggere tutto il testo dalla posizione del cursore fino alla fine, premere CTRL+OPZIONE+A.

  • Per leggere il paragrafo corrente, premere CTRL+OPZIONE+P.

  • Per leggere la riga successiva o precedente, premere freccia GIÙ o freccia SU.

  • Per leggere la parola successiva o precedente, premere la freccia DESTRA o SINISTRA.

Suggerimento: Se il documento che si sta leggendo contiene note a piè di pagina o commenti, usare i tasti di direzione di VoiceOver per trovarli. Premere CTRL+OPZIONE+MAIUSC+freccia GIÙ per interagire con l'area del corpo del documento, quindi spostarsi nel documento premendo CTRL+OPZIONE+la freccia corrispondente alla direzione in cui ci si vuole spostare.

Spostarsi in base ai titoli

È possibile passare rapidamente da un titolo a un altro servendosi del riquadro di spostamento.

Attivare il riquadro di spostamento

  1. Premere COMANDO+F6 finché non si sente il nome della scheda attiva, ad esempio "Home, selezionato, scheda".

  2. Premere la freccia DESTRA finché non si sente "Visualizza, scheda" e quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  3. Premere TAB finché non si sente "Riquadro di spostamento, deselezionato, casella di controllo" e quindi premere CTRL+Opzione+BARRA SPAZIATRICE per attivare il riquadro.

Usare il riquadro di spostamento

  1. Per spostare lo stato attivo sul riquadro di spostamento, premere Comando+F6 finché non si sente "Riquadro anteprima, selezionato".

  2. Premere freccia DESTRA una volta. Si sente: "Mappa documento, scheda". Premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire la mappa documento nel riquadro di spostamento.

  3. Premere CTRL+OPZIONE+freccia DESTRA finché non si sente "Tabella" e quindi premere CTRL+OPZIONE+MAIUSC+freccia GIÙ per aprire la tabella in cui sono elencati i titoli.

  4. Per spostarsi tra i titoli, premere la freccia GIÙ o SU finché non si trova il titolo che si vuole, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire il documento.

Eseguire ricerche in un documento

Usare la ricerca per trovare rapidamente una determinata parola o un elemento specifico, ad esempio un grafico, nel documento.

Cercare una parola

  1. Premere MAIUSC+COMANDO+H. Si sente: "Cerca, selezionato, casella combinata".

  2. Digitare la parola di ricerca. L'elenco dei risultati della ricerca viene aggiornato durante la digitazione.

  3. Premere TAB finché non si sente "corrispondenze, risultato", quindi premere CTRL + opzione + freccia giù per spostarsi sullo stato di attivazione dell'elenco dei risultati.

  4. Per spostarsi nell'elenco dei risultati della ricerca, premere la freccia GIÙ.

  5. Se si sente un risultato della ricerca da modificare nel documento, premere TAB per spostarsi sul corpo del documento e apportare le modifiche.

Cercare un elemento specifico

  1. Premere MAIUSC+COMANDO+H. Si sente: "Cerca, selezionato, casella combinata".

  2. Per aprire il menu di ricerca, premere la freccia GIÙ.

  3. Premere la freccia GIÙ finché non si sente l'elemento desiderato, ad esempio "Grafico", quindi premere BARRA SPAZIATRICE.

  4. Premere INVIO per spostarsi tra i risultati.

Aggiungere i numeri di pagina

  1. Premere CTRL+OPZIONE+M. Si sente: "Barra dei menu, Apple".

  2. Premere la freccia DESTRA finché non si sente "Inserisci", quindi premere BARRA SPAZIATRICE.

  3. Premere la freccia GIÙ finché non si sente "Numeri di pagina, puntini di sospensione", quindi premere BARRA SPAZIATRICE. Si sente: "Numeri di pagina, finestra di dialogo, posizione".

  4. Per stabilire la posizione del numero di pagina nella pagina, premere la freccia GIÙ finché non si sente l'opzione desiderata, quindi premere BARRA SPAZIATRICE.

  5. Per impostare l'allineamento del numero di pagina, premere TAB finché non si sente l'allineamento corrente, seguito da "allineamento". Premere freccia GIÙ finché non si sente l'opzione desiderata e quindi premere BARRA SPAZIATRICE.

  6. Premere TAB. Si sente: "Deselezionato, Numero sulla prima pagina". Per visualizzare il numero di pagina nella prima pagina del documento, premere BARRA SPAZIATRICE.

  7. Per aggiungere i numeri di pagina nel documento, premere TAB finché non si sente "pulsante OK", quindi premere barra spaziatrice. I numeri di pagina vengono aggiunti e lo stato attiva sposta il corpo del documento.

Stampare documenti

Per stampare il documento corrente, premere Comando+P per aprire la finestra di dialogo Stampa, premere TAB finché non si sente "Stampa, pulsante" e quindi premere INVIO per inviare il documento alla stampante predefinita.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Scelte rapide da tastiera in Word per Mac

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare VoiceOver, l'utilità per la lettura dello schermo predefinita di iOS, per eseguire tutte le attività di base essenziali in Word per iOS, ad esempio aprire, creare e leggere un documento o aggiungere numeri di pagina.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per informazioni sulle funzionalità di tocco in Word per iOS, vedere Guida ai gesti di Word per iPhone

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di iOS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, visitare la pagina Accessibilità di Apple.

  • Per ulteriori informazioni sulle utilità per la lettura dello schermo, passare a Come le utilità per la lettura dello schermo funzionano con Microsoft Office.

  • È consigliabile leggere e modificare documenti nella visualizzazione Layout di stampa. VoiceOver potrebbe non funzionare correttamente con le altre modalità di visualizzazione.

In questo argomento

Aprire Word

Iniziare a lavorare su un nuovo documento di Word con VoiceOver è semplice.

  1. Nell'iPhone scorrere rapidamente verso destra o sinistra con tre dita per passare alla schermata home, dove si trova l'app Word per iOS.

  2. Scorrere rapidamente verso destra con un dito finché VoiceOver non annuncia il nome dell'app.

  3. Per aprire l'app, effettuare un doppio tocco sullo schermo.

  4. viene aperto Word.

Accedere all'account Microsoft

Per ottenere il massimo dalle funzionalità di Word per iOS, accedere al proprio account Microsoft.

  1. Eseguire una di queste operazioni:

    • Aprire Word per iOS.

    • Se si sta già modificando un documento, scorrere rapidamente verso sinistra o destra finché non si sente "Chiudi file", quindi effettuare un doppio tocco sullo schermo. Se sono state apportate modifiche non salvate, viene chiesto di salvare il documento. Per istruzioni su come salvare un documento, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word.

  2. Scorrere un dito nell'area inferiore destra dello schermo finché non si sente "pulsante account" e quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso sinistra o destra finché non si sente "Pulsante Accedi" e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere un dito sullo schermo finché non si sente: "posta elettronica, telefono o Skype, campo di testo, obbligatorio".

  5. Effettuare un doppio tocco sullo schermo e quindi usare la tastiera su schermo per digitare l'indirizzo di posta elettronica, il numero di telefono o l'indirizzo Skype.

  6. Scorrere un dito lungo la metà superiore dello schermo finché non si sente "pulsante Avanti", quindi effettuare un doppio tocco sullo schermo. Si sente: "immettere la password".

  7. Effettuare un doppio tocco sullo schermo e quindi usare la tastiera su schermo per digitare la password.

  8. Scorrere un dito lungo la metà superiore dello schermo finché non si sente "Accedi", quindi effettuare un doppio tocco sullo schermo.

Aprire un documento recente

Tutti i documenti usati di recente sono disponibili in un'unica posizione.

  1. Dopo aver aperto Word per iOS, scorrere rapidamente verso destra finché non si sente "Pulsante Recenti" e quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso sinistra finché non si sente il documento desiderato. Quando si passa, VoiceOver annuncia i documenti recenti in base ai nomi di file e ai percorsi di salvataggio.

  3. Per aprire un documento, effettuare un doppio tocco sullo schermo mentre ci si trova sul documento.

Creare un nuovo documento vuoto

  1. Aprire Word per iOS, scorrere rapidamente verso destra finché non si sente "Pulsante Nuovo" e quindi effettuare un doppio tocco sullo schermo.

  2. Verrà visualizzata la nuova finestra. Lo stato attivo si trova nel modello di documento vuoto. Effettuare un doppio tocco sullo schermo per selezionarlo.

    Il nuovo documento vuoto viene aperto in visualizzazione Layout di stampa. Lo stato attivo è sul titolo del documento.

  3. Per aggiungere testo al documento, scorrere rapidamente verso destra finché non si sente: "Contenuto pagina 1". Effettuare un doppio tocco sullo schermo. La tastiera su schermo si apre.

    Suggerimenti: Se non è possibile accedere all'area di modifica o aprire la tastiera su schermo, controllare le impostazioni del rotore VoiceOver. Assicurarsi che sia selezionata almeno l'opzione di selezione del testo. Per modificare le impostazioni del rotore:

    1. Nella schermata iniziale scorrere un dito verso il basso sullo schermo finché non si sente "Impostazioni", quindi effettuare un doppio tocco sullo schermo.

    2. Scorrere rapidamente verso destra finché non si sente "Generale, pulsante", quindi effettuare un doppio tocco sullo schermo.

    3. Scorrere rapidamente verso destra finché non si sente "accessibilità, pulsante", quindi effettuare un doppio tocco sullo schermo.

    4. Scorrere rapidamente verso destra finché non si sente "VoiceOver, attivato, pulsante", quindi effettuare un doppio tocco sullo schermo.

    5. Scorrere rapidamente verso destra finché non si sente "Rotore, pulsante", quindi effettuare un doppio tocco sullo schermo.

    6. Scorrere rapidamente verso destra finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo per selezionarlo. Ripetere questo passaggio per tutte le opzioni che si desidera selezionare.

  4. Usare la tastiera su schermo per digitare il testo nel documento. Per istruzioni su come formattare il testo in un documento, passare a usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word.

Salvare un documento

Word per iOS Salva automaticamente il documento in OneDrive mentre si lavora in modo da non doversi preoccupare del salvataggio. Per istruzioni su come rinominare il documento o salvare una copia del documento nel dispositivo, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word.

Leggere un documento

Per usare i gesti per la lettura del testo nella visualizzazione di modifica, lo stato attivo deve essere sull'area del corpo del documento.

  • Per leggere tutto il testo in una pagina, scorrere rapidamente verso destra finché non si sente: "Contenuto pagina <numero di pagina>". VoiceOver inizia a leggere l'intera pagina.

  • Per leggere le righe, posizionare un dito in una pagina e trascinarlo verso il basso. VoiceOver legge ogni riga su cui ci si sposta.

  • Per interrompere la lettura, effettuare un doppio tocco sullo schermo con due dita.

Eseguire ricerche in un documento

  1. Scorrere rapidamente verso sinistra o destra finché non si sente "pulsante Cerca", quindi effettuare un doppio tocco sullo schermo. Si sente: "ricerca, campo di testo, modifica". La tastiera su schermo viene visualizzata nella metà inferiore dello schermo.

  2. Usare la tastiera su schermo per scrivere le parole di ricerca. VoiceOver annuncia il numero di corrispondenze.

  3. Per passare tra i risultati della ricerca, scorrere un dito nell'angolo in alto a destra dello schermo finché non si sente "risultato della ricerca precedente" o "risultato della ricerca successiva", quindi effettuare un doppio tocco sullo schermo.

  4. Per chiudere la barra di ricerca e posizionare lo stato attiva sul risultato trovato, usare due dita per scorrere rapidamente un gesto Z.

Aggiungere i numeri di pagina

  1. Scorrere rapidamente verso sinistra o destra finché non si sente "Mostra barra multifunzione" e quindi effettuare un doppio tocco sullo schermo. Si sente la scheda attualmente selezionata, ad esempio "scheda Home".

  2. Effettuare un doppio tocco sullo schermo, quindi scorrere rapidamente verso sinistra o destra finché non si sente: "Inserisci, scheda". Effettuare un doppio tocco per selezionare.

  3. Scorrere rapidamente verso destra finché non si sente "numeri di pagina, pulsante" e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere un dito verso il basso nella metà inferiore dello schermo finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo.

  5. Il riquadro intestazione e piè di pagina viene aperto con la tastiera su schermo attivata. Se si vuole modificare il numero di pagina, digitare il nuovo numero di pagina. Per uscire dal riquadro, scorrere un dito sullo schermo finché VoiceOver non legge il contenuto del documento, quindi effettuare un doppio tocco sullo schermo.

Stampare documenti

Stampare i documenti di Word direttamente dall'iPhone su una stampante che supporta AirPrint. Per altre informazioni su AirPrint e sulle stampanti supportate, vedere Utilizzo di AirPrint per stampare dall'iPhone, dall'iPad o dall'iPod touch.

Prima di iniziare, verificare che l'iPhone e la stampante siano connessi alla stessa rete Wi-Fi.

  1. Nella visualizzazione di modifica del documento scorrere rapidamente verso destra o sinistra finché non si sente "Pulsante File" e quindi effettuare un doppio tocco sullo schermo. Viene aperto il menu File.

  2. Scorrere rapidamente verso destra finché non si sente "Pulsante Stampa" e quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra. Si sente: "AirPrint". Effettuare un doppio tocco sullo schermo. Si sente "Opzioni di stampa, pulsante Annulla".

  4. Scorrere rapidamente finché non si sente: "Stampante. Pulsante Seleziona stampante". Effettuare un doppio tocco sullo schermo. Si apre l'elenco delle stampanti AirPrint disponibili.

  5. Scorrere rapidamente verso destra finché non si sente la stampante che si vuole selezionare, quindi effettuare un doppio tocco sullo schermo.

  6. Per stampare con le impostazioni predefinite, nel menu Opzioni stampante scorrere rapidamente verso sinistra o destra finché non si sente "Pulsante Stampa" e quindi effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare la funzionalità di discussione, l'utilità per la lettura dello schermo predefinita di Android, per eseguire tutte le attività di base essenziali in Word per Android, ad esempio aprire, creare e leggere un documento o aggiungere numeri di pagina.

Note: 

In questo argomento

Aprire Word e accedere

Sfruttare al meglio le caratteristiche di Word per Android e portare con sé i documenti ovunque si vada effettuando l'accesso a Word. È anche possibile aprire Word senza eseguire l'accesso.

  1. Nel telefono scorrere rapidamente verso destra o sinistra con due dita per passare alla schermata home, dove si trova l'app Word per Android.

  2. Scorrere rapidamente verso destra con un dito finché TalkBack non annuncia il nome dell'app.

  3. Per aprire l'app, effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Accedi", quindi effettuare un doppio tocco sullo schermo. Si sente "Lavora ovunque tu vada".

  5. Scorrere rapidamente verso destra finché non si sente "Pulsante Accedi", quindi effettuare un doppio tocco sullo schermo.

    Nota: Se non si ha un account, scorrere rapidamente verso destra finché non si sente "Iscriviti gratis", quindi effettuare un doppio tocco sullo schermo.

  6. Per aprire la tastiera su schermo, effettuare un doppio tocco sullo schermo e quindi digitare l'indirizzo di posta elettronica, il numero di telefono o l'indirizzo Skype usato per creare l'account.

  7. Scorrere rapidamente verso destra finché non si sente "Pulsante Avanti", quindi effettuare un doppio tocco sullo schermo.

  8. Per aprire la tastiera su schermo, effettuare un doppio tocco sullo schermo e quindi digitare la password.

  9. Scorrere rapidamente verso destra finché non si sente "Pulsante Accedi", quindi effettuare un doppio tocco sullo schermo.

Creare un nuovo documento vuoto

  1. Aprire Word per Android, scorrere rapidamente verso destra finché non si sente "pulsante nuovo" e quindi effettuare un doppio tocco sullo schermo. Il nuovo menu si apre con il modello "documento vuoto" selezionato nella raccolta modelli di documento.

  2. Per aprire un nuovo documento vuoto, effettuare un doppio tocco sullo schermo.

  3. Il nuovo documento viene aperto in visualizzazione Layout di stampa. Lo stato attivo è sul corpo del documento ed è visualizzata la tastiera su schermo.

  4. Usare la tastiera su schermo per digitare il testo nel documento. Al termine, scorrere rapidamente verso il basso e poi a sinistra per chiudere la tastiera.

    Per istruzioni su come formattare il testo in un documento, passare a usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word.

Aprire un documento recente

Tutti i documenti usati di recente sono disponibili in un'unica posizione.

  1. Dopo l'apertura di Word per Android, vengono elencati i documenti aperti di recente.

  2. Scorrere rapidamente verso sinistra finché non si sente il documento desiderato. Man mano che ci si sposta, VoiceOver annuncia i documenti recenti come "<nome file>, disponibile in <percorso>".

  3. Per aprire un documento, effettuare un doppio tocco sullo schermo mentre ci si trova sul documento.

Salvare un documento

Word per Android Salva automaticamente il documento in OneDrive mentre si lavora in modo da non doversi preoccupare del salvataggio. Per istruzioni su come rinominare il documento o salvare una copia del documento nel dispositivo, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word.

Leggere un documento

Per usare i gesti per la lettura del testo nella visualizzazione di modifica, lo stato attivo deve essere sull'area del corpo del documento.

  • Per leggere tutto il contenuto in una pagina, scorrere rapidamente verso destra per passare al primo collegamento, casella di testo o immagine della pagina. TalkBack inizia a leggere il contenuto.

    Per leggere la casella di testo, l'immagine o il collegamento successivo, scorrere rapidamente verso destra.

  • Per interrompere la lettura, toccare lo schermo con un dito.

Eseguire ricerche in un documento

  1. Scorrere rapidamente verso sinistra o destra finché non si sente "pulsante Trova", quindi effettuare un doppio tocco sullo schermo. Si sente: "trova, tre periodi, casella di modifica". La tastiera su schermo viene visualizzata nella parte inferiore dello schermo.

  2. Usare la tastiera su schermo per digitare la parola o la frase di ricerca.

  3. Scorrere rapidamente verso destra finché non si sente "Invia, pulsante", quindi effettuare un doppio tocco sullo schermo. Il messaggio di risposta annuncia il numero di istanze corrispondenti e quella selezionata nel corpo del testo.

  4. Per passare tra i risultati della ricerca, scorrere rapidamente verso destra finché non si sente "pulsante trova indietro" o "trova pulsante Avanti", quindi effettuare un doppio tocco sullo schermo.

  5. Per chiudere la barra di ricerca, scorrere rapidamente verso destra finché non si sente "Chiudi trova barra, pulsante" e quindi effettuare un doppio tocco sullo schermo.

Aggiungere i numeri di pagina

  1. Scorrere rapidamente verso sinistra o destra finché non si sente "non selezionato, opzione altro interruttore", quindi effettuare un doppio tocco sullo schermo. Si sente: "menu di tabulazione", seguito dalla scheda attualmente selezionata, ad esempio "Home, selezionato".

  2. Effettuare un doppio tocco sullo schermo. Viene visualizzato il menu Tab.

  3. Scorrere rapidamente verso destra o verso sinistra finché non si sente "scheda Inserisci", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "menu numero di pagina" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si sente la posizione del numero di pagina desiderato e quindi effettuare un doppio tocco sullo schermo.

  6. Viene visualizzato il menu intestazione e piè di pagina. Per modificare le opzioni relative al numero di pagina, scorrere rapidamente verso destra finché non si sente "menu numero di pagina" e quindi effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso destra finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo.

  7. Per chiudere il menu intestazione e piè di pagina, scorrere rapidamente verso destra finché non si sente "Chiudi intestazione e piè di pagina, pulsante" e quindi effettuare un doppio tocco sullo schermo. Lo stato attiva ritorna nell'area di modifica del documento.

Stampare documenti

Stampare i documenti direttamente dal telefono Android con una stampante Wi-Fi. Prima di iniziare, verificare che il telefono e la stampante siano connessi alla stessa rete Wi-Fi.

  1. Nella visualizzazione di modifica del documento di Word scorrere rapidamente verso destra o sinistra finché non si sente: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperto il menu File.

  2. Scorrere rapidamente verso destra finché non si sente "Pulsante Stampa", quindi effettuare un doppio tocco sullo schermo.

    Nota: Se è la prima volta che si stampa un documento di Word dal telefono, viene aperta una finestra di dialogo che chiede l'autorizzazione per connettersi a un servizio online che consente di preparare il file per la stampa. Per continuare, scorrere rapidamente verso destra finché non si sente "Pulsante Consenti" e quindi effettuare un doppio tocco sullo schermo. Viene aperta la finestra di dialogo della stampante e TalkBack annuncia: "Finestra di dialogo Stampa".

  3. Scorrere rapidamente verso sinistra finché non si sente "Elenco a discesa, selezionare una stampante" e quindi effettuare un doppio tocco sullo schermo.

  4. Per usare la stampante predefinita, effettuare un doppio tocco sullo schermo. La stampante viene selezionata e lo stato attivo passa sulla finestra di dialogo Stampa.

  5. Per stampare il documento, scorrere rapidamente verso destra finché non si sente "Stampa documento" e quindi effettuare un doppio tocco sullo schermo. Il documento viene stampato e quindi visualizzato di nuovo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per eseguire tutte le attività di base essenziali in Word Mobile, ad esempio aprire, creare e leggere un documento o aggiungere numeri di pagina.

Note: 

In questo argomento

Aprire Word e accedere

  1. Nel telefono, nell'elenco tutte le app, scorrere un dito verso il basso sullo schermo finché l'Assistente vocale non annuncia Word.

  2. Per aprire l'app, effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "pulsante Accedi" e quindi effettuare un doppio tocco sullo schermo. Si sente: "Let ' s Get You signed in".

  4. Eseguire una di queste operazioni:

    • Se non si è effettuato l'accesso a un'altra app Office nel dispositivo o si vuole aggiungere un nuovo account, scorrere rapidamente verso destra finché non si sente il tipo di account che si vuole usare per accedere e quindi effettuare un doppio tocco sullo schermo per selezionarlo.

    • Se è già stato effettuato l'accesso a un'altra app Office nel dispositivo e si vuole usare lo stesso account, scorrere rapidamente verso destra finché non si sente il nome dell'account, quindi effettuare un doppio tocco sullo schermo per selezionarlo.

  5. Scorrere rapidamente verso destra finché non si sente "pulsante continua", quindi effettuare un doppio tocco sullo schermo. Se è stato usato un nuovo account, si sente: "pulsante Annulla". Se hai usato un account esistente, sei pronto per l'uso di Word Mobile.

  6. Scorrere rapidamente verso destra finché non si sente: "indirizzo di posta elettronica, testo modificabile".

  7. Effettuare un doppio tocco sullo schermo e quindi usare la tastiera su schermo per digitare l'indirizzo di posta elettronica.

  8. Scorrere un dito nella metà superiore dello schermo finché non si sente "pulsante Avanti", quindi effettuare un doppio tocco sullo schermo.

  9. Scorrere rapidamente verso destra finché non si sente "password", quindi effettuare un doppio tocco sullo schermo. Nella parte inferiore dello schermo viene visualizzata la tastiera su schermo.

  10. Usare la tastiera su schermo per digitare la password.

  11. Scorrere un dito sullo schermo finché non si sente "pulsante Accedi" e quindi effettuare un doppio tocco sullo schermo. Si sente: "account aggiunto a questa app".

  12. Scorrere rapidamente verso destra finché non si sente "pulsante Chiudi", quindi effettuare un doppio tocco sullo schermo.

Aprire un documento recente

Tutti i documenti usati di recente sono disponibili in un'unica posizione.

  1. Dopo l'apertura di Word Mobile, scorrere rapidamente verso destra. Man mano che ci si sposta, l'Assistente vocale annuncia i documenti recenti come "<nome file>, disponibile in <percorso>".

  2. Per aprire un documento, effettuare un doppio tocco sullo schermo mentre ci si trova sul documento.

Creare un nuovo documento vuoto

  1. Aprire Word Mobile, scorrere rapidamente verso destra finché non si sente "Pulsante Nuovo" e quindi effettuare un doppio tocco sullo schermo.

  2. Viene visualizzata la nuova finestra e lo stato attivo si trova in un nuovo modello di documento vuoto.

  3. Per aprire un nuovo documento vuoto, effettuare un doppio tocco sullo schermo quando si sente: "Documento vuoto".

  4. Il nuovo documento viene aperto in visualizzazione Layout di stampa. Lo stato attivo è sul corpo del documento ed è visualizzata la tastiera su schermo.

  5. Usare la tastiera su schermo per digitare il testo nel documento.

    Per istruzioni su come formattare il testo in un documento, passare a usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word.

Salvare un documento

Word Mobile Salva automaticamente il documento in OneDrive mentre si lavora in modo da non doversi preoccupare del salvataggio. Per istruzioni su come rinominare il documento o salvare una copia del documento nel dispositivo, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word.

Leggere un documento

Per usare i gesti per la lettura del testo nella visualizzazione di modifica, lo stato attivo deve essere sull'area del corpo del documento.

Per leggere il contenuto di una pagina, passare alla pagina da leggere e quindi posizionare il dito sulla pagina e trascinarlo verso il basso. L'Assistente vocale legge le righe, le immagini o i collegamenti su si passa.

Eseguire ricerche in un documento

  1. Scorrere un dito nella metà superiore destra dello schermo finché non si sente "pulsante Trova" e quindi effettuare un doppio tocco sullo schermo. Si sente: "trova casella di ricerca, modifica". Nella parte inferiore dello schermo viene visualizzata la tastiera su schermo.

  2. Usare la tastiera su schermo per digitare la parola o la frase di ricerca.

  3. Scorrere un dito nella parte superiore dello schermo finché non si sente "pulsante Trova successivo" e quindi effettuare un doppio tocco sullo schermo fino a quando non si sono passate tutte le parole o le frasi corrispondenti.

  4. Per chiudere la barra di ricerca, scorrere un dito nell'angolo in alto a destra dello schermo finché non si sente "Chiudi trova barra, pulsante" e quindi effettuare un doppio tocco sullo schermo.

Aggiungere i numeri di pagina

  1. Scorrere un dito nell'angolo in basso a destra dello schermo finché non si sente "altre opzioni, pulsante, compresso" e quindi effettuare un doppio tocco sullo schermo. Si sente: "elenco selezione tabulazione", seguito dal nome della scheda corrente.

  2. Effettuare un doppio tocco sullo schermo per aprire l'elenco schede.

  3. Scorrere rapidamente verso sinistra o destra finché non si sente "Inserisci", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "numero di pagina, pulsante" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si sente l'opzione relativa alla posizione del numero di pagina desiderata, quindi effettuare un doppio tocco sullo schermo. Viene visualizzato il menu intestazione e piè di pagina.

  6. Per modificare le opzioni relative al numero di pagina, scorrere un dito nella parte inferiore dello schermo finché non si sente "numero di pagina, pulsante" e quindi effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso destra finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo.

  7. Per uscire dal menu intestazione e piè di pagina, scorrere un dito nella metà inferiore dello schermo finché non si sente "Chiudi gruppo, Chiudi intestazione e piè di pagina" e quindi effettuare un doppio tocco sullo schermo.

Stampare documenti

Stampare il documento direttamente dal telefono Windows con una stampante Wi-Fi. Per verificare che la stampante sia supportata, vedere l'elenco in questo articolo: Stampanti supportate per Windows 10 Mobile. Assicurarsi anche che il telefono e la stampante siano connessi alla stessa rete Wi-Fi.

  1. Nella visualizzazione di modifica del documento di Word scorrere rapidamente verso l'alto o il basso dello schermo con un dito finché non si sente "Elementi" e quindi scorrere rapidamente verso destra o sinistra finché l'Assistente vocale non annuncia: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperto il menu File.

  2. Scorrere rapidamente verso destra finché non si sente "Pulsante Stampa. Effettuare un doppio tocco sullo schermo per aprire la finestra di dialogo Stampa.

  3. Per verificare che sia selezionata la stampante corretta, scorrere rapidamente verso destra finché non si sente "Stampante, casella combinata". Effettuare un doppio tocco sullo schermo. L'Assistente vocale legge il nome della stampante selezionata e indica il numero di opzioni disponibili (ad esempio, "1 di 5"). Per selezionare una stampante, scorrere rapidamente verso destra o sinistra finché non si sente il nome della stampante desiderata e quindi effettuare un doppio tocco sullo schermo.

  4. Per stampare il documento, scorrere rapidamente verso destra finché non si sente "Pulsante Stampa" e quindi effettuare un doppio tocco sullo schermo per inviare il documento alla stampante.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia in un documento di Word

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare Word Online con la tastiera e un'utilità per la lettura dello schermo per eseguire rapidamente tutte le attività di base essenziali, ad esempio aprire, creare e leggere un documento o aggiungere numeri di pagina. L'abbiamo testato con l'Assistente vocale, JAWS e NVDA, ma potrebbe funzionare con altre utilità per la lettura dello schermo, purché seguano standard e tecniche comuni per l'accessibilità.

Note: 

  • Se si usa l'Assistente vocale con Windows 10 Fall Creators Update, è necessario disattivare la modalità di ricerca per poter modificare documenti, fogli di calcolo o presentazioni con Office Online. Per altre informazioni, vedere Disattivare la modalità virtuale o Browse nelle utilità per la lettura dello schermo in Windows 10 Fall Creators Update.

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per ulteriori informazioni sulle utilità per la lettura dello schermo, passare a Come le utilità per la lettura dello schermo funzionano con Microsoft Office.

  • Per Word Online, è consigliabile usare il Web browser Microsoft Edge. Word Online viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell'applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Word Online.

In questo argomento

Aprire Word online e accedere

Accedere a Word Online e portare i documenti ovunque si vada.

  1. Nel browser accedere a Office.com. Verrà visualizzata la pagina di accesso.

  2. Premere TAB finché non si sente "accesso al proprio account", quindi premere INVIO. Viene visualizzato il menu Seleziona un account.

  3. Eseguire una di queste operazioni:

    • Per usare un account esistente per accedere, premere TAB finché non si sente l'account desiderato, quindi premere INVIO.

    • Per aggiungere un nuovo account, premere TAB finché non si sente "usa un altro account, pulsante" e quindi premere INVIO. Digitare l'indirizzo di posta elettronica, il numero di telefono o l'indirizzo Skype e quindi premere INVIO. Digitare la password e premere INVIO.

  4. Premere TAB finché non si sente "Word, collegamento" e quindi premere INVIO.

  5. Viene aperto Word Online. Si sente: "Microsoft Word Online". Lo stato attivo è sulla scheda File, con il modello "Nuovo documento vuoto" selezionato nella raccolta di modelli di documenti.

Aprire un documento recente

Tutti i documenti usati di recente sono disponibili in un'unica posizione.

  1. Dopo l'apertura di Word Online, premere MAIUSC+TAB finché non si sente il nome di un documento recente.

  2. Premere freccia GIÙ finché non si sente il nome del documento desiderato e quindi premere INVIO. Il documento viene aperto in visualizzazione Lettura.

  3. Per modificare il documento, premere TAB finché non si sente "Modifica documento, pulsante compresso" e quindi premere BARRA SPAZIATRICE.

  4. Premere freccia GIÙ. Si sente: "Modifica nel browser".

  5. Premere INVIO. Il documento viene aperto nella visualizzazione di modifica.

Aprire un documento nella versione completa di Word

Se si ha la versione desktop completa di Word, sono disponibili molte più opzioni quando si lavora con i file. È facile aprire la versione completa da Word Online.

  1. Nel documento di Word Online premere ALT+tasto WINDOWS+O. Il documento viene aperto nella versione desktop.

  2. Tornare a Word Online, quindi premere CTRL+W per chiudere la scheda del browser.

Passare alla visualizzazione di modifica per apportare modifiche

Talvolta Word Online apre un documento nella visualizzazione di lettura. Prima di poter apportare modifiche al documento, è necessario passare alla visualizzazione di modifica.

  1. Nella visualizzazione di lettura premere CTRL + F6 finché non si sente "modifica documento, pulsante compresso" e quindi premere INVIO. Si sente: "menu".

  2. Premere TAB finché non si sente "modifica nel browser", quindi premere INVIO. Il documento viene aperto in visualizzazione di modifica.

Creare un nuovo documento vuoto

  1. Aprire Word Online. Lo stato attivo si trova sul modello per un nuovo documento vuoto.

  2. Per aprire un nuovo documento vuoto, premere INVIO.

  3. Lo stato attivo si sposta sull'area di modifica nel corpo del documento in visualizzazione Layout di stampa.

  4. Digitare il testo nel documento. Per istruzioni su come formattare il testo in un documento, vedere Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word.

Salvare un documento

Word Online Salva automaticamente il documento in OneDrive mentre si lavora in modo da non doversi preoccupare del salvataggio. Per istruzioni su come rinominare il documento o salvare una copia del documento nel dispositivo, vedere usare un'utilità per la lettura dello schermo per salvare un documento in Word.

Leggere un documento

Per usare i comandi di lettura del testo nella visualizzazione di modifica, lo stato attivo deve essere sull'area del corpo del documento.

  • Per leggere tutto il testo dalla posizione del cursore alla fine, premere il tasto SR + CTRL + R.

  • Per leggere il paragrafo corrente, premere il tasto SR + CTRL + K.

  • Per leggere la riga successiva o precedente, premere CTRL+freccia GIÙ o freccia SU.

  • Per leggere la parola successiva o precedente, premere CTRL+freccia DESTRA o freccia SINISTRA.

  • Per interrompere la lettura, premere CTRL.

Spostarsi in base ai titoli

È possibile passare rapidamente da un titolo a un altro servendosi del riquadro di spostamento.

  1. Per attivare il riquadro di spostamento, nella visualizzazione di modifica premere CTRL+F6 finché non si sente il nome della scheda corrente e quindi premere N, R. Si sente: "Cerca nel documento, modifica".

  2. Premere TAB o MAIUSC+TAB per esplorare l'elenco di titoli. Man mano che ci si sposta, l'Assistente vocale annuncia i titoli.

  3. Per passare al titolo, premere INVIO. Lo stato attivo passa all'inizio della riga del titolo nel corpo del documento.

Eseguire ricerche in un documento

  1. Premere CTRL + F. Si sente: "Cerca nel documento". Lo stato attivo si trova nel campo di testo della ricerca.

  2. Digitare le parole di ricerca. Si sente il primo risultato della ricerca nel contesto.

  3. Per passare al risultato della ricerca successivo, premere TAB finché non si sente "risultato successivo, pulsante", quindi premere INVIO.

Aggiungere i numeri di pagina

  1. Nel documento premere ALT+tasto WINDOWS+N, N, U. Si apre il menu Aggiungi a intestazione o piè di pagina.

  2. Premere TAB finché non si sente l'opzione per lo stile del numero di pagina desiderata, quindi premere INVIO.

  3. Verrà visualizzata l'area di modifica intestazione e piè di pagina. Per uscire dall'area e tornare al corpo del documento, premere ESC.

Stampare documenti

Se sono necessarie copie cartacee dei documenti di Word, è possibile eseguire facilmente la stampa.

  1. Per stampare il documento, nella visualizzazione di modifica premere CTRL+P. Viene aperta la finestra di dialogo Stampa. Per stampare con le impostazioni predefinite, premere TAB finché non si sente "Pulsante Stampa" e quindi premere INVIO.

  2. Per modificare le impostazioni di stampa, premere TAB per spostarsi tra le opzioni.

  3. Per aprire un elenco di opzioni, premere BARRA SPAZIATRICE. Per spostarsi in un elenco di opzioni, premere i tasti di direzione. Per selezionare un'opzione, premere INVIO.

  4. Per stampare con le nuove impostazioni, premere TAB finché non si sente "Pulsante Stampa" e quindi premere INVIO.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Word

Scelte rapide da tastiera in Word Online

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×