Attività di base in Project 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Ecco alcune attività di base che è possibile eseguire per scoprire come usare Microsoft Project 2010.

 

In questo articolo

Che cos'è Project?

Sfruttare la gestione delle risorse a livello aziendale

Calcolare l'effetto delle modifiche di data

Usare i metodi di creazione di report flessibili

Trovare e applicare un modello

Creazione e programmazione di un nuovo progetto

Aprire un progetto

Salvare un progetto

Aggiungere attività al progetto

Aggiungere un'attività a un elenco attività

Inserimento di un'attività tra attività esistenti

Collega attività

Creazione di un'attività cardine

Stampare la visualizzazione corrente.

Che cos'è Project?

Quando ci si trova a jugging più progetti, le pianificazioni interrotte e le risorse condivise, il mantenimento di una pianificazione in un foglio di calcolo diventa un'attività travolgente. Con il suo motore di pianificazione dinamico, gli strumenti di gestione di resouce e il supporto per una migliore comunicazione, Microsoft Project 2010 può aiutarti a rimanere in carreggiata.

Sfruttare la gestione delle risorse a livello aziendale

Con Microsoft Project Professional 2010, tutti i progetti dell'organizzazione possono attingere da un pool di risorse centralizzato a livello aziendale. In questo modo i Project Manager consentono di vedere rapidamente la disponibilità di una risorsa prima di assegnare tale risorsa a un'attività.

Calcolare l'effetto delle modifiche di data

Project consente di modificare rapidamente la pianificazione del progetto e le assegnazioni delle risorse con il relativo motore di pianificazione dinamico. Gestisce una modifica della data e i relativi effetti, che rappresentano tutte le dipendenze, i risultati finali e le assegnazioni di risorse. La programmazione non viene ricalcolata solo automaticamente, ma il progetto evidenzia anche le date modificate in modo da poter vedere rapidamente l'effetto di ogni turno di programmazione.

Usare i metodi di creazione di report flessibili

Con Project è possibile generare rapidamente un report visivo che usa un modello che esporta i dati in un diagramma pivot in Microsoft Visio Professional. È possibile scegliere i campi da evidenziare nel report, inclusi i campi personalizzati configurati per il progetto, e presentare un report pulito e conciso per la riunione con la gestione.

Inizio pagina

Trovare e applicare un modello

Project 2010 consente di applicare modelli predefiniti, di applicare modelli personalizzati e di eseguire la ricerca da un'ampia gamma di modelli disponibili in Office.com.

Per trovare e applicare un modello in Project 2010, eseguire le operazioni seguenti:

  1. Nella scheda <ui>File</ui> fare clic su <ui>Nuovo</ui>.

  2. In modelli disponibili eseguire una delle operazioni seguenti:

    • Per riutilizzare un modello usato di recente, fare clic su modelli recenti.

    • Per usare un modello già installato, fare clic su modelli personali, selezionare il modello desiderato e quindi fare clic su OK.

    • Per trovare un modello in Office.com, in modelli di Office.com fare clic su una categoria di modelli, selezionare il modello desiderato e quindi fare clic su Scarica per scaricare il modello da Office.com nel computer.

Nota: È anche possibile cercare i modelli in Office.com dall'interno di Project. Nella casella Cerca Office.com per i modelli Digitare uno o più termini di ricerca e quindi fare clic sul pulsante freccia per eseguire la ricerca.

Inizio pagina

Creazione e programmazione di un nuovo progetto

  1. Fare clic sulla scheda File e quindi su Nuovo.

  2. Verificare che il progetto vuoto sia selezionato e quindi fare clic su Crea nel riquadro destro.

  3. Nel gruppo Proprietà della scheda Progetto fare clic su Informazioni progetto.

    Elemento grafico Modifica orario di lavoro

  4. Pianificare il progetto nella finestra di dialogo Informazioni progetto:

    • Per pianificare dalla data di inizio, fare clic su Data inizio progetto nella casella programmazione da e quindi selezionare la data di inizio nella casella Data inizio.

    • Per pianificare dalla data di fine, fare clic su Data fine progetto nella casella programmazione da e quindi selezionare la data di fine nella casella Data fine.

      Suggerimento: Pianificare a partire dalla data di fine, se è necessario sapere in che modo è possibile avviare un progetto in ritardo. Tuttavia, è consigliabile modificare questa impostazione in modo da programmare dalla data di inizio in cui il lavoro inizia nel progetto.

  5. Se si usa Project Professional 2010, è possibile includere i campi personalizzati dell'organizzazione nel progetto. Nella sezione campi personalizzati dell'organizzazione fare clic sul campo valore per un campo personalizzato e quindi selezionare il valore.

Nota: È necessario immettere i valori per i campi personalizzati dell'organizzazione necessari , contrassegnati da un asterisco (*) oppure non sarà possibile salvare il progetto.

Per altre informazioni su come creare un nuovo progetto, vedere creare e pianificare un nuovo progetto.

Inizio pagina

Aprire un progetto

  1. Fare clic sulla scheda File e quindi su Apri.

  2. Nel riquadro sinistro della finestra di dialogo Apri fare clic sull'unità o sulla cartella che contiene il progetto.

  3. Nel riquadro destro della finestra di dialogo Apri aprire la cartella che contiene il progetto desiderato.

  4. Fare clic sul progetto e quindi su Apri.

Per altre informazioni su come aprire un progetto, vedere aprire un progetto.

Inizio pagina

Salvare un progetto

  1. Fare clic sulla scheda File e quindi su Salva.

  2. Se è la prima volta che si salva il progetto, digitare un nome nella casella nome file e quindi fare clic su Salva.

    Nota: Se si salva un file con più progetti, potrebbe essere richiesto il nome di un progetto.

Per altre informazioni su come salvare un progetto, vedere salvare un progetto.

Inizio pagina

Aggiungere attività al progetto

Aggiungere un'attività a un elenco attività

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Diagramma di Gantt.

    Immagine dell'area Visualizzazioni attività.

  2. In un campo nome attività vuoto digitare un nome di attività e premere INVIO.

Inserimento di un'attività tra attività esistenti

  1. Selezionare la riga sotto la quale si vuole visualizzare la nuova attività.

  2. Nel gruppo Inserisci della scheda attività fare clic sulla parte superiore del pulsante attività.

    Immagine area inserimento attività.

  3. Digitare il nome dell'attività nella riga inserita. Gli ID attività vengono rinumerati automaticamente dopo l'inserimento di un'attività.

Per altre informazioni su come creare un'attività, vedere creare attività singole e ricorrenti.

Inizio pagina

Collega attività

Per collegare le attività nella visualizzazione diagramma di Gantt, eseguire le operazioni seguenti:

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Diagramma di Gantt.

-

  1. Nel campo Nome attività, selezionare due o più attività da collegare, nell'ordine in cui si vuole collegarle.

    • Per selezionare le attività adiacenti, tenere premuto MAIUSC e fare clic sulla prima e sull'ultima attività che si vuole collegare.

    • Per selezionare le attività non adiacenti, tenere premuto CTRL e fare clic sulle attività che si desidera collegare.

  2. Nel gruppo pianificazione della scheda attività fare clic sul pulsante Collega attività.

Project crea un collegamento fine-inizio per impostazione predefinita. È possibile modificare il collegamento all'attività in Start-to-Start, fine-fine o inizio-fine.

Per altre informazioni su come collegare le attività insieme, vedere collegare le attività all'interno del progetto.

 Inizio pagina

Creazione di un'attività cardine

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Diagramma di Gantt.

Immagine dell'area Visualizzazioni attività.

  1. Digitare il nome del nuovo cardine nel campo nome attività della prima riga vuota nell'elenco.

Se si trasformano le attività esistenti in un cardine, ignorare questo passaggio.

  1. Digitare 0 nel campo durata dell'attività cardine e quindi premere INVIO.

Quando si digita una durata pari a zero per un'attività, Project 2010 Visualizza automaticamente il simbolo Milestone nella sezione grafico della visualizzazione diagramma di Gantt in quel giorno.

Per altre informazioni su come creare un'attività cardine, vedere aggiungere un'attività cardine.

 Inizio pagina

Stampare la visualizzazione corrente.

Per impostazione predefinita, Project stampa la visualizzazione corrente del progetto.

  1. Fare clic sulla scheda File e quindi su Stampa.

  2. In Impostazioni eseguire una delle operazioni seguenti:

    • Per stampare l'intero progetto, fare clic su stampa intero progetto.

    • Per stampare solo date specifiche nel progetto, fare clic su stampa intero progetto e quindi su stampa date specifiche.

    • Per stampare pagine specifiche in base al numero, fare clic su stampa intero progetto e quindi su stampa date e pagine personalizzate e quindi immettere un elenco di singole pagine, date o entrambe.

  3. Dopo aver completato le selezioni, fare clic su stampa.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×