Attività di base in PowerPoint Online

Con PowerPoint Online, è possibile creare presentazioni nel Web browser. Le presentazioni vengono archiviate in OneDrive e possono essere modificate e condivise online senza la necessità di altri software.

Ecco alcuni passaggi di base per creare e visualizzare una presentazione. Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.

Se si dispone di una presentazione aperta in modalità solo visualizzazione, è possibile scegliere Modifica nel browser per apportarvi modifiche nel browser.

  1. Selezionare Modifica presentazione.

    Modifica presentazione per scegliere la modifica nel browser
  2. Selezionare Modifica nel browser.

Per aprire la cartella online in cui è archiviata la presentazione, fare clic su OneDrive nell'angolo in alto a sinistra.

Percorso di OneDrive

Quando si apre la cartella, è possibile eliminare un documento, aprire un altro documento o passare ad altre cartelle. 

In PowerPoint sono disponibili numerosi temi, ovvero combinazioni colori e layout di diapositive dall'aspetto professionale. Basta scegliere un tema per conferire lo stesso aspetto a tutte le diapositive.

  1. Nella scheda Progettazione selezionare un tema.

    Scegliere un tema

  2. Ogni tema ha diverse varianti che è possibile scegliere nel gruppo Varianti.

    Selezionare una variante

Ogni layout di diapositiva include segnaposti per testo, immagini, grafici, forme e altro ancora. Scegliere il layout più adatto in base al contenuto che si intende presentare.

  1. Selezionare la diapositiva con il layout da cambiare.

  2. Nel gruppo Diapositive della scheda Home fare clic su Layout.

  3. Selezionare il layout diapositiva desiderato e quindi fare clic su Cambia layout.

    Cambiare il layout di una diapositiva
  4. Per modificare le dimensioni della diapositiva, nella scheda Visualizzazione fare clic su Dimensione diapositiva e personalizzarle.

    Dimensioni diapositiva

Per aggiungere testo alla diapositiva, fare clic all'interno di un segnaposto testo e iniziare a digitare.

Per i punti elenco di testo, posizionare il cursore nella riga di testo e nel gruppo Paragrafo della scheda Home scegliere uno stile di punto elenco.

aggiungere elenchi puntati

  1. Nella scheda Inserisci fare clic su Immagine.

    Inserire un'immagine

  2. Nella finestra di dialogo Apri trovare l'immagine desiderata e selezionare Apri.

Per un passaggio uniforme e animato tra le diapositive, aggiungere le transizioni.

  1. Selezionare la diapositiva a cui si vuole aggiungere una transizione.

  2. Nella scheda Transizioni scegliere una transizione.

    Per aprire la galleria completa di opzioni di transizione, fare clic sulla freccia rivolta verso il basso all'estremità destra.

    Per aprire la galleria completa di opzioni di transizione, fare clic sulla freccia rivolta verso il basso all'estremità destra.

  3. Per applicare la transizione a tutte le diapositive della presentazione, fare clic su Applica a tutte nella scheda Transizioni.

  1. Selezionare l'oggetto a cui aggiungere un'animazione.

  2. Nella scheda Animazioni selezionare un'animazione.

    Aggiungere animazione
  3. Per applicare un effetto di animazione, fare clic sulla freccia rivolta verso il basso in Opzioni effetto e selezionarne uno.

    Effetto di animazione

Per riprodurre la presentazione di PowerPoint Online è sufficiente una connessione a Internet e un Web browser.

Per iniziare la presentazione, selezionare Dall'inizio o Dalla diapositiva corrente nella scheda Visualizza.

Avviare la presentazione passando alla scheda Visualizza e scegliendo uno dei pulsanti Avvia presentazione.

Per spostarsi nella presentazione, posizionare il mouse nell'angolo in basso a sinistra della diapositiva. Vengono visualizzati tre pulsanti di spostamento, rispettivamente per Precedente, Successiva e Chiudi presentazione:

Gestire la presentazione

Per passare a una diapositiva della presentazione, fare clic con il pulsante destro del mouse sulla diapositiva corrente e scegliere Vai a diapositiva.

Passare a una diapositiva fuori sequenza

Immettere il numero della diapositiva desiderata nella casella Diapositiva e selezionare OK.

Digitare il numero di diapositiva

Dopo aver creato una presentazione in OneDrive, è possibile scegliere di condividerla con altre persone in modo che possano visualizzarla e collaborare.

  1. Selezionare la presentazione in OneDrive e quindi scegliere la scheda Condividi.

  2. In Condividi fare clic su URL di collegamento.

    • Per condividere una copia in sola visualizzazione della presentazione, fare clic su Solo visualizzazione in Scegli un'opzione.

      Scegliere Solo visualizzazione per consentire ad altri di visualizzare il file

    • Per consentire ad altri utenti di visualizzare e modificare una copia della presentazione, fare clic su Modifica in Scegli un'opzione.

      Scegliere Modifica per consentire ad altri di modificare il file

  3. Fare clic su Crea link.

    Per abbreviare il collegamento da condividere, fare clic su Accorcia link.

  4. Copiare il collegamento e fare clic su Chiudi.

  5. Incollare l'URL in un messaggio di posta elettronica, in una sessione di chat o in un sito di social networking.


Per altre informazioni sulla condivisione di presentazioni e la creazione condivisa, vedere Collaborare a una presentazione con PowerPoint Online.

È possibile stampare le diapositive e usarle come stampati oppure aggiungervi le note del relatore e usarle come riferimento visivo durante la presentazione.

  1. Selezionare File > Stampa > Stampa.

    Stampare le diapositive come file PDF

    PowerPoint Online crea un file PDF stampabile e quindi apre la finestra di dialogo Stampa del Web browser.

  2. Usare le opzioni e le impostazioni della stampante per scegliere le opzioni di layout di stampa desiderate e stampare la presentazione.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×