Aprire o salvare gli allegati

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

I messaggi di posta elettronica che includono allegati vengono identificati da un'icona di Icona dell'allegato per la graffetta nell'elenco dei messaggi.

Nota sulla sicurezza: Outlook accetta una vasta gamma di tipi di file diversi, ma blocca gli allegati potenzialmente non sicuri (inclusi i file con estensione bat, exe, vbs e js) che possono contenere virus. Anche con la protezione degli allegati di Outlook, prestare attenzione ad aprire qualsiasi allegato, in particolare se si tratta di un utente che non si conosce o si considera attendibile. In caso di dubbio, verificare l'autenticità dell'allegato con il mittente. Inoltre, Mantieni aggiornato il software antivirus del tuo computer.

Di solito i file allegati vengono visualizzati nel riquadro di lettura, direttamente sotto l'intestazione del messaggio o sotto l'oggetto. Occasionalmente, vedrai gli allegati nel corpo del messaggio.

Visualizzare tutti gli allegati ricevuti nel riquadro di lettura

Fare doppio clic sull'icona dell'allegato per aprire l'allegato.

Per salvare l'allegato, scegliere la freccia a discesa a destra dell'icona dell'allegato per aprire il menu allegato.

Selezionare la freccia a discesa a destra dell'icona dell'allegato per visualizzare il menu Allegato

Scegliere Salva con nome per salvare un allegato nel computer o nel percorso di archiviazione nel cloud. Scegliere Salva tutti gli allegati per salvare tutti gli allegati da un singolo messaggio. Per impostazione predefinita, tutti gli allegati verranno salvati nella cartella documenti, ma è possibile scegliere una posizione diversa ogni volta che si salvano gli allegati.

È anche possibile salvare un allegato trascinando e rilasciando l'allegato dal messaggio di posta elettronica sul desktop. Durante il trascinamento di un allegato archiviato nel cloud, verrà scaricata e salvata una copia locale dell'allegato.

Aprire un allegato

È possibile aprire un allegato dal Riquadro di lettura o da un messaggio aperto. In entrambi in casi, fare doppio clic sull'allegato per aprirlo.

  • Per aprire un allegato dall'elenco dei messaggi, fare clic con il pulsante destro del mouse sul messaggio che contiene l'allegato, scegliere Visualizza allegati e quindi fare clic sul nome dell'allegato.

È possibile visualizzare in anteprima gli allegati nei messaggi in formato HTML o testo normale nel riquadro di lettura o nel messaggio aperto. L'anteprima non è disponibile per gli allegati inclusi nei messaggi in formato RTF.

  1. Per visualizzare un allegato in anteprima, fare clic sull'allegato, che apparirà al posto del corpo del messaggio.

  2. Per tornare al messaggio, nel gruppo Messaggio della scheda Strumenti allegati fare clic su Mostra messaggio.

Dopo aver aperto e visualizzato un allegato, è possibile salvarlo in un'unità disco. Se un messaggio ha più allegati, è possibile salvarli tutti insieme come gruppo o uno alla volta.

Salvare uno o più allegati

  1. Fare clic sull'allegato nel riquadro di lettura o nel messaggio aperto.

  2. Nel gruppo Azioni della scheda Allegati fare clic su Salva con nome. È anche possibile fare clic con il pulsante destro del mouse sull'allegato, quindi scegliere Salva con nome. Per selezionare più allegati, tenere premuto CTRL mentre si selezionano i singoli allegati. Per salvare tutti gli allegati, scegliere Salva tutti gli allegati.

    Comando Salva con nome nella barra multifunzione

    Nota: Se il messaggio è in formato RTF, nel riquadro di lettura o nel messaggio aperto fare clic con il pulsante destro del mouse sull'allegato e scegliere Salva con nome.

  3. Selezionare il percorso desiderato e quindi fare clic su Salva.

Visualizzare (in anteprima) un allegato senza aprirlo

L'anteprima degli allegati, una nuova caratteristica di Microsoft Office System 2007, consente di visualizzare in anteprima alcuni tipi di file allegati senza aprirli. Per informazioni sull'invio di allegati in un messaggio di posta elettronica, vedere Allegare un file o un altro elemento a un messaggio di posta elettronica.

Quando si riceve un allegato in un messaggio e si vuole vedere rapidamente cosa contiene senza aprirlo, è possibile visualizzarlo in anteprima. È possibile visualizzare un allegato in anteprima nel riquadro di lettura o nel messaggio aperto. I visualizzatori anteprima allegati disponibili in versione 2007 di Office sono attivati per impostazione predefinita.

Nota: Per visualizzare in anteprima un file allegato creato in un'applicazione del Microsoft Office System 2007, è necessario che quell'applicazione di Office 2007 sia installata nel computer. Ad esempio, per visualizzare in anteprima un allegato di Word 2007, deve essere installato Word 2007. Per visualizzare in anteprima un allegato di Excel, deve essere installato Excel.

L'anteprima degli allegati è supportata per i messaggi in formato HTML e testo normale, ma non per i messaggi in formato RTF (Rich Text Format). Inoltre, l'anteprima degli allegati è disponibile solo quando si visualizzano i messaggi ricevuti e non quando si compongono nuovi messaggi.

Visualizzare un allegato in anteprima

  1. Nell'elenco dei messaggi selezionare il messaggio che contiene l'allegato da visualizzare in anteprima.

  2. Nel Riquadro di lettura fare clic sull'allegato. Se sono presenti più allegati, potrebbe essere necessario scorrere in orizzontale per trovate l'allegato desiderato.

    Nota: L'anteprima potrebbe non mostrare il contenuto più aggiornato del file. Per visualizzare il contenuto più completo e aggiornato, aprire il file. Ad esempio, è possibile fare doppio clic su un allegato con estensione docx per aprirlo in Microsoft Word.

  3. Per tornare al corpo del messaggio, fare clic sul pulsante Messaggio.

Per informazioni su come visualizzare in anteprima gli allegati in formato PDF in Outlook 2007, vedere questo video.

I visualizzatori anteprima allegati disponibili in versione 2007 di Office sono attivati per impostazione predefinita. Se si preferisce non usarli, seguire questa procedura per disattivarli.

  1. Scegliere Centro protezione dal menu Strumenti di Outlook, quindi fare clic su Gestione allegati.

  2. Eseguire una delle operazioni seguenti:

    • Per disattivare tutti i visualizzatori anteprima allegati, fare clic su Disattiva l'anteprima allegati.

    • Per disattivare un visualizzatore anteprima allegati specifico, fare clic su Visualizzatori anteprima allegati e documenti, deselezionare la casella di controllo relativa a ciascun visualizzatore che si vuole disattivare e quindi fare clic su OK.

Per attivare i visualizzatori, fare clic per selezionare Disattiva l'anteprima allegati o l'opzione relativa al visualizzatore anteprima allegati specifico.

Per altre informazioni sui visualizzatori anteprima allegati, vedere Individuare i visualizzatori anteprima allegati.

Aprire un allegato

È possibile aprire un allegato dal Riquadro di lettura, da un messaggio in un elenco dei messaggi come la posta in arrivo o da un messaggio aperto.

  1. Nell'elenco dei messaggi selezionare il messaggio che contiene l'allegato.

  2. Nel riquadro di lettura fare doppio clic sull'allegato. È anche possibile fare clic con il pulsante destro del mouse sul messaggio contenente l'allegato e scegliere Visualizza allegati.

    Nota: Se è possibile scegliere se aprire o salvare l'allegato, tenere presente che è consigliabile salvare il file e quindi analizzarlo con un programma antivirus prima di aprirlo.

Salvare un allegato

Dopo aver aperto e visualizzato un allegato, è possibile salvarlo in un'unità disco rigido. Se un messaggio ha più allegati, è possibile salvarli tutti insieme come gruppo o uno alla volta.

Salvare un singolo allegato contenuto in un messaggio

  1. Nel messaggio aperto o visualizzato in anteprima fare clic con il pulsante destro del mouse sull'allegato da salvare.

  2. Scegliere Salva con nome dal menu di scelta rapida.

  3. Selezionare un percorso di cartella e quindi fare clic su Salva.

Salvare tutti gli allegati contenuti in un messaggio aperto

  1. Nel messaggio aperto fare clic su Altre azioni nel gruppo Azioni della scheda Messaggio, quindi fare clic su Salva allegati.

  2. Fare clic su OK, selezionare un percorso di cartella e quindi fare di nuovo clic su OK.

Salvare tutti gli allegati contenuti nell'elenco dei messaggi

  1. Nell'elenco dei messaggi selezionare il messaggio che contiene l'allegato.

  2. Scegliere Salva allegati dal menu File e quindi fare clic su Tutti gli allegati.

  3. Fare clic su OK, selezionare un percorso di cartella e quindi fare di nuovo clic su OK.

Vedere anche

Visualizzare in anteprima gli allegati in Outlook

Risolvere i problemi relativi agli allegati in Outlook

Modificare l'associazione di file per un allegato di posta elettronica

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×