Aggiunta di un bordo a una tabella

Aggiunta di un bordo a una tabella

Aggiungendo un bordo a un'immagine, un testo o una pagina, è possibile mettere in risalto questi elementi nel documento. Lo stesso si può fare con le tabelle presenti nei documenti.

Nota: Questo articolo descrive le procedure per le applicazioni di Office per Mac. Per le procedure di Windows, vedere aggiungere, modificare o eliminare bordi da documenti o immagini

A seconda del programma in uso, è possibile aggiungere un bordo a una tabella usando la raccolta stili bordo, è possibile applicare uno stile di tabella preprogettato oppure è possibile progettare un bordo personalizzato.

Word

Il modo più rapido per aggiungere bordi in Word è la raccolta stili bordo.

  1. Fare clic nella tabella e quindi sul quadratino di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    Viene visualizzata la scheda Progettazione di Strumenti tabella. (In Office per Mac vengono visualizzate le schede Struttura tabella e Layout. Fare clic sulla scheda Struttura tabella.)

    Posizione di Strumenti tabella

  2. Fare clic su Stili bordo e scegliere uno stile di bordo.

    Stili bordo tabella

  3. Fare clic su Bordi e scegliere dove aggiungere i bordi.

    Posizione di Bordo tabella

    Suggerimento: Per modificare o aggiungere i bordi per una parte della tabella, verificare che il comando Formattazione bordi sia selezionato e quindi nella tabella fare clic su ogni bordo che si vuole aggiungere o modificare. Word applica lo stile di bordo selezionato e non è necessario selezionare prima la tabella.

    Comando Formattazione bordi

Applicare uno stile tabella predefinito è un altro modo rapido per mettere in risalto la tabella. Gli stili di tabella consentono di aggiungere bordi, sfondo e formattazione del testo coordinati.

  1. Fare clic in una tabella e quindi fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  2. Nella raccolta Stili tabella fare clic su uno stile tabella. Per visualizzare altri stili della raccolta, fare clic sulla freccia Altro. In Office per Mac questa freccia compare sotto la raccolta.

    Raccolta Stili tabella e pulsante Altro

Per disegnare un bordo personalizzato, scegliere il colore, lo spessore, lo stile di linea e dove applicare i bordi.

  1. In Word o Outlook fare clic nella tabella e quindi sull'icona di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    In PowerPoint fare clic sul bordo esterno della tabella per selezionarla. In PowerPoint l'icona di spostamento della tabella non compare.

  2. Fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  3. Progettare il bordo.

    Fare clic su Stile linea (Stile penna in PowerPoint) e scegliere uno stile.

    Scegliere lo stile di linea per il bordo

    Fare clic su Spessore linea (Spessore penna in PowerPoint) e scegliere lo spessore di bordo preferito.

    Dimensione bordo tabella

    Fare clic su Colore penna e scegliere un colore.

    Colore bordo tabella

  4. Fare clic su Bordi e scegliere i bordi preferiti.

    Posizione di Bordo tabella

    Suggerimento: Per modificare o aggiungere i bordi per una parte della tabella, verificare che il comando Formattazione bordi sia selezionato e quindi fare clic su ogni bordo della tabella. Word aggiunge un bordo con lo stile, lo spessore e il colore selezionati e non è necessario selezionare prima la tabella.

    Comando Formattazione bordi

PowerPoint

L'applicazione di uno stile di tabella predefinito è un modo rapido per far risaltare la tabella. Gli stili di tabella consentono di aggiungere bordi, sfondo e formattazione del testo coordinati.

  1. Fare clic in una tabella e quindi fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  2. Nella raccolta Stili tabella fare clic su uno stile tabella. Per visualizzare altri stili della raccolta, fare clic sulla freccia Altro. In Office per Mac questa freccia compare sotto la raccolta.

    Raccolta Stili tabella e pulsante Altro

Per disegnare un bordo personalizzato, scegliere il colore, lo spessore, lo stile di linea e dove applicare i bordi.

  1. In Word o Outlook fare clic nella tabella e quindi sull'icona di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    In PowerPoint fare clic sul bordo esterno della tabella per selezionarla. In PowerPoint l'icona di spostamento della tabella non compare.

  2. Fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  3. Progettare il bordo.

    Fare clic su Stile linea (Stile penna in PowerPoint) e scegliere uno stile.

    Scegliere lo stile di linea per il bordo

    Fare clic su Spessore linea (Spessore penna in PowerPoint) e scegliere lo spessore di bordo preferito.

    Dimensione bordo tabella

    Fare clic su Colore penna e scegliere un colore.

    Colore bordo tabella

  4. Fare clic su Bordi e scegliere i bordi preferiti.

    Posizione di Bordo tabella

    Suggerimento: Per modificare o aggiungere i bordi per una parte della tabella, verificare che il comando Formattazione bordi sia selezionato e quindi fare clic su ogni bordo della tabella. Word aggiunge un bordo con lo stile, lo spessore e il colore selezionati e non è necessario selezionare prima la tabella.

    Comando Formattazione bordi

È possibile aggiungere bordi personalizzati in Word o PowerPoint.

Word

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi.

  2. Nella scheda Tabelle, in Disegna bordi, fare clic su Bordi e selezionare i bordi desiderati.

    Scheda Tabelle, gruppo Disegna bordi

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Stile linea e scegliere lo stile di linea desiderato.

    Scheda Tabelle, gruppo Disegna bordi

  3. Nella scheda Tabelle, in Disegna bordi, fare clic su Bordi e selezionare i bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Spessore linea e scegliere lo spessore di linea desiderato.

    Scheda Tabelle, gruppo Disegna bordi

  3. Nella scheda Tabelle, in Disegna bordi, fare clic su Bordi e selezionare i bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle da cui si vuole rimuovere i bordi.

  2. Nel gruppo Disegna bordi della scheda Tabelle, fare clic su Bordi e quindi su Nessuno.

    Scheda Tabelle, gruppo Disegna bordi

PowerPoint

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi.

  2. Nella scheda tabelle , in Disegna bordi, fare clic sulla freccia accanto a bordi Pulsante Bordi e quindi fare clic sui bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Stile linea e scegliere lo stile di linea desiderato.

    Scheda Tabelle di PowerPoint, gruppo Disegna bordi

  3. Nella scheda tabelle , in Disegna bordi, fare clic sulla freccia accanto a bordi Pulsante Bordi e quindi fare clic sui bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Spessore linea e scegliere lo spessore di linea desiderato.

    Scheda Tabelle di PowerPoint, gruppo Disegna bordi

  3. Nella scheda tabelle , in Disegna bordi, fare clic sulla freccia accanto a bordi Pulsante Bordi e quindi fare clic sui bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nella scheda tabelle , in Disegna bordi, fare clic sulla freccia accanto a colore linea Pulsante Colore bordo e quindi fare clic sul colore della linea desiderato.

  3. Nella scheda tabelle , in Disegna bordi, fare clic sulla freccia accanto a bordi Pulsante Bordi e quindi fare clic sui bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle da cui si vuole rimuovere i bordi.

  2. Nella scheda tabelle , in Disegna bordi, fare clic sulla freccia accanto a bordi Pulsante Bordi e quindi fare clic su Nessun bordo Pulsante Tipo di bordo .

Vedere anche

Inserire una tabella in Word per Mac

Ridimensionare interamente o parzialmente una tabella

Aggiungere o modificare il colore di riempimento in una cella di tabella

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider