Aggiunta di nuove attività

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

In questo articolo

Inserimento di un'attività tra attività esistenti

  1. Selezionare la riga sotto la quale si vuole visualizzare la nuova attività.

  2. Fare clic su attività > attività.

    Immagine del pulsante Attività nel gruppo Inserisci della scheda Attività.

  3. Digitare il nome dell'attività nella riga inserita.

Gli ID attività vengono rinumerati automaticamente, tuttavia l'attività inserita non viene collegata automaticamente alle attività circostanti. È possibile impostare Project affinché le attività inseritevengano automaticamente collegate alle attività circostanti.

Aggiunta di un'attività a un Diagramma reticolare

  1. Fare clic su Visualizza > diagramma reticolare.

    Immagine del pulsante Diagramma reticolare nella scheda Visualizza.

  2. Fare clic su attività > attività.

    Immagine del pulsante Attività nel gruppo Inserisci della scheda Attività.

  3. Digitare il nome dell'attività nella nuova casella di attività.

    Immagine di una nuova attività in un diagramma reticolare.

Inizio pagina

Aggiunta di più attività contemporaneamente

Il modulo Attività consente di aggiungere contemporaneamente più attività, soprattutto se le attività presentano assegnazioni risorse e relazioni tra attività.

  1. Fare clic su Visualizza > diagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Fare clic su Visualizzae quindi selezionare la casella di controllo Dettagli .

    Immagine della casella di controllo Dettagli nella scheda Visualizza.

    La finestra verrà divisa in modo da mostrare il Diagramma di Gantt nella parte superiore e il Modulo attività nella parte inferiore.

  3. Nel Diagramma di Gantt fare clic sulla prima riga vuota alla fine dell'elenco attività.

  4. Nel Modulo attività digitare le informazioni relative alla nuova attività:

    • Nella casella nome digitare il nome della nuova attività.

    • Nella casella durata aggiungere la durata dell'attività.

    • Se si vuole la durata dell'attività sia fissa anche se le assegnazioni delle risorse vengono modificate, selezionare basata sulle risorse.

    • Aggiungere informazioni dettagliate sull'attività nelle colonne del modulo, ad esempio le risorse assegnate e le attività predecessore.

  5. Fare clic su OK per salvare la nuova attività e quindi fare clic su Avanti per passare alla riga successiva nel diagramma di Gantt.

Dopo l'aggiunta di attività

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Contenuto dell'articolo

Creare una nuova attività

  1. Nel menu Visualizza fare clic su diagramma di Gantt.

  2. Nel campo Nome attività digitare il nome dell'attività alla fine dell'elenco attività.

    È possibile inserire un'attività tra attività esistenti, selezionare la riga sotto la quale si vuole nuova attività. Nel menu Inserisci , fare clic su Nuova attività e quindi digitare il nome dell'attività nella riga inserita. ID attività vengono rinumerate automaticamente dopo l'inserimento di un'attività.

  3. Premere INVIO.

È possibile usare un struttura per organizzare la programmazione durante l'immissione di attività oppure è possibile attendere fino a quando non si immettono tutte le attività di progetto. Quando si delinea una pianificazione per il progetto, se ne semplifica l'organizzazione in modo che il progetto sia facile da creare, gestire e mantenere.

Note: 

Inizio pagina

Creare più attività nuove

Se si stanno aggiungendo diverse attività con le assegnazioni delle risorse e relazioni tra attività contemporaneamente, può risultare utile immettere queste informazioni in un progetto usando la visualizzazione Modulo attività.

  1. Nel menu Visualizza fare clic su diagramma di Gantt.

  2. Nel menu finestra fare clic su Dividi.

    La finestra viene divisa in modo da visualizzare la visualizzazione Diagramma di Gantt nella parte superiore e la visualizzazione Modulo attività nella parte inferiore.

  3. Nella visualizzazione diagramma di Gantt fare clic sulla prima riga vuota alla fine dell'elenco attività.

  4. Nella visualizzazione Modulo attività digitare il nome dell'attività che si sta creando nella casella nome .

  5. Nella casella durata digitare la durata dell'attività.

  6. Se si desidera la durata dell'attività fissa indipendentemente dalle assegnazioni di risorse, selezionare la casella di controllo basata sulle risorse per verificare l'attività basata sulle risorse.

  7. Nelle colonne del modulo, immettere informazioni dettagliate sull'attività (ad esempio le risorse assegnate e le attività predecessore).

  8. Fare clic su Avanti per salvare la nuova attività e spostarsi sulla riga successiva nella visualizzazione diagramma di Gantt .

    Nota: Non è possibile usare la visualizzazione Modulo attività per immettere sottoattività nel progetto. Le sottoattività vengono create applicando o rimuovendo un rientro alle attività durante la creazione della struttura del progetto.

Creare un'attività che si ripete (attività ricorrente)

Potrebbero esistere attività che si ripetono in tutto il progetto. Ad esempio, un dirigente potrebbe aggiungere un'attività per la consegna della relazione di un azionista ogni tre mesi. A seconda della natura, è possibile immetterle come normali attività o attività ricorrenti. Se l'attività non viene ripetuta a intervalli regolari, la si immetterà come si farebbe con qualsiasi altra attività ogni volta che si verifica. Se invece viene ripetuta a intervalli regolari, immetterla come attività ricorrente.

  1. Nel menu Visualizza fare clic su diagramma di Gantt.

  2. Selezionare la riga sotto il punto in cui si vuole visualizzare l'attività ricorrente.

  3. Nel menu Inserisci , fare clic su Attività ricorrente.

  4. Nella casella Nome attività digitare il nome dell'attività.

  5. Nella casella durata digitare la durata di una singola occorrenza dell'attività.

  6. Nella casella criterio di ricorrenza, fare clic su giornaliera, settimanale, mensileo annuale.

  7. Specificare la frequenza di attività e selezionare la casella di controllo accanto a ogni giorno della settimana in cui deve essere eseguita l'attività.

  8. In intervallo di ricorrenza, immettere una data di inizio nella casella inizio . Se non si immette una data nella casella inizio , viene utilizzata la data di inizio del progetto.

  9. Fare clic su Fine dopo o Fine.

    • Se si fa clic su Fine dopo, digitare il numero di occorrenze dell'attività.

    • Se si fa clic su Fine entro, immettere la data in che cui l'attività ricorrente deve terminare.

  10. In calendario per la programmazione dell'attività, selezionare un calendario delle risorse se si desidera applicare un calendario all'attività.

    Se non si desidera applicare un calendario, assicurarsi che Nessuno sia selezionata nell'elenco calendario .

    Suggerimento: Se si desidera applicare un calendario, ma non vincolano alla programmazione dell'attività, selezionare la casella di controllo Ignora calendari delle risorse nella programmazione .

  • ID attività vengono rinumerate automaticamente dopo che si inserisce l'attività e ricorrente di indicatori attività icona del pulsante vengono visualizzati nella colonna indicatori .

  • Se l'attività ricorrente verrà eseguita in qualsiasi giorno non lavorativo, Project chiede se si vogliono riprogrammare tali occorrenze.

  • Se si assegnano risorse direttamente a un'attività di riepilogo ricorrente digitando i nomi delle risorse nel campo Nomi risorse , la risorsa verrà assegnata al lavoro totale nell'ambito dell'attività ricorrente e non alle singole attività ricorrente quando si verificano.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×