Aggiungere una GIF animata a una diapositiva

È possibile aggiungere una GIF animata a una diapositiva di PowerPoint allo stesso modo di qualsiasi altro file di immagine. Per usare un file GIF, occorre prima scaricarlo nel computer.

Pulsante Immagini nella scheda Inserisci
  1. Selezionare la diapositiva a cui si vuole aggiungere la GIF animata.

  2. Nella scheda Inserisci della barra multifunzione fare clic su Immagini.

  3. Nella finestra di dialogo Inserisci immagine passare al percorso in cui si trova la GIF animata da aggiungere.

  4. Selezionare il file e quindi fare clic su Inserisci o su Apri.

    Per riprodurre l'animazione, fare clic su Presentazione  Pulsante Visualizzazione Presentazione nella barra attività nella barra inferiore della finestra di PowerPoint.

Vedere anche

Aggiungere un'animazione a testo o oggetti

  1. Selezionare la diapositiva a cui si vuole aggiungere la GIF animata.

  2. Nella scheda Home della barra multifunzione, in Inserisci, fare clic su Immagine > Immagine da file.

  3. Passare alla posizione in cui si trova la GIF animata da aggiungere, verificare che il file abbia estensione gif, quindi fare clic su Inserisci.

Per riprodurre l'animazione, fare clic su Presentazione Pulsante Visualizzazione Presentazione nella barra inferiore della finestra di PowerPoint.

Vedere anche

Applicare un'animazione a testo e oggetti

Determinare quante volte viene eseguita l'animazione a ciclo continuo

Le GIF animate spesso vengono eseguite più volte a ciclo continuo. Questa impostazione può essere comunque cambiata modificando la GIF prima di aggiungerla alla diapositiva di PowerPoint. Un modo relativamente semplice per modificare una GIF consiste nell'usare l'editor online denominato ezgif.com.

  1. Passare a GIF frame extractor (splitter) in ezgif.com.

    Caricare il file GIF nel sito Web EZGIF.com
  2. In Upload image from your computer fare clic sul pulsante Browse per trovare il file GIF nel computer. Selezionare il file, quindi scegliere Open.

  3. Fare clic su Upload!

    La GIF animata viene visualizzata nella pagina Web, seguita da notizie sulle dimensioni del file, come mostrato nella figura seguente:

    Il file GIF caricato e il pulsante Split to Frames
  4. Fare clic sul pulsante Split to frames sotto la GIF animata.

    Subito dopo, viene visualizzata un'analisi suddivisa per singole cornici nella pagina Web.

    Sotto le cornici (scorrere verso il basso sulla pagina), è visualizzato un pulsante blu Edit animation.

  5. Fare clic su Edit animation.

    Fare clic sul pulsante Edit Animation

    Il set di cornici viene visualizzato di nuovo con le opzioni Skip, Copy e Delay per ogni cornice. Sotto le cornici ci sono altre opzioni, inclusa Loop Count.

  6. Nella casella Loop Count in GIF options digitare un numero che indica quante volte si vuole riprodurre la GIF.

    Nella casella Loop Count digitare un numero che rappresenta il numero di riproduzioni del file GIF
  7. Fare clic su Make a GIF!

  8. Dopo qualche istante, la GIF rivista viene visualizzata sotto il pulsante Make a GIF!. Sotto la GIF rivista è visualizzata una riga di pulsanti, tra cui quello all'estrema destra denominato save.

    Selezionare il pulsante Salva per copiare il file GIF rivisto nel computer
  9. Fare clic su save per copiare la GIF rivista nel computer.

    A seconda del browser, il file verrà salvato nella cartella Download o si potrà scegliere il percorso nel computer in cui copiare il file GIF.

    È possibile specificare dove copiare il file GIF nel computer

Una volta salvata la GIF rivista nel computer, si è pronti per inserirla in una diapositiva in PowerPoint.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×