Aggiungere un nuovo motivo di riempimento, un motivo di linea o un motivo terminazioni di linea

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Nota: È necessario eseguire Visio in modalità di sviluppo per poter usare modelli in Esplora disegno. A tale scopo, fare clic sulla scheda File. In Visio, fare clic su Opzioni. Fare clic su Avanzate e scorrere fino alla sezione Generale e quindi scegliere Esegui in modalità di sviluppo.

  1. Eseguire una delle operazioni seguenti:

    • Per rendere disponibile solo nel disegno corrente, il modello dal menu sviluppatore, fare clic su Esplora disegno.

    • Per salvare il modello con uno stencil esistente, in modo che è possibile aprire in qualsiasi disegno, aprire lo stencil: nella finestra forme, scegliere Forme personalizzate e quindi fare clic su Preferiti o aprire uno stencil. Se non è possibile modificare lo stencil, pulsante destro del mouse sulla barra del titolo dello stencil e quindi scegliere Modifica Stencil. Scegliere sviluppo > Esplora disegno.

    • Per creare un nuovo stencil con cui salvare il modello (per rendere disponibile in qualsiasi disegno): nella finestra forme fare clic su Altre forme e quindi fare clic su Nuovo Stencil. Scegliere sviluppo > Esplora disegno.

  2. Nella finestra Esplora disegno destro Serie di riempimento, Linea motivi o Terminazioni linea e quindi fare clic su Nuovo motivo.

  3. In Dettagli nella casella nome digitare un nome per il modello e quindi fare clic sul tipo di modello desiderato.

  4. Nella sezione comportamento, scegliere un'opzione.

    Opzioni di comportamento

    Tipo di serie

    Descrizione

    Riempimento a motivo

    Creare più copie dell'immagine per riempire una forma (riquadro immagine)

    Tile image button for fill pattern

    Usare un'immagine singola centrata.

    Single, centered image button for fill pattern

    Estendere una singola immagine per riempire la forma.

    Single stretched image button for fill pattern

    Motivo linea

    Piegatura il motivo per la riga in modo che venga affiancato e distorta lungo il percorso della riga.

    Tile and distort an image along the path of the line for a line pattern

    Affiancare più immagini lungo la riga senza alterarne loro.

    Tile images along line for a line pattern

    Ridimensionare un'immagine singola lungo la linea.

    Stretch an image along a line for a line pattern

    Affiancare più immagini lungo la riga senza alterarne, mantenendo la formattazione della linea originale.

    Tile images on original line for a line pattern

    Motivo di fine riga

    Orientare alla fine della riga per la direzione della linea.

    Orient line end to direction of line button image

    Orientare la fine di riga in modo che sia sempre in posizione verticale.

    Orient line end to always be upright button image

  5. Per adattare il motivo come la pagina di disegno scala verranno, selezionare la casella di controllo scala.

    Nota: Un motivo di linea non in scala o un motivo di fine riga verrà adattato per lo spessore della linea (o spessore).

  6. Fare clic su OK.

  7. Nel riquadro Esplora disegno aprire la cartella appropriata, fare di nuovo motivo e quindi fare clic su Modifica forma motivo.

  8. Creare la forma o le forme che si desidera designare come modello. È possibile creare forme da zero, modificare forme esistenti o inserire bitmap.

    Nota: Se si usa una bitmap per creare la serie di riempimento, il motivo non avranno le aree trasparenti nel punto in cui è visibile lo sfondo. Tuttavia, se si usa le forme di Visio per creare il motivo di riempimento, lo sfondo verrà visualizzato tramite il modello.

  9. Chiudere la finestra e quindi fare clic su nella richiesta di aggiornare il modello.

Nota: Sarà necessario eseguire Microsoft Office Visio in modalità di sviluppo per poter usare modelli in Esplora disegno. A tale scopo, nel menu Strumenti, fare clic su Opzioni, fare clic sulla scheda Avanzate e quindi scegliere Esegui in modalità di sviluppo.

  1. Eseguire una delle operazioni seguenti:

    • Per rendere disponibile solo nel disegno corrente, il modello dal menu Visualizza, fare clic su Finestra Esplora disegno.

    • Per salvare il modello con uno stencil esistente, in modo che è possibile aprire in qualsiasi disegno, aprire lo stencil (nel menu File, scegliere forme personalizzate, scegliere Forme personalizzate e quindi fare clic su Preferiti o un altro nome dello stencil). Se non è possibile modificare lo stencil, pulsante destro del mouse sulla barra del titolo dello stencil e quindi scegliere Modifica Stencil. In modalità sviluppatore, fare di nuovo clic sull'icona della barra del titolo e quindi fare clic su Finestra Esplora disegno.

    • Per creare un nuovo stencil con cui salvare il modello (per rendere disponibile in qualsiasi disegno), nel menu File scegliere forme personalizzate e quindi fare clic su Nuovo Stencil. In modalità sviluppatore, fare clic sull'icona della barra del titolo e quindi fare clic su Finestra Esplora disegno.

  2. Nella finestra Esplora disegno destro Serie di riempimento, Linea motivi o Terminazioni linea e quindi fare clic su Nuovo motivo.

  3. In Dettagli nella casella nome digitare un nome per il modello e quindi fare clic sul tipo di modello desiderato.

  4. Nella sezione comportamento, scegliere un'opzione.

    Opzioni di comportamento

    Tipo di serie

    Descrizione

    Riempimento a motivo

    Creare più copie dell'immagine per riempire una forma (riquadro immagine)

    Tile image button for fill pattern

    Usare un'immagine singola centrata.

    Single, centered image button for fill pattern

    Estendere una singola immagine per riempire la forma.

    Single stretched image button for fill pattern

    Motivo linea

    Piegatura il motivo per la riga in modo che venga affiancato e distorta lungo il percorso della riga.

    Tile and distort an image along the path of the line for a line pattern

    Affiancare più immagini lungo la riga senza alterarne loro.

    Tile images along line for a line pattern

    Ridimensionare un'immagine singola lungo la linea.

    Stretch an image along a line for a line pattern

    Affiancare più immagini lungo la riga senza alterarne, mantenendo la formattazione della linea originale.

    Tile images on original line for a line pattern

    Motivo di fine riga

    Orientare alla fine della riga per la direzione della linea.

    Orient line end to direction of line button image

    Orientare la fine di riga in modo che sia sempre in posizione verticale.

    Orient line end to always be upright button image

  5. Per adattare il motivo come la pagina di disegno scala verranno, selezionare la casella di controllo scala.

    Nota: Un motivo di linea non in scala o un motivo di fine riga verrà adattato per lo spessore della linea (o spessore).

  6. Fare clic su OK.

  7. Nella Finestra Esplora disegno, aprire la cartella appropriata e quindi fare clic su Modifica motivo rapida il nuovo modello.

  8. Creare la forma o le forme che si desidera designare come modello. È possibile creare forme da zero, modificare forme esistenti o inserire bitmap.

    Nota: Se si usa una bitmap per creare la serie di riempimento, il motivo non avranno le aree trasparenti nel punto in cui è visibile lo sfondo. Tuttavia, se si usa le forme di Visio per creare il motivo di riempimento, lo sfondo verrà visualizzato tramite il modello.

  9. Fare clic sul pulsante di Chiudere la finestra e quindi fare clic su per aggiornare il motivo.

Suggerimento: Se si progetta il motivo di tratteggio come un motivo di linea personalizzato, disegnare i segmenti del tratteggio come linee di spessore zero in modo che ereditano spessore di linea della forma originale. Segmenti di linea sono più efficienti forme con riempimento e una linea sottile, segmenti di linea vengono visualizzati meglio sullo schermo.

Vedere anche

Aprire la finestra Esplora disegno

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×