Aggiungere un'intestazione, un piè di pagina o una legenda in fase di stampa

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Per rendere le pagine stampate di Microsoft Project più utili e dall'aspetto professionale, è possibile aggiungere informazioni come il nome o il logo della società, numeri di pagina, data e ora, un nome file o informazioni specifiche sul progetto all'intestazione o al piè di pagina di una visualizzazione o una relazione stampata. È anche possibile aggiungere informazioni alla legenda di un progetto.

Per impostazione predefinita, la legenda viene visualizzata in ogni pagina di una visualizzazione Calendario, Diagramma di Gantt o Diagramma reticolare stampata. Tuttavia, è possibile scegliere di non stampare la legenda o stamparla in una pagina distinta.

Intestazioni e piè di pagina sono specifici della visualizzazione e della relazione; le legende sono specifiche solo della visualizzazione. Ad esempio, se si aggiungono informazioni all'intestazione, al piè di pagina o alla legenda della visualizzazione Diagramma di Gantt, non vengono visualizzate nella visualizzazione Diagramma reticolare.

Nota: Questo articolo non descrive come creare intestazioni, piè di pagina o legende per la caratteristica di relazioni grafiche in Microsoft Project. Dal momento che le relazioni grafiche vengono create in Microsoft Excel e Visio, usare questi programmi per modificare l'intestazione, il piè di pagina o la legenda.

Per saperne di più

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

Aggiungere un'intestazione o un piè di pagina a una relazione

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

  1. Nella scheda File fare clic su Stampa e quindi su Imposta pagina.

  2. Nella scheda Intestazione, Piè di pagina o Legenda fare clic sulla scheda Sinistra, Centro o Destra.

  3. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    Per aggiungere numeri di pagina, fare clic su Inserisci numero di pagina icona di inserisci numero di pagina , Inserisci numero totale di pagine Icona di Inserisci numero totale di pagine o entrambi.

    Per aggiungere la data o l'ora corrente, fare clic su Inserisci data corrente Icona di Inserisci data corrente , Inserisci ora corrente Icona di Inserisci ora corrente o entrambi.

    Per aggiungere il nome del file, fare clic su Inserisci nome file Icona di Inserisci nome file .

    Per aggiungere un elemento grafico, fare clic su Inserisci immagine icona del pulsante .

  4. Per formattare le informazioni predefinite, selezionare la e commerciale (&) o selezionare il testo da formattare, fare clic su Formato carattere testo Pulsante Formato carattere testo , quindi selezionare le opzioni di formattazione desiderate.

  5. Per aggiungere informazioni specifiche sul progetto, fare clic sull'informazione desiderata nelle caselle Generale e Campi progetto e quindi fare clic su Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.

Suggerimento: È possibile personalizzare i campi e le barre che vengono visualizzati nella legenda usando la finestra di dialogo Stile barre. Con la visualizzazione Diagramma risorse o Diagramma di Gantt aperta nella scheda Formato, fare clic sul menu a discesa Formato nella sezione Stile barre e fare clic su Stile barre. Nella colonna Nome digitare un asterisco (*) prima del nome del campo che non si vuole visualizzare nella legenda stampata.

Note: 

  • È possibile creare intestazioni, piè di pagina e legende su più righe. Alla fine della prima riga di testo o informazione, premere INVIO. Per aggiungere righe dopo un'immagine, fare clic su quest'ultima e posizionare il cursore dopo la stessa, quindi premere INVIO. Intestazioni possono avere un massimo di cinque righe di informazioni. Piè di pagina e legende possono presentare fino a tre righe.

  • È possibile scegliere di visualizzare la legenda su ogni pagina, nella relativa pagina o non visualizzarla affatto. Nella scheda File fare clic su Stampa, fare clic su Imposta pagina e quindi sulla scheda Legenda. Sotto Legenda su fare clic su Ogni pagina, Pagina di legenda o Nessuna.

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • È possibile modificare la larghezza della casella di testo della legenda da 0 a 12,5 cm.

  • È possibile usare il menu di scelta rapida per spostare il testo, le informazioni o un'immagine da una scheda a un'altra. Selezionare il testo, le informazioni o l'immagine che si vuole spostare, fare clic con il pulsante destro del mouse e quindi fare clic su Taglia o Copia nel menu di scelta rapida. Posizionare il cursore sulla scheda desiderata, fare clic con il pulsante destro del mouse e quindi fare clic su Incolla nel menu di scelta rapida.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Aggiungere un'intestazione o un piè di pagina a una relazione

  1. Fare clic su Relazione nella scheda Relazioni.

  2. Fare clic sulla relazione desiderata.

  3. Nella scheda Progettazione fare clic sul menu a discesa Margini e fare clic su Margini personalizzati... in basso.

  4. Fare clic sulla scheda Intestazione o Piè di pagina.

  5. Fare clic sulla scheda Sinistra, Centro o Destra.

  6. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    Per aggiungere numeri di pagina, fare clic su Inserisci numero di pagina icona di inserisci numero di pagina , Inserisci numero totale di pagine Icona di Inserisci numero totale di pagine o entrambi.

    Per aggiungere la data o l'ora corrente, fare clic su Inserisci data corrente Icona di Inserisci data corrente , Inserisci ora corrente Icona di Inserisci ora corrente o entrambi.

    Per aggiungere il nome del file, fare clic su Inserisci nome file Icona di Inserisci nome file .

    Per aggiungere un elemento grafico, fare clic su Inserisci immagine icona del pulsante .

  7. Per formattare le informazioni predefinite, selezionare la e commerciale (&) o selezionare il testo da formattare, fare clic su Formato carattere testo Pulsante Formato carattere testo , quindi selezionare le opzioni di formattazione desiderate.

  8. Per aggiungere informazioni specifiche sul progetto, fare clic sull'informazione desiderata nelle caselle Generale e Campi progetto e quindi fare clic su Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.

Suggerimento: È possibile personalizzare i campi e le barre che vengono visualizzati nella legenda usando la finestra di dialogo Stile barre. Con la visualizzazione Diagramma risorse o Diagramma di Gantt aperta nella scheda Formato, fare clic sul menu a discesa Formato nella sezione Stile barre e fare clic su Stile barre. Nella colonna Nome digitare un asterisco (*) prima del nome del campo che non si vuole visualizzare nella legenda stampata.

Nota: 

  • È possibile scegliere di visualizzare la legenda su ogni pagina, nella relativa pagina o non visualizzarla affatto. Nel menu File fare clic su Imposta pagina e quindi sulla scheda Legenda. Sotto Legenda su fare clic su Ogni pagina, Pagina di legenda o Nessuna.

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • È possibile modificare la larghezza della casella di testo della legenda da 0 a 12,5 cm.

  • È possibile usare il menu di scelta rapida per spostare il testo, le informazioni o un'immagine da una scheda a un'altra. Selezionare il testo, le informazioni o l'immagine che si vuole spostare, fare clic con il pulsante destro del mouse e quindi fare clic su Taglia o Copia nel menu di scelta rapida. Posizionare il cursore sulla scheda desiderata, fare clic con il pulsante destro del mouse e quindi fare clic su Incolla nel menu di scelta rapida.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Per saperne di più

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

Aggiungere un'intestazione o un piè di pagina a una relazione

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

  1. Scegliere Imposta pagina dal menu File.

  2. Nella scheda Intestazione, Piè di pagina o Legenda fare clic sulla scheda Sinistra, Centro o Destra.

  3. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    Per aggiungere numeri di pagina, fare clic su Inserisci numero di pagina icona di inserisci numero di pagina , Inserisci numero totale di pagine Icona di Inserisci numero totale di pagine o entrambi.

    Per aggiungere la data o l'ora corrente, fare clic su Inserisci data corrente Icona di Inserisci data corrente , Inserisci ora corrente Icona di Inserisci ora corrente o entrambi.

    Per aggiungere il nome del file, fare clic su Inserisci nome file Icona di Inserisci nome file .

    Per aggiungere un elemento grafico, fare clic su Inserisci immagine icona del pulsante .

  4. Per formattare le informazioni predefinite, selezionare la e commerciale (&) o selezionare il testo da formattare, fare clic su Formato carattere testo Pulsante Formato carattere testo , quindi selezionare le opzioni di formattazione desiderate.

  5. Per aggiungere informazioni specifiche sul progetto, fare clic sull'informazione desiderata nelle caselle Generale e Campi progetto e quindi fare clic su Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.

Suggerimento: È possibile personalizzare i campi e le barre che vengono visualizzati nella legenda usando la finestra di dialogo Stile barre. Con la visualizzazione Diagramma risorse o Diagramma di Gantt aperta, fare clic su Stile barre nel menu Formato. Nella colonna Nome digitare un asterisco (*) prima del nome del campo che non si vuole visualizzare nella legenda stampata.

Note: 

  • È possibile creare intestazioni, piè di pagina e legende su più righe. Alla fine della prima riga di testo o informazione, premere INVIO. Per aggiungere righe dopo un'immagine, fare clic su quest'ultima e posizionare il cursore dopo la stessa, quindi premere INVIO. Intestazioni possono avere un massimo di cinque righe di informazioni. Piè di pagina e legende possono presentare fino a tre righe.

  • È possibile scegliere di visualizzare la legenda su ogni pagina, nella relativa pagina o non visualizzarla affatto. Nel menu File fare clic su Imposta pagina e quindi sulla scheda Legenda. Sotto Legenda su fare clic su Ogni pagina, Pagina di legenda o Nessuna.

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • È possibile modificare la larghezza della casella di testo della legenda da 0 a 12,5 cm.

  • È possibile usare il menu di scelta rapida per spostare il testo, le informazioni o un'immagine da una scheda a un'altra. Selezionare il testo, le informazioni o l'immagine che si vuole spostare, fare clic con il pulsante destro del mouse e quindi fare clic su Taglia o Copia nel menu di scelta rapida. Posizionare il cursore sulla scheda desiderata, fare clic con il pulsante destro del mouse e quindi fare clic su Incolla nel menu di scelta rapida.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Aggiungere un'intestazione o un piè di pagina a una relazione

  1. Scegliere Relazioni dal menu Relazione.

  2. Fare clic sul tipo di relazione desiderato e quindi fare clic su Seleziona.

    Se si è scelto Personalizzato come tipo di relazione, selezionare la relazione desiderata nell'elenco Relazioni, fare clic su Imposta, quindi procedere al passaggio 5.

  3. Fare clic sulla relazione desiderata, quindi fare clic su Seleziona.

  4. Fare clic su Imposta pagina.

  5. Fare clic sulla scheda Intestazione o Piè di pagina.

  6. Fare clic sulla scheda Sinistra, Centro o Destra.

  7. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    Per aggiungere numeri di pagina, fare clic su Inserisci numero di pagina icona di inserisci numero di pagina , Inserisci numero totale di pagine Icona di Inserisci numero totale di pagine o entrambi.

    Per aggiungere la data o l'ora corrente, fare clic su Inserisci data corrente Icona di Inserisci data corrente , Inserisci ora corrente Icona di Inserisci ora corrente o entrambi.

    Per aggiungere il nome del file, fare clic su Inserisci nome file Icona di Inserisci nome file .

    Per aggiungere un elemento grafico, fare clic su Inserisci immagine icona del pulsante .

  8. Per formattare le informazioni predefinite, selezionare la e commerciale (&) o selezionare il testo da formattare, fare clic su Formato carattere testo Pulsante Formato carattere testo , quindi selezionare le opzioni di formattazione desiderate.

  9. Per aggiungere informazioni specifiche sul progetto, fare clic sull'informazione desiderata nelle caselle Generale e Campi progetto e quindi fare clic su Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.

Suggerimento:  È possibile creare intestazioni, piè di pagina e legende su più righe. Alla fine della prima riga di testo o informazione, premere INVIO. Per aggiungere righe dopo un'immagine, fare clic su quest'ultima e posizionare il cursore dopo la stessa, quindi premere INVIO. Intestazioni possono avere un massimo di cinque righe di informazioni. Piè di pagina e legende possono presentare fino a tre righe.

Nota: 

  • È possibile scegliere di visualizzare la legenda su ogni pagina, nella relativa pagina o non visualizzarla affatto. Nel menu File fare clic su Imposta pagina e quindi sulla scheda Legenda. Sotto Legenda su fare clic su Ogni pagina, Pagina di legenda o Nessuna.

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • È possibile modificare la larghezza della casella di testo della legenda da 0 a 12,5 cm.

  • È possibile usare il menu di scelta rapida per spostare il testo, le informazioni o un'immagine da una scheda a un'altra. Selezionare il testo, le informazioni o l'immagine che si vuole spostare, fare clic con il pulsante destro del mouse e quindi fare clic su Taglia o Copia nel menu di scelta rapida. Posizionare il cursore sulla scheda desiderata, fare clic con il pulsante destro del mouse e quindi fare clic su Incolla nel menu di scelta rapida.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×