Aggiungere o rimuovere un asse secondario in un grafico di Excel

Quando i numeri in un grafico creato variano notevolmente da una serie di dati a un'altra o i dati sono di vario tipo, ad esempio prezzo e volume, è possibile tracciare una o più serie di dati in un asse verticale secondario (valori). La scala dell'asse verticale secondario mostra i valori per le serie di dati associate. Un asse secondario è appropriato per un grafico composto da una combinazione di grafici a linee e istogrammi.

Grafico combinato con asse secondario

È possibile mostrare rapidamente un grafico simile a quello riportato sopra impostandolo come grafico combinato.

  1. Fare clic in un punto qualsiasi del grafico da impostare come grafico combinato per visualizzare gli Strumenti grafico.

    Schede Progettazione e Formato per Strumenti grafico

  2. Fare clic su Progettazione > Cambia tipo di grafico.

    Gruppo Tipo nella scheda Progettazione

  3. Nella scheda Tutti i grafici scegliere Combo, quindi selezionare il grafico Istogramma a colonne raggruppate - Linea su asse secondario.

    Grafico combinato con asse secondario nella scheda Tutti i grafici

  4. In Scegliere il tipo di grafico e l'asse per la serie di dati selezionare la casella Asse secondario per ogni serie di dati da tracciare sull'asse secondario, quindi impostare il tipo di grafico su Linea.

  5. Assicurarsi che tutte le altre serie di dati vengano mostrate come Colonne raggruppate.

    Per chiarire ciò che viene tracciato su ognuno degli assi verticali, aggiungere titoli agli assi.

Aggiungere titoli agli assi verticali

  1. Fare clic in qualsiasi punto del grafico, quindi scegliere Elementi grafico pulsante elementi grafico .

  2. Selezionare la casella Titoli asse, fare clic sulla freccia accanto a essa, quindi selezionare le caselle dei titoli da aggiungere.

  3. Nel grafico fare clic sui titoli uno dopo l'altro, quindi digitare un titolo che descriva i dati tracciati sull'asse corrispondente.

Vedere anche

Passaggi per la creazione di un grafico

Selezionare i dati per un grafico

Cambiare le etichette degli assi di un grafico

Aggiungere i titoli degli assi a un grafico

Altre informazioni sui grafici combinati

Quando i valori in un grafico 2D variano notevolmente da una serie di dati a un'altra o i dati sono di vario tipo, ad esempio prezzo e volume, è possibile tracciare una o più serie di dati in un asse verticale secondario (valori). La scala dell'asse verticale secondario riflette i valori per le serie di dati associate.

Grafico combinato formattato

Dopo aver aggiunto un asse verticale secondario a un grafico 2D, è anche possibile aggiungere un asse secondario orizzontale (categoria), che può essere utile in un grafico a dispersione (XY) o un grafico a bolle.

Per distinguere le serie di dati che vengono tracciate sull'asse secondario, è possibile modificare il tipo di grafico. In un istogramma, ad esempio, è possibile modificare la serie di dati sull'asse secondario in un grafico a linee.

Importante: Per completare le procedure seguenti è necessario avere un grafico 2D. Gli assi secondari non sono supportati nei grafici 3D.

È possibile tracciare i dati in un asse verticale secondario una serie di dati alla volta. Per tracciare più serie di dati nell'asse verticale secondario, ripetere questa procedura per ogni serie di dati che si vuole visualizzare sull'asse verticale secondario.

  1. In un grafico fare clic sulla serie di dati da tracciare lungo un asse verticale secondario oppure eseguire le operazioni seguenti per selezionare la serie di dati da un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi fare clic sulla serie di dati da tracciare lungo l'asse verticale secondario.

      Immagine della casella di controllo Riquadro di spostamento in Visualizza

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

    Verrà visualizzata la finestra di dialogo Formato serie di dati.

    Nota: Se viene visualizzata una finestra di dialogo diversa, ripetere il passaggio 1 e verificare di aver selezionato una serie di dati nel grafico.

  3. In Traccia la serie lungo nella scheda Opzioni serie fare clic su Asse secondario e quindi su Chiudi.

    Nel grafico viene visualizzato un asse verticale secondario.

  4. Per modificare la visualizzazione dell'asse verticale secondario, eseguire le operazioni seguenti:

    1. Nel gruppo Assi della scheda Layout fare clic su Assi.

    2. Fare clic su Asse verticale secondario e quindi sull'opzione di visualizzazione desiderata.

  5. Per modificare le opzioni dell'asse verticale secondario, eseguire le operazioni seguenti:

    1. Fare clic con il pulsante destro del mouse sull'asse verticale secondario, quindi scegliere Formato asse.

    2. In Opzioni assi, selezionare le opzioni che si vogliono usare.

Per completare questa procedura, è necessario avere un grafico che mostra un asse verticale secondario. Per aggiungere un asse verticale secondario, vedere Aggiungere un asse verticale secondario.

  1. Fare clic su un grafico che mostra un asse verticale secondario.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi.

    Immagine della casella di controllo Riquadro di spostamento in Visualizza

  3. Fare clic su Asse orizzontale secondario e quindi sull'opzione di visualizzazione desiderata.

  1. In un grafico, fare clic sulla serie di dati che si vuole modificare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    Suggerimento: È anche possibile fare clic con il pulsante destro del mouse sulla serie di dati, scegliere Cambia tipo di grafico serie e quindi continuare con il passaggio 3.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Cambia tipo di grafico.

    immagine della barra multifunzione di excel

  3. Nella finestra di dialogo Cambia tipo di grafico fare clic su un tipo di grafico da usare.

    La prima casella mostra un elenco delle categorie di tipi di grafico, mentre la seconda casella mostra i tipi di grafico disponibili per ogni categoria. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

Nota: È possibile cambiare il tipo di grafico solo di una serie di dati alla volta. Per cambiare il tipo di grafico di più di una serie di dati nel grafico, ripetere i passaggi di questa procedura per ogni serie di dati da cambiare.

  1. Fare clic sul grafico che mostra l'asse secondario da rimuovere.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi, fare clic su Asse verticale secondario o su Asse orizzontale secondario, quindi fare clic su Nessuno.

    Immagine della casella di controllo Riquadro di spostamento in Visualizza

Suggerimenti: 

  • È anche possibile fare clic sull'asse secondario da eliminare e quindi premere CANC o fare clic con il pulsante destro del mouse sull'asse secondario e quindi fare clic su Elimina.

  • Per rimuovere gli assi secondari immediatamente dopo averli aggiunti, fare clic su Annulla Callout 4 nella barra di accesso rapido o premere CTRL + Z.

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

Grafico con un asse secondario

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  2. In Selezione corrente fare clic su Formatta selezione.

    Scheda Grafici, gruppo Selezione corrente

  3. Nel riquadro di spostamento fare clic su Asse.

  4. Fare clic su Asse secondario e quindi su OK.

    Per aggiungere altre serie di dati all'asse secondario, ripetere questa procedura.

Aggiungere un titolo per un asse secondario

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Etichette fare clic su Titoli degli assi, scegliere Titolo asse orizzontale secondario o Titolo asse verticale secondario e quindi fare clic sull'opzione desiderata.

    scheda layout grafico, gruppo etichette

  3. Selezionare il testo nella casella Titolo asse e quindi digitare un titolo.

Aggiungere un'etichetta per un asse secondario

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Assi fare clic su Assi, scegliere Asse orizzontale secondario o Asse verticale secondario e quindi fare clic sull'opzione desiderata.

    Scheda Layout grafico, gruppo Assi

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

Grafico con un asse secondario

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  2. In Selezione corrente fare clic su Formatta selezione.

    Scheda Grafici, gruppo Selezione corrente

  3. Nel riquadro di spostamento fare clic su Asse.

  4. Fare clic su Asse secondario e quindi su OK.

    Per aggiungere altre serie di dati all'asse secondario, ripetere questa procedura.

Aggiungere un titolo per un asse secondario

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Etichette fare clic su Titoli degli assi, scegliere Titolo asse orizzontale secondario o Titolo asse verticale secondario e quindi fare clic sull'opzione desiderata.

    scheda layout grafico, gruppo etichette

  3. Selezionare il testo nella casella Titolo asse e quindi digitare un titolo.

Aggiungere un'etichetta per un asse secondario

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Assi fare clic su Assi, scegliere Asse orizzontale secondario o Asse verticale secondario e quindi fare clic sull'opzione desiderata.

    Scheda Layout grafico, gruppo Assi

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

Grafico con un asse secondario

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  3. In Selezione corrente fare clic su Formatta selezione.

    Scheda Grafici, gruppo Selezione corrente

  4. Nel riquadro di spostamento fare clic su Asse.

  5. Fare clic su Asse secondario e quindi su OK.

    Per aggiungere altre serie di dati all'asse secondario, ripetere questa procedura.

Aggiungere un titolo per un asse secondario

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  3. In Etichette fare clic su Titoli degli assi, scegliere Titolo asse orizzontale secondario o Titolo asse verticale secondario e quindi fare clic sull'opzione desiderata.

    scheda layout grafico, gruppo etichette

  4. Selezionare il testo nella casella Titolo asse e quindi digitare un titolo.

Aggiungere un'etichetta per un asse secondario

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  3. In Assi fare clic su Assi, scegliere Asse orizzontale secondario o Asse verticale secondario e quindi fare clic sull'opzione desiderata.

    Scheda Layout grafico, gruppo Assi

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

Grafico con un asse secondario

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Aggiungi elemento grafico > Assi > e selezionare Orizzontale secondario o Verticale secondario.

Aggiungere un titolo per un asse secondario

  1. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Aggiungi elemento grafico > Titoli degli assi > e selezionare Orizzontale secondario o Verticale secondario.

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

Grafico con un asse secondario

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

  2. Fare clic su Aggiungi elemento grafico > Assi > e selezionare Orizzontale secondario o Verticale secondario.

Aggiungere un titolo per un asse secondario

  1. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

  2. Fare clic su Aggiungi elemento grafico > Titoli degli assi > e selezionare Orizzontale secondario o Verticale secondario.

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

Grafico con un asse secondario

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

  3. Fare clic su Aggiungi elemento grafico > Assi > e selezionare Orizzontale secondario o Verticale secondario.

Aggiungere un titolo per un asse secondario

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

  3. Fare clic su Aggiungi elemento grafico > Titoli degli assi > e selezionare Orizzontale secondario o Verticale secondario.

  1. Fare clic in un punto qualsiasi del grafico da impostare come grafico combinato per visualizzare gli Strumenti grafico.

    Schede Progettazione e Formato per Strumenti grafico

  2. Fare clic su Progettazione > Cambia tipo di grafico.

    Gruppo Tipo nella scheda Progettazione

  3. Nella scheda Tutti i grafici scegliere Combo, quindi selezionare il grafico Istogramma a colonne raggruppate - Linea su asse secondario.

    Grafico combinato con asse secondario nella scheda Tutti i grafici

  4. In Scegliere il tipo di grafico e l'asse per la serie di dati selezionare la casella Asse secondario per ogni serie di dati da tracciare sull'asse secondario, quindi impostare il tipo di grafico su Linea.

  5. Assicurarsi che tutte le altre serie di dati vengano mostrate come Colonne raggruppate.

    Per chiarire ciò che viene tracciato su ognuno degli assi verticali, aggiungere titoli agli assi.

Aggiungere titoli agli assi verticali

  1. Fare clic in qualsiasi punto del grafico, quindi scegliere Elementi grafico pulsante elementi grafico .

  2. Selezionare la casella Titoli asse, fare clic sulla freccia accanto a essa, quindi selezionare le caselle dei titoli da aggiungere.

  3. Nel grafico fare clic sui titoli uno dopo l'altro, quindi digitare un titolo che descriva i dati tracciati sull'asse corrispondente.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×