Aggiungere o rimuovere le intestazioni e piè di pagina

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Utilizzando lo strumento intestazione e piè di pagina in Publisher, è possibile creare intestazioni e piè di pagina in qualsiasi pagina master. Intestazioni e piè di pagina può contenere i numeri di pagina automatica, data corrente e visualizzazione dell'ora, gli oggetti all'interno del testo e il testo desiderato, ad esempio titoli dei capitoli o striscioni notiziario.

Aggiungere un'intestazione o piè di pagina a una pagina master a una pagina

  1. Nel gruppo intestazione e piè di pagina della scheda Inserisci fare clic su intestazione o piè di pagina.

    Publisher passerà a una pagina master nel punto in cui sono visualizzate le caselle di testo di intestazione e piè di pagina le barra degli strumenti intestazione e piè di pagina.

  2. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare l'intestazione o il testo del piè di pagina desiderato e quindi applicare il tipo di carattere e paragrafo le impostazioni per il testo di intestazione e piè di pagina.

  3. Sulla barra degli strumenti intestazione e piè di pagina, fare clic su Chiudi pagina Master.

Aggiungere intestazioni o piè di pagina per una pagina master a due pagine

È possibile aggiungere intestazioni e piè di pagina alle pagine affiancate aggiungendoli a una pagina master a una pagina e quindi modificare la pagina master a una pagina a una pagina master a due pagine.

  1. Nel menu Visualizza fare clic su Pagina Master.

  2. Nel riquadro attività Modifica pagine Master, fare clic sulla freccia accanto a singola pagina master in cui si vuole creare intestazioni e piè di pagina e quindi fare clic su Mostra intestazione/piè di pagina.

    Caselle di testo dell'intestazione e piè di pagina verranno visualizzata la pagina master, insieme barra degli strumenti intestazione e piè di pagina.

  3. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare il testo delle intestazioni o piè di pagina desiderato e quindi applicare le impostazioni di paragrafo desiderate per il testo di intestazione e piè di pagina.

  4. Nel gruppo di Pagine Master, fare clic su Master a due pagine.

    È ora possibile modificare le intestazioni o piè di pagina in entrambe le pagine della pagina master a due pagine.

Nascondere l'intestazione o piè di pagina in qualsiasi pagina

È possibile nascondere un'intestazione o piè di pagina in qualsiasi pagina seguendo questi passaggi principali: passaggio 1 - creare una pagina master duplicata, passaggio 2 - eliminare l'intestazione o piè di pagina e il passaggio 3 - applicare la pagina master duplicata alla pagina della pubblicazione in cui si desidera nascondere l'intestazione o piè di pagina.

Passaggio 1: Creare una pagina master duplicata

  1. Nel menu Visualizza fare clic su Pagina Master.

  2. Nel riquadro attività Modifica pagine Master, selezionare la pagina master da duplicare e quindi fare clic su duplicati nel gruppo della Pagina Master.

  3. Nella finestra di dialogo Duplica pagina Master, eseguire una o più delle operazioni seguenti:

    • Nel ID di pagina (1 carattere), digitare un identificatore carattere singolo per la nuova pagina master. Può trattarsi di qualsiasi singolo carattere Unicode.

    • Nella casella Descrizione digitare una breve descrizione della nuova pagina master.

      Nota: Nota: La visualizzazione di questa descrizione è limitata a 40 caratteri.

      Schermata viene visualizzata la finestra di dialogo Duplica pagina Master.

Passaggio 2: Eliminare l'intestazione o piè di pagina

  • Eliminare il contenuto dell'intestazione o piè di pagina della pagina master duplicati.

Passaggio 3: Applicare la pagina master duplicata alla pagina della pubblicazione

  1. Nella scheda Struttura pagina fare clic su Pagine Master > Modifica pagine Master.

  2. Fare clic sulla pagina in cui si vuole applicare la pagina master e quindi selezionare Pagine Master.

    Una schermata mostra l'opzione di menu di scelta rapida selezionata per le pagine Master con opzioni pagina master disponibili.

  3. Se viene visualizzata la pagina master da usare, selezionarla. In caso contrario, selezionare Applica pagina Master. Nella finestra di dialogo Applica pagina Master , selezionare la pagina master da applicare da Selezionare una pagina master.

    Schermata viene visualizzata la finestra di dialogo Applica pagina Master.

  4. Applica a, selezionare le pagine in cui la pagina master applicata a.

  5. Fare clic su OK.

Aggiungere un'intestazione o piè di pagina a una pagina master a una pagina

  1. Scegliere Intestazione e piè di pagina dal menu Visualizza.

    Si passerà a una pagina master nel punto in cui sono visualizzate le caselle di testo di intestazione e piè di pagina le barra degli strumenti intestazione e piè di pagina.

  2. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare l'intestazione o il testo del piè di pagina desiderato e quindi applicare il tipo di carattere e paragrafo le impostazioni per il testo di intestazione e piè di pagina.

  3. Sulla barra degli strumenti intestazione e piè di pagina, fare clic su Chiudi.

Aggiungere intestazioni o piè di pagina per una pagina master a due pagine

È possibile aggiungere intestazioni e piè di pagina alle pagine affiancate aggiungendoli a una pagina master a una pagina e quindi modificare la pagina master a una pagina a una pagina master a due pagine.

  1. Nel menu Visualizza fare clic su Pagina Master.

  2. Nel riquadro attività Modifica pagine Master, fare clic sulla freccia accanto a singola pagina master in cui si vuole creare intestazioni e piè di pagina e quindi fare clic su Modifica.

  3. Scegliere Intestazione e piè di pagina dal menu Visualizza.

    Caselle di testo dell'intestazione e piè di pagina verranno visualizzata la pagina master, oltre l' intestazione e piè di paginabarra degli strumenti.

  4. Selezionare le opzioni desiderate sulla barra degli strumenti, digitare il testo delle intestazioni o piè di pagina desiderato e quindi applicare le impostazioni di paragrafo desiderate per il testo di intestazione e piè di pagina.

  5. Nel riquadro attività Modifica pagine Master, fare clic sulla freccia accanto alla pagina master stanno apportando modifiche e quindi fare clic su Cambia a due pagine.

    È ora possibile modificare le intestazioni o piè di pagina in entrambe le pagine della pagina master a due pagine.

  6. Sulla barra degli strumenti di Modifica pagine Master, fare clic su Chiudi visualizzazione schema.

Nascondere l'intestazione o piè di pagina in qualsiasi pagina

È possibile nascondere un'intestazione o piè di pagina in qualsiasi pagina creando una pagina master duplicata, eliminare l'intestazione o piè di pagina e quindi applicare alla pagina della pubblicazione in cui si desidera l'intestazione o piè di pagina nascoste.

  1. Creare una pagina master duplicata che contiene l'intestazione e piè di pagina che si desidera nascondere.

    Procedura

    1. Nel menu Visualizza fare clic su Pagina Master.

    2. Nel riquadro attività Modifica pagine Master, fare clic sulla freccia accanto alla pagina master da duplicare e quindi fare clic su duplicati.

    3. Nella finestra di dialogo Duplica pagina Master, eseguire una o più delle operazioni seguenti:

      • Nel ID di pagina (1 carattere), digitare un identificatore carattere singolo per la nuova pagina master. Può trattarsi di qualsiasi carattere singolo Unicode.

      • Nella casella Descrizione digitare una breve descrizione della nuova pagina master.

        Nota: La visualizzazione di questa descrizione è limitata a 40 caratteri.

      • Fare clic su OK.

  2. Eliminare il contenuto dell'intestazione o piè di pagina della pagina master duplicati.

  3. Applicare la pagina master duplicata alla pagina della pubblicazione.

    Procedura

    1. Nel riquadro attività Modifica pagine Master, fare clic su Visualizza pagine della pubblicazione.

      Il riquadro attività passerà alla Applica pagina Master.

    2. Passare alla pagina in cui si desidera applicare la pagina master.

    3. Nel riquadro attività Applica pagina Master, nella casella sotto l'icona di pagina, selezionare la pagina master da applicare.

Vedere anche

Creare e modificare pagine master

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×