Aggiungere o modificare parole nel dizionario del controllo ortografico

Aggiungere o modificare parole nel dizionario del controllo ortografico

Note: 

Il correttore ortografico confronta le parole nel documento con il dizionario principale in Office. Il dizionario principale contiene le parole più comuni ma potrebbe non includere alcuni nomi propri, termini tecnici, acronimi o particolari combinazioni di lettere maiuscole e minuscole. È possibile aggiungere parole e particolari combinazioni di maiuscole e minuscole a un dizionario personalizzato per evitare che il correttore ortografico le contrassegni come errori.

Importante: Le impostazioni del dizionario principale modificate in un'applicazione di Office hanno effetto su tutte le altre applicazioni di Office.

Tutti i dizionari personalizzati vengono gestiti tramite la finestra di dialogo Dizionari personalizzati e qualsiasi dizionario personalizzato si voglia usare deve essere abilitato (selezionato) in questa finestra di dialogo Seguire questa procedura per aprire la finestra di dialogo, quindi scegliere una delle attività seguenti.

Finestra di dialogo Dizionario personalizzato

Aprire la finestra di dialogo Dizionari personalizzati

  1. Visualizzare le opzioni degli strumenti di correzione:

    • Nella maggior parte delle applicazioni di Office: Fare clic su File > Opzioni > Strumenti di correzione.

    • In Outlook: Fare clic su File > Opzioni > Posta elettronica > Controllo ortografia e correzione automatica > Strumenti di correzione.

    • In InfoPath: Fare clic su Home > Controllo ortografia > Opzioni controllo ortografia.

  2. Verificare che la casella di controllo Suggerisci solo dai dizionari principali sia deselezionata.

  3. Fare clic su Dizionari personalizzati.

    Qui sono elencati tutti i dizionari, con il dizionario predefinito in cima all'elenco.

Fare clic sui titoli seguenti per altre informazioni

  1. Visualizzare le opzioni degli strumenti di correzione:

    • In Access, Excel, PowerPoint e Word: Fare clic sul pulsante Microsoft Office icona del pulsante > Opzioni > Strumenti di correzione.

    • In InfoPath, OneNote, Publisher e Visio: Aprire un file e fare clic su Strumenti > Controllo ortografia > Opzioni controllo ortografia.

    • In Outlook: Fare clic Strumenti > Opzioni > Controllo ortografia > Controllo ortografia e correzione automatica > Strumenti di correzione.

    • In Project: Fare clic su Strumenti > Opzioni > Controllo ortografia > Altre opzioni di controllo ortografia.

  2. Verificare che la casella di controllo Suggerisci solo dai dizionari principali sia deselezionata.

  3. Fare clic su Dizionari personalizzati.

    Qui sono elencati tutti i dizionari, con il dizionario predefinito in cima all'elenco.

Fare clic sui titoli seguenti per altre informazioni

Se il controllo ortografico contrassegna determinate parole come errori ma si vuole che quelle parole vengano ignorate, è possibile aggiungerle al dizionario personalizzato predefinito. Per cambiare il dizionario personalizzato predefinito in cui vengono aggiunte quelle parole, vedere Cambiare il dizionario personalizzato in cui vengono aggiunte parole dal correttore ortografico.

  • Durante il controllo ortografico e grammaticale automatico, fare clic con il pulsante destro del mouse sulla linea ondulata rossa e scegliere Aggiungi al dizionario.

  • Quando si esegue lo strumento per la correzione ortografica o grammaticale, fare clic su Aggiungi o Aggiungi al dizionario per la parola contrassegnata.

Nota: Se l'opzione Aggiungi al dizionario non è disponibile, assicurarsi che nella finestra di dialogo Dizionari personalizzati ne sia selezionato uno. Per informazioni su come selezionare un dizionario personalizzato predefinito, vedere Cambiare il dizionario personalizzato in cui vengono aggiunte parole dal correttore ortografico.

Per altre informazioni, vedere l'argomento relativo al Controllo ortografico e grammaticale.

  1. Aprire la finestra di dialogo Dizionari personalizzati eseguendo la procedura descritta nella sezione Aprire la finestra di dialogo Dizionari personalizzati riportata sopra.

  2. Selezionare il dizionario che si desidera modificare. Verificare che la casella di controllo corrispondente non sia deselezionata.

  3. Fare clic su Modifica elenco parole.

  4. Eseguire una delle operazioni seguenti:

    • Per aggiungere una parola, digitarla nella casella Parola/e e quindi fare clic su Aggiungi.

    • Per eliminare una parola, selezionarla nella casella Dizionario e quindi fare clic su Elimina.

    • Per modificare una parola, eliminarla e quindi aggiungerla con l'ortografia desiderata.

    • Per rimuovere tutte le parole, fare clic su Elimina tutto.

    Modifica dell'elenco di parole

Se si vuole impostare questo dizionario personalizzato come dizionario predefinito in cui verranno salvate tutte le parole aggiunte, vedere Cambiare il dizionario personalizzato in cui vengono aggiunte parole dal correttore ortografico.

  1. Aprire la finestra di dialogo Dizionari personalizzati eseguendo la procedura descritta nella sezione Aprire la finestra di dialogo Dizionari personalizzati riportata sopra.

  2. Fare clic su Nuovo.

  3. Nella casella Nome file digitare un nome per il dizionario personalizzato.

  4. Fare clic su Salva.

  5. Se si desidera che il nuovo dizionario venga utilizzato per un'altra lingua, mentre il dizionario è ancora selezionato nell'Elenco dizionari selezionare la lingua dal menu Lingua dizionario.

Se si vuole impostare il nuovo dizionario personalizzato come dizionario predefinito in cui verranno salvate tutte le parole aggiunte, vedere l'attività successiva Cambiare il dizionario personalizzato in cui vengono aggiunte parole dal correttore ortografico.

Le nuove parole che vengono aggiunte durante la correzione ortografica, verranno aggiunte al dizionario personalizzato predefinito, ovvero il primo dell'elenco quando si apre la finestra di dialogo Dizionari personalizzati. Per cambiare il dizionario personalizzato predefinito per tutte le applicazioni di Office:

  1. Aprire la finestra di dialogo Dizionari personalizzati eseguendo la procedura descritta nella sezione Aprire la finestra di dialogo Dizionari personalizzati riportata sopra.

  2. Nella finestra di dialogo Elenco dizionari eseguire una delle operazioni seguenti:

    • Per modificare il dizionario predefinito per tutte le lingue, selezionare il nome del dizionario in Tutte le lingue.

    • Per modificare il dizionario predefinito per una lingua specifica, selezionare il nome del dizionario nell'intestazione relativa alla lingua.

  3. Fare clic su Cambia predefinito.

    Nota: Se sotto l'intestazione viene visualizzato un unico dizionario, si tratta necessariamente di quello predefinito. In tal caso, il pulsante non è disponibile.

Per il controllo ortografico successivo verranno utilizzati automaticamente i dizionari personalizzati predefiniti selezionati.

Per impostazione predefinita, quando si crea un nuovo dizionario personalizzato, quest'ultimo viene impostato automaticamente su Tutte le lingue per indicare che viene utilizzato quando si esegue il controllo ortografico di testo in qualsiasi lingua. È tuttavia possibile associare un dizionario personalizzato a una lingua specifica in modo che il dizionario venga utilizzato automaticamente solo per il controllo ortografico di testo in tale lingua.

  1. Aprire la finestra di dialogo Dizionari personalizzati eseguendo la procedura descritta nella sezione Aprire la finestra di dialogo Dizionari personalizzati riportata sopra.

  2. Nella finestra di dialogo Elenco dizionari selezionare il dizionario che si desidera modificare.

  3. Scegliere la lingua per cui deve essere usato il dizionario dal menu Lingua dizionario.

Nella finestra di dialogo Dizionari personalizzati sono elencati i dizionari personalizzati disponibili che l'applicazione può usare per eseguire il controllo ortografico. Se il dizionario che si vuole usare, ad esempio uno acquistato da terze parti, è installato nel computer ma non è incluso in Elenco dizionari, è possibile aggiungerlo.

  1. Aprire la finestra di dialogo Dizionari personalizzati eseguendo la procedura descritta nella sezione Aprire la finestra di dialogo Dizionari personalizzati riportata sopra.

  2. Fare clic su Aggiungi.

  3. Individuare la cartella che contiene il dizionario personalizzato desiderato e quindi fare doppio clic sul file di dizionario.

Se si vuole impostare questo dizionario personalizzato come dizionario predefinito in cui verranno salvate tutte le parole aggiunte, vedere Cambiare il dizionario personalizzato in cui vengono aggiunte parole dal correttore ortografico.

Vedere anche

Scegliere le opzioni di correzione automatica per la correzione delle maiuscole, il controllo ortografico e i simboli

Selezionare le opzioni relative al controllo grammaticale e allo stile di scrittura

Controllare l'ortografia e la grammatica

Il correttore ortografico e grammaticale non funziona nel modo previsto

Esecuzione del controllo ortografico e grammaticale in un'altra lingua

Aggiungere parole al dizionario per il controllo ortografico in Word 2016 per Mac

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×