Aggiungere forme

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

È possibile aggiungere forme, ad esempio caselle, cerchi e frecce, a documenti, messaggi di posta elettronica, presentazioni e fogli di calcolo. Per aggiungere una forma, fare clic su Inserisci, su Forme, selezionare una forma e quindi fare clic e trascinare per disegnare la forma.

Dopo aver aggiunto una o più forme, è possibile aggiungere testo, elenchi puntati e numerati e modificarne il riempimento, il contorno e applicare altri effetti nella scheda Formato.

Suggerimento: È possibile aggiungere singole forme a un grafico oppure aggiungere forme all'inizio di un Elemento grafico SmartArt per personalizzare il grafico o l'elemento grafico. Per altre informazioni sull'uso di grafici o Grafica SmartArt nei documenti, vedere quando usare un elemento grafico SmartArt e quando usare un grafico

Aggiungere una forma in Excel, Outlook, Word o PowerPoint

  1. Nella scheda Inserisci fare clic su Forme.

    Pulsante Inserisci forme in Excel    Pulsante Inserisci forme

  2. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi dell'area di lavoro e quindi trascinare la forma per posizionarla.

    Disegno di una forma

    Per creare un quadrato o un cerchio perfetto o limitare le dimensioni di altre forme, trascinare la selezione tenendo premuto MAIUSC.

Per eseguire queste operazioni, è necessario aprire o creare un report. A questo scopo, nella scheda Report fare clic su Recente per aprire un report esistente o su Altri report e selezionare un report dall'elenco nella finestra di dialogo Report o creare un nuovo report.

  1. Nel report aperto, nella scheda Progettazione fare clic su Forme.

    Pulsante Inserisci forme
  2. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi dell'area di lavoro e quindi trascinare la forma per posizionarla.

    Disegno di una forma

    Per creare un quadrato o un cerchio perfetto o limitare le dimensioni di altre forme, trascinare la selezione tenendo premuto MAIUSC.

Inserire una forma o fare clic su una forma esistente e quindi inserire il testo.

  1. Fare clic con il pulsante destro del mouse sulla forma e fare clic su Aggiungi testo o su Modifica testo o iniziare semplicemente a digitare.

    Nota: Il testo aggiunto diventa parte della forma, pertanto se si ruota o capovolge la forma, anche il testo verrà ruotato o capovolto.

  2. Per formattare e allineare il testo, fare clic sulla scheda Home e quindi scegliere le opzioni dei gruppi Carattere, Paragrafo o Allineamento, a seconda del programma in uso e dal tipo di formattazione desiderato. Le opzioni di formattazione del testo sono limitate in Project.

Nota:  Questi comandi non sono disponibili in Project.

  1. Fare clic sulla forma da modificare.

    Per modificare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera modificare.

  2. Nel gruppo Inserisci forme della scheda Formato fare clic su Modifica forma Pulsante Modifica forma , scegliere Cambia forma e quindi fare clic sulla nuova forma desiderata.

Se occorre aggiungere la stessa forma ripetutamente, è possibile farlo rapidamente tramite la modalità ripetizione disegno.

Nota: Invece di aggiungere singole forme per creare un disegno, è consigliabile scegliere un elemento grafico SmartArt. In un Elemento grafico SmartArt la disposizione delle forme e la dimensione del carattere in queste forme vengono aggiornate automaticamente quando si aggiungono o si rimuovono forme e si modifica il testo.

  1. Nella scheda Inserisci fare clic su Forme.

    Pulsante Inserisci forme in Excel

    Pulsante Inserisci forme

  2. Fare clic con il pulsante destro del mouse sulla forma che si desidera aggiungere e quindi scegliere Modalità ripetizione disegno.

    Modalità ripetizione disegno
  3. Fare clic in un punto qualsiasi dell'area di lavoro e quindi trascinare la forma per posizionarla.

  4. Ripetere il passaggio 3 per aggiungere la forma il numero di volte desiderato.

    Suggerimento: Per creare un quadrato o un cerchio perfetto o limitare le dimensioni di altre forme, trascinare la selezione tenendo premuto MAIUSC.

  5. Dopo aver aggiunto tutte le forme desiderate, premere ESC per disattivare la modalità di disegno di blocco.

Nota: Questa caratteristica non è disponibile in Project.

  1. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

  2. Selezionare la scheda Home sulla barra multifunzione e quindi nel gruppo paragrafo Selezionare elenchi puntati o numerati.

    Pulsanti Elenchi puntati ed Elenchi numerati nella scheda Home

    Per vedere diversi stili di punto elenco e formati di numerazione, fare clic sulla freccia in giù accanto a Elenchi puntati o Elenchi numerati.

Gli stili veloci consentono di applicare uno stile alla forma con un solo clic. Sono disponibili nella raccolta stili veloci. Posizionando il puntatore sull'anteprima di uno stile veloce, è possibile visualizzare gli effetti dello stile sulla forma.

  1. Fare clic sulla forma da modificare.

  2. Selezionare la scheda formato, quindi nel gruppo Stili forma selezionare lo stile rapido che si vuole usare.

    Gruppo Stili forma

    Per visualizzare altri stili veloci, fare clic sul pulsante Altro Icona del pulsante .

Per informazioni su come modificare il colore di riempimento, dei bordi o del testo, vedere Modificare i colori di una casella di testo o di una forma.

Fare clic sulla forma da eliminare, quindi premere CANC. Per eliminare più forme, premere CTRL quando si fa clic sulle forme da eliminare e quindi premere CANC.

Dopo aver aggiunto una forma a un documento, è possibile modificarla aggiungendo linee di connessione, modificando lo stile, aggiungendo un'immagine speculare, cambiando il colore e applicando una varietà di altri effetti, ad esempio ombreggiature, alone e 3D.

  1. Nella scheda Inserisci fare clic su Forme.

    Pulsante forme nella scheda Inserisci
  2. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi dell'area di lavoro e quindi trascinare la forma per posizionarla.

  1. Fare clic con il pulsante destro del mouse sulla forma e scegliere Aggiungi testo o modifica testo oppure fare clic all'interno della forma e iniziare a digitare.

    Nota: Il testo aggiunto diventa parte della forma, quindi se si ruota o capovolge la forma, anche il testo verrà ruotato o capovolto.

  2. Per formattare e allineare il testo, fare clic sulla scheda Home e quindi scegliere le opzioni di formattazione disponibili. Ad esempio, è possibile modificare il colore del carattere, gli stili, le dimensioni, modificare l'allineamento o il rientro, cambiare l'orientamento del testo, per citarne alcuni.

  1. Fare clic sulla forma che si desidera modificare.

    Per modificare più forme, premere COMANDO mentre si fa clic sulle forme che si desidera modificare.

  2. Nella scheda Formato forma fare clic su Modifica forma , scegliere cambia forma e fare clic sul nuovo desiderato.

  1. Selezionare la forma che si vuole copiare.

  2. Premere il tasto opzione e trascinare la forma nel punto desiderato. Rilascia il mouse e viene creata una copia della forma. È possibile trascinare e rilasciare la forma tutte le volte necessarie.

Nota: L'aggiunta di elenchi non è disponibile in Excel 2016 per Mac.

  1. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

  2. Nella scheda Home fare clic sulla freccia accanto a elenchi puntati o numerati.

    Scheda Home con la raccolta Punti elenco visualizzata.
  3. Premere invio ogni volta che si vuole inserire un nuovo punto elenco o numero oppure premere due volte INVIO per terminare la lista.

  1. Fare clic sulla forma da modificare.

  2. Fare clic sulla scheda Formato forma e quindi fare clic sullo stile desiderato nella raccolta stili.

    Opzioni del gruppo Stili forma

    Per visualizzare altri stili, fare clic su Freccia verso il basso Altro sotto la raccolta stili.

  1. Fare clic sulla forma da modificare.

  2. Fare clic sulla scheda Formato forma e quindi su Icona Riempimento forma (iconaRiempimento forma ).

  3. Eseguire una delle operazioni seguenti:

    1. Per usare un colore di riempimento diverso, fare clic sul colore da usare in Colori tema o Colori standard.

    2. Per rimuovere il colore dell'elemento del grafico selezionato, fare clic su Nessun riempimento.

    3. Per usare un colore di riempimento non disponibile in Colori tema o Colori Standard, fare clic su Altri colori di riempimento. Nella finestra di dialogo Colori usare le opzioni disponibili per selezionare un colore, quindi fare clic su OK.

    4. Per riempire la forma con un'immagine, fare clic su immagine. Nella finestra di dialogo Inserisci immagine selezionare l'immagine da usare e fare clic su Inserisci.

    5. Per usare un effetto sfumato per il colore di riempimento selezionato, fare clic su Sfumatura, quindi scegliere lo stile della sfumatura da usare.

      Per altri stili sfumati, fare clic su Altre sfumature, quindi fare clic sulle opzioni di sfumatura da usare in Riempimento nel riquadro Formato area grafico.

    6. Per usare un riempimento a trama, fare clic su Trama, quindi selezionare la trama da usare.

  1. Fare clic sulla forma e quindi sulla scheda Formato forma.

  2. Nel gruppo Stili forma fare clic su effetti forma, scegliere una categoria di effetti e quindi fare clic sull'effetto desiderato.

    Opzioni nel menu effetti forma

  1. Nella scheda Formato forma fare clic su riquadro formato.

    Pulsante Riquadro Formato

  2. Nel riquadro Formato forma fare clic sulla scheda riempimento & linea, quindi fare clic su riempimento o linea.

  3. Trascinare il dispositivo di scorrimento trasparenza per ottenere l'effetto desiderato.

    Riquadro Formato forma.

Fare clic sulla forma che si desidera eliminare e quindi premere CANC. Per eliminare più forme, premere comando mentre si fa clic sulle forme che si desidera eliminare e quindi premere CANC.

Word per Mac 2011

  1. Nella scheda Home, in Inserisci, fare clic su Forma, posizionare il puntatore del mouse su un tipo di forma e quindi fare clic sulla forma desiderata.

    Scheda Home di Word, gruppo Inserisci

  2. Nel documento trascinare il cursore fino ad ottenere le dimensioni desiderate.

    Suggerimento: Per mantenere le proporzioni della forma, tenere premuto MAIUSC mentre si trascina il cursore.

PowerPoint per Mac 2011

  1. Nella scheda Home, in Inserisci, fare clic su Forma, posizionare il puntatore del mouse su un tipo di forma e quindi fare clic sulla forma desiderata.

    Scheda Home, gruppo Inserisci

  2. Nel documento trascinare il cursore fino ad ottenere le dimensioni desiderate.

    Suggerimento: Per mantenere le proporzioni della forma, tenere premuto MAIUSC mentre si trascina il cursore.

Excel per Mac 2011

  1. Sulla barra degli strumenti standard fare clic su Mostra o Nascondi il browser multimediale   Pulsante Browser multimediale .

  2. Fare clic su forme   Scheda Forme e quindi nel menu a comparsa fare clic su tutte le forme.

  3. Fare clic sulla forma da aggiungere.

  4. Nel documento trascinare il cursore fino ad ottenere le dimensioni desiderate.

    Suggerimento: Per mantenere le proporzioni della forma, tenere premuto MAIUSC mentre si trascina il cursore.

  1. Fare clic sulla forma che si vuole convertire in un'altra forma.

  2. Nella scheda SmartArt, in Modifica elemento grafico SmartArt, fare clic su Forma, scegliere un tipo di forma, quindi selezionare la forma che si vuole usare.

    Scheda SmartArt, Modifica gruppo SmartArt

Word per Mac 2011

È possibile aggiungere un connettore di linea tra due forme per visualizzarne la relazione tra loro, ad esempio quando si crea un diagramma di flusso o un organigramma.

  1. Nella scheda Home, in Inserisci, fare clic su Forma, scegliere Linee e connettori e selezionare lo stile di linea desiderato.

    Scheda Home di Word, gruppo Inserisci

  2. Tenere premuto il pulsante del mouse e trascinare la linea nel punto desiderato in modo che unisca una forma all'altra.

    Suggerimento: Per disegnare una linea con un'angolazione prestabilita, ad esempio in verticale oppure orizzontale, tenere premuto MAIUSC mentre si disegna la linea.

  3. Per raggruppare la linea e la forma in modo che vengano trattate come un singolo oggetto, tenere premuto MAIUSC, fare clic sul connettore e su ogni forma a cui è associato, quindi nella scheda formato, in Disponi, fare clic su raggruppa Pulsante Ragruppa e quindi su Gruppo

PowerPoint per Mac 2011

È possibile aggiungere un connettore di linea tra due forme per visualizzarne la relazione tra loro, ad esempio quando si crea un diagramma di flusso o un organigramma.

  1. Nella scheda Home, in Inserisci, fare clic su Forma, scegliere Linee e connettori e selezionare lo stile di linea desiderato.

    Scheda Home, gruppo Inserisci

  2. Tenere premuto il pulsante del mouse e spostare il puntatore del mouse sulla prima forma finché i quadratini di ridimensionamento non diventano rossi, quindi disegnare la linea da uno dei quadratini di ridimensionamento rossi alla seconda forma.

    Suggerimento: Per disegnare una linea con un'angolazione prestabilita, ad esempio in verticale oppure orizzontale, tenere premuto MAIUSC mentre si disegna la linea.

  3. Per raggruppare la linea e la forma in modo che vengano trattate come un singolo oggetto, tenere premuto MAIUSC, fare clic sul connettore e su ogni forma a cui è associato, quindi nella scheda formato, in Disponi, fare clic su raggruppa Pulsante Ragruppa e quindi su Gruppo

Excel per Mac 2011

È possibile aggiungere un connettore di linea tra due forme per visualizzarne la relazione tra loro, ad esempio quando si crea un diagramma di flusso o un organigramma.

  1. Sulla barra degli strumenti standard fare clic su Mostra o Nascondi il browser multimediale   Pulsante Browser multimediale .

  2. Fare clic su forme   Scheda Forme e quindi nel menu a comparsa fare clic su linee e connettori.

  3. Fare clic sullo stile di linea desiderato.

  4. Tenere premuto il pulsante del mouse e spostare il puntatore del mouse sulla prima forma finché i quadratini di ridimensionamento non diventano rossi, quindi disegnare la linea da uno dei quadratini di ridimensionamento rossi alla seconda forma.

    Suggerimento: Per disegnare una linea con un'angolazione prestabilita, ad esempio in verticale oppure orizzontale, tenere premuto MAIUSC mentre si disegna la linea.

  5. Per raggruppare la linea e la forma in modo che vengano trattate come un singolo oggetto, tenere premuto MAIUSC, fare clic sul connettore e su ogni forma a cui è associato, quindi nella scheda formato, in Disponi, fare clic su raggruppa Pulsante Ragruppa e quindi su Gruppo

Word per Mac 2011 ed Excel per Mac 2011

  1. Fare clic sulla forma da modificare e quindi sulla scheda Formato.

  2. In Stili forma fare clic sullo stile desiderato.

    Scheda Formato, gruppo Stili di forme

    Per visualizzare più stili, posizionare il puntatore del mouse su uno stile, quindi fare clic su Freccia verso il basso Altro .

PowerPoint per Mac 2011

  1. Fare clic sulla forma da modificare.

  2. Nella scheda Home, in Formato, fare clic su Stili veloci e scegliere lo stile desiderato.

    Scheda Home PowerPoint, gruppo Formato

Word per Mac 2011 ed Excel per Mac 2011

  1. Fare clic sulla forma da modificare e scegliere la scheda Formato.

  2. In Stili forma fare clic su Effetti, scegliere un effetto e selezionare l'effetto desiderato.

    Scheda Formato, gruppo Stili di forme

PowerPoint per Mac 2011

  1. Fare clic sulla forma da modificare.

  2. Nella scheda Home, in Formato, fare clic su Stili veloci, scegliere un effetto e selezionare l'effetto desiderato.

    Scheda Home PowerPoint, gruppo Formato

  1. Fare clic sulla forma da modificare e scegliere la scheda Formato.

  2. In Stili forma spostare il dispositivo di scorrimento Trasparenza a destra per schiarire il colore della forma.

    Scheda Formato, gruppo Stili di forme

    Nota: Se si sposta il dispositivo di scorrimento tutto a destra, la forma diventa completamente trasparente, totalmente priva di colore.

Fare clic sulla forma che si desidera eliminare e quindi premere CANC. Per eliminare più forme, premere comando mentre si fa clic sulle forme che si desidera eliminare e quindi premere CANC.

È possibile aggiungere forme, ad esempio caselle, cerchi e frecce, alle cartelle di lavoro e alle presentazioni. (Word Online non supporta le forme). Per aggiungere una forma, selezionare Inserisci nella barra multifunzione, selezionare forme e quindi scegliere una forma.

Dopo aver aggiunto una forma, è possibile spostarla e ridimensionarla; aggiungere testo, elenchi puntati o numerati; è possibile modificare il colore o il contorno di riempimento.

  1. Nella scheda Inserisci selezionare forme.

    Pulsante Inserisci forme in Office Online
  2. Selezionare la forma desiderata nella raccolta a discesa.

    Una forma di dimensioni predefinite viene immediatamente inserita al centro della pagina visibile.

  3. Selezionare un quadratino di ridimensionamento sul perimetro della forma e trascinare verso l'interno o verso l'esterno per modificare le dimensioni della forma.

    Per creare un quadrato o un cerchio perfetto o limitare le dimensioni di altre forme, trascinare la selezione tenendo premuto MAIUSC.

  4. Per spostare la forma, posizionare il puntatore del mouse su di essa finché non si trasforma in una freccia a quattro punte. Quindi fare clic e trascinare per spostare la forma nella posizione desiderata.

    Quando si seleziona una forma nel documento, sulla barra multifunzione della barra degli strumenti viene visualizzata una scheda forma. Include pulsanti per le operazioni che è possibile eseguire con la forma, ad esempio l'aggiunta di un colore di riempimento o di un contorno o la scelta di uno stile di forma predefinito.

    Nota: Se la barra multiFunzione semplificata è disattivata, il nome della scheda in passaggio #4 è Format. Per altre informazioni sulla barra multiFunzione semplificata, vedere il nuovo aspetto di Office.

Inserire una forma o fare clic su una forma esistente e quindi immettere il testo, come indicato di seguito:

  1. Fare clic con il pulsante destro del mouse sulla forma e scegliere modifica testo.

    Al centro della forma viene visualizzato un cursore lampeggiante.

  2. Digitare il testo che si vuole aggiungere alla forma.

  3. Per formattare e allineare il testo, selezionare la scheda Home e quindi scegliere Opzioni dal tipo di carattere, il paragrafo o i gruppi di allineamento.

    Opzioni per il tipo di carattere, il paragrafo e l'allineamento in PowerPoint online

Gli stili veloci consentono di applicare uno stile alla forma con un solo clic. Gli stili sono disponibili nella raccolta forme.

  1. Selezionare la forma da modificare.

  2. Nella scheda forma (o nella scheda formato se è stata DisattivaTa la barra multifunzione semplificata), aprire la raccolta stili forma e selezionare lo stile rapido che si vuole usare.

    Strumenti forma in Office Online

    Selezionare la freccia in giù alla fine della raccolta per aprirla e visualizzare l'elenco completo delle opzioni:

    Selezionare la freccia in giù nella raccolta per visualizzare il set completo di stili veloci della forma

    È possibile posizionare il puntatore del mouse su un'opzione nella raccolta per visualizzarne una breve descrizione.

  1. Selezionare la forma da modificare.

  2. Nella scheda forma o nella scheda formato se è stata DisattivaTa la barra multifunzione semplificata, selezionare la freccia in giù accanto a riempimento per aprire la raccolta di colori di riempimento.

  3. Selezionare un colore.

  4. Per rendere trasparente la forma, selezionare Nessun riempimento nella parte inferiore della raccolta colori.

  1. Selezionare la forma da modificare.

  2. Nella scheda forma (o nel formato se si sta usando la barra multifunzione classica) selezionare la freccia in giù accanto a contorno per aprire la raccolta di colori di contorno.

  3. Selezionare un colore.

  4. Nella parte inferiore della raccolta sono disponibili anche opzioni per lo spessore (peso ) della struttura e se la struttura è solida, punteggiata o una linea tratteggiata. Posizionare il puntatore sul peso o sui trattini per visualizzare un elenco popup di opzioni.

Fare clic sulla forma che si desidera eliminare e quindi premere CANC. Per eliminare più forme, premere CTRL mentre si selezionano le forme che si desidera eliminare e quindi premere CANC.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×