Aggiungere didascalie o sottotitoli in PowerPoint

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

A seconda della versione di PowerPoint in uso, è possibile utilizzare funzioni, un componente aggiuntivo o soluzioni alternative per aggiungere sottotitoli o sottotitoli codificati a file audio e video nelle presentazioni. Aggiunta di sottotitoli codificati rende accessibili a un pubblico più grande, incluse le persone con udito e gli utenti che parlano lingue diversa da quella del video della presentazione.

Per informazioni sulle procedure consigliate per l'accessibilità, vedere creare presentazioni di PowerPoint accessibili.

PowerPoint 2016 dispone di un nuovo metodo che utilizza un formato più semplice per i file di didascalia, denominati WebVTT. Il lettore di video in PowerPoint 2016 Mostra le didascalie durante la riproduzione del video.

I sottotitoli vengono archiviati in un file con estensione vtt basato su testo. È possibile creare un file di sottotitoli autonomamente o usare uno strumento di creazione didascalie. Per cercare online strumenti disponibili e istruzioni dettagliate, digitare "creare file vtt" nel motore di ricerca.

Per istruzioni sulla con didascalie durante la riproduzione di un video in PowerPoint 2016, vedere attivare sottotitoli o sottotitoli codificati.

La disponibilità della didascalia chiusa dipende il funzionamento dell'installazione Office 2016. La caratteristica è disponibile solo per le installazioniA portata di clicOffice 2016; Basata su MSI installazioni non dispone di caratteristiche sottotitoli codificati. 

  1. Aprire un'applicazione Office 2016.

  2. Scegliere Account dal menu File.

  3. Per le installazioniA portata di clicOffice 2016, è necessario un pulsante Opzioni di aggiornamento.  

    Basata su MSI installazioni non dispongono di un pulsante Opzioni di aggiornamento. Verranno visualizzati solo sul pulsante informazioni su < nome applicazione >.

    Per le installazioni A portata di clic è presente un pulsante Opzioni aggiornamento nella pagina Account. Per le installazioni basate su MSI, questo pulsante non è presente.

Se si dispone di un'installazione basata su MSI di Office 2016, leggere le istruzioni nella sezione 2013 di questo articolo per verificare quali caratteristiche didascalie sono disponibili all'utente.

Creare sottotitoli codificati

Preparare un file di didascalia basata su testo con estensione .vtt prima di aggiungere didascalie. Per istruzioni su come creare il file di didascalia, vedere creare sottotitoli per un video.

Aggiungere sottotitoli codificati a un video

È possibile aggiungere didascalie alle presentazioni registrate con commenti video, le registrazioni dello schermo e qualsiasi altro video (ad eccezione di video online) che viene inserito PowerPoint 2016. Al momento non è supportato l'aggiunta di didascalie a una registrazione solo audio.

  1. In PowerPoint 2016, in Visualizzazione normale, aprire la diapositiva a cui si vogliono aggiungere le didascalie.

  2. Selezionare il video nella diapositiva.

  3. Nella scheda Riproduzione fare clic sul pulsante Inserisci didascalie e quindi selezionare Inserisci didascalie.

    Inserire o rimuovere i sottotitoli per un video in PowerPoint
  4. Nella finestra di dialogo Inserisci didascalie individuare il file di sottotitoli. Selezionare il file e quindi fare clic su Inserisci.

  5. Se si vuole aggiungere un altro file di sottotitoli, ripetere la procedura.

  6. Riprodurre il video e verificare che le didascalie vengano visualizzate correttamente.

Rimuovere i sottotitoli da un video

Se si vuole modificare un file di sottotitoli inserito in un video in PowerPoint 2016, è possibile rimuovere il file, modificarlo e quindi aggiungerlo di nuovo al video. Prima di rimuovere il file dal video di PowerPoint 2016, verificare che la copia originale del file di sottotitoli sia archiviata nel PC.

Se a un video sono stati assegnati più file di sottotitoli, la procedura seguente consente di rimuoverli tutti.

  1. In PowerPoint 2016, in Visualizzazione normale, aprire la diapositiva con il video che contiene le didascalie.

  2. Selezionare il video nella diapositiva.

  3. Nella scheda Riproduzione fare clic sul pulsante Inserisci didascalie e quindi selezionare Rimuovi tutte le didascalie.

    Inserire o rimuovere i sottotitoli per un video in PowerPoint

La versione a portata di clic di PowerPoint 2016

Esistono due tecnologie per l'installazione di Office: a portata di clic e Microsoft Installer (MSI). Il tipo di tecnologia di installazione della versione di Office determina se queste caratteristiche sottotitoli codificati sono disponibili.

È possibile stabilire se si dispone di una versione MSI del Office o a portata di clic eseguendo la procedura seguente:

  1. Nel menu File fare clic su Account (sul lato sinistro della pagina).

  2. Sul lato destro della pagina, nella sezione Informazioni sui prodotti, le informazioni sull'applicazione e gli aggiornamenti sono visualizzate in modo analogo alla prima immagine riportata di seguito (che rappresenta la tecnologia di installazione "A portata di clic") o alla seconda immagine (che indica la tecnologia Microsoft Installer):

    Aspetto di "A portata di clic":

    Se Office viene installato con la tecnologia A portata di clic, le informazioni sull'applicazione e gli aggiornamenti hanno questo aspetto.

    Aspetto di "Microsoft Installer":

    Se Office viene installato con la tecnologia Microsoft Installer, le informazioni sull'applicazione e gli aggiornamenti hanno questo aspetto.

Argomenti correlati

Caratteristiche di accessibilità per la riproduzione di video in PowerPoint

Rendere accessibili le presentazioni di PowerPoint

Supporto dell'accessibilità per PowerPoint

In PowerPoint 2013 e PowerPoint 2010 e la versione basata su MSI di PowerPoint 2016, timbro (il Subtitling testo componente aggiuntivo per Microsoft PowerPoint) consente di aggiungere didascalie ai file audio e video. Se si lavora con didascalie video e il file audio che già associati file di definizione dell'intervallo testo Markup (TTML), questo componente aggiuntivo consente di importarli direttamente in una presentazione. Se non si dispone di un file TTML, è possibile aggiungere didascalie direttamente nella presentazione utilizzando l'Editor di didascalie timbro.

Il componente aggiuntivo timbro consente di:

  • Importare i sottotitoli da un file di definizione dell'intervallo testo Markup (TTML) per creare didascalie rispetto a un file audio o video nella presentazione.

  • Creare e modificare sottotitoli codificati in PowerPoint 2010, 2013 o 2016.

  • Eliminare i sottotitoli codificati.

  • Esportare le didascalie in un file TTML.

  • Attivare e disattivare le didascalie in modalità presentazione. Gli utenti che dispongono di tale componente aggiuntivo installato eseguire questa operazione anche.

  • Utilizzare una riproduzione di audio o video durante la modifica di timeout didascalie.

  • Allineare didascalie quando questi sono stati spostati o se si ridimensiona il video.

  • Importare testo comunicativo formattazione, ad esempio le informazioni dal file TTML: stile, colore e allineamento.

Per saperne di più

Scaricare e installare timbro

Passaggio 1: Verificare la versione di Microsoft Office

Passaggio 2: Download timbro

Passaggio 3: Installare timbro

Scelte rapide da tastiera

Creare nuove didascalie utilizzando l'Editor di didascalie

Importare i sottotitoli come file TTML

Modificare o eliminare didascalie nell'Editor di didascalie

Allineare, mostrare, nascondere o rimuovere le didascalie

Allineare didascalie se spostare o ridimensionare il video

Visualizzare o nascondere le didascalie nella presentazione

Rimuovere le didascalie dalla presentazione

Scaricare e installare timbro

Il componente aggiuntivo è progettato per PowerPoint 2010, 2013 o 2016, ed è necessario installare il componente aggiuntivo corretto per la versione di Office (32 bit o 64 bit).

Passaggio 1: Verificare la versione di Microsoft Office

Per controllare la versione di Office in uso e il programma di installazione è necessario scaricare, eseguire le operazioni seguenti:

  1. In PowerPoint fare clic sulla scheda File.

  2. Fare clic su ?.

  3. In Su Microsoft PowerPoint è informazioni sulla versione di Office installata, ad esempio se è a 32 o 64 bit.

Passaggio 2: Download timbro

Dopo che si è certi della versione che è necessario, è possibile scaricare il componente aggiuntivo eseguendo le operazioni seguenti:

  1. Passare a sottotitoli componente aggiuntivo per Microsoft PowerPoint (STAMP).

  2. Scegliere la versione corretta per il computer e salvare il file con estensione zip nel computer in uso.

  3. Estrarre i file in una cartella nel computer in uso.

Passaggio 3: Installare timbro

Dopo avere scaricato il file timbro appropriato, installarlo eseguendo le operazioni seguenti:

  1. Passare alla cartella in cui è stato estratto i file di installazione ed eseguire il programma di installazione di timbro (32 bit o 64 bit) con estensione msi.

  2. Seguire i passaggi della procedura guidata installazione.

Per verificare che il componente aggiuntivo installato correttamente, eseguire le operazioni seguenti:

  1. Aprire PowerPoint.

  2. Fare clic sulla scheda File e quindi su Opzioni.

  3. Fare clic su componenti aggiuntivi e verificare che il componente aggiuntivo Sub-titling testo per Microsoft PowerPoint elencato in componenti aggiuntivi di applicazioni attivi.

    Opzioni di PowerPoint, schermata Componenti aggiuntivi con STAMP evidenziato

Dopo aver installato il componente aggiuntivo indicatore, vengono visualizzate le opzioni di nuove nella scheda riproduzione nel gruppo strumenti Audio o Video quando si dispone di un elemento audio o video selezionato nella presentazione. Sulla barra multifunzione comandi sono attivati o disabilitati in base a didascalie già collegate e gli elementi multimediali elemento selezionati.

Tasti di scelta rapida

I pulsanti su editor di didascalia è possibile accedervi utilizzando standard Microsoft Windows Alt + tasti di scelta rapida.

Anche le chiavi seguenti sono state assegnate alle funzioni nell'Editor di didascalie:

Tasto

Funzione

F2

Spostarsi indietro 2 secondi di riproduzione

F3

Impostare l'ora di inizio della didascalia corrente

F4

Impostare l'ora di fine della didascalia corrente

F5

Impostare lo stato attivo al testo della didascalia per la modifica

F6 o Inserisci

Inserisci nuova didascalia nella parte inferiore della griglia e impostare ora di inizio

CANC

Eliminare didascalia corrente

CTRL+P

Avviare o sospendere la riproduzione

CTRL+MAIUSC+S

Riduce la velocità di riproduzione

CTRL+MAIUSC+N

Creare un curriculum normale velocità di riproduzione

CTRL+MAIUSC+G

Aumenta la velocità di riproduzione

Creare nuove didascalie utilizzando l'Editor di didascalie

Editor di didascalie con callout indicato

Riproduzione di 1

2 aggiunta di didascalia

3 impostare ora di inizio e fine

Testo della didascalia aggiungere o modificare 4

5 le didascalie di aggiornamento

6 per aggiungere nuove didascalie a un file audio o video nella presentazione, eseguire le operazioni seguenti:

  1. Nella scheda Inserisci fare clic sul menu Audio o Video e quindi selezionare il tipo di oggetto multimediale e il percorso che si desidera inserire nella presentazione.

    Nota: Per ulteriori informazioni, vedere aggiungere e riprodurre suoni in una presentazione .

  2. In Strumenti Audio o Video, fare clic sulla scheda riproduzione e quindi fare clic sul menu Aggiungere didascalie.

  3. Fare clic su Crea didascalie.
    Scheda Riproduzione con il menu Aggiungi didascalie selezionato

  4. Nell' Editor di didascalie, fare clic sul pulsante Riproduci per avviare la riproduzione di audio o il video.

  5. Con gli elementi multimediali in riproduzione, attendere la finestra di dialogo che si desidera associare la didascalia e fare clic su Nuova didascalia Pulsante della nuova didascalia per aggiungere una didascalia. La didascalia verrà creata con il tempo di riproduzione multimediale corrente come ora di inizio della didascalia.

    Fare clic su Ora di inizio reimpostano il punto di partenza della didascalia attiva.

  6. È quindi possibile eseguire una delle operazioni seguenti:

    • Fare clic sul campo di Testo della didascalia e digitare il testo da visualizzare nella barra del titolo; o

    • Fare clic su Imposta data/ora fine Pulsante Data e ora per impostare l'ora di fine didascalia in base alla posizione di riproduzione multimediale corrente. È possibile immettere manualmente la fine di ogni didascalia. Se si omette l'ora di fine, essa regola per l'ora di inizio della didascalia seguente.

  7. Ripetere i passaggi 4 e 5 per creare didascalie aggiuntive.

    Non è necessario creare didascalie in ordine. Per aggiungere una nuova didascalia tra due sottotitoli esistente, fare clic su Ordina per inserirle nell'ordine di sequenza temporale.

Importare i sottotitoli come file TTML

Se è già create e salvate come file TTML didascalie per i file multimediali, è possibile importarli PowerPoint eseguendo le operazioni seguenti:

  1. Nella scheda Inserisci fare clic sul menu Audio o Video e quindi selezionare il tipo di oggetto multimediale e il percorso che si desidera inserire nella presentazione.

    Per ulteriori informazioni, vedere aggiungere e riprodurre suoni in una presentazione o inserimento e riprodurre file di un video dal PC o OneDrive .

  2. In Strumenti Audio o Video, fare clic sulla scheda riproduzione e quindi fare clic sul menu Aggiungere didascalie.

  3. Fare clic su didascalie da File.
    Scheda Riproduzione con il pulsante Aggiungi didascalia selezionato

  4. Passare al percorso del file TTML, selezionare il file da importare e quindi fare clic su Apri.

  5. Se si vuole modificare la didascalia dopo che sono stati importati nella presentazione, selezionare la casella di controllo di Modifica didascalie.

  6. Fare clic su OK.

Modificare o eliminare didascalie nell'Editor di didascalie

Quando si seleziona elementi multimediali per cui esiste già didascalie aggiunte che è possibile modificare la didascalia eseguendo le operazioni seguenti:

  1. Nella scheda riproduzione fare clic su Modifica didascalie.

    Scheda Riproduzione, Strumenti video con evidenziato Modifica didascalie

  2. Fare clic nell'area di testo della didascalia che si desidera modificare e quindi apportare le modifiche necessarie.

  3. Fare clic su Aggiorna didascalie.

È possibile eliminare una didascalia eseguendo le operazioni seguenti:

  1. Nella scheda riproduzione fare clic su Opzioni di modifica.

  2. Selezionare la riga del titolo che si desidera rimuovere e quindi fare clic su Elimina didascalia.

Per visualizzare le didascalie immessi o modificati, passare alla visualizzazione presentazione di diapositive della presentazione e quindi fare clic su audio o il video per avviarlo.

Allineare, mostrare, nascondere o rimuovere le didascalie

Allineare didascalie se spostare o ridimensionare il video

Se si sposta o modificare le dimensioni del video nella presentazione, è possibile riallineare sottotitoli codificati selezionando il video e quindi fare clic su Allinea didascalie della scheda riproduzione.

Visualizzare o nascondere le didascalie nella presentazione

È possibile nascondere le didascalie dalla visualizzazione della presentazione selezionare gli elementi multimediali e quindi facendo clic su Nascondi della scheda riproduzione.

Nascondere le didascalie non rimuoverli dalla presentazione.

Per visualizzare le didascalie precedentemente nascoste, selezionare gli elementi multimediali e quindi fare clic su Mostra della scheda riproduzione.

Rimuovere le didascalie dalla presentazione

Per rimuovere completamente le didascalie dagli elementi multimediali della presentazione selezionare gli elementi multimediali e quindi fare clic su Rimuovi nella scheda riproduzione.

Argomenti correlati

Rendere accessibili le presentazioni di PowerPoint

In PowerPoint 2007, è possibile aggiungere didascalie la conversione della presentazione a un video, la pubblicazione come pagina Web o utilizzando le caselle di testo con le animazioni. Versioni più recenti di PowerPoint forniscono altri modi per la creazione di sottotitoli per i video.

Di Glenna Shaw

Riepilogo:    Glenna Shaw illustra tre elementi che è possibile aggiungere a una presentazione a ovviare ai limiti audio, ad esempio problemi di udito, rumore, dispositivi audio scadente o le presentazioni recapitato in una lingua diversa. Mediante l'aggiunta di didascalie (parole nella parte inferiore delle diapositive in finestra di dialogo di comunicare), sottotitoli (parole nella parte inferiore delle diapositive da tradurre finestra di dialogo) o annotazioni (parole in una diapositiva che comunicano o tradurre finestra di dialogo), è possibile aumentare le potenzialità del presentazione e assicurarsi che il messaggio viene recapitato in modo chiaro.

PowerPoint continua ad aumentare come supporto per la diffusione di idee, dalle presentazioni tradizionale per l'istruzione a un'immagine di prestazioni. Si tratta di una festa cosa, per rendere disponibili vasta gamma di informazioni a un pubblico globale. Ma cosa accade se il pubblico ha un limite audio, ad esempio un'operazione impegnativa fisica, un ambiente rumoroso, blocca il funzionamento delle apparecchiature audio o speaks una lingua diversa? La risposta semplice consiste nell'aggiungere grafica dialogo alla presentazione. La risposta non in modo semplice è la procedura anche.

(In questo articolo riguarda il PowerPoint 2007. Versioni più recenti di PowerPoint forniscono altri modi per la creazione di sottotitoli per i video. PowerPoint 2016 è un modo nuovo per aggiungere didascalie ai file video: il nuovo metodo utilizza un formato diverso, più semplice per i file di didascalia, denominati WebVTT anziché TTML. Per ulteriori informazioni su questo metodo, vedere Aggiungere sottotitoli a video nelle presentazioni di PowerPoint).

Per indicazioni generali sulle procedure consigliate per l'accessibilità, vedere creare presentazioni di PowerPoint accessibili.

Sommario

Panoramica

Apri didascalie per le presentazioni

Annotazioni nelle presentazioni

Sottotitoli nelle presentazioni

Panoramica

La differenza tra le didascalie aperte e chiuse, sottotitoli, annotazioni e trascrizioni

Ai fini di questo articolo si applicano le condizioni seguenti:

  • Didascalie: Una serie di parole sovrapposto nella parte inferiore di una presentazione in finestra di dialogo di comunicare

  • I sottotitoli: Una serie di parole sovrapposto nella parte inferiore di una presentazione che tradurre dialogo esterno

  • Annotazioni: Una serie di parole sovrapposto nel corpo di una presentazione che comunicare finestra di dialogo o tradurre dialogo esterno

  • Trascrizioni: Scritti della finestra di dialogo

  • Apri: Sono sempre nella visualizzazione e non può essere disattivata

  • Chiudere: Attivate attivato e disattivato dal Visualizzatore

Informazioni sulla sezione 508 del Act riabilitazione

Nel 1998, un servizio in linea modificata la riabilitazione Act in modo da richiedere Federal governativi per rendere le elettronico e IT accessibili agli utenti con particolari esigenze. In questa operazione, se si aggiunta audio a una presentazione PowerPoint viene classificato come un prodotto multimediale: prodotti che includono più elementi multimediali e includano, ma non sono limitati ai programmi video, diapositiva commentate relative produzione e generati dal computer presentazioni. Per soddisfare i requisiti della sezione 508, presentazioni devono essere conformi agli standard seguenti relazione a problemi di udito:

  • Tutti i video di formazione e informativo e produzione multimediali che supportano missione dell'Agenzia, indipendentemente dal formato, che contengono sintesi e riconoscimento vocale o altre informazioni audio necessarie per la comprensione del contenuto, deve essere aperto o chiuso di didascalie

  • Tutti i video di formazione e informativo e multimediali produzione che supportano missione dell'Agenzia, indipendentemente dal formato, che contengono informazioni visive necessarie per la comprensione del contenuto, devono essere descritto l'audio

  • Visualizzazione o la presentazione delle descrizioni audio o presentazione testo alternativo deve essere selezionabili dall'utente a meno che non permanente

Per ulteriori informazioni su altri requisiti di sezione 508, vedere creare presentazioni di PowerPoint accessibili.

I metodi disponibili

Esistono tre metodi di base per includere grafica dialogo con le presentazioni:

  • Convertire una presentazione a un video e aggiungere didascalie

  • Pubblicare la presentazione a una pagina web e includere trascrizioni nelle note

  • Utilizzare le caselle di testo e le animazioni personalizzate per creare e applicare un'animazione le didascalie

La conversione della presentazione a un video con didascalie è il metodo ideale, ma non è possibile eseguire questa operazione senza software di terze parti. Utilizzando la parte di note della diapositiva da visualizzare Trascrizioni in una pagina web con frame è il metodo più semplice ma preferibile poiché non è sincronizzato con la finestra di dialogo. Sono disponibili una vasta gamma di tecniche per utilizzare le animazioni personalizzate, tuttavia, la creazione dell'effetto delle didascalie tradizionale che scorrere verso l'alto dal basso verso l'alto in sequenza con la finestra di dialogo che richiede attenzione.

Apri didascalie per le presentazioni

Contenuto della sezione:

Aggiungere spazio didascalia agli schemi diapositiva
creare effetti di scorrimento per la didascalia segnaposto
aggiungere segnaposto didascalia per schemi diapositiva
aggiungere didascalie alle diapositive
aggiungere testo alla didascalia Segnaposto
rimuovere didascalie superflue
incorporare le animazioni personalizzate
includono gli effetti sonori
registrare commenti audio registrati e/o provare gli intervalli
Creare un modello di didascalia personalizzata
Non ancora aggiornato a PowerPoint 2007?

Aggiungere spazio didascalia agli schemi diapositiva

A meno che non prevede di utilizzare le annotazioni per tutte le finestra di dialogo visual, la prima cosa che occorre fare è liberare spazio nelle diapositive per aggiungere didascalie/sottotitoli nella parte inferiore dello schermo. Il modo migliore per eseguire questa operazione utilizza lo schema diapositiva e layout personalizzati.

  1. Rimuovere la data, piè di pagina e i segnaposto di numeri di pagina dallo schema diapositiva perché è necessario questo spazio per le didascalie. Deselezionare la casella piè di pagina sulla barra multifunzione per ognuno dei layout schema diapositiva.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Gruppo Layout schema diapositiva nella scheda Schema diapositiva

  2. Modificare la struttura per creare spazio vuoto per le didascalie. Inserire una casella di testo segnaposto nella parte inferiore di tutti i layout schema diapositiva usati nella presentazione con le impostazioni seguenti:

    • Premere INVIO. Altezza:. 75', larghezza: 10'

    • Posizione. Orizzontale: 0', verticale: 6.75'

    • Margini; A sinistra: 1', a destra: 1', Top:. 05', in basso:. 05'

    • Allineamento verticale: Centrato al centro, allineamento orizzontale: Center

    • Non adattare, non ridurre il testo in caso di riversamento, non Adatta dimensioni forma al testo, non disporre il testo nella forma

    • Riempimento a tinta unita: Nero, a linee: Nessuna linea

    • Tipo di carattere: Arial (corpo) 12 pt, bianco

    • Rimuovere i punti elenco

    • Rimozione delle tabulazioni

  3. È possibile aggiungere il proprio testo di istruzioni per il nuovo segnaposto didascalia.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Prima di visualizzazione di un layout schema diapositiva titolo e contenuto

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Dopo la visualizzazione di un layout schema diapositiva titolo e contenuto

  4. Fare clic sul bordo esterno del segnaposto di titolo e usando i tasti di direzione, spostarlo direttamente sotto la diapositiva.

  5. Nella parte inferiore della diapositiva, aggiungere una forma rettangolo della stessa dimensione e impostazioni come il segnaposto. Questo sarà lo sfondo in cui vengono visualizzate le didascalie. Non si desidera il testo eventualmente contenuto nel rettangolo, né si desidera che questo sia un segnaposto.

Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

Rettangolo aggiunto al layout schema diapositiva

Creare effetti di scorrimento per segnaposto didascalia

A questo punto si è pronti creare animazioni personalizzate che consentiranno le didascalie scorrere verso l'alto dal basso in modo che possono essere sincronizzate con il commento.

  1. Fare clic sulla scheda animazioni sulla barra multifunzione e quindi fare clic su Animazione personalizzata. Fare clic su Aggiungi effetto, i percorsi animazione, 6. Freccia su.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con freccia che indica la percorso animazione

  2. Fare clic su nell'elenco a discesa accanto al percorso animazione nel riquadro animazione personalizzata e quindi fare clic su Opzioni effetto.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Riquadro animazione personalizzata

  3. Nella scheda effetto della finestra di dialogo su modificare le impostazioni di controllo bloccata e deselezionare smussate inizio e fine smussate.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

  4. Modificare dopo l'animazione a Nascondi al prossimo clic del Mouse.

  5. Fare clic sulla scheda animazione testo e modificare il testo di gruppo per tutti i paragrafi in una sola volta e deselezionare che animazione forma collegata.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

  6. Fare clic su OK.

  7. Fare clic sulla freccia rossa e ridimensionare il percorso animazione, trascinare la freccia rossa direttamente fino al centro del rettangolo di sfondo.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con percorso animazione ridimensionata

  8. Trascinare il dispositivo di scorrimento nell'angolo inferiore destro per ridimensionare l'area di visualizzazione. Si desidera essere in grado di vedere numerose l'area intorno alla diapositiva. Si è scelto di 30%.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Barra di stato con uno zoom del 30%

Aggiungere segnaposto didascalia per schemi diapositiva

  1. Fare clic sulla scheda Home sulla barra multifunzione perché siamo ora prevede di utilizzare i comandi Copia e Incolla per creare le altre didascalia segnaposto.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Copiare e incollare le icone nel gruppo Appunti della scheda Home

  2. Fare clic sul bordo esterno del segnaposto del titolo e quindi fare clic sull'icona Copia e sull'icona Incolla per creare un segnaposto di didascalie aggiuntive.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con segnaposto di titolo 2

  3. Fare clic sul segnaposto del titolo nuovo e usando i tasti di direzione, spostare il segnaposto della didascalia nuovo finché non viene direttamente sotto la prima.

  4. Usa la stessa tecnica, fare clic sul nuovo percorso di animazione e utilizzando i tasti di direzione, spostare fino a quando non è direttamente sopra il primo percorso di animazione.

    Suggerimento:    Tenendo premuto il tasto CTRL con i tasti di direzione consentono di spostare oggetti piccoli incrementi.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con i percorsi animazione allineato uno sopra l'altro

  5. Ripetere questi passaggi finché non sono state tanti segnaposto didascalia mentre si ritiene che sarà necessario.

    Ogni segnaposto didascalia conterrà circa 3 righe di testo. Ridimensionare la schermata in base alle esigenze per verificare che si sta eseguendo. Esempio creati con un totale di 10 segnaposto didascalia. Si otterrà me circa 30 righe di testo per le didascalie per diapositiva. È necessario essere esatta sul posizionamento dei percorsi animazione in quanto l'aspetto del testo. Tuttavia, è possibile distribuire i segnaposto effettiva didascalia più o meno per modificarli facilmente.

    Aggiungere didascalie, annotazioni o sottotitoli nelle presentazioni

    Schema diapositiva con segnaposto didascalia 10

    Per aggiungere le didascalie rimanenti Layout schema diapositiva, fare clic all'esterno dell'area direttamente sopra e a sinistra del rettangolo di sfondo didascalia.

  6. Tenendo premuto il pulsante sinistro del mouse trascinare un rettangolo per includere tutti i segnaposto di didascalia. Questa operazione verrà selezionare tutti gli elementi contemporaneamente.

    Didascalie di Glenna Shaw

    Schema diapositiva con segnaposto didascalia selezionati

  7. Fare clic sull'icona Copia nella scheda Home, passare al layout schema diapositiva in cui si desidera copiarle, fare clic in un punto qualsiasi della diapositiva area di modifica e fare clic sull'icona Incolla.

    10 Caption Placeholders

    Schema diapositiva con punti di manipolazione di selezione per tutti i segnaposto di didascalia

  8. Fare clic sull'icona di testo automatico, quindi scegliere Mantieni formattazione originale.

    Attività delle query comuni

    Schema diapositiva con visualizzate le opzioni di formattazione

  9. Ripetere questi passaggi per ogni dello schema diapositiva, layout utilizzate nella presentazione. Modificare altri segnaposto in questi layout di conseguenza adattato spazio per la didascalia.

  10. È ora possibile chiudere la visualizzazione schema diapositiva facendo clic sulla scheda Schema diapositiva nella barra multifunzione e fare clic su Chiudi visualizzazione schema.

    Screenshot dello script di esportazione dei dati di esempio per Windows

    Schema diapositiva scheda

Aggiungere didascalie alle diapositive

Una volta creato il layout personalizzati a sinistra con segnaposto di titolo personalizzato, si è pronti per usarli con le diapositive della presentazione. Quando si crea una nuova diapositiva utilizzando uno dei layout personalizzati, i segnaposto didascalia sarà nella diapositiva e pronto per la compilazione.

Applicare un layout personalizzato

I segnaposto didascalia non vengano visualizzate in una o tutte le diapositive esistenti. Questa operazione è particolarmente vera se si sta lavorando su una presentazione creata in PowerPoint 2003. Applicare il nuovo layout per le diapositive che non vengono visualizzati i segnaposto di didascalia. Apportare le modifiche all'aspetto delle diapositive, se necessario, per consentire l'utilizzo di spazio per la didascalia.

Aggiungere testo ai segnaposto didascalia

Questa è la parte semplice.

A partire dalla prima segnaposto sotto la diapositiva, digitare il testo in ognuna delle segnaposto didascalia. Prestare attenzione a non immettere troppo in qualsiasi un segnaposto. Se è stata immessa il testo nella sezione Note, copiare e incollare i segnaposto in blocchi di testo delle note. È irrilevante verificano ancora troppi segnaposto didascalia. Completare tutte le diapositive.

Inserimento di testo in un organigramma

Schema diapositiva con testo in un organigramma

Rimuovere le didascalie superflue

Se si dispone di troppi segnaposto didascalia, è molto non è possibile rimuoverli dal momento che si trovano nella layout schema. Se, tuttavia verrà mantenerle siano visualizzati rimuovendo la propria animazione personalizzato.

  1. Scegliere la scheda animazioni e animazione personalizzata per visualizzare il riquadro animazione personalizzata.

  2. Fare clic su animazione personalizzato per il primo segnaposto didascalia.

  3. Fare clic su Copia effetti nella diapositiva fare clic sulla freccia a discesa.

    Scheda Formato del sito Web pubblico di SharePoint Online

    Riquadro animazione personalizzata la visualizzazione tabella pivot

  4. Selezionare le animazioni di segnaposto vuoto, fare clic su ognuna di esse tenendo premuto il tasto MAIUSC.

    Selected empty placeholder animations in the Custom Animation pane

    Selezionato animazioni segnaposto vuoto nel riquadro animazione personalizzata

  5. Fare clic sul pulsante Rimuovi.

    Apertura della finestra delle proprietà del controllo browser

    Apertura della finestra del segnaposto vuoti

    Ora i segnaposto di titolo vuoto non verranno visualizzati durante la presentazione.

Incorporare le animazioni personalizzate

È probabile che sia animazioni personalizzate che è stato aggiunto a una presentazione in modo che è necessario fondere "" in animazioni per la didascalia.

  1. Passare a qualsiasi diapositiva che contiene le animazioni personalizzate e ripetere i passaggi per la copia di una tabella pivot alla diapositiva.

  2. Quindi spostare le animazioni nel riquadro animazione personalizzata per alternare le didascalie in animazioni personalizzate.

    Tenere presente che le didascalie siano impostate scomparsa al prossimo clic del mouse in modo che potrebbe essere necessario modificare questa impostazione e aggiungere animazioni di uscita per il testo della didascalia pertinenti.

    Nell'esempio seguente, si dispone di un'animazione applicata all'immagine degli elementi figlio.

  3. A tale scopo, rimossa la prima didascalia Nascondi al clic del Mouse impostazione e aggiunto un'animazione di uscita per la didascalia non vengono visualizzati quando si fa clic su dopo l'animazione dell'immagine degli elementi figlio. È necessario ricordare di modificare le impostazioni dell'intervallo di tutte le animazioni in uscita.

  4. Impostare il testo di gruppo per tutti i paragrafi in una sola volta e deselezionare che animazione forma collegata. Ho scelto anche di visualizzare automaticamente dopo l'animazione di uscita della didascalia prima la didascalia della successiva.

Verificare che si verifica ogni diapositiva per verificare che il corretto funzionamento le animazioni personalizzate.

Elenco dei campi di una tabella pivot

Riquadro animazione personalizzata con le animazioni personalizzate di una tabella pivot

Includere effetti audio

Se si dispone di effetti sonori nella presentazione, aggiungere una descrizione per poterli all'interno del testo di didascalie. Racchiudere tra parentesi quadre [] per indicare che si tratta di un suono, ad esempio [vento mediante] la descrizione.

Potrebbe non essere necessaria per una presentazione di 508 conforme perché potrebbe non aggiungere/distolgono l'attenzione dal contenuto della presentazione, ma è un aspetto accurato da eseguire.

Registrare commenti audio registrati e/o prova intervalli

Se si tratta di una nuova presentazione, registrare il commento e verificare che si incorporano intervalli nel commento.

Se si tratta di una presentazione esistente e non si desidera registrare nuovamente il commento audio, è possibile registrare e salvare solo gli intervalli. A tale scopo con la funzionalità Prova intervalli . Questo è utile se si desidera una presentazione con una finestra di dialogo visual completamente leggibile se si sceglie di aggiungere un commento alla presentazione.

Creare un modello di didascalia personalizzata

Dopo aver creato il segnaposto di didascalia personalizzata e i layout, è consigliabile salvare come modello personalizzato per poterla riutilizzare. È possibile personalizzare questo modello con numerosi schemi diversi mantenendo al contempo l'integrità del segnaposto di titolo e i layout.

Non ancora aggiornato a PowerPoint 2007?

È comunque possibile aggiungere didascalie, ma non sarà in quanto più flessibili. Seguire le istruzioni, la differenza invece di creare segnaposto personalizzati, creare caselle di testo in una singola diapositiva e copiarli in tutte le diapositive.

Annotazioni nelle presentazioni

Poiché le annotazioni inserite direttamente in una diapositiva, sono particolarmente facili da eseguire in PowerPoint.

Aggiungere le annotazioni a una diapositiva

Prima di decidere come e/o il motivo per cui si desidera includere un'annotazione e aggiungerla alla diapositiva. Ad esempio, nella diapositiva precedente era un'immagine di figli riportato animato per leggere. Ho inoltre un effetto audio di PerformancePoint durante la riproduzione di questo effetto. In modo può ad esempio aggiungere un'annotazione che visivamente Mostra l'effetto audio di PerformancePoint. Per eseguire queste operazioni posso aggiungere e applicare un'animazione a una chiamata la forma con le parole [PerformancePoint] tra parentesi quadre per mostrare esiste un effetto audio per accedere con l'animazione.

Menu web part per un grafico a barre analitico di PerformancePoint

Diapositiva con animata chiamata barre analitico di PerformancePoint

Le annotazioni non è necessario essere in una forma, ma può essere utile per evidenziarli se prevede di usarli. E sarà necessario includerli mediante l'utilizzo di animazioni personalizzate.

Sottotitoli nelle presentazioni

Poiché i sottotitoli vengono in genere utilizzati per una lingua straniera, tradurre il testo all'interno le didascalie per la lingua desiderata e utilizzare le stesse tecniche descritte in Apri didascalie per le presentazioni. In alternativa, è possibile usare anche le annotazioni per i sottotitoli o una combinazione dei due.

Distribuire le presentazioni

Poiché la soluzione ideale che deve essere il Visualizzatore scelto di visualizzare la presentazione con o senza didascalie e/o sottotitoli, è possibile utilizzare questa distribuendo la presentazione con entrambe le opzioni: con didascalie/sottotitoli e senza/sottotitoli codificati.

Foto di Glenna Shaw

Glenna Shaw è un valutati MVP (Most Professional) per PowerPoint e il proprietario di Glenna Shaw Visual comunicazioni. Anna contiene un certificato accessibile Information Technology mentre si è un certificato Project Management Professional con enti governativi.

Argomenti correlati

Rendere accessibili le presentazioni di PowerPoint

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×