Grafici

Aggiornare i dati in un grafico esistente

Aggiornare i dati in un grafico esistente

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Dopo aver creato un grafico, è necessario modificare i dati di origine in foglio di lavoro. Per incorporare le modifiche nel grafico, Microsoft Excel offre diversi modi per aggiornare un grafico. È possibile aggiornare immediatamente un grafico con valori modificati oppure è possibile modificare dinamicamente i dati di origine. È inoltre possibile aggiornare un grafico aggiungendo, modifica o rimozione di dati.

Modificare i dati sottostanti su cui si basa un grafico

Quando si aggiornano i dati sottostanti di un grafico, dati e l'aspetto del grafico anche le modifiche. L'estensione di tali modifiche dipende da come si definisce origine dati del grafico. In Excel, è possibile aggiornare automaticamente i valori di foglio di lavoro modificato in un grafico oppure è possibile utilizzare modi per modificare in modo dinamico dati sottostanti del grafico.

Aggiornare automaticamente i valori del foglio di lavoro modificati in un grafico esistente

I valori in un grafico sono collegati ai dati del foglio di lavoro da cui viene creato il grafico. Con calcolo opzioni impostato su automatiche (in Excel, fare clic sulla scheda File > Opzioni > scheda formule, pulsante Opzioni di calcolo ), le modifiche apportate ai dati del foglio di lavoro automaticamente vengono visualizzate nel grafico.

Nota: Selezionare il pulsante Microsoft Office Icona del pulsante Office Excel 2007 > Opzioni di Excel > formule > calcoli > Opzioni di calcolo.

  1. Aprire il foglio di lavoro contenente i dati tracciati nel grafico.

  2. Digitare un nuovo valore nella cella contenente il valore che si desidera modificare.

  3. Premere INVIO.

Modificare dinamicamente l'origine dati sottostante di un grafico esistente

È possibile configurare il grafico in modo che si aggiorni dinamicamente in due modi: basando il grafico sui dati di una tabella di Excel oppure basandolo su un nome definito.

Basare il grafico su una tabella di Excel

Se si crea un grafico basato su un intervallo di celle, aggiornamenti ai dati all'interno dell'intervallo originale vengano riportati nel grafico. Ma per espandere la dimensione dell'intervallo, aggiungendo righe e colonne e modificare dati e l'aspetto del grafico, è necessario modificare manualmente l'origine dati nel grafico modificando l'intervallo di celle che si basa un grafico.

Per modificare i dati e l'aspetto del grafico quando l'origine dati si espande, è possibile usare una tabella di Excel come origine dati sottostante.

  1. Fare clic sul grafico per il quale si desidera modificare l'intervallo di celle dei dati di origine.

    Verrà visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati prendere nota del percorso dell'origine dati, quindi fare clic su OK.

  4. Passare alla posizione dell'origine dati e fare clic su una cella qualsiasi.

  5. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella.

    Immagine della barra multifunzione di Excel

    Scelta rapida da tastiera: premere CTRL + L o CTRL + T.

Basare il grafico su un nome definito

Un altro modo per modificare dinamicamente i dati e l'aspetto del grafico quando l'origine dati si espande consiste nell'uso di un nome definito con la funzione SCARTO. Questo approccio è utile quando si ha bisogno di una soluzione che funzioni anche con le versioni precedenti di Excel.

Per ulteriori informazioni, vedere come utilizzare nomi definiti per aggiornare automaticamente un intervallo di grafico in Excel.

Aggiungere dati a un grafico esistente

È possibile includere dati di origine aggiuntivi a un grafico esistente in diversi modi. Si può aggiungere velocemente un'altra serie di dati, trascinare i quadratini di ridimensionamento degli intervalli per includere i dati di un grafico incorporato nello stesso foglio di lavoro oppure copiare dati dei fogli di lavoro aggiuntivi in un grafico incorporato o in un foglio grafico distinto.

Aggiungere una serie di dati a un grafico

  1. Fare clic sul grafico a cui si desidera aggiungere un'altra serie di dati.

    Verrà visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati, in Voci legenda (serie), fare clic su Aggiungi.

  4. Nella finestra di dialogo Modifica serie eseguire le operazioni seguenti:

    • Nella casella Nome serie digitare il nome che si desidera utilizzare per la serie o selezionare il nome nel foglio di lavoro.

    • Nella casella Valori serie digitare il riferimento dell'intervallo di dati che si desidera aggiungere oppure selezionare l'intervallo nel foglio di lavoro.

      È possibile fare clic sul pulsante Comprimi finestra App Cassetta postale sito , a destra della casella Nome serie o Valori serie, quindi selezionare l'intervallo che si vuole usare per la tabella nel foglio di lavoro. Al termine fare di nuovo clic su Comprimi finestra per visualizzare l'intera finestra di dialogo.

      Se si utilizzano i tasti di direzione per posizionare il puntatore per digitare il riferimento, è possibile premere F2 per assicurarsi che sia attiva la modalità Modifica. Premendo di nuovo F2 si tornerà alla modalità Puntamento. La modalità corrente viene visualizzata sulla barra di stato.

Trascinare i quadratini di ridimensionamento degli intervalli per aggiungere dati a un grafico incorporato

Se è stato creato un grafico incorporato da celle del foglio di lavoro adiacenti, è possibile aggiungere dati semplicemente trascinando i quadratini di ridimensionamento degli intervalli di dati di origine. Il grafico deve essere nello stesso foglio di lavoro dei dati utilizzati per creare il grafico.

  1. Nel foglio di lavoro digitare i dati e le etichette che si desidera aggiungere al grafico nelle celle adiacenti ai dati del foglio di lavoro esistenti.

  2. Fare clic sul grafico per visualizzare i quadratini di ridimensionamento intorno ai dati di origine nel foglio di lavoro.

  3. Nel foglio di lavoro effettuare una delle seguenti operazioni:

    • Per aggiungere nuove categorie e serie di dati al grafico, trascinare il quadratino di ridimensionamento blu in modo da includere i nuovi dati e le nuove etichette nel rettangolo di selezione.

    • Per aggiungere solo una nuova serie di dati, trascinare il quadratino di ridimensionamento verde in modo da includere i nuovi dati e le nuove etichette nel rettangolo di selezione.

    • Per aggiungere nuove categorie e punti dati, trascinare il quadratino di ridimensionamento viola in modo da includere i nuovi dati e le nuove categorie nel rettangolo di selezione.

Copiare i dati del foglio di lavoro in un grafico

Se è stato creato un grafico incorporato da selezioni non adiacenti oppure se il grafico si trova in un foglio grafico distinto, è possibile copiare i dati del foglio di lavoro aggiuntivi nel grafico.

  1. Selezionare le celle del foglio di lavoro che contengono i dati che si desidera aggiungere al grafico.

    Se si desidera che le etichette di colonna o di riga dei nuovi dati vengano visualizzate nel grafico, includere nella selezione le celle che le contengono.

  2. Nel gruppo Appunti della scheda Home fare clic su Copia Icona del pulsante .

    barra multifunzione di excel

    Scelta rapida da tastiera: premere CTRL+C.

  3. Fare clic sul foglio grafico o sul grafico incorporato in cui si desidera incollare i dati copiati.

  4. Effettuare una delle seguenti operazioni:

    • Per incollare i dati nel grafico, nel gruppo Appunti della scheda Home fare clic su Incolla Icona del pulsante .

      Scelta rapida da tastiera: premere CTRL + V.

    • Per specificare come dovranno essere tracciati i dati copiati nel grafico, nel gruppo Appunti della scheda Home fare clic sulla freccia presente sul pulsante Incolla, fare quindi clic su Incolla speciale e selezionare le opzioni desiderate.

Modificare i dati in un grafico esistente

È possibile modificare un grafico esistente modificando l'intervallo di celle su cui si basa il grafico o le singole serie di dati visualizzate nel grafico. Si possono anche modificare le etichette degli assi nell'asse orizzontale (delle categorie).

Modificare l'intervallo di celle su cui si basa il grafico

  1. Fare clic sul grafico per il quale si desidera modificare l'intervallo di celle dei dati di origine.

    Verrà visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati assicurarsi che nella casella Intervallo dati grafico sia selezionato l'intero riferimento.

    È possibile fare clic sul pulsante Comprimi finestra App Cassetta postale sito , a destra della casella Intervallo dati grafico, quindi selezionare l'intervallo che si vuole usare per la tabella nel foglio di lavoro. Al termine fare di nuovo clic su Comprimi finestra per visualizzare l'intera finestra di dialogo.

  4. Selezionare le celle del foglio di lavoro che contengono i dati che si desidera visualizzare nel grafico.

    Se si desidera visualizzare nel grafico le etichette di riga e di colonna, includere nella selezione le celle che le contengono.

    Se si usano i tasti di direzione per posizionare il puntatore per digitare il riferimento, è possibile premere F2 per assicurarsi che sia attiva la modalità di modifica. Premendo di nuovo F2 si tornerà alla modalità di puntamento. La modalità corrente è visualizzata sulla barra di stato.

Rinominare o modificare una serie di dati visualizzata in un grafico

È possibile modificare il nome e i valori delle serie di dati esistenti senza influenzare i dati nel foglio di lavoro.

  1. Fare clic sulla cella contenente la serie di dati da modificare.

    Verrà visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati, in Voci legenda (serie), selezionare la serie di dati da modificare e quindi fare clic su Modifica.

  4. Per rinominare la serie di dati, nella casella Nome serie digitare il nome che si vuole usare per la serie o selezionare il nome nel foglio di lavoro. Il nome digitato viene visualizzato nella legenda del grafico, ma non viene aggiunto al foglio di lavoro.

  5. Per cambiare l'intervallo di dati per la serie di dati, nella casella Valori serie digitare il riferimento dell'intervallo di dati che si vuole aggiungere oppure selezionare l'intervallo nel foglio di lavoro o immettere i valori nelle caselle. I valori digitati non vengono aggiunti al foglio di lavoro.

    Se il grafico è a dispersione (XY), vengono visualizzate le caselle Valori X serie e Valori Y serie per consentire la modifica dell'intervallo di dati per tali valori. Se il grafico è a bolle, vengono visualizzate le caselle Valori X serie, Valori Y serie e Dimensioni bolla serie per consentire la modifica dell'intervallo di dati per tali valori.

Per ogni casella delle serie è possibile fare clic sul pulsante Comprimi finestra App Cassetta postale sito , a destra della casella Nome serie o Valori serie, quindi selezionare l'intervallo che si vuole usare per la tabella nel foglio di lavoro. Al termine fare di nuovo clic su Comprimi finestra per visualizzare l'intera finestra di dialogo.

Se si utilizzano i tasti di direzione per posizionare il puntatore per digitare il riferimento, è possibile premere F2 per assicurarsi che sia attiva la modalità Modifica. Premendo di nuovo F2 si tornerà alla modalità Puntamento. La modalità corrente viene visualizzata sulla barra di stato.

Cambiare l'ordine della serie di dati

  1. Fare clic sulla cella contenente la serie di dati da modificare.

    Verrà visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati, in Voci legenda (serie), selezionare la serie di dati che si vuole spostare in un'altra posizione della sequenza.

  4. Fare clic sulla freccia Sposta su o Sposta giù per spostare la serie di dati.

  5. Ripetere i passaggi 3 e 4 per tutte le serie di dati da spostare.

Modificare le etichette dell'asse orizzontale (categoria)

Quando si modificano le etichette dell'asse orizzontale (categoria), vengono modificate tutte le etichette di quell'asse. Non è possibile apportare modifiche a una singola etichetta dell'asse orizzontale.

  1. Fare clic sul grafico contenente le etichette dell'asse orizzontale che si desidera modificare.

    Verrà visualizzato Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. In Etichette asse orizzontale (categoria) scegliere Modifica.

  4. Nella casella Intervallo etichette asse digitare il riferimento dell'intervallo di dati che si desidera utilizzare per le etichette dell'asse orizzontale oppure selezionare l'intervallo nel foglio di lavoro.

    È possibile fare clic sul pulsante Comprimi finestra App Cassetta postale sito , a destra della casella Nome serie o Valori serie, quindi selezionare l'intervallo che si vuole usare per la tabella nel foglio di lavoro. Al termine fare di nuovo clic su Comprimi finestra per visualizzare l'intera finestra di dialogo.

    Se si usano i tasti di direzione per posizionare il puntatore per digitare il riferimento, è possibile premere F2 per assicurarsi che sia attiva la modalità di modifica. Premendo di nuovo F2 si tornerà alla modalità di puntamento. La modalità corrente è visualizzata sulla barra di stato.

Rimuovere i dati da un grafico

Con le opzioni di calcolo impostate su automatico, i dati che viene eliminati dal foglio di lavoro vengono automaticamente rimosse dal grafico. È anche possibile rimuovere dati dal grafico senza influenzare i dati di origine nel foglio di lavoro.

Eliminare dati di origine nel foglio di lavoro

  • Selezionare la cella o l'intervallo di celle del foglio di lavoro che contengono i dati che si desidera rimuovere dal grafico, quindi premere INVIO.

    • Se si rimuovono dati dalle celle selezionate, le celle vuote vengono tracciate nel grafico. È possibile cambiare la modalità di tracciamento delle celle vuote facendo clic con il pulsante destro del mouse sul grafico e scegliendo Celle nascoste e vuote.

    • Se si elimina una colonna, l'intera serie di dati viene rimossa dal grafico. Se si elimina una riga, potrebbe essere visualizzato un messaggio di errore. Quando si fa clic su OK, il grafico potrebbe visualizzare uno o più punti dati della serie di dati eliminata. È possibile fare clic su tali punti dati e premere CANC.

Rimuovere una serie di dati dal grafico

  1. Fare clic sul grafico o sulla serie di dati che si desidera rimuovere oppure effettuare le seguenti operazioni per selezionare la serie di dati da un elenco di elementi del grafico:

    1. Fare clic su un grafico.

      Verrà visualizzato l'elemento Strumenti grafico, con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda formato fare clic sulla freccia accanto alla casella Area grafico e quindi fare clic sull'elemento del grafico che si desidera utilizzare.

      Gruppo Selezione corrente nella scheda Layout (Strumenti grafico)

  2. Effettuare una delle seguenti operazioni:

    1. Se è stato selezionato il grafico, effettuare le seguenti operazioni:

      1. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

        Immagine della barra multifunzione di Excel

      2. Nella finestra di dialogo Selezione origine dati, in Voci legenda (serie), selezionare la serie di dati da rimuovere e quindi fare clic su Rimuovi.

    2. Se è stata selezionata una serie di dati nel grafico, premere CANC.

Word

Dopo aver creato un grafico, è possibile modificare i dati nel foglio di Excel. Le modifiche verranno riportate nel grafico in Word.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Struttura grafico fare clic su Modifica dati in Excel.

    La tabella di dati per il grafico viene aperta e visualizzata in Excel.

    Tabella dati per un grafico di Office

  4. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Office

  5. Per aggiungere o modificare dati in una cella, fare clic sulla cella e apportare le modifiche desiderate.

  6. Per visualizzare i risultati delle modifiche, passare a Word.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Struttura grafico fare clic su Scambia righe/colonne.

    Scambia righe/colonne è disponibile solo quando tabella dati di Excel del grafico è aperta e solo per alcuni tipi di grafico. Se Scambia righe/colonne non sono disponibili:

    1. Fare clic sul grafico.

    2. Nella scheda Struttura grafico fare clic su Modifica dati in Excel.

Per cambiare l'ordine di una serie di dati è necessario usare un grafico contenente più serie di dati.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  3. Nella scheda Struttura grafico fare clic su Seleziona dati.

  4. Nella finestra di dialogo Seleziona origine dati, accanto a voci legenda (serie), utilizzare la freccia su e freccia giù per spostare la serie verso l'alto o verso il basso nell'elenco.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

    Nota: Per la maggior parte dei tipi di grafico, la modifica dell'ordine delle serie di dati interessa la legenda e il grafico stesso.

  5. Fare clic su OK.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  3. Nella scheda Struttura grafico fare clic su Seleziona dati.

  4. Nella finestra di dialogo Seleziona origine dati eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Rimuovere una serie

    In voci legenda (serie), selezionare la serie di dati che si desidera rimuovere e quindi fare clic su Rimuovi (-).

    Aggiungere una serie

    In voci legenda (serie), fare clic su Aggiungi (+) e quindi nel foglio di Excel selezionare tutti i dati che si desidera includere nel grafico.

  5. Fare clic su OK.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  3. Fare clic sulla scheda Formato.

  4. In Stili elemento del grafico fare clic sulla freccia accanto a Riempimento Pulsante Colore riempimento e scegliere il colore desiderato.

È possibile aggiungere etichette per mostrare i valori dei punti dati del foglio di Excel nel grafico.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  3. Fare clic su Aggiungi elemento grafico e quindi fare clic su Etichette dati.

  4. Selezionare il percorso in cui si desidera venga visualizzata l'etichetta dati (ad esempio, selezionare Fine esterno ).

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  3. Fare clic su Aggiungi elemento grafico e quindi fare clic su Tabella dati.

  4. Selezionare le opzioni desiderate.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Quando si crea un grafico a partire dai dati che usano date e queste sono tracciate lungo l'asse orizzontale, Office cambia automaticamente l'asse orizzontale in asse data o della scala temporale. Si può anche cambiare manualmente un asse orizzontale in un asse data. In quest'ultimo, le date vengono visualizzate in ordine cronologico in base a intervalli impostati o unità di base come, ad esempio, il numero di giorni, mesi o anni, anche nel caso in cui le date nel foglio di Excel non siano disposte in ordine sequenziale o non siano espresse nelle stesse unità di base.

Per impostazione predefinita, Office usa la differenza minore tra due date qualsiasi nei dati per determinare le unità di base per l'asse data. Ad esempio, se nei dati relativi al valore di azioni la differenza minore tra le date è di sette giorni, Office imposta l'unità di base su giorni. Tuttavia, è possibile cambiare l'unità di base in mesi o anni per visualizzare l'andamento delle azioni in un arco di tempo più esteso.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  3. Fare clic su Aggiungi elemento grafico, fare clic su assi e quindi fare clic su Altre opzioni assi. Viene visualizzato il riquadro Formato asse.

  4. Assicurarsi che per l'asse da modificare siano visualizzate le etichette asse.

  5. In Tipo di asse, fare clic su asse data.

  6. Nella casella di riepilogo a discesa Base, in unità, selezionare giorni, mesi o anni.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Nota: Se una volta eseguita la procedura, nel grafico le date non vengono visualizzate sull'asse come scala temporale, accertarsi che le etichette degli assi siano in formato data nella tabella di Excel, ad esempio 01/05/08 o Maggio-08. Per altre informazioni sulla formattazione delle celle come date, vedere Visualizzare data, ora, valuta, frazioni o percentuali.

PowerPoint

Dopo aver creato un grafico, è possibile modificare i dati nel foglio di Excel. Le modifiche verranno riportate nel grafico in PowerPoint.

  1. Fare clic sul grafico.

  2. Nella scheda Struttura grafico fare clic su Modifica dati in Excel.

    La tabella di dati per il grafico viene aperta e visualizzata in Excel.

    Tabella dati per un grafico di Office

  3. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Office

  4. Per aggiungere o modificare dati in una cella, fare clic sulla cella e apportare le modifiche desiderate.

  5. Per visualizzare le modifiche, passare a PowerPoint.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Fare clic sul grafico.

  2. Nella scheda Struttura grafico selezionare Scambia righe/colonne.

    Scambia righe/colonne è disponibile solo quando tabella dati di Excel del grafico è aperta e solo per alcuni tipi di grafico. Se Scambia righe/colonne non sono disponibili:

    1. Fare clic sul grafico.

    2. Nella scheda Struttura grafico fare clic su Modifica dati in Excel.

Per cambiare l'ordine di una serie di dati è necessario usare un grafico contenente più serie di dati.

  1. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  2. Nella scheda Struttura grafico fare clic su Seleziona dati.

  3. Nella finestra di dialogo Seleziona origine dati, accanto a voci legenda (serie), utilizzare la freccia su e freccia giù per spostare la serie verso l'alto o verso il basso nell'elenco.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

    Nota: Per la maggior parte dei tipi di grafico, la modifica dell'ordine delle serie di dati interessa la legenda e il grafico stesso.

  4. Fare clic su OK.

  1. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  2. Fare clic sulla scheda Struttura grafico e quindi fare clic su Seleziona dati.

  3. Nella finestra di dialogo Seleziona origine dati eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Rimuovere una serie

    In voci legenda (serie), selezionare la serie di dati che si desidera rimuovere e quindi fare clic su Rimuovi (-).

    Aggiungere una serie

    In voci legenda (serie), fare clic su Aggiungi (+) e quindi nel foglio di Excel selezionare tutti i dati che si desidera includere nel grafico.

  4. Fare clic su OK.

  1. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  2. Fare clic sulla scheda Formato.

  3. In Stili elemento del grafico fare clic sulla freccia accanto a Riempimento Pulsante Colore riempimento e scegliere il colore desiderato.

È possibile aggiungere etichette per mostrare i valori dei punti dati del foglio di Excel nel grafico.

  1. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  2. Fare clic su Aggiungi elemento grafico e quindi fare clic su Etichette dati.

  3. Selezionare il percorso in cui si desidera venga visualizzata l'etichetta dati (ad esempio, selezionare Fine esterno ).

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

  1. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  2. Fare clic su Aggiungi elemento grafico e quindi fare clic su Tabella dati.

  3. Selezionare le opzioni desiderate.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Quando si crea un grafico a partire dai dati che usano date e queste sono tracciate lungo l'asse orizzontale, Office cambia automaticamente l'asse orizzontale in asse data o della scala temporale. Si può anche cambiare manualmente un asse orizzontale in un asse data. In quest'ultimo, le date vengono visualizzate in ordine cronologico in base a intervalli impostati o unità di base come, ad esempio, il numero di giorni, mesi o anni, anche nel caso in cui le date nel foglio di Excel non siano disposte in ordine sequenziale o non siano espresse nelle stesse unità di base.

Per impostazione predefinita, Office usa la differenza minore tra due date qualsiasi nei dati per determinare le unità di base per l'asse data. Ad esempio, se nei dati relativi al valore di azioni la differenza minore tra le date è di sette giorni, Office imposta l'unità di base su giorni. Tuttavia, è possibile cambiare l'unità di base in mesi o anni per visualizzare l'andamento delle azioni in un arco di tempo più esteso.

  1. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  2. Fare clic su Aggiungi elemento grafico, fare clic su assi e quindi fare clic su Altre opzioni assi. Viene visualizzato il riquadro Formato asse.

  3. Assicurarsi che per l'asse da modificare siano visualizzate le etichette asse.

  4. In Tipo di asse, selezionare l'asse data.

  5. Nella casella di riepilogo a discesa Base, in unità, selezionare giorni, mesi o anni.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Nota: Se una volta eseguita la procedura, nel grafico le date non vengono visualizzate sull'asse come scala temporale, accertarsi che le etichette degli assi siano in formato data nella tabella di Excel, ad esempio 01/05/08 o Maggio-08. Per altre informazioni sulla formattazione delle celle come date, vedere Visualizzare data, ora, valuta, frazioni o percentuali.

Excel

Dopo avere creato un grafico, è possibile modificare i dati nel foglio di Excel. Tali modifiche si rifletteranno nel grafico.

  1. Fare clic sul grafico.

    Excel evidenzia la tabella di dati utilizzato per il grafico. Riempimento grigio indica una riga o colonna usata per l'asse delle categorie. Riempimento rosso indica una riga o colonna che contiene le etichette di serie di dati. Riempimento blu indica i punti dati tracciati nel grafico.

    Campi di dati in Excel

    Callout 1 Etichette di serie di dati

    Immagine del pulsante Valori per l'asse delle categorie

    Callout 3 Punti dati tracciati nel grafico

  2. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Excel

    Suggerimento: È possibile nascondere righe e colonne della tabella per impedire che i dati vengano visualizzati nel grafico.

  3. Per aggiungere o modificare dati in una cella, fare clic sulla cella e apportare le modifiche desiderate.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Fare clic sul grafico.

  2. Nella scheda Struttura grafico fare clic su Scambia righe/colonne.

Per cambiare l'ordine di una serie di dati è necessario usare un grafico contenente più serie di dati.

  1. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  2. Nella scheda Struttura grafico fare clic su Seleziona dati.

  3. Nella finestra di dialogo Seleziona origine dati, accanto a voci legenda (serie), utilizzare la freccia su e freccia giù per spostare la serie verso l'alto o verso il basso nell'elenco.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

    Nota: Per la maggior parte dei tipi di grafico, la modifica dell'ordine delle serie di dati interessa la legenda e il grafico stesso.

  4. Fare clic su OK.

  1. Nel grafico, selezionare un serie di dati. Ad esempio, in un grafico a colonne, fare clic su una colonna, e tutte le colonne della stessa serie di dati diventano selezionate.

  2. Fare clic sulla scheda Struttura grafico e quindi fare clic su Seleziona dati.

  3. Nella finestra di dialogo Seleziona origine dati eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Rimuovere una serie

    In voci legenda (serie), selezionare la serie di dati che si desidera rimuovere e quindi fare clic su Rimuovi (-).

    Aggiungere una serie

    In voci legenda (serie), fare clic su Aggiungi (+) e quindi nel foglio di Excel selezionare tutti i dati che si desidera includere nel grafico.

  4. Fare clic su OK.

  1. Nel grafico, selezionare un serie di dati. Ad esempio, fare clic su una colonna in un istogramma, si selezionano tutte le colonne della stessa serie di dati..

  2. Fare clic sulla scheda Formato.

  3. In Stili elemento del grafico fare clic sulla freccia accanto a Riempimento Pulsante Colore riempimento e scegliere il colore desiderato.

    Suggerimento: Per modificare il colore di punto dati in un grafico che contiene solo una serie di dati, fare clic sulla serie e quindi fare clic sul formato scheda fare clic su riempimento e quindi in base al grafico, selezionare la casella di controllo possono variare Colora in base ai punti o il colore variano per sezione casella di controllo. A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibile.

È possibile aggiungere etichette per mostrare i valori dei punti dati del foglio di Excel nel grafico.

  1. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  2. Fare clic su Aggiungi elemento grafico e quindi fare clic su Etichette dati.

  3. Selezionare il percorso in cui si desidera venga visualizzata l'etichetta dati (ad esempio, selezionare Fine esterno ).

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

  1. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  2. Fare clic su Aggiungi elemento grafico e quindi fare clic su Tabella dati.

  3. Selezionare le opzioni desiderate.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Quando si crea un grafico a partire dai dati che usano date e queste sono tracciate lungo l'asse orizzontale, Office cambia automaticamente l'asse orizzontale in asse data o della scala temporale. Si può anche cambiare manualmente un asse orizzontale in un asse data. In quest'ultimo, le date vengono visualizzate in ordine cronologico in base a intervalli impostati o unità di base come, ad esempio, il numero di giorni, mesi o anni, anche nel caso in cui le date nel foglio di Excel non siano disposte in ordine sequenziale o non siano espresse nelle stesse unità di base.

Per impostazione predefinita, Office usa la differenza minore tra due date qualsiasi nei dati per determinare le unità di base per l'asse data. Ad esempio, se nei dati relativi al valore di azioni la differenza minore tra le date è di sette giorni, Office imposta l'unità di base su giorni. Tuttavia, è possibile cambiare l'unità di base in mesi o anni per visualizzare l'andamento delle azioni in un arco di tempo più esteso.

  1. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  2. Fare clic su Aggiungi elemento grafico, fare clic su assi e quindi fare clic su Altre opzioni assi. Viene visualizzato il riquadro Formato asse.

  3. Assicurarsi che per l'asse da modificare siano visualizzate le etichette asse.

  4. In Tipo di asse, selezionare l'asse data.

  5. Nella casella di riepilogo a discesa Base, in unità, selezionare giorni, mesi o anni.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Nota: Se una volta eseguita la procedura, nel grafico le date non vengono visualizzate sull'asse come scala temporale, accertarsi che le etichette degli assi siano in formato data nella tabella di Excel, ad esempio 01/05/08 o Maggio-08. Per altre informazioni sulla formattazione delle celle come date, vedere Visualizzare data, ora, valuta, frazioni o percentuali.

Word

Dopo aver creato un grafico, è possibile modificare i dati nel foglio di Excel. Le modifiche verranno riportate nel grafico in Word.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Grafici, in Dati, fare clic sulla freccia accanto a Modifica e scegliere Modifica dati in Excel.

    Scheda Grafici, gruppo Dati

    La tabella di dati per il grafico viene aperta e visualizzata in Excel.

    Tabella dati per un grafico di Office

  4. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Office

  5. Per aggiungere o modificare dati in una cella, fare clic sulla cella e apportare le modifiche desiderate.

  6. Per visualizzare i risultati delle modifiche, passare a Word.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Grafici, in Dati, fare clic su Traccia le serie per riga traccia le serie per riga o Traccia le serie per colonna Traccia le serie per colonna .

    Scheda Grafici, gruppo Dati

    Se Cambia tracciato non è disponibile

    Cambia tracciato è disponibile solo quando una tabella dati di Excel è aperta e solo per certi tipi di grafico.

    1. Fare clic sul grafico.

    2. Nella scheda Grafici, in Dati, fare clic sulla freccia accanto a Modifica e scegliere Modifica dati in Excel Scheda Grafici, gruppo Dati .

Per cambiare l'ordine di una serie di dati è necessario usare un grafico contenente più serie di dati.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico selezionare una serie di dati e fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a colonne fare clic su una colonna per selezionare tutte le colonne della stessa serie di dati.

  3. In Selezione corrente fare clic su Formatta selezione.

    Scheda Grafici, gruppo Selezione corrente

  4. Nel riquadro di spostamento fare clic su Ordine, scegliere il nome di una serie e fare clic su Sposta su o Sposta giù.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

    Nota: Per la maggior parte dei tipi di grafico, la modifica dell'ordine delle serie di dati interessa la legenda e il grafico stesso.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico selezionare una serie di dati e fare clic sulla scheda Grafici.

    Ad esempio, se si fa clic su una colonna di un istogramma, si selezionano tutte le colonne della stessa serie di dati.

  3. In Dati fare clic sulla freccia accanto a Modifica e scegliere Seleziona dati in Excel.

    Scheda Grafici, gruppo Dati

  4. Nella finestra di dialogo Seleziona origine dati eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Rimuovere una serie

    In Serie selezionare la serie di dati da rimuovere e fare clic su Rimuovi.

    Aggiungere una serie

    In Serie fare clic su Aggiungi e quindi nel foglio di Excel selezionare tutti i dati da includere nel grafico.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nel grafico selezionare una serie di dati e fare clic sulla scheda Formato.

    Ad esempio, in un grafico a colonne fare clic su una colonna per selezionare tutte le colonne della stessa serie di dati.

  3. In Stili elemento del grafico fare clic sulla freccia accanto a Riempimento Pulsante Colore riempimento e scegliere il colore desiderato.

    Suggerimento: Per variare il colore in base al punto dati in un grafico con una sola serie di dati, fare clic sulla serie e selezionare la scheda Layout grafico. In Selezione corrente fare clic su Formatta selezione. Nel riquadro di spostamento fare clic su Riempimento, quindi, a seconda del grafico, selezionare la casella di controllo Varia colore per dato o Varia colore per sezione. A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

È possibile aggiungere etichette per mostrare i valori dei punti dati del foglio di Excel nel grafico.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  3. In Etichette fare clic su Etichette dati e scegliere il tipo di etichetta dati desiderato nella parte alta dell'elenco.

    scheda layout grafico, gruppo etichette

  4. In Etichette fare clic su Etichette dati e scegliere il punto in cui si desidera venga visualizzata l'etichetta dati nella parte bassa dell'elenco.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  3. In Etichette fare clic su Tabella dati e quindi sull'opzione desiderata.

    scheda layout grafico, gruppo etichette

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Quando si crea un grafico a partire dai dati che usano date e queste sono tracciate lungo l'asse orizzontale, Office cambia automaticamente l'asse orizzontale in asse data o della scala temporale. Si può anche cambiare manualmente un asse orizzontale in un asse data. In quest'ultimo, le date vengono visualizzate in ordine cronologico in base a intervalli impostati o unità di base come, ad esempio, il numero di giorni, mesi o anni, anche nel caso in cui le date nel foglio di Excel non siano disposte in ordine sequenziale o non siano espresse nelle stesse unità di base.

Per impostazione predefinita, Office usa la differenza minore tra due date qualsiasi nei dati per determinare le unità di base per l'asse data. Ad esempio, se nei dati relativi al valore di azioni la differenza minore tra le date è di sette giorni, Office imposta l'unità di base su giorni. Tuttavia, è possibile cambiare l'unità di base in mesi o anni per visualizzare l'andamento delle azioni in un arco di tempo più esteso.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  3. Assicurarsi che per l'asse da modificare siano visualizzate le etichette asse.

  4. In Assi fare clic su Assi, scegliere Asse orizzontale e selezionare Opzioni assi.

    Scheda Layout grafico, gruppo Assi

  5. Nel riquadro di spostamento fare clic su Scala, quindi fare clic su Data in Tipo di asse orizzontale.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Nota: Se una volta eseguita la procedura, nel grafico le date non vengono visualizzate sull'asse come scala temporale, accertarsi che le etichette degli assi siano in formato data nella tabella di Excel, ad esempio 01/05/08 o Maggio-08. Per altre informazioni sulla formattazione delle celle come date, vedere Visualizzare data, ora, valuta, frazioni o percentuali.

PowerPoint

Dopo aver creato un grafico, è possibile modificare i dati nel foglio di Excel. Le modifiche verranno riportate nel grafico in PowerPoint.

  1. Fare clic sul grafico.

  2. Nella scheda Grafici, in Dati, fare clic sulla freccia accanto a Modifica e scegliere Modifica dati in Excel.

    Scheda Grafici, gruppo Dati

    La tabella di dati per il grafico viene aperta e visualizzata in Excel.

    Tabella dati per un grafico di Office

  3. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Office

  4. Per aggiungere o modificare dati in una cella, fare clic sulla cella e apportare le modifiche desiderate.

  5. Per visualizzare le modifiche, passare a PowerPoint.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Fare clic sul grafico.

  2. Nella scheda Grafici, in Dati, fare clic su Traccia le serie per riga traccia le serie per riga o Traccia le serie per colonna Traccia le serie per colonna .

    Scheda Grafici, gruppo Dati

    Se Cambia tracciato non è disponibile

    Cambia tracciato è disponibile solo quando una tabella dati di Excel è aperta e solo per certi tipi di grafico.

    1. Fare clic sul grafico.

    2. Nella scheda Grafici, in Dati, fare clic sulla freccia accanto a Modifica e scegliere Modifica dati in Excel Scheda Grafici, gruppo Dati .

Per cambiare l'ordine di una serie di dati è necessario usare un grafico contenente più serie di dati.

  1. Nel grafico selezionare una serie di dati e fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a colonne fare clic su una colonna per selezionare tutte le colonne della stessa serie di dati.

  2. In Selezione corrente fare clic su Formatta selezione.

    Scheda Grafici, gruppo Selezione corrente

  3. Nel riquadro di spostamento fare clic su Ordine, scegliere il nome di una serie e fare clic su Sposta su o Sposta giù.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

    Nota: Per la maggior parte dei tipi di grafico, la modifica dell'ordine delle serie di dati interessa la legenda e il grafico stesso.

  1. Nel grafico selezionare una serie di dati e fare clic sulla scheda Grafici.

    Ad esempio, se si fa clic su una colonna di un istogramma, si selezionano tutte le colonne della stessa serie di dati.

  2. In Dati fare clic sulla freccia accanto a Modifica e scegliere Seleziona dati in Excel.

    Scheda Grafici, gruppo Dati

  3. Nella finestra di dialogo Seleziona origine dati eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Rimuovere una serie

    In Serie selezionare la serie di dati da rimuovere e fare clic su Rimuovi.

    Aggiungere una serie

    In Serie fare clic su Aggiungi e quindi nel foglio di Excel selezionare tutti i dati da includere nel grafico.

  1. Nel grafico selezionare una serie di dati e fare clic sulla scheda Formato.

    Ad esempio, in un grafico a colonne fare clic su una colonna per selezionare tutte le colonne della stessa serie di dati.

  2. In Stili elemento del grafico fare clic sulla freccia accanto a Riempimento Pulsante Colore riempimento e scegliere il colore desiderato.

    Suggerimento: Per variare il colore in base al punto dati in un grafico con una sola serie di dati, fare clic sulla serie e selezionare la scheda Layout grafico. In Selezione corrente fare clic su Formatta selezione. Nel riquadro di spostamento fare clic su Riempimento, quindi, a seconda del grafico, selezionare la casella di controllo Varia colore per dato o Varia colore per sezione. A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

È possibile aggiungere etichette per mostrare i valori dei punti dati del foglio di Excel nel grafico.

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Etichette fare clic su Etichette dati e scegliere il tipo di etichetta dati desiderato nella parte alta dell'elenco.

    scheda layout grafico, gruppo etichette

  3. In Etichette fare clic su Etichette dati e scegliere il punto in cui si desidera venga visualizzata l'etichetta dati nella parte bassa dell'elenco.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Etichette fare clic su Tabella dati e quindi sull'opzione desiderata.

    scheda layout grafico, gruppo etichette

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Quando si crea un grafico a partire dai dati che usano date e queste sono tracciate lungo l'asse orizzontale, Office cambia automaticamente l'asse orizzontale in asse data o della scala temporale. Si può anche cambiare manualmente un asse orizzontale in un asse data. In quest'ultimo, le date vengono visualizzate in ordine cronologico in base a intervalli impostati o unità di base come, ad esempio, il numero di giorni, mesi o anni, anche nel caso in cui le date nel foglio di Excel non siano disposte in ordine sequenziale o non siano espresse nelle stesse unità di base.

Per impostazione predefinita, Office usa la differenza minore tra due date qualsiasi nei dati per determinare le unità di base per l'asse data. Ad esempio, se nei dati relativi al valore di azioni la differenza minore tra le date è di sette giorni, Office imposta l'unità di base su giorni. Tuttavia, è possibile cambiare l'unità di base in mesi o anni per visualizzare l'andamento delle azioni in un arco di tempo più esteso.

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. Assicurarsi che per l'asse da modificare siano visualizzate le etichette asse.

  3. In Assi fare clic su Assi, scegliere Asse orizzontale e selezionare Opzioni assi.

    Scheda Layout grafico, gruppo Assi

  4. Nel riquadro di spostamento fare clic su Scala, quindi fare clic su Data in Tipo di asse orizzontale.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Nota: Se una volta eseguita la procedura, nel grafico le date non vengono visualizzate sull'asse come scala temporale, accertarsi che le etichette degli assi siano in formato data nella tabella di Excel, ad esempio 01/05/08 o Maggio-08. Per altre informazioni sulla formattazione delle celle come date, vedere Visualizzare data, ora, valuta, frazioni o percentuali.

Excel

Dopo avere creato un grafico, è possibile modificare i dati nel foglio di Excel. Tali modifiche si rifletteranno nel grafico.

  1. Fare clic sul grafico.

    Excel evidenzia la tabella dati usata per il grafico. Un contorno viola indica una riga o una colonna usata per l'asse delle categorie, un contorno verde indica una riga o una colonna contenente etichette di serie di dati e un contorno blu indica i punti dati tracciati nel grafico.

    Tabella dati di Excel per un grafico

    Callout 1 Etichette di serie di dati

    Immagine del pulsante Valori per l'asse delle categorie

    Callout 3 Punti dati tracciati nel grafico

  2. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Excel

    Suggerimento: È possibile nascondere righe e colonne della tabella per impedire che i dati vengano visualizzati nel grafico.

  3. Per aggiungere o modificare dati in una cella, fare clic sulla cella e apportare le modifiche desiderate.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Fare clic sul grafico.

  2. Nella scheda Grafici, in Dati, fare clic su Traccia le serie per riga traccia le serie per riga o Traccia le serie per colonna Traccia le serie per colonna .

    Scheda Grafici di Excel, gruppo Dati

Per cambiare l'ordine di una serie di dati è necessario usare un grafico contenente più serie di dati.

  1. Nel grafico selezionare una serie di dati e fare clic sulla scheda Layout grafico.

    Ad esempio, in un grafico a colonne fare clic su una colonna per selezionare tutte le colonne della stessa serie di dati.

  2. In Selezione corrente fare clic su Formatta selezione.

    Scheda Grafici, gruppo Selezione corrente

  3. Nel riquadro di spostamento fare clic su Ordine, scegliere il nome di una serie e fare clic su Sposta su o Sposta giù.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

    Nota: Per la maggior parte dei tipi di grafico, la modifica dell'ordine delle serie di dati interessa la legenda e il grafico stesso.

  1. Nel grafico selezionare una serie di dati e fare clic sulla scheda Grafici.

    Ad esempio, se si fa clic su una colonna di un istogramma, si selezionano tutte le colonne della stessa serie di dati.

  2. In Dati fare clic su Seleziona.

    Scheda Grafici di Excel, gruppo Dati

  3. Nella finestra di dialogo Seleziona origine dati eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Rimuovere una serie

    In Serie selezionare la serie di dati da rimuovere e fare clic su Rimuovi.

    Aggiungere una serie

    In Serie fare clic su Aggiungi e quindi nel foglio di Excel selezionare tutti i dati da includere nel grafico.

  1. Nel grafico selezionare una serie di dati e fare clic sulla scheda Formato.

    Ad esempio, in un grafico a colonne fare clic su una colonna per selezionare tutte le colonne della stessa serie di dati.

  2. In Stili elemento del grafico fare clic sulla freccia accanto a Riempimento Pulsante Colore riempimento e scegliere il colore desiderato.

    Suggerimento: Per variare il colore in base al punto dati in un grafico con una sola serie di dati, fare clic sulla serie e selezionare la scheda Layout grafico. In Selezione corrente fare clic su Formatta selezione. Nel riquadro di spostamento fare clic su Riempimento, quindi, a seconda del grafico, selezionare la casella di controllo Varia colore per dato o Varia colore per sezione. A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

È possibile aggiungere etichette per mostrare i valori dei punti dati del foglio di Excel nel grafico.

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Etichette fare clic su Etichette dati e scegliere il tipo di etichetta dati desiderato nella parte alta dell'elenco.

    scheda layout grafico, gruppo etichette

  3. In Etichette fare clic su Etichette dati e scegliere il punto in cui si desidera venga visualizzata l'etichetta dati nella parte bassa dell'elenco.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. In Etichette fare clic su Tabella dati e quindi sull'opzione desiderata.

    scheda layout grafico, gruppo etichette

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Quando si crea un grafico a partire dai dati che usano date e queste sono tracciate lungo l'asse orizzontale, Office cambia automaticamente l'asse orizzontale in asse data o della scala temporale. Si può anche cambiare manualmente un asse orizzontale in un asse data. In quest'ultimo, le date vengono visualizzate in ordine cronologico in base a intervalli impostati o unità di base come, ad esempio, il numero di giorni, mesi o anni, anche nel caso in cui le date nel foglio di Excel non siano disposte in ordine sequenziale o non siano espresse nelle stesse unità di base.

Per impostazione predefinita, Office usa la differenza minore tra due date qualsiasi nei dati per determinare le unità di base per l'asse data. Ad esempio, se nei dati relativi al valore di azioni la differenza minore tra le date è di sette giorni, Office imposta l'unità di base su giorni. Tuttavia, è possibile cambiare l'unità di base in mesi o anni per visualizzare l'andamento delle azioni in un arco di tempo più esteso.

  1. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  2. Assicurarsi che per l'asse da modificare siano visualizzate le etichette asse.

  3. In Assi fare clic su Assi, scegliere Asse orizzontale e selezionare Opzioni assi.

  4. Nel riquadro di spostamento fare clic su Scala, quindi fare clic su Data in Tipo di asse orizzontale.

    A seconda del tipo di grafico, alcune opzioni potrebbero non essere disponibili.

Nota: Se una volta eseguita la procedura, nel grafico le date non vengono visualizzate sull'asse come scala temporale, accertarsi che le etichette degli assi siano in formato data nella tabella di Excel, ad esempio 01/05/08 o Maggio-08. Per altre informazioni sulla formattazione delle celle come date, vedere Visualizzare data, ora, valuta, frazioni o percentuali.

Vedere anche

Creare un grafico

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×