Visualizzazione in alcune celle del messaggio #NULLO! invece del relativo contenuto

Causa: La formula contiene un operatore di intervallo non corretto.

Soluzione:    Per fare riferimento a un intervallo di celle adiacenti, utilizzare i due punti ( : ) per separare il riferimento alla prima e all'ultima cella dell'intervallo.

Ad esempio, =SOMMA(A1:A10) si riferisce all'intervallo tra la cella A1 e la cella A10.

Soluzione:    Per fare riferimento a due aree che non si intersecano, utilizzare l'operatore di unione, ossia la virgola ( , ).

Ad esempio, se la formula somma due intervalli, assicurarsi che tali intervalli siano separati dalla virgola, come nell'esempio seguente: =SOMMA(A1:A10,C1:C10).

Causa: La formula contiene riferimenti a intervalli denominati che non si intersecano.

Soluzione:    Modificare i riferimenti agli intervalli in modo che si intersechino.

  1. Nella scheda Formule, in Funzione, fare clic su Generatore di formule.

    Scheda Formule, gruppo Funzione

  2. Selezionare un argomento nella sezione Argomenti del Generatore di formule. In Excel, ogni cella o intervallo di celle a cui la formula fa riferimento viene evidenziato con un colore differente.

    I codici di colore mostrano che la formula nella cella D9 si riferisce alle celle B9 e C9

    Celle che contengono riferimenti di intervallo con colori distinti

  3. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione

Spostare un riferimento di cella o di intervallo in un'altra cella o in un altro intervallo

Trascinare il bordo colorato della cella o dell'intervallo nella nuova cella o nel nuovo intervallo.

Includere più o meno celle in un riferimento

Per regolare l'intervallo utilizzare il quadratino di trascinamento nell'angolo inferiore destro del bordo.

Immettere un nuovo riferimento

Nel Generatore di formule selezionare l'argomento che contiene il riferimento, quindi digitare un nuovo riferimento.

  1. Premere RITORNO .

Causa: La formula contiene riferimenti a intervalli non denominati che non si intersecano.

Soluzione:    Modificare i riferimenti agli intervalli in modo che si intersechino.

  1. Nella scheda Formule, in Funzione, fare clic su Generatore di formule.

    Scheda Formule, gruppo Funzione

  2. Selezionare un argomento nella sezione Argomenti del Generatore di formule. In Excel, ogni cella o intervallo di celle a cui la formula fa riferimento viene evidenziato con un colore differente.

    I codici di colore mostrano che la formula nella cella D9 si riferisce alle celle B9 e C9

    Celle che contengono riferimenti di intervallo con colori distinti

  3. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione

Sostituire i riferimenti con nomi

Selezionare l'intervallo di celle che contiene le formule in cui si desidera effettuare le sostituzioni.

Includere più o meno celle in un riferimento

Per regolare l'intervallo utilizzare il quadratino di trascinamento nell'angolo inferiore destro del bordo.

Cambiare i riferimenti in nomi in tutte le formule del foglio

Selezionare qualsiasi cella nel foglio.

  1. Scegliere Nome dal menu Inserisci, quindi fare clic su Applica.

  2. Nella casella Applica nomi fare clic su uno o più nomi.

Vedere anche

Nascondere i valori e gli indicatori di errore

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×