Visualizzazione delle opzioni sulla privacy di Microsoft Office

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questo articolo descrive le opzioni di privacy per le caratteristiche che potrebbero da usare. Alcune opzioni privacy influenzano dalle quali informazioni e i file vengono scaricati da oppure inviati a Microsoft. Altre opzioni descritte in questo articolo consentono di proteggere la privacy quando si condividono i file con altri utenti.

I clienti cercavano informazioni codice Product Key è possono accedere al: Immettere il codice Product Key per l'applicazione di Office

Le schede sottostanti sono informazioni su ciascuna delle diverse versioni di Microsoft Office.

Per visualizzare l'informativa sulla privacy opzioni in un'app di Windows di Office 2016 seguono questi semplici passaggi:

  1. Fare clic su File > Opzioni.

  2. Fare clic su Centro protezione > Impostazioni Centro protezione > Opzioni privacy.

Opzioni privacy

  • Invia informazioni personali a Microsoft per contribuire a migliorare Office

    Selezionando questa casella di controllo si contribuisce al miglioramento della qualità, dell'affidabilità e delle prestazioni dei prodotti Microsoft. Microsoft raccoglierà automaticamente informazioni dal computer, inclusi messaggi di errore e dati sull'hardware e il software. Tutte le informazioni vengono inviate a Microsoft in forma anonima e non vengono usate per scopi pubblicitari o di vendita.

  • Consentire a Office di connettersi ai servizi online Microsoft per fornire funzionalità appropriate in base all'utilizzo e alle preferenze.

    Selezionando questa casella di controllo si consente a Microsoft di raccogliere informazioni sull'uso dei siti e dei servizi online forniti da Microsoft e dai suoi partner. L'impostazione abilita l'uso delle opzioni di traduzione disponibili nelle sezioni Ricerche e materiale di riferimento.

Impostazioni specifiche del documento

  • Rimuovi le informazioni personali dalle proprietà del file al momento del salvataggio

    Questa opzione è disattivata in Excel, PowerPoint e Word e attivata in Publisher e SharePoint Designer.

    Per le applicazioni per cui è attivata, l'opzione è disponibile solo con i documenti creati in una versione precedente di Office nei quali è stata usata per rimuovere informazioni personali. Per rimuovere le informazioni personali da questo documento fare clic su Controlla documento.

Ricerche e materiale di riferimento

  • Opzioni di traduzione

    Usare le Opzioni di traduzione per scegliere le impostazioni relative ai dizionari bilingui online e alla traduzione automatica. Le opzioni di questa finestra di dialogo sono disponibili solo se si seleziona la casella Consentire a Office di connettersi ai servizi online Microsoft per fornire funzionalità appropriate in base all'utilizzo e alle preferenze in Opzioni privacy.

  • Opzioni ricerche

    Usare Opzioni ricerche per attivare servizi di ricerca in siti e materiale di riferimento in più lingue.

Per visualizzare l'informativa sulla privacy opzioni in un Office 2010 o 2013 per l'app Windows seguono questi semplici passaggi:

  1. Fare clic su File > Opzioni.

  2. Fare clic su Centro protezione > Impostazioni Centro protezione > Opzioni privacy.

Descrizione delle singole opzioni sulla privacy

Consenti a Office di connettersi a Internet

Si applica a Office 2013

Quando si seleziona la casella di controllo Consenti a Office di connettersi a Internet, quando è disponibile una connessione a Internet Office può usare i servizi online e trovare il contenuto online più aggiornato.

Connetti a Office.com per la ricerca di contenuto aggiornato quando è attiva la connessione a Internet

Si applica a Office 2010

Selezionare la casella di controllo Connetti a Office.com per la ricerca di contenuto aggiornato quando è attiva la connessione a Internet per scaricare nel computer in uso i contenuti più aggiornati della Guida dal sito Web Office.com. Per ricevere i download, è necessario essere connessi a Internet. Non verrà scaricata l'intera Guida, ma solo l'articolo selezionato nella casella Risultati ricerca.

Scarica periodicamente un file che consente di determinare i problemi del sistema

Quando si seleziona la casella Scarica periodicamente un file che consente di determinare i problemi del sistema:

  • Si acconsente al download di un file da Office.com in modo che, in caso di instabilità o blocco del computer in uso, venga eseguito automaticamente lo strumento Diagnostica Microsoft Office per la diagnosi e la risoluzione del problema.

  • Si consente a Microsoft di richiedere l'invio di segnalazioni errori per alcuni tipi di messaggi di errore visualizzati. I dati inclusi nella segnalazione inviata possono aiutare Microsoft a comprendere e risolvere il problema.

  • Si consente inoltre a Microsoft di inviare contenuti aggiornati della Guida quale supporto nella risoluzione del problema riscontrato.

Per altre informazioni, vedere Modificare le impostazioni di Diagnostica Office.

Esegui iscrizione ad Analisi utilizzo software

Selezionare la casella Esegui iscrizione ad Analisi utilizzo software per contribuire al miglioramento di qualità, affidabilità e prestazioni di Microsoft Office.

  • Se si accetta di partecipare al programma non sarà necessario eseguire alcuna operazione aggiuntiva. Non verrà mai richiesto di compilare moduli, rispondere a sondaggi o a chiamate telefoniche.

  • Microsoft raccoglierà automaticamente le informazioni dal computer in uso, inclusi i messaggi di errore ricevuti, la data e l'ora in cui sono stati visualizzati, il tipo dei componenti hardware in uso, nonché informazioni sui casi di esecuzione problematica del software Microsoft e sulla risposta e sulle prestazioni di hardware e software. In generale, queste informazioni vengono raccolte una volta al giorno.

  • Tutte le informazioni vengono inviate a Microsoft in forma anonima e non vengono usate per scopi pubblicitari o di vendita.

Per informazioni dettagliate su questo programma, visitare il sito Web Programma Analisi utilizzo software .

Rileva automaticamente le applicazioni di Office installate per migliorare i risultati delle ricerche in Office.com

Si applica a Office 2010

Quando la casella Rileva automaticamente le applicazioni di Office installate per migliorare i risultati delle ricerche in Office.com è selezionata, è possibile definire l'ambito delle ricerche in Office.com in base alle applicazioni di Office installate.

Controlla documenti di Microsoft Office provenienti o collegati a siti Web sospetti

Si applica alle applicazioni di Office 2010 seguenti: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter e Word Starter.

Quando si seleziona la casella Controlla documenti di Microsoft Office provenienti o collegati a siti Web sospetti, si attiva il rilevamento di siti Web falsificati come supporto alla protezione da schemi di phishing. Quando Office rileva un collegamento a un sito Web con un nome di dominio falsificato, l'utente riceve un avviso di sicurezza. Il controllo dei siti Web falsificati è eseguito localmente nel computer dell'utente. Non viene inviata alcuna informazione a Microsoft. Per altre informazioni vedere Attivazione o disattivazione degli avvisi di sicurezza relativi ai collegamenti a siti Web sospetti e a file scaricati da tali siti.

Consenti di cercare e installare nuovi servizi dal Riquadro Ricerche

Quando la casella Consenti di cercare e installare nuovi servizi dal Riquadro Ricerche è selezionata, si consente all'applicazione di Office di verificare la disponibilità di nuovi servizi di ricerca e di installarli

Consenti invio dei file per migliorare la convalida

Si applica a Word e Word Starter solo.

Quando si seleziona la casella Consenti invio dei file per migliorare la convalida, si consente a Microsoft di raccogliere informazioni sui file che non superano la convalida. Per impostazione predefinita, viene periodicamente visualizzata una finestra di dialogo che richiede di inviare i file a Microsoft.

Consenti personalizzazione degli annunci in Microsoft Office Starter

Si applica a Excel Starter e Word Starter solo

Quando si seleziona la casella Consenti personalizzazione degli annunci in Microsoft Office Starter, si consente a Microsoft di raccogliere informazioni sull'uso dei siti e dei servizi online forniti da Microsoft e dai suoi partner. Queste informazioni sono usate per prevedere gli annunci potenzialmente di interesse dell'utente.

Avvisa prima di stampare, salvare o inviare un file contenente revisioni o commenti

Si applica a Word e Word Starter solo.

Se si seleziona la casella Avvisa prima di stampare, salvare o inviare un file contenente revisioni o commenti, si riceverà un messaggio di avviso se si tenta di stampare, salvare o inviare un documento contenente revisioni.

Memorizza numeri casuali per migliorare la precisione della combinazione

Si applica solo a Word.

Se si seleziona la casella Memorizza numeri casuali per migliorare la precisione della combinazione, si aumentano le possibilità di ottenere risultati corretti quando si uniscono modifiche di più revisori.

Rendi visibili i commenti nascosti all'apertura o al salvataggio

Si applica a Word e Word Starter solo.

Se si seleziona la casella Rendi visibili i commenti nascosti all'apertura o al salvataggio, tutte le revisioni rimanenti in un documento saranno visualizzate al momento dell'apertura o del salvataggio del documento. In questo modo è possibile eliminare eventuali revisioni indesiderate prima di inviare il documento a un revisore.

Rimuovi le informazioni personali dalle proprietà del file al momento del salvataggio

Si applica alle applicazioni di Office seguenti: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter e Word Starter.

L'opzione Rimuovi le informazioni personali dalle proprietà del file al momento del salvataggio è disattivata in Excel, PowerPoint e Word e attivata in Publisher e SharePoint Designer.

Per le applicazioni per cui è attivata, l'opzione è disponibile solo con i documenti creati in una versione precedente di Office nei quali è stata usata per rimuovere informazioni personali. Per rimuovere le informazioni personali da questo documento fare clic su Controlla documento.

Controllo documento

Per rimuovere le informazioni personali e altri dati nascosti da file creati in Excel, PowerPoint e Word, fare clic su Controlla documento. Per altre informazioni su Controllo documento, vedere gli articoli seguenti:

Il metodo per l'accesso a opzioni sulla privacy varia leggermente a seconda del prodotto in uso. Selezionare il prodotto che si desidera conoscere dal controllo a discesa, quindi scorrere verso il basso per leggere le descrizioni di opzione specifica informativa sulla privacy.

Access, Excel, PowerPoint o Word

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi selezionare l'elemento di Opzioni per il programma (ex: Opzioni di Word.)

  2. Fare clic su Centro protezione, su Impostazioni Centro protezione e quindi su Opzioni privacy.

Raccolta multimediale, OneNote, SharePoint Designer o Project

Scegliere Opzioni privacy dal menu ?.

InfoPath, Outlook, Publisher o Visio

Scegliere Centro protezione dal menu Strumenti e quindi fare clic su Opzioni privacy.

Descrizione delle singole opzioni sulla privacy

Cerca informazioni della Guida in Microsoft Office Online quando è attiva la connessione a Internet

Si applica a tutte le applicazioni versione 2007 di Office.

Quando si seleziona la casella di controllo Cerca in Microsoft Office Online per il contenuto della Guida quando è attiva la connessione a Internet, viene visualizzato il contenuto della Guida più aggiornato scaricato dal sito Web Microsoft Office Online nel computer. È necessario essere connessi a Internet per ricevere i download. Intero sistema di Guida non viene scaricata, casella risultati l'articolo della Guida fare clic su nella ricerca.

Mostra collegamenti selezionati di Microsoft Office Online

Applicabile ai programmi versione 2007 di Office: Access, Excel, PowerPoint, Word e Visio.

Quando si seleziona la casella di controllo Mostra Microsoft Office Online in primo piano collegamenti, viene visualizzato le più recenti articoli e i modelli in primo piano scaricati dal sito Web Microsoft Office Online nel computer. È necessario essere connessi a Internet per ricevere i download.

Scarica periodicamente un file che consente di determinare i problemi del sistema

Si applica a tutte le applicazioni versione 2007 di Office.

Quando si seleziona la casella di controllo Scarica periodicamente un file che consente di determinare i problemi del sistema:

  • Si acconsente al download di un file da Office Online in modo che, in caso di instabilità o blocco del computer in uso, venga eseguito automaticamente lo strumento Diagnostica Microsoft Office per la diagnosi e la risoluzione del problema.

  • Si consente a Microsoft di richiedere l'invio di segnalazioni errori per alcuni tipi di messaggi di errore visualizzati. I dati inclusi nella segnalazione inviata possono contribuire a comprendere e risolvere il problema.

  • Si consente inoltre a Microsoft di inviare contenuti aggiornati della Guida quale supporto nella risoluzione del problema riscontrato.

Per ulteriori informazioni su questa caratteristica, vedere diagnosi e ripristino delle applicazioni di Office tramite Diagnostica Office.

Esegui iscrizione ad Analisi utilizzo software

Si applica a tutte le applicazioni versione 2007 di Office.

Selezionare la casella di controllo Esegui iscrizione ad Analisi utilizzo software per contribuire al miglioramento di qualità, affidabilità e prestazioni di Microsoft Office.

  • Se si accetta di partecipare al programma, non sarà necessario eseguire alcuna operazione aggiuntiva. Non verrà mai richiesto di compilare moduli, rispondere a sondaggi o a chiamate telefoniche.

  • Microsoft raccoglierà automaticamente le informazioni dal computer in uso, inclusi i messaggi di errore generati dal software, la data e l'ora in cui sono stati generati, il tipo dei componenti hardware in uso, nonché informazioni sui casi di esecuzione problematica del software Microsoft e sulla risposta e sulle prestazioni di hardware e software. In generale, queste informazioni vengono raccolte una volta al giorno.

  • Tutte le informazioni vengono inviate a Microsoft in modo anonimo e non vengono utilizzate per scopi pubblicitari o di vendita.

Per informazioni dettagliate su questo programma, visitare il sito Web Programma Analisi utilizzo software .

Avvisa prima di stampare, salvare o inviare un file contenente revisioni o commenti

Si applica a Office Word 2007.

Quando si fa clic sull'opzione Avvisa prima di stampare, salvare o inviare un file contenente revisioni o commenti, si riceve un messaggio di avviso se si tenta di stampare, salvare o inviare un documento contenente le revisioni. Per ulteriori informazioni sulle revisioni, vedere rimuovono revisioni.

Memorizza numero casuale per migliorare la correttezza dell'unione

Si applica a Office Word 2007.

Quando si fa clic sull'opzione Memorizza numero casuale per migliorare la precisione, aumentano le possibilità di ottenere i risultati migliori quando si uniscono revisioni da più revisori. Per ulteriori informazioni, vedere unione di commenti e revisioni da più revisori in un unico documento.

Rendi visibili i commenti nascosti all'apertura o al salvataggio

Si applica a Office Word 2007.

Quando si sceglie l'opzione Rendi visibili commenti nascosti all'apertura o il salvataggio, assicurarsi di visualizzare tutte le revisioni rimangono in un documento quando si apre o si salva il documento. In questo modo è possibile rimuovere eventuali revisioni indesiderate prima si invia il documento per la revisione. Per ulteriori informazioni sulle revisioni, vedere rimuovono revisioni.

Rimuovi le informazioni personali dalle proprietà del file al momento del salvataggio (disattivata)

Si applica a Office Word 2007.

L'opzione Rimuovi le informazioni personali dalle proprietà del file al momento del salvataggio (disattivata) è disponibile solo se si lavora con un documento creato in una versione precedente di Office, dove si è utilizzata tale opzione per rimuovere le informazioni personali. Per rimuovere le informazioni personali da questo documento fare clic su Controlla documento.

Controllo documento

Si applica a Office Word 2007.

Per rimuovere le informazioni personali e altri dati nascosti dai documenti creati in versioni precedenti e Office Word 2007, fare clic su Controlla documento. Per ulteriori informazioni su controllo documento, vedere rimuovere dati nascosti e informazioni personali dai documenti di Office.

Controlla documenti di Microsoft Office provenienti o collegati a siti Web sospetti

Si applica alle applicazioni di versione 2007 di Office seguenti: Access, Excel, InfoPath, PowerPoint, Visio e Word.

Quando si seleziona la casella di controllo documenti di Office verificare che provenienti o collegati a siti Web sospetti, attivare il rilevamento di siti Web oggetto di spoofing per la protezione da schemi di phishing. Quando versione 2007 di Office rileva un collegamento a un sito Web con un nome di dominio oggetto di spoofing, viene visualizzato un avviso di sicurezza. Il controllo di rilevamento di siti Web oggetto di spoofing viene eseguito in locale nel computer in uso. Questa caratteristica non inviare alcuna informazione a Microsoft. Per ulteriori informazioni, vedere abilitare o disabilitare gli avvisi sui collegamenti a file scaricati da siti Web sospetti.

L'informativa sulla Privacy di Microsoft

Per leggere l'informativa sulla privacy istruzione visitare Informativa sulla Privacy Microsoft

Feedback

In questo articolo è stato aggiornato da Ben su 20 giugno 2017 come risultato i commenti. Se le informazioni trovato utile e in particolare se non è stato, utilizzare i controlli di commenti e suggerimenti seguenti per far sapere come è possibile renderlo più efficaci.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×