Visualizzazione della scheda Sviluppo

La scheda Sviluppo non viene visualizzata per impostazione predefinita ma è possibile aggiungerla alla barra multifunzione ogni volta che lo si desidera. Tale scheda viene inoltre visualizzata automaticamente quando si eseguono le operazioni seguenti:

  • Scrittura di macro.

  • Esecuzione di macro registrate in precedenza.

  • Utilizzo di comandi XML.

  • Utilizzo di controlli ActiveX.

  • Creazione di applicazioni da utilizzare con le applicazioni di Microsoft Office.

  • Utilizzo di controlli di modulo in Microsoft Excel.

  • Utilizzo di ShapeSheet in Microsoft Visio.

  • Creazione di nuove forme e stencil in Microsoft Visio.

Dopo la visualizzazione, la scheda rimane visibile a meno che non si deselezioni la casella di controllo corrispondente o si debba reinstallare un'applicazione di Microsoft Office.

Visualizzare la scheda Sviluppo in un'applicazione di Office

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su Personalizzazione barra multifunzione.

  4. In Personalizzazione della barra multifunzione e Schede principali selezionare la casella di controllo Sviluppo.

Inizio pagina

Visualizzare la scheda Sviluppo in Excel, PowerPoint o Word

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi scegliere Opzioni di Excel, Opzioni di PowerPoint o Opzioni di Word.

  2. Scegliere Impostazioni generali e quindi selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

    Nota : La barra multifunzione fa parte dell'interfaccia utente Microsoft Office Fluent.

Visualizzare la scheda Sviluppo in Outlook

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Altro fare clic su Impostazioni avanzate e quindi selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

Esecuzione in modalità sviluppatore In Visio

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Avanzate selezionare la casella Esegui in modalità di sviluppo in Opzioni avanzate.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×