Visualizzazione della Guida per l'utilizzo di Visual Basic Editor

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Selezionare l'applicazione di Microsoft Office 2010 in uso

Accesso

Excel

Outlook

PowerPoint

Visio

Word

Access

  1. Nel gruppo Macro della scheda Strumenti database fare clic su Visual Basic.

  2. Nella finestra di Microsoft Visual Basic, Applications Edition, nel menu della Guida, fare clic su Microsoft Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Torna all'inizio

Excel

  1. Nella scheda Sviluppo, nel gruppo Codice fare clic su Visual Basic.

    La scheda sviluppo non è visibile.

    1. Fare clic sulla scheda File.

    2. In Guida fare clic su Opzioni.

    3. Fare clic su Personalizzazione barra multifunzione.

    4. In personalizzazione della barra multifunzione, selezionare la casella di controllo sviluppo.

  2. Nella finestra di Microsoft Visual Basic, Applications Edition, nel menu della Guida, fare clic su Microsoft Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Torna all'inizio

Outlook

  1. Nella scheda Sviluppo, nel gruppo Codice fare clic su Visual Basic.

    La scheda sviluppo non è visibile.

    1. Fare clic sulla scheda File.

    2. In Guida fare clic su Opzioni.

    3. Fare clic su Personalizzazione barra multifunzione.

    4. In personalizzazione della barra multifunzione, selezionare la casella di controllo sviluppo.

  2. Nella finestra di Microsoft Visual Basic, Applications Edition, nel menu della Guida, fare clic su Microsoft Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Torna all'inizio

PowerPoint

  1. Nella scheda Sviluppo, nel gruppo Codice fare clic su Visual Basic.

    La scheda sviluppo non è visibile.

    1. Fare clic sulla scheda File.

    2. In Guida fare clic su Opzioni.

    3. Fare clic su Personalizzazione barra multifunzione.

    4. In personalizzazione della barra multifunzione, selezionare la casella di controllo sviluppo.

  2. Nella finestra di Microsoft Visual Basic, Applications Edition, nel menu della Guida, fare clic su Microsoft Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Torna all'inizio

Visio

  1. Nella scheda Sviluppo, nel gruppo Codice fare clic su Visual Basic.

    La scheda sviluppo non è visibile.

    1. Fare clic sulla scheda File.

    2. In Guida fare clic su Opzioni.

    3. Fare clic su Personalizzazione barra multifunzione.

    4. In personalizzazione della barra multifunzione, selezionare la casella di controllo sviluppo.

  2. Nella finestra di Microsoft Visual Basic, Applications Edition, nel menu della Guida, fare clic su Microsoft Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Torna all'inizio

Word

  1. Nella scheda Sviluppo, nel gruppo Codice fare clic su Visual Basic.

    La scheda sviluppo non è visibile.

    1. Fare clic sulla scheda File.

    2. In Guida fare clic su Opzioni.

    3. Fare clic su Personalizzazione barra multifunzione.

    4. In personalizzazione della barra multifunzione, selezionare la casella di controllo sviluppo.

  2. Nella finestra di Microsoft Visual Basic, Applications Edition, nel menu della Guida, fare clic su Microsoft Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×