Visualizzazione della Guida per l'utilizzo di Visual Basic Editor

Microsoft Visual Basic, Applications Edition (VBA) consente non programmatori registrare, creare e modificare le macro che consentono di automatizzare attività nelle applicazioni di Office. Questo articolo spiega dove chiedere assistenza quando si usa Visual Basic Editor fornito nell'applicazione di Office.

  1. Nel gruppo Macro e codice della scheda Crea fare clic su Visual Basic.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Access, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Access, espandere il riferimento di VBA per Access.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Excel, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Excel, espandere il riferimento di VBA per Excel.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Outlook, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Outlook, espandere il riferimento di VBA per Outlook.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per PowerPoint, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in PowerPoint, espandere il riferimento di VBA per PowerPoint.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Visio, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Visio, espandere il riferimento di VBA per Visio.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Word, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Word, espandere il riferimento di VBA per Word.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nel gruppo Macro della scheda Strumenti database fare clic su Visual Basic.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Access, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Access, espandere il riferimento di VBA per Access.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Excel, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Excel, espandere il riferimento di VBA per Excel.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Outlook, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Outlook, espandere il riferimento di VBA per Outlook.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per PowerPoint, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in PowerPoint, espandere il riferimento di VBA per PowerPoint.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Visio, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Visio, espandere il riferimento di VBA per Visio.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Se non è mai stata usata la Guida di Visual Basic, Applications Edition (VBA) per Word, viene chiesto di scegliere il browser in cui visualizzarla.

  4. Nel riquadro sinistro del browser, in Word, espandere il riferimento di VBA per Word.

  5. Nel riquadro a sinistra trovare il concetto, la procedura o l'oggetto per cui si ha bisogno di assistenza oppure digitare una query nella casella di ricerca nell'angolo in alto a destra dello schermo.

  1. Nel gruppo Macro della scheda Strumenti database fare clic su Visual Basic.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Nella casella di ricerca digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto per cui si ha bisogno di assistenza oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Nella casella di ricerca digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto per cui si ha bisogno di assistenza oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, dal menu ?, scegliere Guida di Microsoft Visual Basic.

  3. Nella casella di ricerca digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto per cui si ha bisogno di assistenza oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Nella casella di ricerca digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto per cui si ha bisogno di assistenza oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Nella casella di ricerca digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto per cui si ha bisogno di assistenza oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    Se la scheda Sviluppo non è visualizzata:

    1. Fare clic su File > Opzioni.

    2. Fare clic su Personalizzazione barra multifunzione, quindi in Schede principali selezionare la casella di controllo Sviluppo.

    3. Fare clic su OK.

  2. In Visual Basic Editor, nel menu ?, scegliere Guida di Microsoft Visual Basic, Applications Edition.

  3. Nella casella di ricerca digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto per cui si ha bisogno di assistenza oppure formulare una query.

  1. Nel gruppo Macro della scheda Strumenti database fare clic su Visual Basic.

  2. In Visual Basic Editor, dal menu ?, scegliere Guida di Microsoft Visual Basic.

  3. Scegliere Guida di riferimento a Visual Basic per Microsoft Access dal menu ?.

  4. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    La scheda Sviluppo non è visualizzata

    1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Excel.

    2. Scegliere Impostazioni generali e quindi selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

      Nota : La barra multifunzione fa parte dell'interfaccia utente Microsoft Office Fluent.

  2. Scegliere Guida di Microsoft Visual Basic dal menu ?.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    La scheda Sviluppo non è visualizzata

    1. Scegliere Opzioni dal menu Strumenti.

    2. Sulla scheda Altro fare clic su Opzioni avanzate e quindi selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

  2. Scegliere Guida di Microsoft Visual Basic dal menu ?.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    La scheda Sviluppo non è visualizzata

    1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di PowerPoint.

    2. Scegliere Impostazioni generali e quindi selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

      Nota : La barra multifunzione fa parte dell'interfaccia utente Microsoft Office Fluent.

  2. Scegliere Guida di Microsoft Visual Basic dal menu ?.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

  1. Scegliere Riferimenti per sviluppatori dal menu ?.

    Esecuzione in modalità sviluppatore

    1. Scegliere Opzioni dal menu Strumenti.

    2. Nella scheda Avanzate, in Opzioni avanzate selezionare la casella di controllo Esegui in modalità sviluppatore.

  2. Nella finestra della Guida fare clic su Guida di riferimento al linguaggio Visual Basic, Applications Edition.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

  1. Nella scheda Sviluppo fare clic su Visual Basic.

    La scheda Sviluppo non è visualizzata

    1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Word.

    2. Scegliere Impostazioni generali e quindi selezionare la casella di controllo Mostra scheda Sviluppo sulla barra multifunzione.

      Nota : La barra multifunzione fa parte dell'interfaccia utente Microsoft Office Fluent.

  2. Scegliere Guida di Microsoft Visual Basic dal menu ?.

  3. Nella casella Digitare le parole da cercare digitare il metodo, la proprietà, la funzione, l'istruzione o l'oggetto su cui si desidera visualizzare le informazioni della Guida, oppure formulare una query.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×