Visualizzazione del percorso critico

Visualizzazione del percorso critico

Tutte le attività sono importanti, ma alcune di esse sono critiche. Il percorso critico è una catena di attività collegate che incide direttamente sulla data di fine del progetto. Se una qualsiasi attività nel percorso critico è in ritardo, sarà in ritardo l'intero progetto.

Queste istruzioni sono specifiche per Microsoft Project 2016, 2013 e 2010.

Visualizzare il percorso critico nella visualizzazione Diagramma di Gantt

La visualizzazione Diagramma di Gantt è probabilmente la visualizzazione più usata per mostrare il percorso critico.

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Fare clic su Formato e quindi selezionare la casella di controllo Attività critiche.

Casella di controllo Attività critiche sulla barra multifunzione e barre di Gantt evidenziate in Project 2013

Le attività che si trovano sul percorso critico ora sono associate a barre di Gantt rosse.

Mostrare il percorso critico in altre visualizzazioni attività

Si può visualizzare il percorso critico in qualsiasi visualizzazione attività evidenziandolo.

  1. Fare clic sulla scheda Visualizzazione e selezionare una visualizzazione nel gruppo Visualizzazioni attività.

  2. Restando nella scheda Visualizzazione, selezionare Critiche dall'elenco Evidenzia.
    Il percorso critico viene visualizzato in giallo.

  3. Per visualizzare solo le attività nel percorso critico, fare clic sulla freccia Filtro e selezionare Critiche.

Evidenziazione del percorso critico in Project 2013

Suggerimento :  In un diagramma reticolare le attività nel percorso critico vengono automaticamente visualizzate in rosso, senza bisogno di evidenziarle.

Visualizzare il percorso critico in un progetto principale

Quando si gestisce un progetto principale, nel percorso critico possono essere presenti interi sottoprogetti. Per verificarlo, è possibile indicare a Project di considerare i sottoprogetti come attività di riepilogo.

  1. Fare clic su File > Opzioni.

  2. Fare clic su Programmazione e quindi scorrere in basso fino all'area Opzioni di calcolo per il progetto.

  3. Verificare che sia selezionata la casella di controllo Progetti allegati calcolati come attività di riepilogo.

Suggerimento :  Questa impostazione non ha effetto su altri progetti, vale a dire che si applica solo al progetto principale su cui si sta lavorando.

Modificare le attività visualizzate nel percorso critico

In genere i percorsi critici non hanno un margine di flessibilità. È però possibile indicare a Project di includere nel percorso critico le attività con uno o più giorni di margine di flessibilità, in modo da poter individuare i potenziali problemi con largo anticipo.

  1. Fare clic su File > Opzioni.

  2. Fare clic su Avanzate e quindi scorrere in basso fino all'area Opzioni di calcolo per il progetto.

  3. Aggiungere un numero nella casella Le attività diventano critiche se il margine di flessibilità è inferiore o uguale a.

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Altre informazioni sul percorso critico

Il percorso critico è una serie di attività (o anche un'attività singola) che determina la data di inizio o la data di fine calcolata del progetto. Completata l'ultima attività nel percorso critico, anche il progetto è completo.

Le attività che costituiscono il percorso critico sono generalmente correlate mediante relazioni tra attività. È probabile che siano presenti molte di queste reti di attività nell'ambito del piano di progetto.

Quando si visualizza il percorso critico del progetto, Project 2007 mostra un solo percorso critico globale, l'unico che controlla la data di fine del progetto.

È comunque possibile configurare il piano in modo da poter visualizzare anche un percorso critico aggiuntivo per ogni rete indipendente o ogni serie di attività. Questo può risultare utile per tenere traccia dei vari sottoprogetti in un progetto principale o di ogni fase o attività cardine di un progetto che è suddiviso in più fasi.

Conoscendo e controllando il percorso critico del progetto e le risorse assegnate a ogni attività critica, è possibile identificare le attività che possono influire sulla data di fine del progetto e quindi stabilire se sarà possibile completare il progetto entro i termini stabiliti.

Se è importante che il progetto venga completato puntualmente, prestare particolare attenzione alle attività nel percorso critico, nonché alle risorse assegnate a quelle attività. Tutti questi elementi incidono sulla capacità di completare il progetto nei tempi previsti.

Si noti che il percorso critico può passare da una serie di attività a un'altra con il progredire della programmazione del progetto. Il percorso critico può cambiare man mano che vengono completate le attività critiche o se altre serie di attività subiscono un ritardo. Un nuovo percorso critico diventa immediatamente la serie di attività da tenere maggiormente sotto controllo per assicurare il completamento entro e non oltre la data desiderata.

Visualizzare il percorso critico del progetto

Per verificare che le modifiche apportate al piano di progetto non influiscano negativamente sul percorso critico, è possibile esaminare il percorso critico e le attività critiche in diversi modi.

Nota : Per impostazione predefinita, Project 2007 non visualizza il percorso critico di un progetto.

Per

Seguire questa procedura

Visualizzare il percorso critico nel contesto di tutte le attività

Nel menu Visualizza fare clic su Altre visualizzazioni, quindi su Gantt dettaglio e infine su Applica.

Mostrare solo le attività critiche

Scegliere Diagramma di Gantt dal menu Visualizza. Fare quindi clic su Critiche nell'elenco Filtro casella Filtro sulla barra degli strumenti.

Per visualizzare di nuovo tutte le attività, fare clic su Tutte le attività nell'elenco Filtro.

È anche possibile raggruppare tutte le attività critiche. Nel menu Progetto posizionare il puntatore su Raggruppa per e quindi fare clic su Critiche.

Visualizzare il percorso critico usando la Creazione guidata Diagramma di Gantt

Nel menu Visualizza fare clic su Diagramma di Gantt, quindi clic su Creazione guidata Diagramma di Gantt Icona del pulsante sulla barra degli strumenti Formattazione. Seguire le istruzioni della Creazione guidata Diagramma di Gantt per formattare il percorso critico.

Per impostazione predefinita, le barre di Gantt e le linee di collegamento dell'attività critica vengono visualizzate in rosso. Questa modifica alla formattazione ha la precedenza su eventuali modifiche dirette apportate agli stili delle barre o a singole barre.

Questa formattazione delle attività critiche si applica solo alla visualizzazione Diagramma di Gantt corrente nel file corrente. Per usare la stessa formattazione in un altro file, è possibile usare la Libreria (menu Strumenti) per copiare il Diagramma di Gantt formattato in un altro file.

Visualizzare più percorsi critici in un unico progetto

Scegliere Opzioni dal menu Strumenti, fare clic sulla scheda Calcolo e selezionare la casella di controllo Calcola percorsi critici multipli.

Visualizzare il percorso critico globale per più progetti

Importante : Questa procedura è utile solo per un progetto consolidato. Se non si ha un progetto consolidato, è prima necessario crearne uno.

Scegliere Opzioni dal menu Strumenti, fare clic sulla scheda Calcolo e selezionare la casella di controllo Progetti allegati calcolati come attività di riepilogo.

Questa è un'impostazione a livello di progetto. Tutti i progetti inseriti in questo progetto verranno calcolati come attività di riepilogo.

Specificare quali attività sono considerate critiche

In Project 2007 un'attività critica ha un margine di flessibilità di zero giorni. È comunque possibile cambiare questo valore predefinito e definire come critica un'attività che ha, ad esempio, un margine di flessibilità di uno o due giorni.

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Calcolo.

  2. Nella casella Le attività diventano critiche se il margine di flessibilità è inferiore o uguale a immettere il numero massimo di giorni di margine di flessibilità da usare per definire le attività critiche.

  3. Per impostare questo valore come predefinito per tutti i progetti, fare clic su Imposta come predefinito.

Per informazioni su come trovare il margine di flessibilità di un'attività, vedere Trovare il margine di flessibilità nella pianificazione.

Per istruzioni su come modificare il margine di flessibilità di un'attività, vedere Impostare un tempo di anticipo o un tempo di ritardo tra attività.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×